<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Joe Collins Signs For Galway United - Galway Bay FM</title>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Joe Collins Signs For Galway United" />
<meta property="og:description" content="Galway United have completed the signing of Joe Collins. The 25-year-old central midfielder joins the club from Galway District League Premier Division side West United. Collins, who is a native of Ennis, was part of both Clare Oscar Traynor sides that won the competition in 2016 and 2017, before making the switch to Galway football. Galway United manager Alan Murphy, who played alongside the midfielder at West United, feels Collins can add to United&#039;s squad for the forthcoming season. Murphy, who has had Collins training with his new teammates for a number of months, told www.galwayunitedfc.ie: &#039;Joe is another very" />
<meta property="og:url" content="https://galwaybayfm.ie/sports/joe-collins-signs-for-galway-united/" />
<meta property="og:site_name" content="Galway Bay FM" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2019-01-28T12:31:43+00:00" />
<meta property="og:image" content="http://galwaybayfm.ie/wp-content/uploads/2019/01/Joe-Collins-Player-Signing.png" />

<link rel="canonical" href="https://galwaybayfm.ie/sports/joe-collins-signs-for-galway-united/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Joe Collins Signs For Galway United - Galway Bay FM" />
<meta property="og:description" content="Galway United have completed the signing of Joe Collins. The 25-year-old central midfielder joins the club from Galway District League Premier Division side West United. Collins, who is a native of Ennis, was part of both Clare Oscar Traynor sides that won the competition in 2016 and 2017, before making the switch to Galway football. &hellip;" />
<meta property="og:url" content="https://galwaybayfm.ie/sports/joe-collins-signs-for-galway-united/" />
<meta property="og:site_name" content="Galway Bay FM" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2019-01-28T12:31:43+00:00" />
<meta property="og:image" content="https://galwaybayfm.ie/wp-content/uploads/2019/01/Joe-Collins-Player-Signing.png" />
<meta property="og:image:secure_url" content="https://galwaybayfm.ie/wp-content/uploads/2019/01/Joe-Collins-Player-Signing.png" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Galway United have completed the signing of Joe Collins. The 25-year-old central midfielder joins the club from Galway District League Premier Division side West United. Collins, who is a native of Ennis, was part of both Clare Oscar Traynor sides that won the competition in 2016 and 2017, before making the switch to Galway football. [&hellip;]" />
<meta name="twitter:title" content="Joe Collins Signs For Galway United - Galway Bay FM" />
<meta name="twitter:image" content="https://galwaybayfm.ie/wp-content/uploads/2019/01/Joe-Collins-Player-Signing.png" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/galwaybayfm.ie\/","sameAs":[],"@id":"https:\/\/galwaybayfm.ie\/#organization","name":"Galway Bay FM","logo":"\/wp-content\/uploads\/2016\/04\/1877-GBFM-Logo_NEW2014.png"}</script>

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Galway Bay FM &raquo; Feed" href="https://galwaybayfm.ie/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/galwaybayfm.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='h5ab-print-font-awesome-css' href='https://galwaybayfm.ie/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-print-css-css' href='https://galwaybayfm.ie/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css' href='https://galwaybayfm.ie/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='qtPlacesStyle-css' href='https://galwaybayfm.ie/wp-content/plugins/qt-places/inc/frontend/assets/styles.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://galwaybayfm.ie/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='QtswipeStyle-css' href='https://galwaybayfm.ie/wp-content/plugins/qt-swipebox/swipebox/css/swipebox.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='vdl_css-css' href='https://galwaybayfm.ie/wp-content/plugins/qt-videogalleries/assets/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://galwaybayfm.ie/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://galwaybayfm.ie/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://galwaybayfm.ie/wp-content/themes/onair2/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://galwaybayfm.ie/wp-content/themes/onair2-child/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://galwaybayfm.ie/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://galwaybayfm.ie/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='dripicons-css' href='https://galwaybayfm.ie/wp-content/themes/onair2/fonts/dripicons/webfont.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='qantumthemes_qticons-css' href='https://galwaybayfm.ie/wp-content/themes/onair2/fonts/qticons/qticons.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://galwaybayfm.ie/wp-content/themes/onair2/components/slick/slick.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css' href='https://galwaybayfm.ie/wp-content/themes/onair2/components/swipebox/src/css/swipebox.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='classycountdown-css' href='https://galwaybayfm.ie/wp-content/themes/onair2/components/countdown/css/jquery.classycountdown.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='flashblock-css' href='https://galwaybayfm.ie/wp-content/themes/onair2/components/soundmanager/templates/qtradio-player/css/flashblock.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='qantumthemes_volume-css' href='https://galwaybayfm.ie/wp-content/themes/onair2/components/soundmanager/templates/qtradio-player/css/qt-360player-volume.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='qantumthemes_main-css' href='https://galwaybayfm.ie/wp-content/themes/onair2/css/qt-main.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_tta_style-css' href='https://galwaybayfm.ie/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://galwaybayfm.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css' href='https://galwaybayfm.ie/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://galwaybayfm.ie/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 50%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='kirki_google_fonts-css' href='https://fonts.googleapis.com/css?family=Muli%3A300%7COverpass%3A600%2C700%2C300&subset=latin-ext%2Clatin-ext%2Clatin-ext%2Clatin-ext%2Clatin-ext%2Clatin-ext%2Clatin-ext%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-qt_config-css' href='https://galwaybayfm.ie/wp-content/plugins/ttg-core/inc/backend/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-qt_config-inline-css' type='text/css'>
body, html{font-family:Muli, Helvetica, Arial, sans-serif;font-weight:300;font-style:normal;}strong{font-family:Overpass, Helvetica, Arial, sans-serif;font-weight:600;font-style:normal;}h1, h2, h3, h4, h5, h6, .qt-btn, .qt-capfont, caption, .qt-title {font-family:Overpass, Helvetica, Arial, sans-serif;font-weight:700;font-style:normal;letter-spacing:-0.025em;text-transform:none;}.qt-menubar-top, .qt-menubar, .qt-side-nav, .qt-menu-footer{font-family:Overpass, Helvetica, Arial, sans-serif;font-weight:300;font-style:normal;letter-spacing:-0.02em;text-transform:uppercase;}
</style>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyBiXV2wdg7s9vjaVdEXmkVdCS22inaqu4c&ver=4.9.9'></script>
<script type='text/javascript' src='https://www.google.com/jsapi?ver=4.9.9'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php","security":"33e38d9769","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/galwaybayfm.ie\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"12.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.2'></script>
<link rel='https://api.w.org/' href='https://galwaybayfm.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://galwaybayfm.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://galwaybayfm.ie/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://galwaybayfm.ie/?p=54423' />
<link rel="alternate" type="application/json+oembed" href="https://galwaybayfm.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalwaybayfm.ie%2Fsports%2Fjoe-collins-signs-for-galway-united%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://galwaybayfm.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalwaybayfm.ie%2Fsports%2Fjoe-collins-signs-for-galway-united%2F&#038;format=xml" />
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-50042491-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php","essb3_nonce":"db79cea02f","essb3_plugin_url":"https:\/\/galwaybayfm.ie\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/galwaybayfm.ie\/","essb3_postfloat_stay":false,"post_id":54423};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://galwaybayfm.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">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</style>

<style type="text/css" id="qantumthemes-theme-customizations">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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<style type="text/css">
			.vdl-subpages-item  a .detail {background: rgba(251,25,218,0.7) !important;} 
			.vdl-subpages-item  a .detail .title {font-size:36px;  color:#ffffff !important;}
			.vdl-subpages-item  a .detail p.trmlist span.trm {border-color:#1ceefc !important;color:#1ceefc!important;}
			.vdl-subpages-item  a .detail {padding-top:10px !important;}
			.vdl-subpages-container ul.vdl-subpages-tagcloud li a {
				font-size:18px;
				color:#ffffff;
				background-color:#1db2d2;
				border-color:#51bedc; 
				border-radius:0px;
			}
			.vdl-subpages-container ul.vdl-subpages-tagcloud li a:hover {background-color:#60c8f7;}
			
			
			
			
			@media (max-width: 768px){
				.vdl-elementcontents a.vdl-link .detail .title {font-size:18px;}
			}
			
		</style>
</head>
<body class="post-template-default single single-post postid-54423 single-format-standard is_gecko is_osx qt-parentcontainer template- qt-stickymenu  qt-playertype-header qt-playerbar-open qt-body wpb-js-composer js-comp-ver-5.5.5 vc_responsive" data-start>

<div id="top-header-ad">
<div id="header-widget-area-top" class="chw-widget-top">
<div class="chw-widget-top"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle customHeaderAd" style="display: block; width: 728px; height: 90px;" data-ad-client="ca-pub-1896095570155502" data-ad-slot="4523878276"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> </div>
</div>
<div class="qt-main-menubar" data-0="@class:qt-main-menubar">

<nav id="qtmainmenucontainer" class="qt-menubar nav-wrapper qt-content-primary">

<ul class="qt-desktopmenu hide-on-xl-and-down">
<li class="qt-logo-link">
<a href="https://galwaybayfm.ie" class="brand-logo qt-logo-text">
<img src="http://galwayfm.wpengine.com/wp-content/uploads/2018/10/gbfm-dark-logo.png" alt="Home"> </a>
</li>
<li id="menu-item-19605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19605"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">NEWS</a></li>
<li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19588"><a href="https://galwaybayfm.ie/category/sports/">SPORT</a></li>
<li id="menu-item-50813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50813"><a href="https://galwaybayfm.ie/show-schedule/">SHOWS</a></li>
<li id="menu-item-52657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52657"><a href="https://galwaybayfm.ie/category/death-notices/">Death Notices</a></li>
<li id="menu-item-52137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52137"><a href="https://galwaybayfm.ie/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li id="menu-item-52142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52142"><a href="https://galwaybayfm.ie/category/podcasts/galway-talks-with-keith-finnegan/">Galway Talks with Keith Finnegan</a></li>
<li id="menu-item-52143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52143"><a href="https://galwaybayfm.ie/category/podcasts/sport-podcast/">Sports</a></li>
<li id="menu-item-52151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52151"><a href="https://galwaybayfm.ie/category/podcasts/the-arts-show-with-vinnie-brown/">Galway Culture with Vinnie Brown</a></li>
<li id="menu-item-52140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52140"><a href="https://galwaybayfm.ie/category/podcasts/galway-bay-online/">Galway Bay Online</a></li>
</ul>
</li>
<li id="menu-item-52658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52658"><a href="https://galwaybayfm.ie/category/win/">Win</a></li>
<li id="menu-item-50812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50812"><a href="https://galwaybayfm.ie/video/">VIDEO</a></li>
<li id="menu-item-52659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52659"><a href="https://galwaybayfm.ie/category/galway-life/">Galway Life</a>
<ul class="sub-menu">
<li id="menu-item-19602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19602"><a href="https://galwaybayfm.ie/gig-guide/">GIG GUIDE</a></li>
<li id="menu-item-52251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52251"><a href="https://galwaybayfm.ie/category/outside-broadcasts/">Outside Broadcasts</a></li>
<li id="menu-item-52667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52667"><a href="https://galwaybayfm.ie/category/job-spot/">Job Spot</a></li>
<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="https://galwaybayfm.ie/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-23618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23618"><a href="https://galwaybayfm.ie/category/notice/">NOTICES</a></li>
</ul>
</li>
<li id="menu-item-51032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51032"><a href="https://galwaybayfm.ie/contacts/">Contact</a></li>
<li id="menu-item-53254" class="listenNow menu-item menu-item-type-custom menu-item-object-custom menu-item-53254"><a target="_blank" href="https://galwaybayfm.ie/pop-up-player/">Listen Now</a></li>
</ul>

<ul class="qt-desktopmenu qt-mobilemenubar hide-on-xl-only ">
<li>
<a href="#" data-activates="qt-mobile-menu" class="button-collapse qt-menu-switch qt-btn qt-btn-primary qt-btn-m">
<i class="dripicons-menu"></i>
</a>
</li>
<li>
<a href="https://galwaybayfm.ie" class="brand-logo qt-logo-text">
<img src="http://galwayfm.wpengine.com/wp-content/uploads/2018/10/gbfm-dark-logo.png" alt="Home"> </a>
</li>
<li class="qt-rightbutton">
<a href="#" class="qt-openplayerbar qt-btn qt-btn-primary qt-btn-m">
<i class="dripicons-media-play"></i>
</a>
</li>
</ul>
</nav>
<div id="qtplayerheaderbar" class="qt-player-headerbar">
<a href="#" class="dripicons-cross qt-openplayerbar qt-closeheaderplayer"></a>
<div class="qt-player-headerbar__controls">

<div id="qtplayercontainer" data-playervolume="true" data-accentcolor="#ffc711" data-accentcolordark="#69c3e7" data-textcolor="#ffffff" data-soundmanagerurl="https://galwaybayfm.ie/wp-content/themes/onair2/components/soundmanager/swf/" class="qt-playercontainer qt-playervolume qt-clearfix qt-content-primarydark">
<div class="qt-playercontainer-content qt-vertical-padding-m">
<div class="qt-playercontainer-musicplayer" id="qtmusicplayer">
<div class="qt-musicplayer">
<div class="ui360 ui360-vis qt-ui360">
<a id="playerlink" href="https://wg.cdn.tibus.net/galwaybay.mp3"></a>
</div>
</div>
</div>
<div id="qtPlayerTrackInfo" class="qt-playercontainer-data qt-container qt-text-shadow small">
<div class="qt-vc">
<div class="qt-vi">
<h6 class="qt-inline-textdeco">
<span>Current track</span>
</h6>
<div class="qt-t qt-current-track">
<h5 id="qtFeedPlayerTrack">Title</h5>
<h6 class="qt-small" id="qtFeedPlayerAuthor">Artist</h6>
</div>
<hr class="qt-inline-textdeco">
</div>
</div>
</div>
<div class="qt-playercontainer-ads-mobile">
<div class="qt-vc">
<div class="qt-vi">
<p> 
<div id="qtonairherosmall" class="qtautoupdate-element qt-nowonairmini">
<h6 class="qt-inline-textdeco">
<span>Now On Air </span>
</h6>
<div class="qt-nowonairmini-cntn">
<a href="https://galwaybayfm.ie/radiochannel/galway-bay-fm/" class="qt-featured qt-left">
<img src="https://galwaybayfm.ie/wp-content/uploads/2018/11/alanMurphy2-150x150.png" alt="">
</a>
<div class="qt-nowonairmini-content">
<a href="https://galwaybayfm.ie/shows/alan-murphy/">
<h4>
The A-List with Alan Murphy </h4>
</a>
<h5>
15:00 <i class="dripicons-arrow-thin-right"></i> 17:00 </h5>
</div>
</div>
<hr class="qt-inline-textdeco">
</div>

</p> </div>
</div>
</div>
<div class="qt-playercontainer-ads-desktop">
<div class="qt-vc">
<div class="qt-vi">
<p>
<div class="wpb_raw_code wpb_content_element wpb_raw_html">
<div class="wpb_wrapper">
<ul class="qt-menu-social">
<li class="right"><a href="https://twitter.com/gbayfm" class="qw-disableembedding qw_social customize-unpreviewable" target="_blank"><i class="qticon-twitter qt-socialicon"></i></a></li>
<li class="right"><a href="https://www.instagram.com/galwaybayfm/" class="qw-disableembedding qw_social customize-unpreviewable" target="_blank"><i class="qticon-instagram qt-socialicon"></i></a></li>
<li class="right"><a href="https://www.facebook.com/galwaybayfm" class="qw-disableembedding qw_social customize-unpreviewable" target="_blank"><i class="qticon-facebook qt-socialicon"></i></a></li>
</ul>
</div>
</div>

<div id="qtonairherosmall" class="qtautoupdate-element qt-nowonairmini">
<h6 class="qt-inline-textdeco">
<span>Now On Air </span>
</h6>
<div class="qt-nowonairmini-cntn">
<a href="https://galwaybayfm.ie/radiochannel/galway-bay-fm/" class="qt-featured qt-left">
<img src="https://galwaybayfm.ie/wp-content/uploads/2018/11/alanMurphy2-150x150.png" alt="">
</a>
<div class="qt-nowonairmini-content">
<a href="https://galwaybayfm.ie/shows/alan-murphy/">
<h4>
The A-List with Alan Murphy </h4>
</a>
<h5>
15:00 <i class="dripicons-arrow-thin-right"></i> 17:00 </h5>
</div>
</div>
<hr class="qt-inline-textdeco">
</div>

</p> </div>
</div>
</div>
<div class="qt-playercontainer-dropdown">
</div>
</div>
</div>

<div id="qtShoutcastFeedData" class="hidden" data-style="" data-channel="1" data-useproxy="" data-icecasturl="" data-icecastmountpoint="" data-icecastchannel="" data-radiodotco="" data-airtime="" data-radionomy="" data-textfeed="" data-host="" data-port="" data-channel=""></div>

</div>

<div id="qtchannelslistcontainer" class="qt-part-channels-list qt-content-primary">
<ul id="qtchannelslist" class="qt-content-aside qt-channelslist qt-negative">
<li class="qt-channel">
<a id="" href="#!" class="qt-ellipsis" data-title="Galway Bay FM" data-subtitle="" data-logo="50717" data-playtrack="https://wg.cdn.tibus.net/galwaybay.mp3" data-host="" data-port="" data-channel="" data-icecasturl="" data-icecastmountpoint="" data-icecastchannel="" data-radiodotco="" data-airtime="" data-radionomy="" data-textfeed="" data-stats_path="" data-played_path="" data-channel="">
<img src="https://galwaybayfm.ie/wp-content/uploads/2018/10/gbfm-dark-logo-170x170.png" class="qt-radiologo dripicons-media-play" alt="logo" width="170" height="170">
<i class="dripicons-media-play"></i>
Galway Bay FM </a>
</li>
</ul>
</div>

</div>
</div>

<div id="qt-mobile-menu" class="side-nav qt-content-primary">
<ul class=" qt-side-nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19605"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19588"><a href="https://galwaybayfm.ie/category/sports/">SPORT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50813"><a href="https://galwaybayfm.ie/show-schedule/">SHOWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52657"><a href="https://galwaybayfm.ie/category/death-notices/">Death Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52137"><a href="https://galwaybayfm.ie/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52142"><a href="https://galwaybayfm.ie/category/podcasts/galway-talks-with-keith-finnegan/">Galway Talks with Keith Finnegan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52143"><a href="https://galwaybayfm.ie/category/podcasts/sport-podcast/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52151"><a href="https://galwaybayfm.ie/category/podcasts/the-arts-show-with-vinnie-brown/">Galway Culture with Vinnie Brown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52140"><a href="https://galwaybayfm.ie/category/podcasts/galway-bay-online/">Galway Bay Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52658"><a href="https://galwaybayfm.ie/category/win/">Win</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50812"><a href="https://galwaybayfm.ie/video/">VIDEO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52659"><a href="https://galwaybayfm.ie/category/galway-life/">Galway Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19602"><a href="https://galwaybayfm.ie/gig-guide/">GIG GUIDE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52251"><a href="https://galwaybayfm.ie/category/outside-broadcasts/">Outside Broadcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52667"><a href="https://galwaybayfm.ie/category/job-spot/">Job Spot</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="https://galwaybayfm.ie/classifieds/">CLASSIFIEDS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23618"><a href="https://galwaybayfm.ie/category/notice/">NOTICES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51032"><a href="https://galwaybayfm.ie/contacts/">Contact</a></li>
<li class="listenNow menu-item menu-item-type-custom menu-item-object-custom menu-item-53254"><a target="_blank" href="https://galwaybayfm.ie/pop-up-player/">Listen Now</a></li>
</ul>
</div>

<ul class="qt-mobile-toolbar qt-content-primary-dark qt-content-aside hide-on-xl-only">
</ul>
<div id="qtsearchbar" class="qt-searchbar qt-content-primary qt-expandable  qt-topplayer-space ">
<div class="qt-expandable-inner">
<form method="get" class="qt-inline-form" action="https://galwaybayfm.ie/" role="search">
<div class="row qt-nopadding">
<div class="col s12 m8 l9">
<input placeholder="Type and press enter &hellip;" value="" name="s" type="text" class="validate qt-input-l">
</div>
<div class="col s12 m3 l2">
<input type="submit" value="Search" class="qt-btn qt-btn-primary qt-btn-l qt-fullwidth">
</div>
<div class="col s12 m1 l1">
<a href="#!" class="qt-btn qt-btn-l qt-btn-secondary qt-fullwidth aligncenter" data-expandable="#qtsearchbar"><i class="dripicons-cross"></i></a>
</div>
</div>
</form>
</div>
</div>

<div id="maincontent" class="qt-main">
<hr class="qt-header-player-spacer">
<div id="post-54423" class="post-54423 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">


<div class="qt-pageheader qt-negative">
<div class="qt-container">
<ul class="qt-tags">
<li>
<a href="https://galwaybayfm.ie/category/sports/" rel="category tag">Sport</a>
 </li>
</ul>
<h1 class="qt-caption qt-spacer-s">
Joe Collins Signs For Galway United </h1>
<h4 class="qt-subtitle">
Written by <a href="https://galwaybayfm.ie/author/gbfmsport/" title="Posts by Sport GBFM" rel="author">Sport GBFM</a> on 28 January 2019 </h4>
</div>
<div class="qt-header-bg" data-bgimage="https://galwaybayfm.ie/wp-content/uploads/2019/01/Joe-Collins-Player-Signing.png" data-bgattachment="" data-parallax="1">
</div>
</div>


<div class="qt-container qt-spacer-l">
<div class="row">
<div class="col s12 m12 l1 qt-pushpin-container">
<div class="qt-pushpin">

<ul class="qt-sharepage qt-sharepage-vertical qt-content-primary">
<li class="hide-on-med-and-down">
<i class="qticon-share qt-shareicon qt-content-primary-dark tooltipped"></i>
</li>
<li>
<a class="qt-popupwindow qt-sharelink qt-tooltipped" data-tooltip="Share on Facebook" data-position="right" data-sharetype="facebook" data-name="Share" data-width="600" data-height="500" target="_blank" href="#">
<i class="qticon-facebook"></i>
</a>
</li>
<li>
<a class="qt-popupwindow qt-sharelink qt-tooltipped" data-tooltip="Share on Twitter" data-position="right" data-sharetype="twitter" data-name="Share" data-width="600" data-height="500" target="_blank" href="#">
<i class="qticon-twitter"></i>
</a>
</li>
<li>
<a class="qt-popupwindow qt-sharelink qt-tooltipped" data-tooltip="Share on Google+" data-position="right" data-sharetype="google" data-name="Share" data-width="600" data-height="500" target="_blank" href="#">
<i class="qticon-googleplus"></i>
</a>
</li>
<li>
<a class="qt-popupwindow qt-sharelink qt-tooltipped" data-tooltip="Share on Pinterest" data-position="right" data-sharetype="pinterest" data-name="Share" data-width="600" data-height="500" target="_blank" href="#">
<i class="qticon-pinterest"></i>
</a>
</li>
<li>
<a href="#" class="qt-btn-primary qt-sharelink qt-loveit-link   qt-tooltipped" data-tooltip="Love" data-position="right" data-post_id="54423"><i class="qticon-heart"></i>
<span class="qtli count"></span>
</a>
</li>
</ul>

</div>
<hr class="qt-spacer-m">
</div>
<div class="col s12 m8">
<div class="qt-the-content">
<div>Galway United have completed the signing of Joe Collins.</div>
<div></div>
<div>The 25-year-old central midfielder joins the club from Galway District League Premier Division side West United.</div>
<div></div>
<div>Collins, who is a native of Ennis, was part of both Clare Oscar Traynor sides that won the competition in 2016 and 2017, before making the switch to Galway football.</div>
<div></div>
<div>Galway United manager Alan Murphy, who played alongside the midfielder at West United, feels Collins can add to United&#8217;s squad for the forthcoming season.</div>
<div></div>
<div>Murphy, who has had Collins training with his new teammates for a number of months, told <a href="http://www.galwayunitedfc.ie" target="_blank" rel="noopener">www.galwayunitedfc.ie</a>: &#8220;Joe is another very good ball-playing central midfielder. He&#8217;s very comfortable on the ball and has a great engine.</div>
<div></div>
<div>&#8220;Joe has really been developing strongly as a player over the last number of years with the Clare Oscar Traynor team and then with West United, where he&#8217;s been one of the standout players in the Galway District League.</div>
<div></div>
<div>&#8220;From playing alongside Joe, I know he&#8217;s got the right attitude and is eager to better himself. He&#8217;s a leader on the pitch, has a willingness to receive the ball in tight areas and be positive with it.</div>
<div></div>
<div>&#8220;The way that Joe plays the game is very much in line with the style that we want to play in the coming season, with a real focus on passing the ball.&#8221;</div>
<div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i>
<span>print</span></div></div>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_circles-retina essb_template_blocks-retina essb_1305874125 print-no" id="essb_displayed_bottom_1305874125" data-essb-postid="54423" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina" data-essb-counter-pos="right" data-essb-url="https://galwaybayfm.ie/sports/joe-collins-signs-for-galway-united/" data-essb-twitter-url="https://galwaybayfm.ie/sports/joe-collins-signs-for-galway-united/" data-essb-instance="1305874125"><ul class="essb_links_list"><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Joe%20Collins%20Signs%20For%20Galway%20United%20https%3A%2F%2Fgalwaybayfm.ie%2Fsports%2Fjoe-collins-signs-for-galway-united%2F" title="" onclick="essb.tracking_only('', 'whatsapp', '1305874125', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://galwaybayfm.ie/sports/joe-collins-signs-for-galway-united/&t=Joe+Collins+Signs+For+Galway+United" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://galwaybayfm.ie/sports/joe-collins-signs-for-galway-united/&t=Joe+Collins+Signs+For+Galway+United&#39;,&#39;facebook&#39;,&#39;1305874125&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Joe+Collins+Signs+For+Galway+United&amp;url=https://galwaybayfm.ie/sports/joe-collins-signs-for-galway-united/&amp;counturl=https://galwaybayfm.ie/sports/joe-collins-signs-for-galway-united/&#39;,&#39;twitter&#39;,&#39;1305874125&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1305874125&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li></ul></div>

<div class="qt-post-author qt-card">
<div class="row">
<div class="qt-post-author-data col s10 m7 l8">
<h6>Author</h6>
<h4><a href="#author_page">Sport GBFM</a></h4>
</div>
<div class="qt-post-author-link col s12 m3 l3 aligncenter">
<a href="https://galwaybayfm.ie/author/gbfmsport/" class="qt-btn qt-btn-large qt-btn-primary">Author&#039;s archive</a>
</div>
</div>
</div>

</div>
<hr class="qt-spacer-l">
</div>
<div class="qt-sidebar col s12 m3">

<div class="qt-widgets qt-sidebar-main qt-text-secondary">
<aside id="text-16" class="qt-widget qt-content-aside widget_text"> <div class="textwidget"><p>[adrotate group=&#8221;19&#8243;]<br />
<br />
<ins class="adsbygoogle homeRight" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-1896095570155502" data-ad-slot="4523878276"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside id="qtupcomingwidget-widget-4" class="qt-widget qt-content-aside qtupcomingwidget"><h5 class="qt-caption-small"><span>Upcoming Shows</span></h5> <ul class="qt-widget-upcoming qt-upcoming-refresh">
<li class="qt-card-s paper">
<h5>
<a href="https://galwaybayfm.ie/shows/fyi-news-for-galway/">FYI Galway</a>
</h5>
<p>
17:00 </p>
<img width="100" height="44" src="https://galwaybayfm.ie/wp-content/uploads/2018/10/FYI_Galway-100x44.jpg" class="right wp-post-image" alt="" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/10/FYI_Galway-100x44.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2018/10/FYI_Galway-690x302.jpg 690w" sizes="(max-width: 100px) 100vw, 100px" /> </li>
<li class="qt-card-s paper">
<h5>
<a href="https://galwaybayfm.ie/shows/the-big-drive-home-donal-mahon/">The Big Drive Home &#8211; Donal Mahon</a>
</h5>
<p>
18:00 </p>
<img width="100" height="44" src="https://galwaybayfm.ie/wp-content/uploads/2018/10/donal_Mahon-100x44.jpg" class="right wp-post-image" alt="" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/10/donal_Mahon-100x44.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2018/10/donal_Mahon-690x302.jpg 690w" sizes="(max-width: 100px) 100vw, 100px" /> </li>
<li class="qt-card-s paper">
<h5>
<a href="https://galwaybayfm.ie/shows/over-the-line-sport/">Over the Line</a>
</h5>
<p>
20:00 </p>
<img width="100" height="44" src="https://galwaybayfm.ie/wp-content/uploads/2018/10/overtheline_sport-100x44.jpg" class="right wp-post-image" alt="" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/10/overtheline_sport-100x44.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2018/10/overtheline_sport-690x302.jpg 690w" sizes="(max-width: 100px) 100vw, 100px" /> </li>
<li class="qt-card-s paper">
<h5>
<a href="https://galwaybayfm.ie/shows/late-night-jimmy-norman/">Late Night Jimmy Norman</a>
</h5>
<p>
22:00 </p>
<img width="100" height="44" src="https://galwaybayfm.ie/wp-content/uploads/2018/10/jimmy-norman-weeknights-100x44.jpg" class="right wp-post-image" alt="" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/10/jimmy-norman-weeknights-100x44.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2018/10/jimmy-norman-weeknights-690x302.jpg 690w" sizes="(max-width: 100px) 100vw, 100px" /> </li>
</ul></aside><aside id="text-17" class="qt-widget qt-content-aside widget_text"> <div class="textwidget"><p>[adrotate group=&#8221;23&#8243;]<br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-1896095570155502" data-ad-slot="4523878276"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><aside id="qantumthemes_archives_widget-6" class="qt-widget qt-content-aside archiveswidget"><h5 class="qt-caption-small"><span>Latest Posts</span></h5> <ul class="qt-archives-widget">
<li>
<a class="hide-on-med-and-down" href="https://galwaybayfm.ie/galway-bay-fm-news-desk/call-for-air-service-to-inishbofin-from-inverin-via-cleggan/">
<img width="150" height="150" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/media_233892_MF_Inishbofin_Airstrip_0003-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/12/media_233892_MF_Inishbofin_Airstrip_0003-150x150.jpg 150w, https://galwaybayfm.ie/wp-content/uploads/2018/12/media_233892_MF_Inishbofin_Airstrip_0003-690x690.jpg 690w, https://galwaybayfm.ie/wp-content/uploads/2018/12/media_233892_MF_Inishbofin_Airstrip_0003-170x170.jpg 170w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
<h5 class="tit"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/call-for-air-service-to-inishbofin-from-inverin-via-cleggan/">Call for air service to Inishbofin from Inverin via Cleggan</a></h5>
</li>
<li>
<a class="hide-on-med-and-down" href="https://galwaybayfm.ie/sports/galway-handball-roundup-3/">
<img width="150" height="150" src="https://galwaybayfm.ie/wp-content/uploads/2017/02/HANDBALL-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
<h5 class="tit"><a href="https://galwaybayfm.ie/sports/galway-handball-roundup-3/">Galway Handball Roundup</a></h5>
</li>
<li>
<a class="hide-on-med-and-down" href="https://galwaybayfm.ie/podcasts/24th-2/">
<img width="150" height="150" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/keithFinneganPod-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/12/keithFinneganPod-150x150.png 150w, https://galwaybayfm.ie/wp-content/uploads/2018/12/keithFinneganPod-690x690.png 690w, https://galwaybayfm.ie/wp-content/uploads/2018/12/keithFinneganPod-170x170.png 170w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
<h5 class="tit"><a href="https://galwaybayfm.ie/podcasts/24th-2/">Podcast of Galway Talks with Keith Finnegan &#8211; Monday January 28th 2019</a></h5>
</li>
<li>
<a class="hide-on-med-and-down" href="https://galwaybayfm.ie/sports/galway-athletics-report-82/">
<img width="150" height="150" src="https://galwaybayfm.ie/wp-content/uploads/2019/01/C-Greene-win-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://galwaybayfm.ie/wp-content/uploads/2019/01/C-Greene-win-150x150.jpg 150w, https://galwaybayfm.ie/wp-content/uploads/2019/01/C-Greene-win-690x690.jpg 690w, https://galwaybayfm.ie/wp-content/uploads/2019/01/C-Greene-win-170x170.jpg 170w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
<h5 class="tit"><a href="https://galwaybayfm.ie/sports/galway-athletics-report-82/">Galway Athletics Report</a></h5>
</li>
<li>
<a class="hide-on-med-and-down" href="https://galwaybayfm.ie/galway-bay-fm-news-desk/work-to-begin-on-multi-million-euro-water-scheme-expansion-to-loughrea/">
<img width="150" height="150" src="https://galwaybayfm.ie/wp-content/uploads/2019/01/Pipeline-Extension-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://galwaybayfm.ie/wp-content/uploads/2019/01/Pipeline-Extension-150x150.jpg 150w, https://galwaybayfm.ie/wp-content/uploads/2019/01/Pipeline-Extension-690x690.jpg 690w, https://galwaybayfm.ie/wp-content/uploads/2019/01/Pipeline-Extension-170x170.jpg 170w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
<h5 class="tit"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/work-to-begin-on-multi-million-euro-water-scheme-expansion-to-loughrea/">Work to begin on multi-million euro water scheme expansion to Loughrea</a></h5>
</li>
</ul>
</aside><aside id="text-18" class="qt-widget qt-content-aside widget_text"> <div class="textwidget"><p>[adrotate group=&#8221;25&#8243;]	</p>
</div>
</aside> </div>

</div>
</div>
</div>

<div class="qt-content-primary qt-negative qt-related-section qt-vertical-padding-l">
<div class="qt-container">
<h5 class="qt-caption-small">
<span>You may also like</span>
</h5>
<div class="qt-related-list row">
<div class="col s12 m4 l4">

<div class="qt-part-archive-item qt-vertical">
<div class="qt-item-header">
<div class="qt-header-top">
<ul class="qt-tags">
<li>
<a href="https://galwaybayfm.ie/category/sports/" rel="category tag">Sport</a> </li>
</ul>
<div class="qt-feedback">
0<i class="dripicons-message"></i> 0<i class="dripicons-heart"></i> </div>
</div>
<div class="qt-header-mid qt-vc">
<div class="qt-vi">
<h3 class="qt-title">
<a href="https://galwaybayfm.ie/sports/galway-handball-roundup-3/" class="qt-text-shadow">
Galway Handball Roundup </a>
</h3>
</div>
</div>
<div class="qt-header-bottom">
<div class="qt-item-metas">
<div class="qt-texts">
<p class="qt-author qt-ellipsis"><a href="https://galwaybayfm.ie/author/gbfmsport/" title="Posts by Sport GBFM" rel="author">Sport GBFM</a></p>
<p class="qt-date">28 January 2019</p>
</div>
</div> <a href="https://galwaybayfm.ie/sports/galway-handball-roundup-3/" class="qt-btn qt-btn-primary qt-readmore"><i class="dripicons-align-justify"></i></a>
</div>
<div class="qt-header-bg" data-bgimage="https://galwaybayfm.ie/wp-content/uploads/2017/02/HANDBALL-2-1024x512.jpg">
<img width="1024" height="512" src="https://galwaybayfm.ie/wp-content/uploads/2017/02/HANDBALL-2-1024x512.jpg" class="img-responsive activator wp-post-image" alt="" srcset="https://galwaybayfm.ie/wp-content/uploads/2017/02/HANDBALL-2-1024x512.jpg 1024w, https://galwaybayfm.ie/wp-content/uploads/2017/02/HANDBALL-2-300x150.jpg 300w, https://galwaybayfm.ie/wp-content/uploads/2017/02/HANDBALL-2-768x384.jpg 768w, https://galwaybayfm.ie/wp-content/uploads/2017/02/HANDBALL-2-1200x600.jpg 1200w, https://galwaybayfm.ie/wp-content/uploads/2017/02/HANDBALL-2.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /> </div>
</div>
</div>

</div>
<div class="col s12 m4 l4">

<div class="qt-part-archive-item qt-vertical">
<div class="qt-item-header">
<div class="qt-header-top">
<ul class="qt-tags">
<li>
<a href="https://galwaybayfm.ie/category/sports/" rel="category tag">Sport</a> </li>
</ul>
<div class="qt-feedback">
0<i class="dripicons-message"></i> 0<i class="dripicons-heart"></i> </div>
</div>
<div class="qt-header-mid qt-vc">
<div class="qt-vi">
<h3 class="qt-title">
<a href="https://galwaybayfm.ie/sports/galway-athletics-report-82/" class="qt-text-shadow">
Galway Athletics Report </a>
</h3>
</div>
</div>
<div class="qt-header-bottom">
<div class="qt-item-metas">
<div class="qt-texts">
<p class="qt-author qt-ellipsis"><a href="https://galwaybayfm.ie/author/gbfmsport/" title="Posts by Sport GBFM" rel="author">Sport GBFM</a></p>
<p class="qt-date">28 January 2019</p>
</div>
</div> <a href="https://galwaybayfm.ie/sports/galway-athletics-report-82/" class="qt-btn qt-btn-primary qt-readmore"><i class="dripicons-align-justify"></i></a>
</div>
<div class="qt-header-bg" data-bgimage="https://galwaybayfm.ie/wp-content/uploads/2019/01/C-Greene-win-1024x658.jpg">
<img width="1024" height="658" src="https://galwaybayfm.ie/wp-content/uploads/2019/01/C-Greene-win-1024x658.jpg" class="img-responsive activator wp-post-image" alt="" srcset="https://galwaybayfm.ie/wp-content/uploads/2019/01/C-Greene-win-1024x658.jpg 1024w, https://galwaybayfm.ie/wp-content/uploads/2019/01/C-Greene-win-300x193.jpg 300w, https://galwaybayfm.ie/wp-content/uploads/2019/01/C-Greene-win-768x493.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /> </div>
</div>
</div>

</div>
<div class="col s12 m4 l4">

<div class="qt-part-archive-item qt-vertical">
<div class="qt-item-header">
<div class="qt-header-top">
<ul class="qt-tags">
<li>
<a href="https://galwaybayfm.ie/category/sports/" rel="category tag">Sport</a> </li>
</ul>
<div class="qt-feedback">
0<i class="dripicons-message"></i> 0<i class="dripicons-heart"></i> </div>
</div>
<div class="qt-header-mid qt-vc">
<div class="qt-vi">
<h3 class="qt-title">
<a href="https://galwaybayfm.ie/sports/three-national-u22-boxing-titles-for-galway/" class="qt-text-shadow">
Three National U22 Boxing Titles for Galway. </a>
</h3>
</div>
</div>
<div class="qt-header-bottom">
<div class="qt-item-metas">
<div class="qt-texts">
<p class="qt-author qt-ellipsis"><a href="https://galwaybayfm.ie/author/gbfmsport/" title="Posts by Sport GBFM" rel="author">Sport GBFM</a></p>
<p class="qt-date">28 January 2019</p>
</div>
</div> <a href="https://galwaybayfm.ie/sports/three-national-u22-boxing-titles-for-galway/" class="qt-btn qt-btn-primary qt-readmore"><i class="dripicons-align-justify"></i></a>
</div>
<div class="qt-header-bg" data-bgimage="https://galwaybayfm.ie/wp-content/uploads/2019/01/GALWAY-U22-BOXING-CHAMPIONS-1024x768.jpg">
<img width="1024" height="768" src="https://galwaybayfm.ie/wp-content/uploads/2019/01/GALWAY-U22-BOXING-CHAMPIONS-1024x768.jpg" class="img-responsive activator wp-post-image" alt="" srcset="https://galwaybayfm.ie/wp-content/uploads/2019/01/GALWAY-U22-BOXING-CHAMPIONS-1024x768.jpg 1024w, https://galwaybayfm.ie/wp-content/uploads/2019/01/GALWAY-U22-BOXING-CHAMPIONS-300x225.jpg 300w, https://galwaybayfm.ie/wp-content/uploads/2019/01/GALWAY-U22-BOXING-CHAMPIONS-768x576.jpg 768w, https://galwaybayfm.ie/wp-content/uploads/2019/01/GALWAY-U22-BOXING-CHAMPIONS.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /> </div>
</div>
</div>

</div>
</div>
</div>
</div>

<div class="qt-content-primary-dark qt-prevnext-posts qt-negative">
<h4 class="qt-title center qt-vertical-padding-m">
Continue reading </h4>
<div class="row qt-nopadding">
<div class="col s12 m6 l6">

<div class="qt-part-archive-item qt-compact">
<div class="qt-item-header">
<div class="qt-header-mid qt-vc">
<div class="qt-vi">
<h6 class="qt-text-secondary">Next post</h6>
<h3 class="qt-spacer-s qt-title">
<a href="https://galwaybayfm.ie/sports/joe-collins-signs-for-galway-united/" class="qt-text-shadow">
Joe Collins Signs For Galway United </a>
</h3>
<hr class="qt-spacer-s">
<a href="https://galwaybayfm.ie/sports/joe-collins-signs-for-galway-united/" class="qt-btn qt-btn-primary qt-readmore "><i class="dripicons-align-justify"></i></a>
</div>
</div>
<div class="qt-header-bg" data-bgimage="https://galwaybayfm.ie/wp-content/uploads/2019/01/Joe-Collins-Player-Signing-1024x576.png">
<img src="https://galwaybayfm.ie/wp-content/uploads/2019/01/Joe-Collins-Player-Signing-1024x576.png" width="http://1024" height="http://576" alt="Thumbnail">
</div>
</div>
</div>
 </div>
<div class="col s12 m6 l6">

<div class="qt-part-archive-item qt-compact">
<div class="qt-item-header">
<div class="qt-header-mid qt-vc">
<div class="qt-vi">
<h6 class="qt-text-secondary">Previous post</h6>
<h3 class="qt-spacer-s qt-title">
<a href="https://galwaybayfm.ie/sports/national-cup-basketball-glory-for-maree-and-moycullen/" class="qt-text-shadow">
National Cup Basketball Glory for Maree and Moycullen </a>
</h3>
<hr class="qt-spacer-s">
<a href="https://galwaybayfm.ie/sports/national-cup-basketball-glory-for-maree-and-moycullen/" class="qt-btn qt-btn-primary qt-readmore "><i class="dripicons-align-justify"></i></a>
</div>
</div>
<div class="qt-header-bg" data-bgimage="https://galwaybayfm.ie/wp-content/uploads/2019/01/MAREE-CUP-WINNERS-1024x679.jpg">
<img src="https://galwaybayfm.ie/wp-content/uploads/2019/01/MAREE-CUP-WINNERS-1024x679.jpg" width="http://1024" height="http://679" alt="Thumbnail">
</div>
</div>
</div>
 </div>
</div>
</div>
</div>
</div>
<div class="footer-phone-ad">
<div class="footer-phone-container">
<div class="footer-phone-footer">
<a href="https://itunes.apple.com/es/app/galway-bay-fm/id517073928?mt=8">
<img alt="AppStore" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/AppStore_Apple.png">
</a>
<a href="https://play.google.com/store/apps/details?id=medialab.galwaybayfm&hl=es">
<img alt="GooglePay" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/AppStore_Android.png">
</a>
</div>
<div class="footer-phone-logo">
<img alt="GalwayBayFmLogo" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/GBFMAppIcon.png">
</div>
<div class="footer-phone-title">
<h2>
DOWNLOAD OUR BRAND NEW APP TODAY!
</h2>
</div>
<div class="footer-phone-des">
THE ALL NEW GALWAY BAY FM APP IS NOW LIVE AND AVAILABLE TO DOWNLOAD ON THE APPLE AND ANDROID STORES.
<br>
ENJOY LIVE STREAMING, PODCASTS, VIDEO LATEST NEWS AND SPORT AND MUCH MORE, FROM YOUR PHONE.
</div>
</div>
</div>
<div id="qtfooterwidgets" class="qt-footer qt-footerwidgets">
<div class="qt-section qt-footer-widgets">
<div class="qt-container">
<h2 class="qt-footer-logo">
<a href="https://galwaybayfm.ie" class="brand-logo qt-logo-text">
Galway Bay FM </a>
</h2>
<div id="qtfooterwidgetscontainer" class="qt-widgets qt-widgets-footer  qt-spacer-m qt-masonry row">
<aside id="text-3" class="qt-widget col qt-ms-item widget_text"><h5 class="qt-caption-small"><span>TUNE IN<span></h5> <div class="textwidget"><div style="text-align:center">
<p><strong style="color:#ffaf15;">95.8 MHz</strong> &#8211; Galway City</p>
<p><strong style="color:#ffaf15;">95.8 MHz</strong> &#8211; Clifden &#038; West Connemara</p>
<p><strong style="color:#ffaf15;">97.4 MHz</strong> &#8211; South Connemara &#038; Aran Islands</p>
<p><strong style="color:#ffaf15;">96.8 MHz</strong> &#8211; County Galway</p>
<p><strong style="color:#ffaf15;">97.4 MHz</strong> &#8211; East Galway</p>
<p><strong style="color:#ffaf15;">97.2 MHz</strong> &#8211; Gort Area</p>
</div>
</div>
</aside><aside id="text-5" class="qt-widget col qt-ms-item widget_text"><h5 class="qt-caption-small"><span>Contact Us<span></h5> <div class="textwidget"><style>
table {
align:center; 
margin:0 auto;
}
td {
border:0px;
padding: 5px 5px;
}
</style>
<table style="border:0px; ">
<tr>
<td valign="top" width="30%"><img src="/wp-content/uploads/2016/04/home-icon.png" width="32" height="32" style="padding:auto 20px;"></td>
<td valign="top" style="color:#cccccc;">Galway Bay FM,<br />Sandy Rd, Galway</td>
</tr>
<tr>
<td valign="top" width="30%"><img src="/wp-content/uploads/2016/03/landline-icon.png" width="28" height="28" style="padding:auto 20px;"></td>
<td valign="middle" style="color:#cccccc;">091 770077</td>
</tr>
<tr>
<td valign="top" width="30%"><img src="/wp-content/uploads/2016/03/phone-icon.png" width="32" height="32" style="padding:auto 20px;"></td>
<td valign="middle" style="color:#cccccc;">Text us on 53995</td>
</tr>
<tr>
<td valign="top" width="30%"><img src="/wp-content/uploads/2017/04/facebook-icon-1.png" width="32" height="32" style="padding:auto 20px;"></td>
<td valign="middle"><a href="https://www.facebook.com/galwaybayfm" target="_blank">Like us on Facebook</a></td>
</tr>
<tr>
<td valign="top" width="30%"><img src="/wp-content/uploads/2016/03/twitter-icon.png" width="32" height="32" style="padding:auto 20px;"></td>
<td valign="middle"><a href="https://twitter.com/Galwaybayfmnews" target="_blank">Follow us on Twitter</a></td>
</tr>
</table>
</div>
</aside> </div>
</div>
</div>
<div class="qt-footer-bottom qt-content-primary-dark">
<div class="qt-container">
<div class="row">
<div class="col s12 m12 l8">
Copyright 2018 Galway Bay FM. Site designed by <strong><a style="color:white;" href="https:\\boonagency.ie" target="_blank">Boo<span style="    color: #f15c25!important;">n</span> Agency</a></strong> <ul class="qt-menu-footer qt-small qt-list-chevron ">
</ul>
</div>
<div class="col s12 m12 l4">
<ul class="qt-menu-social">
<li class="right"><a href="https://twitter.com/gbayfm" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-twitter qt-socialicon"></i></a></li><li class="right"><a href="https://www.instagram.com/galwaybayfm/" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-instagram qt-socialicon"></i></a></li><li class="right"><a href="https://www.facebook.com/galwaybayfm" class="qw-disableembedding qw_social" target="_blank"><i class="qticon-facebook qt-socialicon"></i></a></li> </ul>
</div>
</div>
</div>
</div>
</div>
<div id="qantumthemesproxyurl" class="qt-hidden" data-proxyurl="https://galwaybayfm.ie"></div>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/qt-chartvote/js/jquery.cookie.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chartvote_ajax_var = {"url":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php","nonce":"57c055ece3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/qt-chartvote/js/qt-chartvote-script.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php","nonce":"fc7fc4f413"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/qt-loveit/js/qt-loveit.js?ver=1.0'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/qt-places/inc/frontend/assets/min/script-min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/qt-swipebox/swipebox/js/jquery.swipebox.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/qt-videogalleries/assets/jquery.quicksand.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/qt-videogalleries/assets/jquery.easing.1.3.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/qt-videogalleries/assets/jquery-css-transform.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/qt-videogalleries/assets/jquery-animate-css-rotate-scale.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/qt-videogalleries/assets/vdl-main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/themes/onair2/js/modernizr-2.8.3-respond-1.4.2.min.js?ver=2.8.3'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=5.5.5'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=5.5.5'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.5.5'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/wp-util.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/mediaelement/wp-playlist.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/themes/onair2/js/min/qt-main-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.2'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

<script type="text/javascript">
/* Default comment here */ 

document.querySelector('.listenNow').children[0].onclick = function() { window.open('https://galwaybayfm.ie/pop-up-player/','Galway Bay FM Live','width=1220,height=400'); return false; }</script>

<script>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</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1440163009" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://galwaybayfm.ie/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="essb-cct-style" href="https://galwaybayfm.ie/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" />
</body>
</html>
