<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<title>Four uncapped players named in Ireland senior women’s squad for FIBA Women’s EuroBasket 2023 Qualifiers - Galway Bay FM</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://galwaybayfm.ie/xmlrpc.php" />
<script type="text/javascript" src="https://ads.vidoomy.com/galwaybayfm.ie_16783.js" async></script>
<meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://galwaybayfm.ie/wp-content/uploads/2021/10/James_Weldon.jpg" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://galwaybayfm.ie/sports/four-uncapped-players-named-in-ireland-senior-womens-squad-for-fiba-womens-eurobasket-2023-qualifiers/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Four uncapped players named in Ireland senior women’s squad for FIBA Women’s EuroBasket 2023 Qualifiers - Galway Bay FM" />
<meta property="og:description" content="James Weldon&#8217;s side to play the Netherlands and Czech Republic in November Ireland senior women’s head coach James Weldon has named four uncapped players in his extended 17-person squad for the FIBA Women’s EuroBasket 2023 Qualifiers. Ulster University’s Abigail Rafferty and WIT Waterford Wildcats player Kate Hickey both represented Ireland at the FIBA U20 Women’s [&hellip;]" />
<meta property="og:url" content="https://galwaybayfm.ie/sports/four-uncapped-players-named-in-ireland-senior-womens-squad-for-fiba-womens-eurobasket-2023-qualifiers/" />
<meta property="og:site_name" content="Galway Bay FM" />
<meta property="article:published_time" content="2021-10-28T12:25:35+00:00" />
<meta property="og:image" content="https://galwaybayfm.ie/wp-content/uploads/2021/10/James_Weldon.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1281" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Sport GBFM">
<meta name="twitter:label2" content="Estimated reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://galwaybayfm.ie/#website","url":"https://galwaybayfm.ie/","name":"Galway Bay FM","description":"","potentialAction":[{"@type":"SearchAction","target":"https://galwaybayfm.ie/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://galwaybayfm.ie/sports/four-uncapped-players-named-in-ireland-senior-womens-squad-for-fiba-womens-eurobasket-2023-qualifiers/#primaryimage","inLanguage":"en-GB","url":"https://galwaybayfm.ie/wp-content/uploads/2021/10/James_Weldon.jpg","width":1920,"height":1281,"caption":"Irish head coach James Weldon"},{"@type":"WebPage","@id":"https://galwaybayfm.ie/sports/four-uncapped-players-named-in-ireland-senior-womens-squad-for-fiba-womens-eurobasket-2023-qualifiers/#webpage","url":"https://galwaybayfm.ie/sports/four-uncapped-players-named-in-ireland-senior-womens-squad-for-fiba-womens-eurobasket-2023-qualifiers/","name":"Four uncapped players named in Ireland senior women\u2019s squad for FIBA Women\u2019s EuroBasket 2023 Qualifiers - Galway Bay FM","isPartOf":{"@id":"https://galwaybayfm.ie/#website"},"primaryImageOfPage":{"@id":"https://galwaybayfm.ie/sports/four-uncapped-players-named-in-ireland-senior-womens-squad-for-fiba-womens-eurobasket-2023-qualifiers/#primaryimage"},"datePublished":"2021-10-28T12:25:35+00:00","dateModified":"2021-10-28T12:25:35+00:00","author":{"@id":"https://galwaybayfm.ie/#/schema/person/7589ac29436c739c6c35aeece4612a79"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://galwaybayfm.ie/sports/four-uncapped-players-named-in-ireland-senior-womens-squad-for-fiba-womens-eurobasket-2023-qualifiers/"]}]},{"@type":"Person","@id":"https://galwaybayfm.ie/#/schema/person/7589ac29436c739c6c35aeece4612a79","name":"Sport GBFM"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='lps-style-css' href='https://galwaybayfm.ie/wp-content/plugins/latest-post-shortcode/lps-block/../assets/css/style.min.css' type='text/css' media='' />
<link rel='stylesheet' id='lps-slick-style-css' href='https://galwaybayfm.ie/wp-content/plugins/latest-post-shortcode/lps-block/../assets/css/slick-custom-theme.min.css' type='text/css' media='' />
<link rel='stylesheet' id='lps-slick-css' href='https://galwaybayfm.ie/wp-content/plugins/latest-post-shortcode/lps-block/../assets/slick-1.8.1/slick.min.css' type='text/css' media='' />
<link rel='stylesheet' id='adsanity-default-css-css' href='https://galwaybayfm.ie/wp-content/plugins/adsanity/dist/css/widget-default.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css' href='https://galwaybayfm.ie/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='latest-post-shortcode-lps-block-css' href='https://galwaybayfm.ie/wp-content/plugins/latest-post-shortcode/lps-block/style.css?ver=1604589202' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css' href='https://galwaybayfm.ie/wp-content/plugins/pc-google-analytics/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wcs-timetable-css' href='https://galwaybayfm.ie/wp-content/plugins/weekly-class/assets/front/css/timetable.css' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<link rel='stylesheet' id='styles-css' href='https://galwaybayfm.ie/wp-content/themes/Newspaper/css/style1.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://galwaybayfm.ie/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css' href='https://galwaybayfm.ie/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://galwaybayfm.ie/wp-content/plugins/instagram-widget-by-wpzoom/assets/frontend/magnific-popup/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css-css' href='https://galwaybayfm.ie/wp-content/plugins/instagram-widget-by-wpzoom/assets/frontend/swiper/swiper.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://galwaybayfm.ie/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://galwaybayfm.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://galwaybayfm.ie/wp-content/themes/Newspaper/style.css?ver=9.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/latest-post-shortcode/lps-block/../assets/slick-1.8.1/slick.min.js' id='lps-slick-js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js' id='pc_google_analytics-frontend-js'></script>
<script type='text/javascript' id='ai-js-js-extra'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php","security":"c9d27cab34"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/advanced-iframe/js/ai.min.js' id='ai-js-js'></script>
<link rel="https://api.w.org/" href="https://galwaybayfm.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://galwaybayfm.ie/wp-json/wp/v2/posts/102199" /><link rel="alternate" type="application/json+oembed" href="https://galwaybayfm.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalwaybayfm.ie%2Fsports%2Ffour-uncapped-players-named-in-ireland-senior-womens-squad-for-fiba-womens-eurobasket-2023-qualifiers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://galwaybayfm.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalwaybayfm.ie%2Fsports%2Ffour-uncapped-players-named-in-ireland-senior-womens-squad-for-fiba-womens-eurobasket-2023-qualifiers%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style>
		#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-2-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-2-internal .cat-post-item a:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-2-internal .cat-post-item a:after {content: ""; clear: both;}
#category-posts-2-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-2-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {height: 250px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {width: 260px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-dark img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-2-internal .cat-post-dark:hover img {-webkit-filter: brightness(75%); -moz-filter: brightness(75%); -ms-filter: brightness(75%); -o-filter: brightness(75%); filter: brightness(75%);}
</style>
<script>crudScriptURL = "https://galwaybayfm.ie/wp-admin/admin-ajax.php"</script> <script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-50042491-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<style type="text/css" media="all" id="wcs_styles"></style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://galwaybayfm.ie/sports/four-uncapped-players-named-in-ireland-senior-womens-squad-for-fiba-womens-eurobasket-2023-qualifiers/amp/">

<script>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</script>

<style>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</style>
<meta name="facebook-domain-verification" content="08x129qf8l2q0ugy02a7wa3z0nswi5" />
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://galwaybayfm.ie/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://galwaybayfm.ie/category/sports/",
                    "name": "Sport"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://galwaybayfm.ie/sports/four-uncapped-players-named-in-ireland-senior-womens-squad-for-fiba-womens-eurobasket-2023-qualifiers/",
                    "name": "Four uncapped players named in Ireland senior women’s squad for FIBA Women’s..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1896095570155502",
          enable_page_level_ads: true
     });
</script> 
<script id='cf-program-EZ7J43' src='https://digitalfeedback.euro.confirmit.com/api/digitalfeedback/loader?programKey=EZ7J43' async></script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-102199 single-format-standard four-uncapped-players-named-in-ireland-senior-womens-squad-for-fiba-womens-eurobasket-2023-qualifiers global-block-template-1 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/galwaybayfm/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/galwaybayfm/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/gbayfm?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkNwZjigiSaikXNdqONleAA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-toprimary-container"><ul id="menu-toprimary" class="td-mobile-main-menu"><li id="menu-item-19605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-19605"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></li>
<li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19588"><a href="https://galwaybayfm.ie/category/sports/">Sport</a></li>
<li id="menu-item-50813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50813"><a href="https://galwaybayfm.ie/show-schedule/">Shows</a></li>
<li id="menu-item-93820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93820"><a href="/death-notices/">Death Notices</a></li>
<li id="menu-item-52137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52137"><a href="https://galwaybayfm.ie/category/podcasts/">Podcasts</a></li>
<li id="menu-item-52658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52658"><a href="https://galwaybayfm.ie/category/win/">Win</a></li>
<li id="menu-item-85038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85038"><a href="https://galwaybayfm.ie/video-from-our-youtube-channel/">Video</a></li>
<li id="menu-item-52659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52659"><a href="https://galwaybayfm.ie/category/galway-life/">Galway Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-19602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19602"><a href="https://galwaybayfm.ie/gig-guide/">Gig Guide</a></li>
<li id="menu-item-52251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52251"><a href="https://galwaybayfm.ie/category/outside-broadcasts/">Outside Broadcasts</a></li>
<li id="menu-item-52667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52667"><a href="https://galwaybayfm.ie/category/jobspot/">JobSpot</a></li>
<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="https://galwaybayfm.ie/classifieds/">Classifieds</a></li>
<li id="menu-item-23618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23618"><a href="https://galwaybayfm.ie/category/notice/">Notices</a></li>
</ul>
</li>
<li id="menu-item-97361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97361"><a href="https://galwaybayfm.ie/contacts/">Contact</a></li>
<li id="menu-item-53254" class="listenNow menu-item menu-item-type-custom menu-item-object-custom menu-item-53254"><a href="#">Listen Live</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://galwaybayfm.ie/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_content">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Thursday, October 28, 2021
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/galwaybayfm/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/galwaybayfm/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/gbayfm?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkNwZjigiSaikXNdqONleAA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://galwaybayfm.ie/">
<img class="td-retina-data" data-retina="https://galwaybayfm.ie/wp-content/uploads/2019/01/GBFM2_Web_Retna.png" src="https://galwaybayfm.ie/wp-content/uploads/2019/01/gbfm2web.png" alt="" />
<span class="td-visual-hidden">Galway Bay FM</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_617ab8cf1408d_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://galwaybayfm.ie/">
<img class="td-retina-data" data-retina="https://galwaybayfm.ie/wp-content/uploads/2021/06/gbfm-mobile-logo.png" src="https://galwaybayfm.ie/wp-content/uploads/2021/06/gbfm-mobile-logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://galwaybayfm.ie/">
<img class="td-retina-data" data-retina="https://galwaybayfm.ie/wp-content/uploads/2019/01/GBFM2_Web_Retna.png" src="https://galwaybayfm.ie/wp-content/uploads/2019/01/gbfm2web.png" alt="" />
</a>
</div>
<div class="menu-toprimary-container"><ul id="menu-toprimary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-19605"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-19588"><a href="https://galwaybayfm.ie/category/sports/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50813"><a href="https://galwaybayfm.ie/show-schedule/">Shows</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93820"><a href="/death-notices/">Death Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52137"><a href="https://galwaybayfm.ie/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52658"><a href="https://galwaybayfm.ie/category/win/">Win</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85038"><a href="https://galwaybayfm.ie/video-from-our-youtube-channel/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52659"><a href="https://galwaybayfm.ie/category/galway-life/">Galway Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19602"><a href="https://galwaybayfm.ie/gig-guide/">Gig Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52251"><a href="https://galwaybayfm.ie/category/outside-broadcasts/">Outside Broadcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52667"><a href="https://galwaybayfm.ie/category/jobspot/">JobSpot</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20597"><a href="https://galwaybayfm.ie/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23618"><a href="https://galwaybayfm.ie/category/notice/">Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97361"><a href="https://galwaybayfm.ie/contacts/">Contact</a></li>
<li class="listenNow menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53254"><a href="#">Listen Live</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob2" href="#" role="button" class="dropdown-toggle test-menu-top" data-toggle="dropdown">
<i class="fa fa-headphones" style="line-height: 54px;font-size: 36px;margin-right: 12px;"></i>
</a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://galwaybayfm.ie/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://galwaybayfm.ie/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sport" class="entry-crumb" href="https://galwaybayfm.ie/category/sports/">Sport</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Four uncapped players named in Ireland senior women’s squad for FIBA Women’s...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-102199" class="post-102199 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://galwaybayfm.ie/category/sports/">Sport</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Four uncapped players named in Ireland senior women’s squad for FIBA Women’s EuroBasket 2023 Qualifiers</h1>
<div class="td-module-meta-info">
<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-10-28T14:25:35+01:00">28 October 2021</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgalwaybayfm.ie%2Fsports%2Ffour-uncapped-players-named-in-ireland-senior-womens-squad-for-fiba-womens-eurobasket-2023-qualifiers%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Four+uncapped+players+named+in+Ireland+senior+women%E2%80%99s+squad+for+FIBA+Women%E2%80%99s+EuroBasket+2023+Qualifiers&url=https%3A%2F%2Fgalwaybayfm.ie%2Fsports%2Ffour-uncapped-players-named-in-ireland-senior-womens-squad-for-fiba-womens-eurobasket-2023-qualifiers%2F&via=Galway+Bay+FM">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Four uncapped players named in Ireland senior women’s squad for FIBA Women’s EuroBasket 2023 Qualifiers %0A%0A https://galwaybayfm.ie/sports/four-uncapped-players-named-in-ireland-senior-womens-squad-for-fiba-womens-eurobasket-2023-qualifiers/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
 </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://galwaybayfm.ie/sports/four-uncapped-players-named-in-ireland-senior-womens-squad-for-fiba-womens-eurobasket-2023-qualifiers/&title=Four uncapped players named in Ireland senior women’s squad for FIBA Women’s EuroBasket 2023 Qualifiers">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#a49bd7d1c6cec1c7d099e2cbd1d684d1cac7c5d4d4c1c084d4c8c5ddc1d6d784cac5c9c1c084cdca84edd6c1c8c5cac084d7c1cacdcbd684d3cbc9c1ca46243dd784d7d5d1c5c084c2cbd684e2ede6e584f3cbc9c1ca46243dd784e1d1d6cbe6c5d7cfc1d0849694969784f5d1c5c8cdc2cdc1d6d782c6cbc0dd99ccd0d0d4d79e8b8bc3c5c8d3c5ddc6c5ddc2c98acdc18bd7d4cbd6d0d78bc2cbd1d689d1cac7c5d4d4c1c089d4c8c5ddc1d6d789cac5c9c1c089cdca89cdd6c1c8c5cac089d7c1cacdcbd689d3cbc9c1cad789d7d5d1c5c089c2cbd689c2cdc6c589d3cbc9c1cad789c1d1d6cbc6c5d7cfc1d0899694969789d5d1c5c8cdc2cdc1d6d78b">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://galwaybayfm.ie/wp-content/uploads/2021/10/James_Weldon.jpg" data-caption="Irish head coach James Weldon"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://galwaybayfm.ie/wp-content/uploads/2021/10/James_Weldon.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2021/10/James_Weldon.jpg 696w, https://galwaybayfm.ie/wp-content/uploads/2021/10/James_Weldon.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="James_Weldon" /></a><figcaption class="wp-caption-text">Irish head coach James Weldon</figcaption></figure></div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_617ab8cf1a4ba_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div style="text-align: center;"><em>James Weldon&#8217;s side to play the Netherlands and Czech Republic in November</em></div>
<div></div>
<p>Ireland senior women’s head coach James Weldon has named four uncapped players in his extended 17-person squad for the FIBA Women’s EuroBasket 2023 Qualifiers. Ulster University’s Abigail Rafferty and WIT Waterford Wildcats player Kate Hickey both represented Ireland at the FIBA U20 Women’s European Challengers in Hungary during the summer. Trinity Meteors player Sarah Kenny has also previously been capped at underage level. There is a first call up for Maura Fitzpatrick, with the Connecticut native currently playing for Gloucester City Queens in the WBBL.</p>
<p>Fitzpatrick is not the only overseas-based player in the squad, with Anna Kelly, who is with Belgian club Spirou Ladies Charleroi, also selected. There are 12 Irish clubs are represented, with three players from DCU Mercy, while Trinity Meteors, Leixlip Amenities Liffey Celtics and WIT Waterford Wildcats have two players each.</p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_617ab8cf1a2ea_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

<p>Ireland will play their opening qualifier against the Netherlands in Amsterdam in two weeks time, on November 11th, followed by Czech Republic on November 14th at the National Basketball Arena, in Dublin.</p>
<p>Ireland head coach James Weldon said: “The team are excited to be back playing at the highest level internationally, but are also keenly aware of the formidable challenges that lies ahead. We are looking forward to getting the team together during the international break in November. The process of rebuilding the team will continue over the three international windows, as players learn to play at this elite level.”</p>
<p>Ireland are in Group I of qualifying which also contains Belarus, who they will face in the second FIBA Women’s EuroBasket 2023 Qualifiers window, in November 2022.</p>
<p><strong>Ireland senior women’s squad:</strong></p>
<p>Abigail Rafferty (Ulster University), Anna Kelly (Spirou Ladies Charleroi), Áine O’Connor (Leixlip Amenities Liffey Celtics), Claire Melia (The Address UCC Glanmire), Dayna Finn (Trinity Meteors), Edel Thornton (Singleton Supervalu Brunell), Gráinne Dwyer (Fr. Mathews), Hannah Thornton (DCU Mercy), Kate Hickey (WIT Waterford Wildcats), Lynn Tunnah (Griffith College Templeogue), Maeve Phelan (DCU Mercy), Maura Fitzpatrick (Gloucester City Queens), Michelle Clarke (Killester), Rachel Huijsdens (DCU Mercy), Sorcha Tiernan (Leixlip Amenities Liffey Celtics), Sarah Kenny (Trinity Meteors), Stephanie O’Shea (WIT Waterford Wildcats).</p>

</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://galwaybayfm.ie/author/gbfmsport/">Sport GBFM</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sport GBFM"></span><meta itemprop="datePublished" content="2021-10-28T14:25:35+01:00"><meta itemprop="dateModified" content="2021-10-28T13:25:35+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://galwaybayfm.ie/sports/four-uncapped-players-named-in-ireland-senior-womens-squad-for-fiba-womens-eurobasket-2023-qualifiers/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://galwaybayfm.ie/wp-content/uploads/2019/01/gbfm2web.png"></span><meta itemprop="name" content="Galway Bay FM"></span><meta itemprop="headline " content="Four uncapped players named in Ireland senior women’s squad for FIBA Women’s EuroBasket 2023 Qualifiers"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://galwaybayfm.ie/wp-content/uploads/2021/10/James_Weldon.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1281"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_4_617ab8cf1aa0e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_617ab8cf1aa0e"><script>var block_td_uid_4_617ab8cf1aa0e = new tdBlock();
block_td_uid_4_617ab8cf1aa0e.id = "td_uid_4_617ab8cf1aa0e";
block_td_uid_4_617ab8cf1aa0e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_617ab8cf1aa0e_rand","td_column_number":3,"live_filter_cur_post_id":102199,"live_filter_cur_post_author":"8","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_617ab8cf1aa0e_rand","tdc_css_class_style":"td_uid_4_617ab8cf1aa0e_rand_style"}';
block_td_uid_4_617ab8cf1aa0e.td_column_number = "3";
block_td_uid_4_617ab8cf1aa0e.block_type = "td_block_related_posts";
block_td_uid_4_617ab8cf1aa0e.post_count = "3";
block_td_uid_4_617ab8cf1aa0e.found_posts = "6525";
block_td_uid_4_617ab8cf1aa0e.header_color = "";
block_td_uid_4_617ab8cf1aa0e.ajax_pagination_infinite_stop = "";
block_td_uid_4_617ab8cf1aa0e.max_num_pages = "2175";
tdBlocksArray.push(block_td_uid_4_617ab8cf1aa0e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_617ab8cf2719f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_617ab8cf1aa0e" href="#">RELATED ARTICLES</a><a id="td_uid_6_617ab8cf271a6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_617ab8cf1aa0e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_617ab8cf1aa0e class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/sports/one-lucky-galway-school-or-club-can-win-a-training-session-with-irelands-fittest-family-coach-and-hurling-legend-davy-fitz/" rel="bookmark" class="td-image-wrap" title="One lucky Galway school or club can win a training session with Ireland’s Fittest Family Coach and hurling legend Davy Fitz"><img width="218" height="145" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2021/10/DAVY-FITZ-scaled.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2021/10/DAVY-FITZ-scaled.jpg 218w, https://galwaybayfm.ie/wp-content/uploads/2021/10/DAVY-FITZ-scaled.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="One lucky Galway school or club can win a training session with Ireland’s Fittest Family Coach and hurling legend Davy Fitz" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/sports/one-lucky-galway-school-or-club-can-win-a-training-session-with-irelands-fittest-family-coach-and-hurling-legend-davy-fitz/" rel="bookmark" title="One lucky Galway school or club can win a training session with Ireland’s Fittest Family Coach and hurling legend Davy Fitz">One lucky Galway school or club can win a training session with Ireland’s Fittest Family Coach and hurling legend Davy Fitz</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/sports/george-mcdonaghs-greyhound-selections-for-the-weekend-36/" rel="bookmark" class="td-image-wrap" title="George McDonagh&#8217;s Greyhound Selections For The Weekend"><img width="218" height="123" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2021/05/0506A-Galway-Greyhound-Stadium.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2021/05/0506A-Galway-Greyhound-Stadium.jpg 218w, https://galwaybayfm.ie/wp-content/uploads/2021/05/0506A-Galway-Greyhound-Stadium.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="George McDonagh&#8217;s Greyhound Selections For The Weekend" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/sports/george-mcdonaghs-greyhound-selections-for-the-weekend-36/" rel="bookmark" title="George McDonagh&#8217;s Greyhound Selections For The Weekend">George McDonagh&#8217;s Greyhound Selections For The Weekend</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/sports/galway-united-v-cork-city-preview-2/" rel="bookmark" class="td-image-wrap" title="Galway United v Cork City Preview"><img width="218" height="123" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2021/05/GALWAY-UNITED.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2021/05/GALWAY-UNITED.jpg 218w, https://galwaybayfm.ie/wp-content/uploads/2021/05/GALWAY-UNITED.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Galway United v Cork City Preview" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/sports/galway-united-v-cork-city-preview-2/" rel="bookmark" title="Galway United v Cork City Preview">Galway United v Cork City Preview</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_617ab8cf1aa0e" data-td_block_id="td_uid_4_617ab8cf1aa0e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_617ab8cf1aa0e" data-td_block_id="td_uid_4_617ab8cf1aa0e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<h4 class="block-title"><span>Sponsor</span></h4><div class="adsanity-rotating-ads" data-ids="93025,91516,91320" data-timer="6" data-align="aligncenter">
<div id="ad-93025" class="ad-300x250 adsanity-300x250 aligncenter adsanity-aligncenter"><div class="adsanity-inner">
<a rel="nofollow" href="https://galwaybayfm.ie/ads/jfw/" target="_blank"><img width="300" height="250" src="https://galwaybayfm.ie/wp-content/uploads/2021/05/jfw.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" /></a>
</div></div>
</div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_7_617ab8cf31be0_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_7_617ab8cf31be0"><script>var block_td_uid_7_617ab8cf31be0 = new tdBlock();
block_td_uid_7_617ab8cf31be0.id = "td_uid_7_617ab8cf31be0";
block_td_uid_7_617ab8cf31be0.atts = '{"custom_title":"News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"34","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_617ab8cf31be0_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_617ab8cf31be0_rand","tdc_css_class_style":"td_uid_7_617ab8cf31be0_rand_style"}';
block_td_uid_7_617ab8cf31be0.td_column_number = "1";
block_td_uid_7_617ab8cf31be0.block_type = "td_block_16";
block_td_uid_7_617ab8cf31be0.post_count = "3";
block_td_uid_7_617ab8cf31be0.found_posts = "15240";
block_td_uid_7_617ab8cf31be0.header_color = "#";
block_td_uid_7_617ab8cf31be0.ajax_pagination_infinite_stop = "";
block_td_uid_7_617ab8cf31be0.max_num_pages = "5080";
tdBlocksArray.push(block_td_uid_7_617ab8cf31be0);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">News</span></h4></div><div id=td_uid_7_617ab8cf31be0 class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/green-light-for-hostel-and-retail-unit-at-site-of-tonerys-pub/" rel="bookmark" class="td-image-wrap" title="Green light for hostel and retail unit at site of Tonery&#8217;s pub"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2021/04/TONERYS-1-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2021/04/TONERYS-1-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2021/04/TONERYS-1.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Green light for hostel and retail unit at site of Tonery&#8217;s pub" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/green-light-for-hostel-and-retail-unit-at-site-of-tonerys-pub/" rel="bookmark" title="Green light for hostel and retail unit at site of Tonery&#8217;s pub">Green light for hostel and retail unit at site of Tonery&#8217;s...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T16:38:55+01:00">28 October 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/approval-granted-for-new-connacht-ulster-technological-university-integrating-gmit/" rel="bookmark" class="td-image-wrap" title="Approval granted for new Connacht/Ulster Technological University integrating GMIT"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2021/10/1-Three-CUA-presidents-and-Exec-Project-Lead-1-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2021/10/1-Three-CUA-presidents-and-Exec-Project-Lead-1-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2021/10/1-Three-CUA-presidents-and-Exec-Project-Lead-1-scaled.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Approval granted for new Connacht/Ulster Technological University integrating GMIT" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/approval-granted-for-new-connacht-ulster-technological-university-integrating-gmit/" rel="bookmark" title="Approval granted for new Connacht/Ulster Technological University integrating GMIT">Approval granted for new Connacht/Ulster Technological University integrating GMIT</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T13:31:50+01:00">28 October 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/city-public-meeting-to-discuss-prospect-of-united-ireland/" rel="bookmark" class="td-image-wrap" title="City public meeting to discuss prospect of united Ireland"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2021/10/Irish-Unity-Discussion-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2021/10/Irish-Unity-Discussion-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2021/10/Irish-Unity-Discussion.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="City public meeting to discuss prospect of united Ireland" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/city-public-meeting-to-discuss-prospect-of-united-ireland/" rel="bookmark" title="City public meeting to discuss prospect of united Ireland">City public meeting to discuss prospect of united Ireland</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T12:17:33+01:00">28 October 2021</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="4523878276"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_8_617ab8cf5709b_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_8_617ab8cf5709b"><script>var block_td_uid_8_617ab8cf5709b = new tdBlock();
block_td_uid_8_617ab8cf5709b.id = "td_uid_8_617ab8cf5709b";
block_td_uid_8_617ab8cf5709b.atts = '{"custom_title":"Win","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"332","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_617ab8cf5709b_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_617ab8cf5709b_rand","tdc_css_class_style":"td_uid_8_617ab8cf5709b_rand_style"}';
block_td_uid_8_617ab8cf5709b.td_column_number = "1";
block_td_uid_8_617ab8cf5709b.block_type = "td_block_1";
block_td_uid_8_617ab8cf5709b.post_count = "1";
block_td_uid_8_617ab8cf5709b.found_posts = "8";
block_td_uid_8_617ab8cf5709b.header_color = "#";
block_td_uid_8_617ab8cf5709b.ajax_pagination_infinite_stop = "";
block_td_uid_8_617ab8cf5709b.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_8_617ab8cf5709b);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Win</span></h4></div><div id=td_uid_8_617ab8cf5709b class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/win/win-with-ballinasloe-credit-union-on-the-live-wire/" rel="bookmark" class="td-image-wrap" title="Win with Ballinasloe Credit Union on The Live Wire"><img width="324" height="235" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2021/10/tap-image-1-324x235.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2021/10/tap-image-1-324x235.jpg 324w, https://galwaybayfm.ie/wp-content/uploads/2021/10/tap-image-1-648x470.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Win with Ballinasloe Credit Union on The Live Wire" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/win/win-with-ballinasloe-credit-union-on-the-live-wire/" rel="bookmark" title="Win with Ballinasloe Credit Union on The Live Wire">Win with Ballinasloe Credit Union on The Live Wire</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-26T11:30:15+01:00">26 October 2021</time></span> </div>
<div class="td-excerpt">
This week on The Live Wire join Marc Roberts for a great new giveaway in association with Ballinasloe Credit Union. It&#039;s... </div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><h4 class="block-title"><span>Advertisement </span></h4><div class="adsanity-rotating-ads" data-ids="70481,56323,55051,54845,54842,54839" data-timer="13" data-align="alignnone">
<div id="ad-70481" class="ad-300x250 adsanity-300x250 alignnone adsanity-alignnone"><div class="adsanity-inner">
<a rel="nofollow" href="https://galwaybayfm.ie/ads/duanes/" target="_blank"><img width="300" height="250" src="https://galwaybayfm.ie/wp-content/uploads/2019/10/Dunanes1-1.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" /></a>
</div></div>
</div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="1351315084"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="footer-phone-ad">
<div class="footer-phone-container">
<div class="footer-phone-logo">
<img alt="GalwayBayFmLogo" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/GBFMAppIcon.png">
</div>
<div class="footer-phone-title">
<h2>
DOWNLOAD OUR BRAND NEW APP TODAY!
</h2>
</div>
<div class="footer-phone-des">
THE ALL NEW GALWAY BAY FM APP IS NOW LIVE AND AVAILABLE TO DOWNLOAD ON THE APPLE AND ANDROID STORES.
<br>
ENJOY LIVE STREAMING, PODCASTS, VIDEO LATEST NEWS AND SPORT AND MUCH MORE, FROM YOUR PHONE.
</div>
<div class="footer-phone-footer">
<a target="_blank" href="https://itunes.apple.com/ie/app/galway-bay-fm/id517073928?mt=8">
<img alt="AppStore" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/AppStore_Apple.png">
</a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=medialab.galwaybayfm&hl=en">
<img alt="GooglePay" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/AppStore_Android.png">
</a>
</div>
</div>
</div>


<div class="td-footer-wrapper td-container-wrap td-footer-template-9 td_stretch_content">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<p><strong style="color: #ffaf15;">Call</strong><br />
091 770077 – Competition line</p>
<p><strong style="color: #ffaf15;">Text direct to studio</strong><br />
<a href="sms://+35353995">53995</a> for 20 cents</p>
<p><strong style="color: #ffaf15;">WhatsApp direct to Studio</strong><br />
–<a href="https://wa.me/353870958968"><img loading="lazy" class="aligncenter size-thumbnail wp-image-52388" src="https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-150x150.png" sizes="(max-width: 150px) 100vw, 150px" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-150x150.png 150w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-300x300.png 300w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-768x768.png 768w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-690x690.png 690w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-170x170.png 170w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1.png 980w" alt="" width="13" height="13&quot;" />087 0 958 968</a></p>
</div>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><img loading="lazy" class="center" src="https://galwaybayfm.ie/wp-content/uploads/2018/10/gbfm-dark-logo-300x225.png" alt="Galway Bay FM Logo" width="309" height="233" /></p>
</div>
</aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="1351315084"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<p><strong style="color: #ffaf15;">95.8 MHz</strong> &#8211; Galway City</p>
<p><strong style="color: #ffaf15;">95.8 MHz</strong> &#8211; Clifden &amp; West Connemara</p>
<p><strong style="color: #ffaf15;">97.4 MHz</strong> &#8211; South Connemara &amp; Aran Islands</p>
<p><strong style="color: #ffaf15;">96.8 MHz</strong> &#8211; County Galway</p>
<p><strong style="color: #ffaf15;">97.4 MHz</strong> &#8211; East Galway</p>
<p><strong style="color: #ffaf15;">97.2 MHz</strong> &#8211; Gort Area</p>
</div>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap td_stretch_content">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-tofooter-container"><ul id="menu-tofooter" class="td-subfooter-menu"><li id="menu-item-92814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-92814"><a href="https://galwaybayfm.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-92815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92815"><a href="https://galwaybayfm.ie/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2021 Galway Bay FM Limited. <a href="https://upourside.com" target="_blank">Webdesign & Development</a> by Ourside. </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/green-light-for-hostel-and-retail-unit-at-site-of-tonerys-pub/" rel="bookmark" class="td-image-wrap" title="Green light for hostel and retail unit at site of Tonery&#8217;s pub"><img width="213" height="160" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2021/04/TONERYS-1.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2021/04/TONERYS-1.jpg 213w, https://galwaybayfm.ie/wp-content/uploads/2021/04/TONERYS-1.jpg 426w" sizes="(-webkit-min-device-pixel-ratio: 2) 426px, (min-resolution: 192dpi) 426px, 213px" alt="" title="Green light for hostel and retail unit at site of Tonery&#8217;s pub" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/green-light-for-hostel-and-retail-unit-at-site-of-tonerys-pub/" rel="bookmark" title="Green light for hostel and retail unit at site of Tonery&#8217;s pub">Green light for hostel and retail unit at site of Tonery&#8217;s...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T16:38:55+01:00">28 October 2021</time></span> </div>
</div>
</div>
</div>

<script type="text/javascript">let ad1 = {
    url: "http://www.eamonocuiv.ie/",
    image: "https://galwaybayfm.ie/wp-content/uploads/2020/02/Galway-West-Leaderboard-728x90px-Eng.jpg",
}

let ad2 = {
    url: "https://aislingdolan.org/",
    image: "https://galwaybayfm.ie/wp-content/uploads/2020/02/dolanrosgal.jpg",
}

let index = 0;
setInterval(function() {
document.getElementById("electionURL").href = index === 0 ? ad1.url : ad2.url;
document.getElementById("electionImage").src = index === 0 ? ad1.image : ad2.image;
index = index === 1 ? 0 : 1;
    
},5000);</script><script type='text/javascript' id='lps-ajax-pagination-js-js-extra'>
/* <![CDATA[ */
var LPS = {"ajaxurl":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php"};
var LPS = {"ajaxurl":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/latest-post-shortcode/lps-block/../assets/js/custom-pagination.min.js' id='lps-ajax-pagination-js-js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/adsanity-rotating-ad-widget/public/js/adsanity-raw-public.js' id='adsanity_raw-js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/themes/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/joan/joan.js' id='joan-front-js'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://galwaybayfm.ie/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://galwaybayfm.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script>
		/* MENU NEW LINK */
		(function(){
			var menuLink = document.getElementsByClassName('listenNow');
			console.log(menuLink);

			menuLink[0].addEventListener('click', function(e) {
				e.stopPropagation();
				window.open('http://player.galwaybayfm.ie/player.html', 'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no,width=400,height=750');
				return false;
			});
			
			menuLink[1].addEventListener('click', function(e) {
				e.stopPropagation();
				window.open('http://player.galwaybayfm.ie/player.html', 'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no,width=400,height=750');
				return false;
			});
		})();
		
		/* TARGET: _BLANK OUT */
		(function(){
			var menuLink = document.getElementsByClassName('joan-now-playing');
			if (menuLink) menuLink.querySelector('a').removeAttribute('target');
		})();
	</script>
</body>
</html>