<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Saturday - Get on your Feet with Greene&#039;s! - Galway Bay FM</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://galwaybayfm.ie/xmlrpc.php" />
<meta property="og:image" content="https://galwaybayfm.ie/wp-content/uploads/2020/02/Greenes-OB.png" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saturday &#8211; Get on your Feet with Greene&#039;s!" />
<meta property="og:description" content="Join us on Saturday morning as we broadcast live from Greene&#039;s Shoes in the Eyre Square Shopping Centre from 9-2pm. Doc will have your feet tapping from 9am and Marc Roberts fills his shoes from 12 - 2pm. Get on your feet with Greene’s Shoes this Saturday, 22nd February! for a fun, interactive family day of practical tips for getting back on your feet, health and wellness tips, fitness demos and fantastic giveaways! Did you make a New Year’s Resolution to be more active? Do you want to spend more time outdoors away from your devices? Have those resolutions slipped" />
<meta property="og:url" content="https://galwaybayfm.ie/outside-broadcasts/saturday-get-on-your-feet-with-greenes/" />
<meta property="og:site_name" content="Galway Bay FM" />
<meta property="article:tag" content="AllaboutKombucha" />
<meta property="article:tag" content="CarrieBudds" />
<meta property="article:tag" content="DeclanJones" />
<meta property="article:tag" content="Greenes Shoes" />
<meta property="article:tag" content="QuokkaWellness" />
<meta property="article:section" content="Outside Broadcasts" />
<meta property="article:published_time" content="2020-02-20T14:06:06+00:00" />
<meta property="article:modified_time" content="2020-02-20T14:06:07+00:00" />
<meta property="og:updated_time" content="2020-02-20T14:06:07+00:00" />
<meta property="og:image" content="https://galwaybayfm.ie/wp-content/uploads/2020/02/Greenes-OB.png" />

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://galwaybayfm.ie/outside-broadcasts/saturday-get-on-your-feet-with-greenes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saturday - Get on your Feet with Greene&#039;s! - Galway Bay FM" />
<meta property="og:description" content="Join us on Saturday morning as we broadcast live from Greene&#8217;s Shoes in the Eyre Square Shopping Centre from 9-2pm. Doc will have your feet tapping from 9am and Marc Roberts fills his shoes from 12 &#8211; 2pm. Get on your feet with Greene’s Shoes this Saturday, 22nd February! for a fun, interactive family day &hellip;" />
<meta property="og:url" content="https://galwaybayfm.ie/outside-broadcasts/saturday-get-on-your-feet-with-greenes/" />
<meta property="og:site_name" content="Galway Bay FM" />
<meta property="article:tag" content="AllaboutKombucha" />
<meta property="article:tag" content="CarrieBudds" />
<meta property="article:tag" content="DeclanJones" />
<meta property="article:tag" content="Greenes Shoes" />
<meta property="article:tag" content="QuokkaWellness" />
<meta property="article:section" content="Outside Broadcasts" />
<meta property="article:published_time" content="2020-02-20T14:06:06+00:00" />
<meta property="article:modified_time" content="2020-02-20T14:06:07+00:00" />
<meta property="og:updated_time" content="2020-02-20T14:06:07+00:00" />
<meta property="og:image" content="https://galwaybayfm.ie/wp-content/uploads/2020/02/Greenes-OB.png" />
<meta property="og:image:secure_url" content="https://galwaybayfm.ie/wp-content/uploads/2020/02/Greenes-OB.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Join us on Saturday morning as we broadcast live from Greene&#8217;s Shoes in the Eyre Square Shopping Centre from 9-2pm. Doc will have your feet tapping from 9am and Marc Roberts fills his shoes from 12 &#8211; 2pm. Get on your feet with Greene’s Shoes this Saturday, 22nd February! for a fun, interactive family day [&hellip;]" />
<meta name="twitter:title" content="Saturday - Get on your Feet with Greene&#039;s! - Galway Bay FM" />
<meta name="twitter:image" content="https://galwaybayfm.ie/wp-content/uploads/2020/02/Greenes-OB.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://galwaybayfm.ie/#website","url":"https://galwaybayfm.ie/","name":"Galway Bay FM","potentialAction":{"@type":"SearchAction","target":"https://galwaybayfm.ie/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://galwaybayfm.ie/outside-broadcasts/saturday-get-on-your-feet-with-greenes/#primaryimage","url":"https://galwaybayfm.ie/wp-content/uploads/2020/02/Greenes-OB.png","width":1200,"height":800},{"@type":"WebPage","@id":"https://galwaybayfm.ie/outside-broadcasts/saturday-get-on-your-feet-with-greenes/#webpage","url":"https://galwaybayfm.ie/outside-broadcasts/saturday-get-on-your-feet-with-greenes/","inLanguage":"en-US","name":"Saturday - Get on your Feet with Greene&#039;s! - Galway Bay FM","isPartOf":{"@id":"https://galwaybayfm.ie/#website"},"primaryImageOfPage":{"@id":"https://galwaybayfm.ie/outside-broadcasts/saturday-get-on-your-feet-with-greenes/#primaryimage"},"datePublished":"2020-02-20T14:06:06+00:00","dateModified":"2020-02-20T14:06:07+00:00","author":{"@id":"https://galwaybayfm.ie/#/schema/person/79db11e1dd6818528186d172f93e15ba"}},{"@type":["Person"],"@id":"https://galwaybayfm.ie/#/schema/person/79db11e1dd6818528186d172f93e15ba","name":"GBFM Promotions","image":{"@type":"ImageObject","@id":"https://galwaybayfm.ie/#authorlogo","url":"https://secure.gravatar.com/avatar/3f2c96c2282fc29b7aefdf0bd06b7f44?s=96&d=mm&r=g","caption":"GBFM Promotions"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Galway Bay FM &raquo; Feed" href="https://galwaybayfm.ie/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/galwaybayfm.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='adsanity-default-css-css' href='https://galwaybayfm.ie/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.5.1' type='text/css' media='screen' />
<link rel='stylesheet' id='h5ab-print-font-awesome-css' href='https://galwaybayfm.ie/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-print-css-css' href='https://galwaybayfm.ie/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://galwaybayfm.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css' href='https://galwaybayfm.ie/wp-content/plugins/adsense-pro/css/adsns.css?ver=1.49' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css' href='https://galwaybayfm.ie/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css' href='https://galwaybayfm.ie/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://galwaybayfm.ie/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wcs-timetable-css' href='https://galwaybayfm.ie/wp-content/plugins/weekly-class/assets/front/css/timetable.css?ver=708659500' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://galwaybayfm.ie/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://galwaybayfm.ie/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9b761fb88cde3d1bd90677504fc739fc' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css' href='https://galwaybayfm.ie/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://galwaybayfm.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://galwaybayfm.ie/wp-content/themes/Newspaper/style.css?ver=9.2.4' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<link rel='https://api.w.org/' href='https://galwaybayfm.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://galwaybayfm.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://galwaybayfm.ie/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://galwaybayfm.ie/?p=75306' />
<link rel="alternate" type="application/json+oembed" href="https://galwaybayfm.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalwaybayfm.ie%2Foutside-broadcasts%2Fsaturday-get-on-your-feet-with-greenes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://galwaybayfm.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalwaybayfm.ie%2Foutside-broadcasts%2Fsaturday-get-on-your-feet-with-greenes%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 {  margin: 0 auto; }
	.g-23 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-25 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-27 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>

<script>crudScriptURL = "https://galwaybayfm.ie/wp-admin/admin-ajax.php"</script> <script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-50042491-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<style type="text/css" media="all" id="wcs_styles"></style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/galwaybayfm.ie\/wp-admin\/","wpRestNonce":"ccc5933937","wpRestUrl":"https:\/\/galwaybayfm.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php","essb3_nonce":"65733a8e9e","essb3_plugin_url":"https:\/\/galwaybayfm.ie\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/galwaybayfm.ie\/","essb3_postfloat_stay":false,"post_id":75306};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://galwaybayfm.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://galwaybayfm.ie/outside-broadcasts/saturday-get-on-your-feet-with-greenes/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://galwaybayfm.ie/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://galwaybayfm.ie/category/outside-broadcasts/",
                    "name": "Outside Broadcasts"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://galwaybayfm.ie/outside-broadcasts/saturday-get-on-your-feet-with-greenes/",
                    "name": "Saturday &#8211; Get on your Feet with Greene&#8217;s!"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">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</style>

<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1896095570155502",
          enable_page_level_ads: true
     });
</script> <style id="tdw-css-placeholder">.wp-caption-text,
.wp-caption-dd {
  color: #fff;
}
.qc-cmp-persistent-link {
  visibility: hidden !important;
}
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-75306 single-format-standard saturday-get-on-your-feet-with-greenes global-block-template-1 wpb-js-composer js-comp-ver-5.6 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/galwaybayfm/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/galwaybayfm/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/gbayfm?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkNwZjigiSaikXNdqONleAA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-toprimary-container"><ul id="menu-toprimary" class="td-mobile-main-menu"><li id="menu-item-19605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-19605"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></li>
<li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://galwaybayfm.ie/category/sports/">Sport</a></li>
<li id="menu-item-50813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50813"><a href="https://galwaybayfm.ie/show-schedule/">Shows</a></li>
<li id="menu-item-52657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52657"><a href="https://galwaybayfm.ie/category/death-notices/">Death Notices</a></li>
<li id="menu-item-52137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52137"><a href="https://galwaybayfm.ie/category/podcasts/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-52142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52142"><a href="https://galwaybayfm.ie/category/podcasts/galway-talks-with-keith-finnegan/">Galway Talks with Keith Finnegan</a></li>
<li id="menu-item-52143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52143"><a href="https://galwaybayfm.ie/category/podcasts/sport-podcast/">Sports</a></li>
<li id="menu-item-52151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52151"><a href="https://galwaybayfm.ie/category/podcasts/the-arts-show-with-vinnie-brown/">Galway Culture with Vinnie Brown</a></li>
<li id="menu-item-52140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52140"><a href="https://galwaybayfm.ie/category/podcasts/galway-bay-online/">Galway Bay Online</a></li>
</ul>
</li>
<li id="menu-item-52658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52658"><a href="https://galwaybayfm.ie/category/win/">Win</a></li>
<li id="menu-item-50812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50812"><a href="https://galwaybayfm.ie/video/">Video</a></li>
<li id="menu-item-52659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52659"><a href="https://galwaybayfm.ie/category/galway-life/">Galway Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-19602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19602"><a href="https://galwaybayfm.ie/gig-guide/">Gig Guide</a></li>
<li id="menu-item-52251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52251"><a href="https://galwaybayfm.ie/category/outside-broadcasts/">Outside Broadcasts</a></li>
<li id="menu-item-52667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52667"><a href="https://galwaybayfm.ie/category/jobspot/">JobSpot</a></li>
<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="https://galwaybayfm.ie/classifieds/">Classifieds</a></li>
<li id="menu-item-23618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23618"><a href="https://galwaybayfm.ie/category/notice/">Notices</a></li>
</ul>
</li>
<li id="menu-item-51032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51032"><a href="https://galwaybayfm.ie/contacts/">Contact</a></li>
<li id="menu-item-53254" class="listenNow menu-item menu-item-type-custom menu-item-object-custom menu-item-53254"><a href="#">Listen Live</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://galwaybayfm.ie/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_content">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Thursday, February 20, 2020
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/galwaybayfm/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/galwaybayfm/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/gbayfm?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkNwZjigiSaikXNdqONleAA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://galwaybayfm.ie/">
<img class="td-retina-data" data-retina="https://galwaybayfm.ie/wp-content/uploads/2019/01/GBFM2_Web_Retna.png" src="https://galwaybayfm.ie/wp-content/uploads/2019/01/gbfm2web.png" alt="" />
<span class="td-visual-hidden">Galway Bay FM</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e4ec79a40328_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://galwaybayfm.ie/">
<img class="td-retina-data" data-retina="https://galwaybayfm.ie/wp-content/uploads/2018/10/gbfm-dark-logo.png" src="https://galwaybayfm.ie/wp-content/uploads/2018/10/gbfm-dark-logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://galwaybayfm.ie/">
<img class="td-retina-data" data-retina="https://galwaybayfm.ie/wp-content/uploads/2019/01/GBFM2_Web_Retna.png" src="https://galwaybayfm.ie/wp-content/uploads/2019/01/gbfm2web.png" alt="" />
</a>
</div>
<div class="menu-toprimary-container"><ul id="menu-toprimary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-19605"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19588"><a href="https://galwaybayfm.ie/category/sports/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50813"><a href="https://galwaybayfm.ie/show-schedule/">Shows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52657"><a href="https://galwaybayfm.ie/category/death-notices/">Death Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52137"><a href="https://galwaybayfm.ie/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52142"><a href="https://galwaybayfm.ie/category/podcasts/galway-talks-with-keith-finnegan/">Galway Talks with Keith Finnegan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52143"><a href="https://galwaybayfm.ie/category/podcasts/sport-podcast/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52151"><a href="https://galwaybayfm.ie/category/podcasts/the-arts-show-with-vinnie-brown/">Galway Culture with Vinnie Brown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52140"><a href="https://galwaybayfm.ie/category/podcasts/galway-bay-online/">Galway Bay Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52658"><a href="https://galwaybayfm.ie/category/win/">Win</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50812"><a href="https://galwaybayfm.ie/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52659"><a href="https://galwaybayfm.ie/category/galway-life/">Galway Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19602"><a href="https://galwaybayfm.ie/gig-guide/">Gig Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-52251"><a href="https://galwaybayfm.ie/category/outside-broadcasts/">Outside Broadcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52667"><a href="https://galwaybayfm.ie/category/jobspot/">JobSpot</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20597"><a href="https://galwaybayfm.ie/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23618"><a href="https://galwaybayfm.ie/category/notice/">Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51032"><a href="https://galwaybayfm.ie/contacts/">Contact</a></li>
<li class="listenNow menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53254"><a href="#">Listen Live</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob2" href="#" role="button" class="dropdown-toggle test-menu-top" data-toggle="dropdown">
<i class="fa fa-headphones" style="line-height: 54px;font-size: 36px;margin-right: 12px;"></i>
</a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://galwaybayfm.ie/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://galwaybayfm.ie/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Outside Broadcasts" class="entry-crumb" href="https://galwaybayfm.ie/category/outside-broadcasts/">Outside Broadcasts</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Saturday &#8211; Get on your Feet with Greene&#8217;s!</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-75306" class="post-75306 post type-post status-publish format-standard has-post-thumbnail hentry category-outside-broadcasts tag-allaboutkombucha tag-carriebudds tag-declanjones tag-greenes-shoes tag-quokkawellness" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://galwaybayfm.ie/category/outside-broadcasts/">Outside Broadcasts</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Saturday &#8211; Get on your Feet with Greene&#8217;s!</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://galwaybayfm.ie/author/sineadk/">GBFM Promotions</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-02-20T14:06:06+00:00">20 February 2020</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgalwaybayfm.ie%2Foutside-broadcasts%2Fsaturday-get-on-your-feet-with-greenes%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Saturday+%E2%80%93+Get+on+your+Feet+with+Greene%E2%80%99s%21&url=https%3A%2F%2Fgalwaybayfm.ie%2Foutside-broadcasts%2Fsaturday-get-on-your-feet-with-greenes%2F&via=Galway+Bay+FM">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Saturday &#8211; Get on your Feet with Greene&#8217;s! %0A%0A https://galwaybayfm.ie/outside-broadcasts/saturday-get-on-your-feet-with-greenes/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://galwaybayfm.ie/outside-broadcasts/saturday-get-on-your-feet-with-greenes/&title=Saturday &#8211; Get on your Feet with Greene&#8217;s!">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#69561a1c0b030c0a1d543a081d1c1b0d0810494f4a515b585852492e0c1d4906074910061c1b492f0c0c1d491e001d01492e1b0c0c070c4f4a515b585e521a484f0b060d1054011d1d191a5346460e08051e08100b08100f0447000c46061c1d1a000d0c440b1b06080d0a081a1d1a461a081d1c1b0d0810440e0c1d4406074410061c1b440f0c0c1d441e001d01440e1b0c0c070c1a46">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://galwaybayfm.ie/wp-content/uploads/2020/02/Greenes-OB.png" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://galwaybayfm.ie/wp-content/uploads/2020/02/Greenes-OB-696x464.png" srcset="https://galwaybayfm.ie/wp-content/uploads/2020/02/Greenes-OB-696x464.png 696w, https://galwaybayfm.ie/wp-content/uploads/2020/02/Greenes-OB.png 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="Greenes-OB" /></a></div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5e4ec79a44565_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p>Join us on Saturday morning as we broadcast live from Greene&#8217;s Shoes in the Eyre Square Shopping Centre from 9-2pm. Doc will have your feet tapping from 9am and Marc Roberts fills his shoes from 12 &#8211; 2pm.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1896095570155502" data-ad-slot="1140875172" data-ad-format="rectangle" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Get on your feet with Greene’s Shoes this Saturday, 22nd February! for a fun, interactive family day of practical tips for getting back on your feet, health and wellness tips, fitness demos and fantastic giveaways! </p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5e4ec79a442d6_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

<p>Did you make a New Year’s Resolution to be more active? Do you want to spend more time outdoors away from your devices? Have those resolutions slipped a little now that January has passed? If you’ve answered yes to any of these questions, then fear not! Greene’s Shoes are here to help you get back on your feet! </p>
<p></p>
<p>The event, which is free to all customers, will include fitness
and digital detoxing tips from qualified Wellness Consultant Carrie Budds of <a href="https://quokkawellness.com/">Quokka Wellness</a>,
live Zumba demos from licensed instructor Declan Jones and a pop-up from
Galway-based artisan drinks company All About Kombucha. Galway Bay FM will also
be broadcasting live from the store throughout the day on what looks set to be
a fun day for all the family. </p>
<p>And if that’s not enough, customers are also encouraged to take
part in the Greene’s Step Challenge for their chance to win a range of fabulous
prizes which include Greene’s vouchers, fitness accessories and lots more! To
be in with a chance to win, customers who complete 10k steps before 2pm and pop
in to Greene’s Shoes showing proof of their step count will receive free entry
into the draw. </p>
<p>Speaking about the event, Orla McFadden of Greene’s Shoes says
“With the modern lifestyles we lead, we all want to make more of an effort to
be more active in our day to day lives. Through this event, we’re hoping to
give our customers a little motivation and some tips to get them back on their
feet, whether they want to run a marathon or just get out for a walk in the
evenings.” </p>
<p><strong>Special Guests</strong></p>
<ul><li>Certified Zumba instructor, Declan Jones will be
providing live zumba demos on the day and will be encouraging public
participation! </li></ul>
<ul><li>Wellness consultant Carrie Budds of Quokka Wellness
will be on hand to provide fitness and digital detoxing tips to help motivate
you to get outdoors and away from your devices. </li></ul>
<p>Carrie has a background as a Health
&amp; Wellness professional combined with 10+ years experience working in the
IT sector. She is passionate about helping people to stay happy, healthy and
productive in our digital age.</p>
<ul><li>Galway-based artisan drinks company All About Kombucha
will be keeping customers refreshed and hydrated with samples of their
wholesome organic drink, perfect for a healthy lifestyle. </li></ul>
<div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i>
<span>print</span></div></div><div class="essb_links essb_displayed_bottom essb_share essb_template_circles-retina essb_template_blocks-retina essb_2028944439 essb_links_center print-no" id="essb_displayed_bottom_2028944439" data-essb-postid="75306" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina" data-essb-counter-pos="hidden" data-essb-url="https://galwaybayfm.ie/outside-broadcasts/saturday-get-on-your-feet-with-greenes/" data-essb-twitter-url="https://galwaybayfm.ie/outside-broadcasts/saturday-get-on-your-feet-with-greenes/" data-essb-instance="2028944439"><ul class="essb_links_list"><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Saturday%20-%20Get%20on%20your%20Feet%20with%20Greene%27s!%20https%3A%2F%2Fgalwaybayfm.ie%2Foutside-broadcasts%2Fsaturday-get-on-your-feet-with-greenes%2F" title="" onclick="essb.tracking_only('', 'whatsapp', '2028944439', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://galwaybayfm.ie/outside-broadcasts/saturday-get-on-your-feet-with-greenes/&t=Saturday+-+Get+on+your+Feet+with+Greene%27s%21" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://galwaybayfm.ie/outside-broadcasts/saturday-get-on-your-feet-with-greenes/&t=Saturday+-+Get+on+your+Feet+with+Greene%27s%21&#39;,&#39;facebook&#39;,&#39;2028944439&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Saturday+-+Get+on+your+Feet+with+Greene%27s%21&amp;url=https://galwaybayfm.ie/outside-broadcasts/saturday-get-on-your-feet-with-greenes/&amp;counturl=https://galwaybayfm.ie/outside-broadcasts/saturday-get-on-your-feet-with-greenes/&#39;,&#39;twitter&#39;,&#39;2028944439&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;2028944439&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li></ul></div> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://galwaybayfm.ie/tag/allaboutkombucha/">AllaboutKombucha</a></li><li><a href="https://galwaybayfm.ie/tag/carriebudds/">CarrieBudds</a></li><li><a href="https://galwaybayfm.ie/tag/declanjones/">DeclanJones</a></li><li><a href="https://galwaybayfm.ie/tag/greenes-shoes/">Greenes Shoes</a></li><li><a href="https://galwaybayfm.ie/tag/quokkawellness/">QuokkaWellness</a></li></ul> </div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://galwaybayfm.ie/author/sineadk/">GBFM Promotions</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="GBFM Promotions"></span><meta itemprop="datePublished" content="2020-02-20T14:06:06+00:00"><meta itemprop="dateModified" content="2020-02-20T14:06:07+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://galwaybayfm.ie/outside-broadcasts/saturday-get-on-your-feet-with-greenes/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://galwaybayfm.ie/wp-content/uploads/2019/01/gbfm2web.png"></span><meta itemprop="name" content="Galway Bay FM"></span><meta itemprop="headline " content="Saturday - Get on your Feet with Greene&#039;s!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://galwaybayfm.ie/wp-content/uploads/2020/02/Greenes-OB.png"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span> </footer>
</article> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">
<ins class="adsbygoogle homeRight" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-1896095570155502" data-ad-slot="4523878276"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_5_5e4ec79a45cee_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_5_5e4ec79a45cee"><script>var block_td_uid_5_5e4ec79a45cee = new tdBlock();
block_td_uid_5_5e4ec79a45cee.id = "td_uid_5_5e4ec79a45cee";
block_td_uid_5_5e4ec79a45cee.atts = '{"custom_title":"Sport","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"2","offset":"","el_class":"","post_ids":"","category_id":"33","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_5e4ec79a45cee_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_5_5e4ec79a45cee_rand","tdc_css_class_style":"td_uid_5_5e4ec79a45cee_rand_style"}';
block_td_uid_5_5e4ec79a45cee.td_column_number = "1";
block_td_uid_5_5e4ec79a45cee.block_type = "td_block_16";
block_td_uid_5_5e4ec79a45cee.post_count = "2";
block_td_uid_5_5e4ec79a45cee.found_posts = "6268";
block_td_uid_5_5e4ec79a45cee.header_color = "#";
block_td_uid_5_5e4ec79a45cee.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e4ec79a45cee.max_num_pages = "3134";
tdBlocksArray.push(block_td_uid_5_5e4ec79a45cee);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Sport</span></h4></div><div id=td_uid_5_5e4ec79a45cee class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/sports/match-preview-galway-united-vs-athlone-town-2/" rel="bookmark" class="td-image-wrap" title="Match Preview Galway United vs Athlone Town"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2020/02/IMG_20200220_101417-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2020/02/IMG_20200220_101417-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2020/02/IMG_20200220_101417-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Match Preview Galway United vs Athlone Town" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/sports/match-preview-galway-united-vs-athlone-town-2/" rel="bookmark" title="Match Preview Galway United vs Athlone Town">Match Preview Galway United vs Athlone Town</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T16:16:57+00:00">20 February 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/podcasts/sport-podcast/seven-connacht-players-named-on-irish-u18-womens-squad-for-scottish-trip/" rel="bookmark" class="td-image-wrap" title="Seven Connacht Players Named On Irish U18 Womens Squad For Scottish Trip."><img width="93" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/11/IRFU.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/11/IRFU.jpg 93w, https://galwaybayfm.ie/wp-content/uploads/2018/11/IRFU.jpg 186w" sizes="(-webkit-min-device-pixel-ratio: 2) 186px, (min-resolution: 192dpi) 186px, 93px" alt="" title="Seven Connacht Players Named On Irish U18 Womens Squad For Scottish Trip." /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/podcasts/sport-podcast/seven-connacht-players-named-on-irish-u18-womens-squad-for-scottish-trip/" rel="bookmark" title="Seven Connacht Players Named On Irish U18 Womens Squad For Scottish Trip.">Seven Connacht Players Named On Irish U18 Womens Squad For Scottish...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T16:11:51+00:00">20 February 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div> 
</div> 
</div> 

<div class="footer-phone-ad">
<div class="footer-phone-container">
<div class="footer-phone-logo">
<img alt="GalwayBayFmLogo" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/GBFMAppIcon.png">
</div>
<div class="footer-phone-title">
<h2>
DOWNLOAD OUR BRAND NEW APP TODAY!
</h2>
</div>
<div class="footer-phone-des">
THE ALL NEW GALWAY BAY FM APP IS NOW LIVE AND AVAILABLE TO DOWNLOAD ON THE APPLE AND ANDROID STORES.
<br>
ENJOY LIVE STREAMING, PODCASTS, VIDEO LATEST NEWS AND SPORT AND MUCH MORE, FROM YOUR PHONE.
</div>
<div class="footer-phone-footer">
<a target="_blank" href="https://itunes.apple.com/ie/app/galway-bay-fm/id517073928?mt=8">
<img alt="AppStore" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/AppStore_Apple.png">
</a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=medialab.galwaybayfm&hl=en">
<img alt="GooglePay" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/AppStore_Android.png">
</a>
</div>
</div>
</div>


<div class="td-footer-wrapper td-container-wrap td-footer-template-9 td_stretch_content">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<p><strong style="color: #ffaf15;">Call</strong><br />
091 770077 – Competition line</p>
<p><strong style="color: #ffaf15;">Text direct to studio</strong><br />
<a href="sms://+35353995">53995</a> for 20 cents</p>
<p><strong style="color: #ffaf15;">WhatsApp direct to Studio</strong><br />
–<a href="https://wa.me/353870958968"><img class="aligncenter size-thumbnail wp-image-52388" src="https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-150x150.png" sizes="(max-width: 150px) 100vw, 150px" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-150x150.png 150w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-300x300.png 300w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-768x768.png 768w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-690x690.png 690w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-170x170.png 170w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1.png 980w" alt="" width="13" height="13&quot;" />087 0 958 968</a></p>
</div>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><img class="center" src="https://galwaybayfm.ie/wp-content/uploads/2018/10/gbfm-dark-logo-300x225.png" alt="Galway Bay FM Logo" width="309" height="233" /></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<p><strong style="color: #ffaf15;">95.8 MHz</strong> &#8211; Galway City</p>
<p><strong style="color: #ffaf15;">95.8 MHz</strong> &#8211; Clifden &amp; West Connemara</p>
<p><strong style="color: #ffaf15;">97.4 MHz</strong> &#8211; South Connemara &amp; Aran Islands</p>
<p><strong style="color: #ffaf15;">96.8 MHz</strong> &#8211; County Galway</p>
<p><strong style="color: #ffaf15;">97.4 MHz</strong> &#8211; East Galway</p>
<p><strong style="color: #ffaf15;">97.2 MHz</strong> &#8211; Gort Area</p>
</div>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap td_stretch_content">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2019 Galway Bay FM Limited. Website Design by Boon Agency. </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/sports/match-preview-galway-united-vs-athlone-town-2/" rel="bookmark" class="td-image-wrap" title="Match Preview Galway United vs Athlone Town"><img width="324" height="160" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2020/02/IMG_20200220_101417-324x160.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2020/02/IMG_20200220_101417-324x160.jpg 324w, https://galwaybayfm.ie/wp-content/uploads/2020/02/IMG_20200220_101417-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Match Preview Galway United vs Athlone Town" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/sports/match-preview-galway-united-vs-athlone-town-2/" rel="bookmark" title="Match Preview Galway United vs Athlone Town">Match Preview Galway United vs Athlone Town</a></h3>
 <div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://galwaybayfm.ie/author/gbfmsport/">Sport GBFM</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T16:16:57+00:00">20 February 2020</time></span> </div>
</div>
</div>
</div>


<style type="text/css" media="screen">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</style>
<script type="text/javascript">let ad1 = {
    url: "http://www.eamonocuiv.ie/",
    image: "https://galwaybayfm.ie/wp-content/uploads/2020/02/Galway-West-Leaderboard-728x90px-Eng.jpg",
}

let ad2 = {
    url: "https://aislingdolan.org/",
    image: "https://galwaybayfm.ie/wp-content/uploads/2020/02/dolanrosgal.jpg",
}

let index = 0;
setInterval(function() {
document.getElementById("electionURL").href = index === 0 ? ad1.url : ad2.url;
document.getElementById("electionImage").src = index === 0 ? ad1.image : ad2.image;
index = index === 1 ? 0 : 1;
    
},5000);</script><link rel='stylesheet' id='joan-css-css' href='https://galwaybayfm.ie/wp-content/plugins/joan/joan.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/adsanity-rotating-ad-widget/public/js/adsanity-raw-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,5],\"Display UI\":\"always\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Galway Bay FM\",\"Publisher Logo\":\"https:\\\/\\\/galwaybayfm.ie\\\/gbfm2_web_retna\\\/\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.4'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script>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</script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://galwaybayfm.ie/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://galwaybayfm.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-23').gslider({ groupid: 23, speed: 8000 });
	jQuery('.g-25').gslider({ groupid: 25, speed: 6000 });
}
});
</script>

<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1440163009" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://galwaybayfm.ie/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="essb-cct-style" href="https://galwaybayfm.ie/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" />
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e4ec79a5940f">.wp-caption-text, .wp-caption-dd {
    color: #fff;
}

.qc-cmp-persistent-link {
   visibility: hidden !important;
}











</textarea>
<div id="td_live_css_uid_1_5e4ec79a5940f" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e4ec79a5940f');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e4ec79a5940f");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script>
		/* MENU NEW LINK */
		(function(){
			var menuLink = document.getElementsByClassName('listenNow');
			console.log(menuLink);

			menuLink[0].addEventListener('click', function(e) {
				e.stopPropagation();
				window.open('http://player.galwaybayfm.ie/player.html', 'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no,width=400,height=750');
				return false;
			});
			
			menuLink[1].addEventListener('click', function(e) {
				e.stopPropagation();
				window.open('http://player.galwaybayfm.ie/player.html', 'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no,width=400,height=750');
				return false;
			});
		})();
		
		/* TARGET: _BLANK OUT */
		(function(){
			var menuLink = document.getElementsByClassName('joan-now-playing');
			if (menuLink) menuLink.querySelector('a').removeAttribute('target');
		})();
	</script>
</body>
</html>