<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<script type="text/javascript">   var _wt = 'ef4c4a';

   (function () {
       if (document.cookie.indexOf('VISITED_6029') < 0 || Boolean(localStorage.getItem('webstatus-minimized-status'))) {
           var ws = document.createElement('script'); ws.type = 'text/javascript'; ws.async = true;
           ws.src = ('https:' == document.location.protocol ? 'https://ssl.' : 'http://') + 'survey.webstatus.v2.userneeds.dk/wsi.ashx?t=' + _wt + (location.href.indexOf('wsiNoCookie') >= 0 ? '&nc=1' : '');
           var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ws, s);
   }})();
</script>
<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/179733492/Galwaybay_Home_Leader', [728, 90], 'div-gpt-ad-1474447252486-0').addService(googletag.pubads());
    googletag.defineSlot('/179733492/Galwaybay_Home_MPU', [300, 250], 'div-gpt-ad-1474447252486-1').addService(googletag.pubads());
    googletag.defineSlot('/179733492/Galwaybay_Home_Skin', [1, 1], 'div-gpt-ad-1474447252486-2').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<meta property="fb:pages" content="143746995685581" />
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta charset="UTF-8">
<link rel="pingback" href="https://galwaybayfm.ie/xmlrpc.php" />
<title>Galway jockey Derek O&#039;Connor lands Irish Gold Cup on board Edwulf - Galway Bay FM</title>

<link rel="canonical" href="https://galwaybayfm.ie/galway-jockey-derek-oconnor-lands-irish-gold-cup-board-edwulf/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Galway jockey Derek O&#039;Connor lands Irish Gold Cup on board Edwulf - Galway Bay FM" />
<meta property="og:description" content="33-1 shot Edwulf (above left) wrote one of the most remarkable chapters in racing history yesterday by storming to victory in the Irish Gold Cup at Leopardstown. 11 months ago the horses very survival seemed unlikely after an accident at the Cheltenham Festival, but he enjoyed a stunning success for JP McManus, trainer Joseph O&#8217;Brien...READ MORE" />
<meta property="og:url" content="https://galwaybayfm.ie/galway-jockey-derek-oconnor-lands-irish-gold-cup-board-edwulf/" />
<meta property="og:site_name" content="Galway Bay FM" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2018-02-05T13:16:55+00:00" />
<meta property="article:modified_time" content="2018-02-05T13:34:25+00:00" />
<meta property="og:updated_time" content="2018-02-05T13:34:25+00:00" />
<meta property="og:image" content="https://galwaybayfm.ie/wp-content/uploads/2018/02/Edwulf.jpg" />
<meta property="og:image:secure_url" content="https://galwaybayfm.ie/wp-content/uploads/2018/02/Edwulf.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="33-1 shot Edwulf (above left) wrote one of the most remarkable chapters in racing history yesterday by storming to victory in the Irish Gold Cup at Leopardstown. 11 months ago the horses very survival seemed unlikely after an accident at the Cheltenham Festival, but he enjoyed a stunning success for JP McManus, trainer Joseph O&#8217;Brien...READ MORE" />
<meta name="twitter:title" content="Galway jockey Derek O&#039;Connor lands Irish Gold Cup on board Edwulf - Galway Bay FM" />
<meta name="twitter:image" content="https://galwaybayfm.ie/wp-content/uploads/2018/02/Edwulf.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/galwaybayfm.ie\/","name":"Galway Bay FM","potentialAction":{"@type":"SearchAction","target":"https:\/\/galwaybayfm.ie\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/galwaybayfm.ie\/galway-jockey-derek-oconnor-lands-irish-gold-cup-board-edwulf\/","sameAs":[],"@id":"#organization","name":"Galway Bay FM","logo":"\/wp-content\/uploads\/2016\/04\/1877-GBFM-Logo_NEW2014.png"}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Galway Bay FM &raquo; Feed" href="https://galwaybayfm.ie/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/galwaybayfm.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='h5ab-print-font-awesome-css' href='https://galwaybayfm.ie/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-print-css-css' href='https://galwaybayfm.ie/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='kastCSS-css' href='https://galwaybayfm.ie/wp-content/plugins/codecanyon-14649289-kast-extraordinary-shoutcast-html5-radio-player-for-wordpress-material-design-1/assets/jquery.kast-1.2.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='kastRoboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://galwaybayfm.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://galwaybayfm.ie/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css' href='https://galwaybayfm.ie/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://galwaybayfm.ie/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='brnhmbx-fonts-css' href='https://fonts.googleapis.com/css?family=Karla%3A400%2C400italic%2C700%2C700italic%7CPalanquin%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='https://galwaybayfm.ie/wp-content/themes/bourz/css/normalize.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://galwaybayfm.ie/wp-content/themes/bourz/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://galwaybayfm.ie/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css' href='https://galwaybayfm.ie/wp-content/themes/bourz/css/jquery.bxslider.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://galwaybayfm.ie/wp-content/themes/bourz/css/responsive.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='slicknav-css' href='https://galwaybayfm.ie/wp-content/themes/bourz/css/slicknav.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css' href='https://galwaybayfm.ie?display_custom_css=css&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://galwaybayfm.ie/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://galwaybayfm.ie/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.2' type='text/css' media='all' />
<script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/codecanyon-14649289-kast-extraordinary-shoutcast-html5-radio-player-for-wordpress-material-design-1/assets/jquery.kast-1.2.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://galwaybayfm.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://galwaybayfm.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://galwaybayfm.ie/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://galwaybayfm.ie/?p=41982' />
<link rel="alternate" type="application/json+oembed" href="https://galwaybayfm.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-jockey-derek-oconnor-lands-irish-gold-cup-board-edwulf%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://galwaybayfm.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-jockey-derek-oconnor-lands-irish-gold-cup-board-edwulf%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-50042491-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<style type="text/css">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</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://galwaybayfm.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://galwaybayfm.ie/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://galwaybayfm.ie/wp-content/uploads/2016/01/GBFM-150x150.png" sizes="32x32" />
<link rel="icon" href="https://galwaybayfm.ie/wp-content/uploads/2016/01/GBFM-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://galwaybayfm.ie/wp-content/uploads/2016/01/GBFM-300x300.png" />
<meta name="msapplication-TileImage" content="https://galwaybayfm.ie/wp-content/uploads/2016/01/GBFM-300x300.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-41982 single-format-standard wpb-js-composer js-comp-ver-4.12 vc_responsive">
<div class="hiddenInfo">
<span id="mapInfo_Zoom">15</span>
<span id="mapInfo_coorN">49.0138</span>
<span id="mapInfo_coorE">8.38624</span>
<span id="bxInfo_Controls">arrow</span>
<span id="bxInfo_Auto">0</span>
<span id="bxInfo_Controls_Main">bullet</span>
<span id="bxInfo_Auto_Main">1</span>
<span id="bxInfo_Pause">8000</span>
<span id="bxInfo_Infinite">1</span>
<span id="bxInfo_Random">0</span>
<span id="bxInfo_Mode">horizontal</span>
<span id="siteUrl">https://galwaybayfm.ie</span>
<span id="trigger-sticky-value">300</span>
<span id="menu-logo-l-r"></span>
<span id="spot-duration">4000</span>
<span id="woo-border"></span>
</div>
<div class="body-outer">

<div id="sticky-menu">
<div class="sticky-menu-inner clearfix">
<div class="sticky-logo-outer">
<div class="sticky-logo-container">
<a href="https://galwaybayfm.ie/"><img alt="" src="https://galwayfm.wpengine.com/wp-content/uploads/2016/03/1877-GBFM-Logo_NEW2016L.png" /></a>
</div>
</div>
<div class="site-menu-outer">
<div class="site-menu-container brnhmbx-font-1 fw700 clearfix">
<div class="site-nav2"><ul id="site-menu-sticky" class="menu"><li id="menu-item-551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-551"><a href="https://galwaybayfm.ie/">HOME</a></li>
<li id="menu-item-20512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20512"><a href="https://galwaybayfm.ie/category/schedule/">SHOWS</a>
<ul class="sub-menu">
<li id="menu-item-20593" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20593"><a href="https://galwaybayfm.ie/molly-in-the-morning/">Molly in the Morning</a></li>
<li id="menu-item-20575" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20575"><a href="https://galwaybayfm.ie/the-keith-finnegan-show/">The Keith Finnegan Show</a></li>
<li id="menu-item-20576" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20576"><a href="https://galwaybayfm.ie/the-wagon-wheel-with-valerie-hughes/">The Wagon Wheel with Valerie Hughes</a></li>
<li id="menu-item-20577" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20577"><a href="https://galwaybayfm.ie/number-one-show-jon-richards/">The Number One Show with Jon Richards</a></li>
<li id="menu-item-20579" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20579"><a href="https://galwaybayfm.ie/home-run-donal-mahon/">The Home Run – with Donal Mahon</a></li>
<li id="menu-item-20580" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20580"><a href="https://galwaybayfm.ie/fyi-galway/">FYI Galway</a></li>
<li id="menu-item-20616" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20616"><a href="https://galwaybayfm.ie/line-john-mulligan-gerry-murphy/">Over the Line with John Mulligan and Gerry Murphy</a></li>
<li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20617"><a href="https://galwaybayfm.ie/twelve-great-songs-twelve-great-years-jimmy-norman-7pm-9pm/">Twelve Great Songs from Twelve Great Years with Jimmy Norman</a></li>
<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20618"><a href="https://galwaybayfm.ie/the-social-network/">The Social Network</a></li>
<li id="menu-item-20619" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20619"><a href="https://galwaybayfm.ie/arts-show-vinnie-brown/">The Arts Show with Vinnie Brown</a></li>
<li id="menu-item-20581" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20581"><a href="https://galwaybayfm.ie/feel-good-factor-marc-roberts/">The Feel Good Factor with Marc Roberts</a></li>
<li id="menu-item-20620" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20620"><a href="https://galwaybayfm.ie/saturday-night-fever-ronan-lardner/">Saturday Night Fever with Ronan Lardner</a></li>
<li id="menu-item-20621" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20621"><a href="https://galwaybayfm.ie/half-door-kevin-rohan/">The Half Door with Kevin Rohan</a></li>
<li id="menu-item-20622" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20622"><a href="https://galwaybayfm.ie/big-band-show-jimmy-higgins/">The Big Band Show – with Jimmy Higgins</a></li>
<li id="menu-item-27248" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27248"><a href="https://galwaybayfm.ie/the-saturday-mix/">The Saturday Mix with Garry Kelly</a></li>
<li id="menu-item-33202" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33202"><a href="https://galwaybayfm.ie/saturday-morning-show/">The Saturday Morning Show</a></li>
</ul>
</li>
<li id="menu-item-19605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19605"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">NEWS</a></li>
<li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19588"><a href="https://galwaybayfm.ie/category/sport-archives/sports/">SPORT</a></li>
<li id="menu-item-19587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19587"><a href="https://galwaybayfm.ie/category/death-notices/">DEATH NOTICES</a></li>
<li id="menu-item-33789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33789"><a href="https://galwaybayfm.ie/podcasts-2/">PODCASTS</a>
<ul class="sub-menu">
<li id="menu-item-33790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33790"><a href="https://galwaybayfm.ie/podcasts-2/the-arts-show/">The Arts Show</a></li>
<li id="menu-item-33791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33791"><a href="https://galwaybayfm.ie/podcasts-2/molly-in-the-morning/">Molly in the morning</a></li>
<li id="menu-item-33792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33792"><a href="https://galwaybayfm.ie/podcasts-2/sport/">Sport</a></li>
<li id="menu-item-33793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33793"><a href="https://galwaybayfm.ie/podcasts-2/keith-finnegan-show/">The Keith Finnegan Show</a></li>
<li id="menu-item-33804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33804"><a href="https://galwaybayfm.ie/podcasts-2/the-home-run/">The Home Run</a></li>
<li id="menu-item-35657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35657"><a href="https://galwaybayfm.ie/podcasts-2/galway-bay-online/">Galway Bay Online</a></li>
</ul>
</li>
<li id="menu-item-19608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19608"><a href="https://galwaybayfm.ie/category/video/">VIDEO</a></li>
<li id="menu-item-23622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23622"><a href="https://galwaybayfm.ie/category/competitions/">WIN</a></li>
<li id="menu-item-23619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23619"><a href="#">GALWAY NOTICEBOARD</a>
<ul class="sub-menu">
<li id="menu-item-19602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19602"><a href="https://galwaybayfm.ie/gig-guide/">GIG GUIDE</a></li>
<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="https://galwaybayfm.ie/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-23663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23663"><a href="https://galwaybayfm.ie/category/jobspot/">JOB SPOT</a></li>
<li id="menu-item-23618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23618"><a href="https://galwaybayfm.ie/category/notice/">NOTICES</a></li>
</ul>
</li>
<li id="menu-item-37373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37373"><a href="https://galwaybayfm.ie/category/galway-life/">GALWAY LIFE</a></li>
</ul></div> </div>
</div>
<div class="top-extra-outer"><div class="top-extra"><div class="top-extra-inner clearfix"><div class="header-social brnhmbx-font-1 fs10"><a class="social-menu-item" href="https://www.facebook.com/galwaybayfm" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a><a class="social-menu-item" href="https://twitter.com/Galwaybayfmnews" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a><a class="social-menu-item" href="https://www.youtube.com/channel/UCkNwZjigiSaikXNdqONleAA" target="_blank"><i class="fa fa-youtube"></i><span>Youtube</span></a></div><a class="btn-to-top" href="javascript:void(0);"><i class="fa fa-chevron-up"></i></a></div></div></div>
</div>
</div> 

<div class="mobile-header clearfix">
<div class="mobile-logo-outer">
<div class="mobile-logo-container">
<a href="https://galwaybayfm.ie/"><img alt="" src="https://galwayfm.wpengine.com/wp-content/uploads/2016/03/1877-GBFM-Logo_NEW2016L.png" /></a> </div>
</div>
<div class="brnhmbx-menu-button"><i class="fa fa-navicon"></i></div>
<div id="touch-menu" class="brnhmbx-font-1 fw700"></div>
</div>

<div class="top-line-outer">
<div class="top-line-container">
<div class="top-line-inner clearfix">
<div class="spot-messages brnhmbx-font-1 fs12">
<span class="spot-tagline"></span> </div>
<div class="header-menu-outer fs12 clearfix">
<div class="footer-nav"><ul id="header-menu" class="menu"><li id="menu-item-21017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21017"><a href="https://galwaybayfm.ie/sales/">SALES</a></li><li class="nav-sep">/</li>
<li id="menu-item-20595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20595"><a href="https://galwaybayfm.ie/category/outside-broadcasts/">OUTSIDE BROADCAST</a></li><li class="nav-sep">/</li>
<li id="menu-item-633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633"><a href="https://galwaybayfm.ie/contact/">CONTACT</a></li><li class="nav-sep">/</li>
</ul></div>
</div>
</div>
</div>
</div>
<div class="site-top clearfix">
<div class="site-top-container-outer clearfix">
<div class="site-logo-outer clearfix">
<header class="site-logo-container">
<div class="leaderboard-header-logo"><div class="table-cell-middle">
<a href="https://galwaybayfm.ie/"><img alt="" src="https://galwayfm.wpengine.com/wp-content/uploads/2016/03/1877-GBFM-Logo_NEW2014.png" /></a>
</div></div>
</header>
<div class="leaderboard-header"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="4847743758"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> <div class="site-top-container clearfix">
<div class="site-logo-left-handler"></div><div class="site-menu-outer">
<div class="site-menu-container brnhmbx-font-1 fw700 clearfix">
<div class="site-nav2"><ul id="site-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-551"><a href="https://galwaybayfm.ie/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20512"><a href="https://galwaybayfm.ie/category/schedule/">SHOWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20593"><a href="https://galwaybayfm.ie/molly-in-the-morning/">Molly in the Morning</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20575"><a href="https://galwaybayfm.ie/the-keith-finnegan-show/">The Keith Finnegan Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20576"><a href="https://galwaybayfm.ie/the-wagon-wheel-with-valerie-hughes/">The Wagon Wheel with Valerie Hughes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20577"><a href="https://galwaybayfm.ie/number-one-show-jon-richards/">The Number One Show with Jon Richards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20579"><a href="https://galwaybayfm.ie/home-run-donal-mahon/">The Home Run – with Donal Mahon</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20580"><a href="https://galwaybayfm.ie/fyi-galway/">FYI Galway</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20616"><a href="https://galwaybayfm.ie/line-john-mulligan-gerry-murphy/">Over the Line with John Mulligan and Gerry Murphy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20617"><a href="https://galwaybayfm.ie/twelve-great-songs-twelve-great-years-jimmy-norman-7pm-9pm/">Twelve Great Songs from Twelve Great Years with Jimmy Norman</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20618"><a href="https://galwaybayfm.ie/the-social-network/">The Social Network</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20619"><a href="https://galwaybayfm.ie/arts-show-vinnie-brown/">The Arts Show with Vinnie Brown</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20581"><a href="https://galwaybayfm.ie/feel-good-factor-marc-roberts/">The Feel Good Factor with Marc Roberts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20620"><a href="https://galwaybayfm.ie/saturday-night-fever-ronan-lardner/">Saturday Night Fever with Ronan Lardner</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20621"><a href="https://galwaybayfm.ie/half-door-kevin-rohan/">The Half Door with Kevin Rohan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20622"><a href="https://galwaybayfm.ie/big-band-show-jimmy-higgins/">The Big Band Show – with Jimmy Higgins</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27248"><a href="https://galwaybayfm.ie/the-saturday-mix/">The Saturday Mix with Garry Kelly</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33202"><a href="https://galwaybayfm.ie/saturday-morning-show/">The Saturday Morning Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19605"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19588"><a href="https://galwaybayfm.ie/category/sport-archives/sports/">SPORT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19587"><a href="https://galwaybayfm.ie/category/death-notices/">DEATH NOTICES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33789"><a href="https://galwaybayfm.ie/podcasts-2/">PODCASTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33790"><a href="https://galwaybayfm.ie/podcasts-2/the-arts-show/">The Arts Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33791"><a href="https://galwaybayfm.ie/podcasts-2/molly-in-the-morning/">Molly in the morning</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33792"><a href="https://galwaybayfm.ie/podcasts-2/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33793"><a href="https://galwaybayfm.ie/podcasts-2/keith-finnegan-show/">The Keith Finnegan Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33804"><a href="https://galwaybayfm.ie/podcasts-2/the-home-run/">The Home Run</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35657"><a href="https://galwaybayfm.ie/podcasts-2/galway-bay-online/">Galway Bay Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19608"><a href="https://galwaybayfm.ie/category/video/">VIDEO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23622"><a href="https://galwaybayfm.ie/category/competitions/">WIN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23619"><a href="#">GALWAY NOTICEBOARD</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19602"><a href="https://galwaybayfm.ie/gig-guide/">GIG GUIDE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="https://galwaybayfm.ie/classifieds/">CLASSIFIEDS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23663"><a href="https://galwaybayfm.ie/category/jobspot/">JOB SPOT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23618"><a href="https://galwaybayfm.ie/category/notice/">NOTICES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37373"><a href="https://galwaybayfm.ie/category/galway-life/">GALWAY LIFE</a></li>
</ul></div> </div>
</div><div class="top-extra-outer"><div class="top-extra"><div class="top-extra-inner clearfix"><div class="header-social brnhmbx-font-1 fs10"><a class="social-menu-item" href="https://www.facebook.com/galwaybayfm" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a><a class="social-menu-item" href="https://twitter.com/Galwaybayfmnews" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a><a class="social-menu-item" href="https://www.youtube.com/channel/UCkNwZjigiSaikXNdqONleAA" target="_blank"><i class="fa fa-youtube"></i><span>Youtube</span></a></div><div class="brnhmbx-top-search-button"><i class="fa fa-search"></i></div><div class="top-search"><input class="top-search-input brnhmbx-font-1" type="text" value="Type keyword to search" name="s" id="s_top" /></div></div></div></div> </div>
</div>
</div>
<div class="site-mid clearfix">
<div class="upper-widget-area"><div class="upper-widget-area-inner clearfix"><div class="widget-item-upper-outer"><div id="text-5" class="widget-item zig-zag clearfix widget_text"><div class="widget-item-inner"><div class="textwidget"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/"><img src="/wp-content/uploads/2016/04/NEWS1304.jpg" class="latest-news" /></a></div></div></div></div><div class="widget-item-upper-outer"><div id="text-6" class="widget-item zig-zag clearfix widget_text"><div class="widget-item-inner"><div class="textwidget"><a href="/category/sports/"><img src="/wp-content/uploads/2016/04/Sport1304.jpg" class="latest-sport" /></a></div></div></div></div><div class="widget-item-upper-outer"><div id="text-7" class="widget-item zig-zag clearfix widget_text"><div class="widget-item-inner"><div class="textwidget"><div id="dj-rotator"><h3 class="widget-title dj-header"></h3><a href="/category/galway-bay-fm-news-desk/" target=""><img class="dj-image 20160330062623" src="https://galwayfm.wpengine.com/wp-content/uploads/2016/03/NewsBreak.jpg" width="386" height="90" alt="NEWS BREAK" title="NEWS BREAK" /></a><p class="dj-desc">NEWS BREAK</p></div></div></div></div></div><div class="widget-item-upper-outer"><div class="textwidget adwidget zig-zag clearfix"><script async src="//"></script><ins class="adsbygoogle" style="display: inline-block; width: 320px; height: 100px;" data-ad-client="ca-pub-1896095570155502" data-ad-slot="4030463442"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>
<div class="article-wrapper-outer">
<div class="clearfix main-container-sidebar">
<div class="clearfix site-content-sidebar">
<div>
<div class="post-41982 post type-post status-publish format-standard has-post-thumbnail hentry category-podcasts category-sports">
<article class="post zig-zag clearfix">
<div class="article-outer-sidebar">
<div class="article-inner">
<div class="article-container clearfix">
<div class="fea-img-container"><img width="800" height="450" src="https://galwaybayfm.ie/wp-content/uploads/2018/02/Edwulf.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></div>
<div class="header-area-sidebar">
<h1 class="header-area-title brnhmbx-font-1 fw700">Galway jockey Derek O&#8217;Connor lands Irish Gold Cup on board Edwulf</h1>
<div class="author-bar brnhmbx-font-4 fs12 fw700">
<div class="author-bar-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d29e5ea6fb6131b6ecccdb79430c0637?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d29e5ea6fb6131b6ecccdb79430c0637?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div> <div class="author-bar-date-views">By <a href="https://galwaybayfm.ie/author/gbfmsport/">Sport GBFM</a></div> <div class="author-bar-date-views header-area-date">February 5, 2018</div> </div>
<p class="time-posted">Time posted: 1:16 pm</p>
<div class="clearfix">
<div class="share-bar brnhmbx-font-1 fw700 fs14">
<span>SHARE</span>
<div class="share-icon-outer si-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https://galwaybayfm.ie/galway-jockey-derek-oconnor-lands-irish-gold-cup-board-edwulf/" target="_blank"><div class="si-long">Facebook</div><div class="si-short">F</div></a></div>
<div class="share-icon-outer si-twitter"><a href="https://twitter.com/home?status=https://galwaybayfm.ie/galway-jockey-derek-oconnor-lands-irish-gold-cup-board-edwulf/" target="_blank"><div class="si-long">Twitter</div><div class="si-short">T</div></a></div>
<div class="share-icon-outer si-google"><a href="https://plus.google.com/share?url=https://galwaybayfm.ie/galway-jockey-derek-oconnor-lands-irish-gold-cup-board-edwulf/" target="_blank"><div class="si-long">Google</div><div class="si-short">G</div></a></div>

<div class="share-icon-outer si-pinterest"><a href="https://pinterest.com/pin/create/button/?url=https://galwaybayfm.ie/galway-jockey-derek-oconnor-lands-irish-gold-cup-board-edwulf/&amp;media=https://galwaybayfm.ie/wp-content/uploads/2018/02/Edwulf-150x150.jpg&amp;description=" target="_blank"><div class="si-long">Pinterest</div><div class="si-short">P</div></a></div>

</div>
</div> </div>
<div class="article-content-outer-sidebar" style=" border-top: 2px solid;">
<div class="brnhmbx-font-3 fs16"><p>33-1 shot Edwulf (<em>above left</em>) wrote one of the most remarkable chapters in racing history yesterday by storming to victory in the Irish Gold Cup at Leopardstown. 11 months ago the horses very survival seemed unlikely after an accident at the Cheltenham Festival, but he enjoyed a stunning success for JP McManus, trainer Joseph O&#8217;Brien and jockey Derek O&#8217;Connor.<br />
Connections have heaped praise on the Cheltenham Racecourse vets and all those involved in his remarkable recovery, not just to survive but to claim Grade One glory. Here&#8217;s owner JP McManus in the winners enclosure speaking with Mike Vince&#8230;</p>
<audio class="wp-audio-shortcode" id="audio-41982-3" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://download-galwaybay.sharp-stream.com/JP%20McManus.mp3?_=3" /><a href="https://download-galwaybay.sharp-stream.com/JP%20McManus.mp3">https://download-galwaybay.sharp-stream.com/JP%20McManus.mp3</a></audio>
<p>&nbsp;</p>
<p>This was the reaction of winning jockey Derek O&#8217;Connor&#8230;</p>
<p>https://download-galwaybay.sharp-stream.com/DEREK%20O%20CONNOR%20NEW.mp3<div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i>
<span>print</span></div></div>
</div>
<div class="home-cat-tag-page brnhmbx-font-1 fs12">
<a href="https://galwaybayfm.ie/category/podcasts/">Podcasts</a>, <a href="https://galwaybayfm.ie/category/sport-archives/sports/">Sport</a></div>
</div>
</div>
</div>
</div>
</article>
</div>
</div>
<div class="page-navi clearfix">
<div class="page-navi-prev zig-zag clearfix">
<a href="https://galwaybayfm.ie/galway-hurlers-defeat-laois-saturday-night-remain-unbeaten-national-league/">
<div class="page-navi-btn">
<div class="page-navi-border clearfix">
<div class="page-navi-prev-info">
<div class="table-cell-middle page-navi-prev-arrow"><i class="fa fa-angle-left"></i></div> <div class="table-cell-middle brnhmbx-font-1 fs16 fw700">Galway Hurlers Defeat Laois On Saturday Night To remain unbeaten in National League</div>
</div>
</div>
</div>
</a>
</div>
<div class="page-navi-next zig-zag clearfix">
<a href="https://galwaybayfm.ie/local-soccer-results/">
<div class="page-navi-btn">
<div class="page-navi-border clearfix">
<div class="page-navi-next-info">
<div class="table-cell-middle brnhmbx-font-1 fs16 fw700">Local Soccer Results</div>
<div class="table-cell-middle page-navi-next-arrow"><i class="fa fa-angle-right"></i></div> </div>
</div>
</div>
</a>
</div>
</div>
<div class="brnhmbx-font-3 leaderboard-outer leaderboard-static leaderboard-among"><div class="leaderboard-inner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="1431242924"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>

<div class="related-posts-container clearfix">

<div class="clearfix related-posts-outer-sidebar">

<div class="related-posts clearfix">

<div class="related-posts-row-sidebar">
<div class="clearfix zig-zag related-post-item-sidebar">
<a class="brnhmbx-posts-widget" href="https://galwaybayfm.ie/local-soccer-results/">
<div class="listing-img-outer"><img width="246" height="304" src="https://galwaybayfm.ie/wp-content/uploads/2016/12/GALWAY-FA.png" class="attachment-brnhmbx-bourz-thumbnail-image size-brnhmbx-bourz-thumbnail-image wp-post-image" alt="" /></div>
<div class="listing-box clearfix">
<div class="brnhmbx-font-4 fw700 listing-date">February 5, 2018</div> <div class="listing-title brnhmbx-font-2 fw700 fst-italic">Local Soccer Results</div>
 </div>
</a>
</div>
<div class="clearfix zig-zag related-post-item-sidebar">
<a class="brnhmbx-posts-widget" href="https://galwaybayfm.ie/galway-hurlers-defeat-laois-saturday-night-remain-unbeaten-national-league/">
<div class="listing-img-outer"><img width="600" height="342" src="https://galwaybayfm.ie/wp-content/uploads/2018/02/LAOIS-V-GALWAY-600x342.jpg" class="attachment-brnhmbx-bourz-thumbnail-image size-brnhmbx-bourz-thumbnail-image wp-post-image" alt="" /></div>
<div class="listing-box clearfix">
<div class="brnhmbx-font-4 fw700 listing-date">February 5, 2018</div> <div class="listing-title brnhmbx-font-2 fw700 fst-italic">Galway Hurlers Defeat Laois On Saturday Night To remain unbeaten in National League</div>
</div>
</a>
</div>
<div class="clearfix zig-zag related-post-item-sidebar">
<a class="brnhmbx-posts-widget" href="https://galwaybayfm.ie/tommy-bowe-visits-galway-part-aviva-event-g-hotel/">
<div class="listing-img-outer"><img width="600" height="400" src="https://galwaybayfm.ie/wp-content/uploads/2018/02/TOMMY-BOWE-600x400.jpg" class="attachment-brnhmbx-bourz-thumbnail-image size-brnhmbx-bourz-thumbnail-image wp-post-image" alt="" /></div>
<div class="listing-box clearfix">
<div class="brnhmbx-font-4 fw700 listing-date">February 5, 2018</div> <div class="listing-title brnhmbx-font-2 fw700 fst-italic">Tommy Bowe Visits Galway As Part Of Aviva Event At The G Hotel</div>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="sidebar clearfix"><div id="text-81" class="widget-item zig-zag clearfix widget_text"><div class="widget-item-inner"> <div class="textwidget"><a style="cursor: pointer" onclick=" window.open('https://playall.sharp-stream.com/galwaybay.mp3?device=website&autoplay=true','',' scrollbars=yes,menubar=no,width=600,height=65, resizable=yes,toolbar=no,location=no,status=no,titlebar=no')"><img style="width:100%!important;" class="listenlive" src="/wp-content/uploads/2016/04/ListenLive.gif" /></a></div>
</div></div><div id="brnhmbx_bourz_customadwidget-28">
<div class="textwidget adwidget zig-zag clearfix"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="6000611476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="brnhmbx_bourz_customemptyspacewidget-18">
<div style="height: 20px;"></div>
</div><div id="text-79" class="widget-item zig-zag clearfix widget_text"><div class="widget-item-inner"><h2 class="brnhmbx-font-1 liner"><span>CONTACT THE SPORTS TEAM</span></h2> <div class="textwidget"><table style="margin: 5px 20px; border:0px;">
<tr>
<td valign="top" width="30%"><img src="/wp-content/uploads/2016/04/personel-icon.png" width="28" height="28" style="padding:auto 20px;"></td>
<td valign="middle" style="color:#4D4D4D;">Ollie Turner</td>
</tr>
<tr>
<td valign="top" width="30%"><img src="/wp-content/uploads/2016/03/landline-icon.png" width="28" height="28" style="padding:auto 20px;"></td>
<td valign="middle" style="color:#4D4D4D;">091 770000</td>
</tr>
<tr>
<td valign="top" width="30%"><img src="/wp-content/uploads/2016/03/email-icon.png" width="32" height="32" style="padding:auto 20px;"></td>
<td valign="middle" style="color:#4D4D4D;"><a href="/cdn-cgi/l/email-protection#a8dbd8c7dadce8cfc9c4dfc9d1cac9d1cec586c1cd88"><span class="__cf_email__" data-cfemail="4536352a37310522242932243c27243c23286b2c20">[email&#160;protected]</span> </a></td>
</tr>
<tr>
<td valign="top" width="30%"><img src="/wp-content/uploads/2017/04/facebook-icon-1.png" width="32" height="32" style="padding:auto 20px;"></td>
<td valign="middle"><a href="https://www.facebook.com/pages/Galway-Bay-FM-Sports/188028301220096?fref=ts" target="_blank">Like GBFM Sport on Facebook</a></td>
</tr>
</table></div>
</div></div><div id="search-10" class="widget-item zig-zag clearfix widget_search"><div class="widget-item-inner">
<form role="search" method="get" id="searchform" class="searchform" action="https://galwaybayfm.ie/">
<div>
<input class="search-box" type="text" value="Type keyword to search" name="s" id="s" />
</div>
</form></div></div><div id="text-100" class="widget-item zig-zag clearfix widget_text"><div class="widget-item-inner"> <div class="textwidget"><div class="g g-21"><div class="g-single a-7"><a class="gofollow" data-track="NywyMSwxLDM2MDA=" href="https://www.citylink.ie/" target="_blank"><img src="https://galwaybayfm.ie/wp-content/uploads/2016/05/GBFM_Sport_MPUCL.jpg"></a></div></div></div>
</div></div><div id="brnhmbx_bourz_customemptyspacewidget-14">
<div style="height: 20px;"></div>
</div><div id="brnhmbx_bourz_customimagewidget-38">
<style type="text/css" scoped>		
								
			.image-widget-wrapper div.image-widget-content .image-widget-inner .table-cell-middle .iw-8928405.image-widget-title,
			.image-widget-wrapper a > div.image-widget-content .image-widget-inner .table-cell-middle .iw-8928405.image-widget-title,
			.image-widget-wrapper a:visited > div.image-widget-content .image-widget-inner .table-cell-middle .iw-8928405.image-widget-title { background: rgba(242,182,50,1); color: #FFF; -webkit-transition: all 0.3s ease-out; transition: all 0.3s ease-out; }
			
			.image-widget-wrapper a:hover > div.image-widget-content .image-widget-inner .table-cell-middle .iw-8928405.image-widget-title { background: rgba(255,255,255, 1); color: #f2b632; }
		
		</style>
<div class="image-widget-wrapper zig-zag clearfix"><a href="/category/podcasts/" target="_self">
<img alt="" src="/wp-content/uploads/2016/03/podcasts.jpg" />
<div class="image-widget-content">
<div class="image-widget-inner">
<div class="table-cell-middle" style="color: #FFF;">
<div class="image-widget-title-outer" style="border-color: #FFF;">
<div class="fs19 brnhmbx-font-1 fw700 image-widget-title iw-8928405">PODCASTS<div class="fs14 brnhmbx-font-2 fw400 fst-italic image-widget-text">Listen back any time on any device</div></div>
</div>
</div>
</div>
</div>
</a></div>
</div><div id="brnhmbx_bourz_customcatpostswidget-32" class="widget-item zig-zag clearfix widget_brnhmbx_bourz_customcatpostswidget"><div class="widget-item-inner">
<style type="text/css" scoped>
			
			a.cpw-6035796 .listing-box,
			a.cpw-6035796 .widget-listing-z,
			a.cpw-6035796:visited .listing-box,
			a.cpw-6035796:visited .widget-listing-z { background: rgba(233,233,233,1); color: #1f7fc9; -webkit-transition: all 0.3s ease-out; transition: all 0.3s ease-out; }
			
			a.cpw-6035796 .listing-box-d,
			a.cpw-6035796:visited .listing-box-d { background: transparent; border: 2px solid; border-color: #FFF; color: #FFF; -webkit-transition: all 0.3s ease-out; transition: all 0.3s ease-out; }
			
			a.cpw-6035796 .listing-box .listing-date,
			a.cpw-6035796 .listing-date-z,
			a.cpw-6035796:visited .listing-box .listing-date,
			a.cpw-6035796:visited .listing-date-z { color: #ffaf15; -webkit-transition: all 0.3s ease-out; transition: all 0.3s ease-out; }
						
			a.cpw-6035796 .listing-box-3,
			a.cpw-6035796:visited .listing-box-3 { background: transparent; color: #FFF; -webkit-transition: all 0.3s ease-out; transition: all 0.3s ease-out; }
			
			a.cpw-6035796 .listing-img-3-outer img { opacity: 0.5; -webkit-transition: all 0.3s ease-out; transition: all 0.3s ease-out; }
			
			a.cpw-6035796:hover .listing-box,
			a.cpw-6035796:hover .widget-listing-z { background: rgba(31,127,201, 1); color: #e9e9e9; }
			
			a.cpw-6035796:hover .listing-box .listing-date,
			a.cpw-6035796:hover .listing-date-z { color: #e9e9e9; }
						
			a.cpw-6035796:hover .listing-img-3-outer img { opacity: 0.3; }
			                        
		</style>
<h2 class="brnhmbx-font-1 liner"><span>LATEST NEWS</span></h2><div class="pb11"></div>
<a class="brnhmbx-posts-widget cpw-6035796" href="https://galwaybayfm.ie/230-people-caught-speeding-across-county-last-five-weeks/">
<div class="mb20">
<div class="listing-img-outer"><img width="600" height="325" src="https://galwaybayfm.ie/wp-content/uploads/2014/05/gbfm-news-speeding-600x325.jpg" class="attachment-brnhmbx-bourz-thumbnail-image size-brnhmbx-bourz-thumbnail-image wp-post-image" alt="" /><div class="listing-box-container"><div class="listing-box-2-outer">
<div class="listing-box clearfix listing-box-b">
<div class="brnhmbx-font-4 fw700 listing-date">February 5, 2018</div> <div class="listing-title brnhmbx-font-2 fw700 fst-italic">230 people caught speeding across the county in last five weeks</div>
</div>
</div></div></div>
</div>
</a>
<a class="brnhmbx-posts-widget cpw-6035796" href="https://galwaybayfm.ie/galway-academic-re-enact-political-protest-dublin-castle/">
<div class="mb20">
<div class="listing-img-outer"><img width="600" height="400" src="https://galwaybayfm.ie/wp-content/uploads/2018/02/Main-pic-Micheline-Sheehy-Skeffington--600x400.jpg" class="attachment-brnhmbx-bourz-thumbnail-image size-brnhmbx-bourz-thumbnail-image wp-post-image" alt="" /><div class="listing-box-container"><div class="listing-box-2-outer">
<div class="listing-box clearfix listing-box-b">
<div class="brnhmbx-font-4 fw700 listing-date">February 5, 2018</div> <div class="listing-title brnhmbx-font-2 fw700 fst-italic">Galway academic to re-enact political protest at Dublin Castle</div>
</div>
</div></div></div>
</div>
</a>
</div></div><div id="brnhmbx_bourz_customadwidget-22">
<div class="textwidget adwidget zig-zag clearfix">
<div id='div-gpt-ad-1474447252486-1' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474447252486-1'); });
</script>
</div></div>
</div><div id="brnhmbx_bourz_customsocialwidget-19" class="widget-item zig-zag clearfix widget_brnhmbx_bourz_customsocialwidget"><div class="widget-item-inner">
<style type="text/css" scoped>
                            
			a.sw-3325522.social-widget-button,
			a.sw-3325522.social-widget-button:visited { color: #252839; -webkit-transition: all 0.3s ease-out; transition: all 0.3s ease-out; }                
			a.sw-3325522.social-widget-button:hover { color: #1f7fc9; }
                        
		</style>
<h2 class="brnhmbx-font-1 liner"><span>SOCIAL NETWORK</span></h2><div class="brnhmbx-font-2 fw400 fst-italic widget-item-opt-hdr">Optional Headline</div><div class="t-a-c"><div class="social-widget-outer"><ul class="social-widget clearfix"><li><a class="sw-3325522 social-widget-button clearfix" href="https://www.facebook.com/galwaybayfm" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a class="sw-3325522 social-widget-button clearfix" href="https://twitter.com/Galwaybayfmnews" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a class="sw-3325522 social-widget-button clearfix" href="https://www.youtube.com/channel/UCkNwZjigiSaikXNdqONleAA" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div></div></div><div id="brnhmbx_bourz_customadwidget-21">
<div class="textwidget adwidget zig-zag clearfix"><div class="g g-18"><div class="g-single a-11"><a class="gofollow" data-track="MTEsMTgsMSwzNjAw" href="https://galwaybayfm.ie/sales/"><img src="https://galwaybayfm.ie/wp-content/uploads/2016/06/GBFM_ADVERTISE_MPU-030616.gif" width="300" height="250"></a></div></div></div>
</div></div>

</div>
<div class="footer-box-outer">
<footer class="clearfix">
<div class="footer-box-inner clearfix"><div class="footer-widget-area"><div class="footer-widget-area-inner clearfix"><div class="widget-item-footer-outer"><div id="text-75" class="widget-item-footer clearfix widget_text"><div class="widget-item-inner"><h2 class="brnhmbx-font-1 liner"><span>TUNE IN</span></h2><div class="textwidget"><div style="text-align:center"><p><strong style="color:#ffaf15;">95.8 MHz</strong> - Galway City</p><p><strong style="color:#ffaf15;">95.8 MHz</strong> - Clifden & West Connemara</p><p><strong style="color:#ffaf15;">97.4 MHz</strong> - South Connemara & Aran Islands</p><p><strong style="color:#ffaf15;">96.8 MHz</strong> - County Galway</p><p><strong style="color:#ffaf15;">97.4 MHz</strong> - East Galway</p><p><strong style="color:#ffaf15;">97.2 MHz</strong> - Gort Area</p></div></div></div></div></div><div class="widget-item-footer-outer"><div id="text-77" class="widget-item-footer clearfix widget_text"><div class="widget-item-inner"><div class="textwidget"><img src="https://galwayfm.wpengine.com/wp-content/uploads/2016/04/Galway-FM-Logo-WHITE1.png" style="display: block; margin: 10px auto; width: 60%;"><br><div style="text-align:center"><a href="/tcs">Terms & Conditions</a> || <a href="/privacy-policy/">Privacy Policy</a></div></div></div></div></div><div class="widget-item-footer-outer"><div id="text-76" class="widget-item-footer clearfix widget_text"><div class="widget-item-inner"><h2 class="brnhmbx-font-1 liner"><span>CONTACT US</span></h2><div class="textwidget"><style>
table {
align:center; 
margin:0 auto;
}
td {
border:0px;
padding: 5px 5px;
}
</style><table style="border:0px; "><tr><td valign="top" width="30%"><img src="/wp-content/uploads/2016/04/home-icon.png" width="32" height="32" style="padding:auto 20px;"></td><td valign="top" style="color:#cccccc;">Galway Bay FM,<br>Sandy Rd, Galway</td></tr><tr><td valign="top" width="30%"><img src="/wp-content/uploads/2016/03/landline-icon.png" width="28" height="28" style="padding:auto 20px;"></td><td valign="middle" style="color:#cccccc;">091 770077</td></tr><tr><td valign="top" width="30%"><img src="/wp-content/uploads/2016/03/phone-icon.png" width="32" height="32" style="padding:auto 20px;"></td><td valign="middle" style="color:#cccccc;">Text us on 53995</td></tr><tr><td valign="top" width="30%"><img src="/wp-content/uploads/2017/04/facebook-icon-1.png" width="32" height="32" style="padding:auto 20px;"></td><td valign="middle"><a href="https://www.facebook.com/galwaybayfm" target="_blank">Like us on Facebook</a></td></tr><tr><td valign="top" width="30%"><img src="/wp-content/uploads/2016/03/twitter-icon.png" width="32" height="32" style="padding:auto 20px;"></td><td valign="middle"><a href="https://twitter.com/Galwaybayfmnews" target="_blank">Follow us on Twitter</a></td></tr></table></div></div></div></div></div></div></div>
<div class="footer-bottom-outer">
<div class="footer-bottom clearfix">
<div class="footer-text brnhmbx-font-2 fst-italic fs12">2017 Galway Bay FM. All rights reserved. Site by MEDIALAB</div><div class="footer-social brnhmbx-font-1 fs10"></div><div class="footer-menu-outer fs12 clearfix">
<a href="javascript:void(0);" class="brnhmbx-font-1 btn-to-top"><i class="fa fa-chevron-up"></i>BACK TO TOP</a>
</div>
</div>
</div>
</footer>
</div>
</div>
<script>
        (function ($) {

            $.kast({
                host: '91.121.0.110',
                port: 8000,
                protocol: 'http',
                version: 1,
                sid: 1,
                statsPath: 'stats',
                playedPath: 'played',
                directStreamURL: false,
                ui: 'colored',
                theme: 'dark',
                colors: 'dynamic',
                startTemplate: 'maximized',
                position: 'right',
                container: '#kast-widget',
                autoPlay: true,
                autoUpdate: 'all',
                artwork: true,
                statusBar: true,
                minimizeMaximize: true,
                muteUnmute: true,
                startMuted: false,
                serverInfo: false,
                played: true,
                currentTrack: true,
                currentArtist: true,
                playedTracks: true,
                playedArtists: true,
                offlineCheck: true,
                mobileCare: false,
                language: {offlineText: 'Temporarily Offline', playedText: 'Played', unknownTrackText: 'Unknown Track', unknownArtistText: 'Unknown Artist'},
                irrelevantWords: ["feat.", "ft.", "Feat.", "Ft."],
                overHTTPS: false,
                direct: false,
                continuous: true,
                betaProxies: true,
                onReady: function () {},
                onAudioLoad: function () {},
                onMobile: function () {},
                onPlay: function () {},
                onPause: function () {},
                onStop: function () {},
                onMute: function () {},
                onUnmute: function () {},
                onMinimize: function () {},
                onMaximize: function () {},
                onUpdate: function () {},
                onUpdateAll: function () {},
                onCurrentArtwork: function () {},
                onPlayedArtworks: function () {},
                onCurrentInfo: function () {},
                onPlayedInfo: function () {},
                onDynamicColors: function () {},
                onDynamicColorsContrast: function () {},
                onDynamicTheme: function () {}            });
            
        })(jQuery);
    </script>
<script type='text/javascript'>
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/galwaybayfm.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"2031895290.3a81a9f.e9dda3bb6b264d15bdd1f21a3fa99e02"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/themes/bourz/js/modernizr.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/themes/bourz/js/jquery.fitvids.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/themes/bourz/js/jquery.bxslider.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/themes/bourz/js/burnhambox-bx.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/themes/bourz/js/burnhambox.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/themes/bourz/js/jquery.slicknav.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script>

jQuery(document).ready(function($){

    sessionStorage.setItem('h5ab-print-article', '<div id="h5ab-print-content"><h1>Galway jockey Derek O&#8217;Connor lands Irish Gold Cup on board Edwulf</h1>' + "<p>33-1 shot Edwulf (<em>above left<\/em>) wrote one of the most remarkable chapters in racing history yesterday by storming to victory in the Irish Gold Cup at Leopardstown. 11 months ago the horses very survival seemed unlikely after an accident at the Cheltenham Festival, but he enjoyed a stunning success for JP McManus, trainer Joseph O&#8217;Brien and jockey Derek O&#8217;Connor.<br \/>\nConnections have heaped praise on the Cheltenham Racecourse vets and all those involved in his remarkable recovery, not just to survive but to claim Grade One glory. Here&#8217;s owner JP McManus in the winners enclosure speaking with Mike Vince&#8230;<\/p>\n<audio class=\"wp-audio-shortcode\" id=\"audio-41982-4\" preload=\"none\" style=\"width: 100%;\" controls=\"controls\"><source type=\"audio\/mpeg\" src=\"https:\/\/download-galwaybay.sharp-stream.com\/JP%20McManus.mp3?_=4\" \/><a href=\"https:\/\/download-galwaybay.sharp-stream.com\/JP%20McManus.mp3\">https:\/\/download-galwaybay.sharp-stream.com\/JP%20McManus.mp3<\/a><\/audio>\n<p>&nbsp;<\/p>\n<p>This was the reaction of winning jockey Derek O&#8217;Connor&#8230;<\/p>\n<p>https:\/\/download-galwaybay.sharp-stream.com\/DEREK%20O%20CONNOR%20NEW.mp3<div class=\"h5ab-print-button-container\"><div class=\"h5ab-print-button h5ab-print-button-right\" style=\"cursor: pointer; color: #555\"><i class=\"fa fa-print fa-lg\"><\/i>\n\t\t\t\t\t\t\t<span>print<\/span><\/div><\/div>\n" + '</div>');

    $.strRemove = function(theTarget, theString) {
        return $("<div/>").append(
            $(theTarget, theString).remove().end()
        ).html();
    };

    var articleStr = sessionStorage.getItem('h5ab-print-article');
    var removeArr = ['video','audio','script','iframe'];

    $.each(removeArr, function(index, value){
        var processedCode = $.strRemove(value, articleStr);
        articleStr = processedCode;
    });
    
    var fullPrintContent = articleStr;
    sessionStorage.setItem('h5ab-print-article', fullPrintContent);
    
});

</script></body>
</html>