<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<title>Western Region Drug &amp; Alcohol Awareness Week to take place online from tomorrow - Galway Bay FM</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://galwaybayfm.ie/xmlrpc.php" />
<meta property="og:image" content="https://galwaybayfm.ie/wp-content/uploads/2017/01/news-pc-laptop-computer-keyboard.jpg" />

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://galwaybayfm.ie/galway-bay-fm-news-desk/western-region-drug-alcohol-awareness-week-to-take-place-online-from-tomorrow/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Western Region Drug &amp; Alcohol Awareness Week to take place online from tomorrow - Galway Bay FM" />
<meta property="og:description" content="Galway Bay FM Newsroom &#8211; This year&#8217;s annual Western Region Drug and Alcohol Awareness Week will get underway on Monday &#8211; and will take place online. The schedule for the week includes a wide range of events and workshops, aimed at promoting good physical and mental health, robust coping mechanisms available supports for individuals and [&hellip;]" />
<meta property="og:url" content="https://galwaybayfm.ie/galway-bay-fm-news-desk/western-region-drug-alcohol-awareness-week-to-take-place-online-from-tomorrow/" />
<meta property="og:site_name" content="Galway Bay FM" />
<meta property="article:published_time" content="2020-11-15T17:39:28+00:00" />
<meta property="article:modified_time" content="2020-11-15T17:39:30+00:00" />
<meta property="og:image" content="https://galwaybayfm.ie/wp-content/uploads/2017/01/news-pc-laptop-computer-keyboard.jpg" />
<meta property="og:image:width" content="924" />
<meta property="og:image:height" content="616" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="GBFM News">
<meta name="twitter:label2" content="Estimated reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://galwaybayfm.ie/#website","url":"https://galwaybayfm.ie/","name":"Galway Bay FM","description":"","potentialAction":[{"@type":"SearchAction","target":"https://galwaybayfm.ie/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://galwaybayfm.ie/galway-bay-fm-news-desk/western-region-drug-alcohol-awareness-week-to-take-place-online-from-tomorrow/#primaryimage","inLanguage":"en-GB","url":"https://galwaybayfm.ie/wp-content/uploads/2017/01/news-pc-laptop-computer-keyboard.jpg","width":924,"height":616},{"@type":"WebPage","@id":"https://galwaybayfm.ie/galway-bay-fm-news-desk/western-region-drug-alcohol-awareness-week-to-take-place-online-from-tomorrow/#webpage","url":"https://galwaybayfm.ie/galway-bay-fm-news-desk/western-region-drug-alcohol-awareness-week-to-take-place-online-from-tomorrow/","name":"Western Region Drug & Alcohol Awareness Week to take place online from tomorrow - Galway Bay FM","isPartOf":{"@id":"https://galwaybayfm.ie/#website"},"primaryImageOfPage":{"@id":"https://galwaybayfm.ie/galway-bay-fm-news-desk/western-region-drug-alcohol-awareness-week-to-take-place-online-from-tomorrow/#primaryimage"},"datePublished":"2020-11-15T17:39:28+00:00","dateModified":"2020-11-15T17:39:30+00:00","author":{"@id":"https://galwaybayfm.ie/#/schema/person/14e15ec43ca07222a242c5bce1bf9fa5"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://galwaybayfm.ie/galway-bay-fm-news-desk/western-region-drug-alcohol-awareness-week-to-take-place-online-from-tomorrow/"]}]},{"@type":"Person","@id":"https://galwaybayfm.ie/#/schema/person/14e15ec43ca07222a242c5bce1bf9fa5","name":"GBFM News","image":{"@type":"ImageObject","@id":"https://galwaybayfm.ie/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/4962a750b9e2cec5ab43f7481f17542b?s=96&d=mm&r=g","caption":"GBFM News"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='lps-style-css' href='https://galwaybayfm.ie/wp-content/plugins/latest-post-shortcode/lps-block/../assets/css/style.min.css' type='text/css' media='' />
<link rel='stylesheet' id='lps-slick-style-css' href='https://galwaybayfm.ie/wp-content/plugins/latest-post-shortcode/lps-block/../assets/css/slick-custom-theme.min.css' type='text/css' media='' />
<link rel='stylesheet' id='lps-slick-css' href='https://galwaybayfm.ie/wp-content/plugins/latest-post-shortcode/lps-block/../assets/slick-1.8.1/slick.min.css' type='text/css' media='' />
<link rel='stylesheet' id='adsanity-default-css-css' href='https://galwaybayfm.ie/wp-content/plugins/adsanity/dist/css/widget-default.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css' href='https://galwaybayfm.ie/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://galwaybayfm.ie/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='latest-post-shortcode-lps-block-css' href='https://galwaybayfm.ie/wp-content/plugins/latest-post-shortcode/lps-block/style.css?ver=1604589202' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css' href='https://galwaybayfm.ie/wp-content/plugins/pc-google-analytics/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css' href='https://galwaybayfm.ie/wp-content/plugins/quantcast-choice/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wcs-timetable-css' href='https://galwaybayfm.ie/wp-content/plugins/weekly-class/assets/front/css/timetable.css' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<link rel='stylesheet' id='styles-css' href='https://galwaybayfm.ie/wp-content/themes/Newspaper/css/style1.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://galwaybayfm.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://galwaybayfm.ie/wp-content/themes/Newspaper/style.css?ver=9.2.4' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/latest-post-shortcode/lps-block/../assets/slick-1.8.1/slick.min.js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js'></script>
<script type='text/javascript' async="async" src='https://galwaybayfm.ie/wp-content/plugins/quantcast-choice/public/js/script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,5],\"Display UI\":\"always\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Galway Bay FM\",\"Publisher Logo\":\"https:\\\/\\\/galwaybayfm.ie\\\/gbfm2_web_retna\\\/\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/quantcast-choice/public/js/script.async.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php","security":"c6a1488894"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/advanced-iframe/js/ai.js'></script>
<link rel='https://api.w.org/' href='https://galwaybayfm.ie/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://galwaybayfm.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fwestern-region-drug-alcohol-awareness-week-to-take-place-online-from-tomorrow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://galwaybayfm.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fwestern-region-drug-alcohol-awareness-week-to-take-place-online-from-tomorrow%2F&#038;format=xml" />
<script>crudScriptURL = "https://galwaybayfm.ie/wp-admin/admin-ajax.php"</script> <script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-50042491-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<style type="text/css" media="all" id="wcs_styles"></style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://galwaybayfm.ie/galway-bay-fm-news-desk/western-region-drug-alcohol-awareness-week-to-take-place-online-from-tomorrow/amp/">

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://galwaybayfm.ie/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://galwaybayfm.ie/category/galway-bay-fm-news-desk/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://galwaybayfm.ie/galway-bay-fm-news-desk/western-region-drug-alcohol-awareness-week-to-take-place-online-from-tomorrow/",
                    "name": "Western Region Drug &#038; Alcohol Awareness Week to take place online from..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1896095570155502",
          enable_page_level_ads: true
     });
</script>

<script id='cf-program-EZ7J43' src='https://digitalfeedback.euro.confirmit.com/api/digitalfeedback/loader?programKey=EZ7J43' async></script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-85679 single-format-standard global-block-template-1 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/galwaybayfm/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/galwaybayfm/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/gbayfm?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkNwZjigiSaikXNdqONleAA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-toprimary-container"><ul id="menu-toprimary" class="td-mobile-main-menu"><li id="menu-item-19605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-19605"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></li>
<li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://galwaybayfm.ie/category/sports/">Sport</a></li>
<li id="menu-item-50813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50813"><a href="https://galwaybayfm.ie/show-schedule/">Shows</a></li>
<li id="menu-item-52657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52657"><a href="https://galwaybayfm.ie/category/death-notices/">Death Notices</a></li>
<li id="menu-item-52137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52137"><a href="https://galwaybayfm.ie/category/podcasts/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-52142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52142"><a href="https://galwaybayfm.ie/category/podcasts/galway-talks-with-keith-finnegan/">Galway Talks with Keith Finnegan</a></li>
<li id="menu-item-52143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52143"><a href="https://galwaybayfm.ie/category/podcasts/sport-podcast/">Sports</a></li>
<li id="menu-item-52151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52151"><a href="https://galwaybayfm.ie/category/podcasts/the-arts-show-with-vinnie-brown/">Galway Culture with Vinnie Brown</a></li>
<li id="menu-item-52140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52140"><a href="https://galwaybayfm.ie/category/podcasts/galway-bay-online/">Galway Bay Online</a></li>
</ul>
</li>
<li id="menu-item-52658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52658"><a href="https://galwaybayfm.ie/category/win/">Win</a></li>
<li id="menu-item-85038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85038"><a href="https://galwaybayfm.ie/video-from-our-youtube-channel/">Video</a></li>
<li id="menu-item-52659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52659"><a href="https://galwaybayfm.ie/category/galway-life/">Galway Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-19602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19602"><a href="https://galwaybayfm.ie/gig-guide/">Gig Guide</a></li>
<li id="menu-item-52251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52251"><a href="https://galwaybayfm.ie/category/outside-broadcasts/">Outside Broadcasts</a></li>
<li id="menu-item-52667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52667"><a href="https://galwaybayfm.ie/category/jobspot/">JobSpot</a></li>
<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="https://galwaybayfm.ie/classifieds/">Classifieds</a></li>
<li id="menu-item-23618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23618"><a href="https://galwaybayfm.ie/category/notice/">Notices</a></li>
</ul>
</li>
<li id="menu-item-51032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51032"><a href="https://galwaybayfm.ie/contacts/">Contact</a></li>
<li id="menu-item-53254" class="listenNow menu-item menu-item-type-custom menu-item-object-custom menu-item-53254"><a href="#">Listen Live</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://galwaybayfm.ie/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_content">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Sunday, November 15, 2020
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/galwaybayfm/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/galwaybayfm/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/gbayfm?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkNwZjigiSaikXNdqONleAA" title="Youtube">
 <i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://galwaybayfm.ie/">
<img class="td-retina-data" data-retina="https://galwaybayfm.ie/wp-content/uploads/2019/01/GBFM2_Web_Retna.png" src="https://galwaybayfm.ie/wp-content/uploads/2019/01/gbfm2web.png" alt="" />
<span class="td-visual-hidden">Galway Bay FM</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5fb191c6c8be1_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://galwaybayfm.ie/">
<img class="td-retina-data" data-retina="https://galwaybayfm.ie/wp-content/uploads/2018/10/gbfm-dark-logo.png" src="https://galwaybayfm.ie/wp-content/uploads/2018/10/gbfm-dark-logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://galwaybayfm.ie/">
<img class="td-retina-data" data-retina="https://galwaybayfm.ie/wp-content/uploads/2019/01/GBFM2_Web_Retna.png" src="https://galwaybayfm.ie/wp-content/uploads/2019/01/gbfm2web.png" alt="" />
</a>
</div>
<div class="menu-toprimary-container"><ul id="menu-toprimary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-19605"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19588"><a href="https://galwaybayfm.ie/category/sports/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50813"><a href="https://galwaybayfm.ie/show-schedule/">Shows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52657"><a href="https://galwaybayfm.ie/category/death-notices/">Death Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52137"><a href="https://galwaybayfm.ie/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52142"><a href="https://galwaybayfm.ie/category/podcasts/galway-talks-with-keith-finnegan/">Galway Talks with Keith Finnegan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52143"><a href="https://galwaybayfm.ie/category/podcasts/sport-podcast/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52151"><a href="https://galwaybayfm.ie/category/podcasts/the-arts-show-with-vinnie-brown/">Galway Culture with Vinnie Brown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52140"><a href="https://galwaybayfm.ie/category/podcasts/galway-bay-online/">Galway Bay Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52658"><a href="https://galwaybayfm.ie/category/win/">Win</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85038"><a href="https://galwaybayfm.ie/video-from-our-youtube-channel/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52659"><a href="https://galwaybayfm.ie/category/galway-life/">Galway Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19602"><a href="https://galwaybayfm.ie/gig-guide/">Gig Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52251"><a href="https://galwaybayfm.ie/category/outside-broadcasts/">Outside Broadcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52667"><a href="https://galwaybayfm.ie/category/jobspot/">JobSpot</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20597"><a href="https://galwaybayfm.ie/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23618"><a href="https://galwaybayfm.ie/category/notice/">Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51032"><a href="https://galwaybayfm.ie/contacts/">Contact</a></li>
<li class="listenNow menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53254"><a href="#">Listen Live</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob2" href="#" role="button" class="dropdown-toggle test-menu-top" data-toggle="dropdown">
<i class="fa fa-headphones" style="line-height: 54px;font-size: 36px;margin-right: 12px;"></i>
</a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://galwaybayfm.ie/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://galwaybayfm.ie/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Western Region Drug &#038; Alcohol Awareness Week to take place online from...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-85679" class="post-85679 post type-post status-publish format-standard has-post-thumbnail hentry category-galway-bay-fm-news-desk" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Western Region Drug &#038; Alcohol Awareness Week to take place online from tomorrow</h1>
<div class="td-module-meta-info">
<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-11-15T17:39:28+00:00">15 November 2020</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fwestern-region-drug-alcohol-awareness-week-to-take-place-online-from-tomorrow%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Western+Region+Drug+%26+Alcohol+Awareness+Week+to+take+place+online+from+tomorrow&url=https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fwestern-region-drug-alcohol-awareness-week-to-take-place-online-from-tomorrow%2F&via=Galway+Bay+FM">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Western Region Drug &#038; Alcohol Awareness Week to take place online from tomorrow %0A%0A https://galwaybayfm.ie/galway-bay-fm-news-desk/western-region-drug-alcohol-awareness-week-to-take-place-online-from-tomorrow/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://galwaybayfm.ie/galway-bay-fm-news-desk/western-region-drug-alcohol-awareness-week-to-take-place-online-from-tomorrow/&title=Western Region Drug &#038; Alcohol Awareness Week to take place online from tomorrow">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#7d420e081f17181e09402a180e09180f135d2f181a1412135d390f081a5d5b5e4d4e45465d3c111e121512115d3c0a1c0f1813180e0e5d2a1818165d09125d091c16185d0d111c1e185d1213111413185d1b0f12105d091210120f0f120a5b1f121904401509090d0e4752521a1c110a1c041f1c041b10531418521a1c110a1c04501f1c04501b105013180a0e5019180e16520a180e09180f13500f181a14121350190f081a501c111e12151211501c0a1c0f1813180e0e500a18181650091250091c1618500d111c1e1850121311141318501b0f121050091210120f0f120a52">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://galwaybayfm.ie/wp-content/uploads/2017/01/news-pc-laptop-computer-keyboard.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://galwaybayfm.ie/wp-content/uploads/2017/01/news-pc-laptop-computer-keyboard.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2017/01/news-pc-laptop-computer-keyboard.jpg 696w, https://galwaybayfm.ie/wp-content/uploads/2017/01/news-pc-laptop-computer-keyboard.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="news-pc-laptop-computer-keyboard" /></a></div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5fb191c6cb59f_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p>Galway Bay FM Newsroom &#8211; This year&#8217;s annual Western Region Drug and Alcohol Awareness Week will get underway on Monday &#8211; and will take place online.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1896095570155502" data-ad-slot="1140875172" data-ad-format="rectangle" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The schedule for the week includes a wide range of events and workshops, aimed at promoting good physical and mental health, robust coping mechanisms available supports for individuals and families.</p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5fb191c6cb429_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

<p>The week also showcases the targeted interventions carried out by the WRDATF and raises awareness around the harm caused by the misuse of alcohol or illicit substances.</p>
<p>A key event this year is a webinar on a prevention model &#8220;Fristund.is&#8221;, an Icelandic leisurecard scheme aimed at young people.</p>
<p>All events taking place between Monday and Friday are free of charge and almost all are open to the public.</p>
<p>The full programme of events taking place during the week is available at www. w r d a f t .ie</p>

</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://galwaybayfm.ie/author/gbfmnews/">GBFM News</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="GBFM News"></span><meta itemprop="datePublished" content="2020-11-15T17:39:28+00:00"><meta itemprop="dateModified" content="2020-11-15T17:39:30+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://galwaybayfm.ie/galway-bay-fm-news-desk/western-region-drug-alcohol-awareness-week-to-take-place-online-from-tomorrow/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://galwaybayfm.ie/wp-content/uploads/2019/01/gbfm2web.png"></span><meta itemprop="name" content="Galway Bay FM"></span><meta itemprop="headline " content="Western Region Drug &amp; Alcohol Awareness Week to take place online from tomorrow"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://galwaybayfm.ie/wp-content/uploads/2017/01/news-pc-laptop-computer-keyboard.jpg"><meta itemprop="width" content="924"><meta itemprop="height" content="616"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_4_5fb191c6cb986_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_5fb191c6cb986"><script>var block_td_uid_4_5fb191c6cb986 = new tdBlock();
block_td_uid_4_5fb191c6cb986.id = "td_uid_4_5fb191c6cb986";
block_td_uid_4_5fb191c6cb986.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5fb191c6cb986_rand","td_column_number":3,"live_filter_cur_post_id":85679,"live_filter_cur_post_author":"7","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5fb191c6cb986_rand","tdc_css_class_style":"td_uid_4_5fb191c6cb986_rand_style"}';
block_td_uid_4_5fb191c6cb986.td_column_number = "3";
block_td_uid_4_5fb191c6cb986.block_type = "td_block_related_posts";
block_td_uid_4_5fb191c6cb986.post_count = "3";
block_td_uid_4_5fb191c6cb986.found_posts = "11668";
block_td_uid_4_5fb191c6cb986.header_color = "";
block_td_uid_4_5fb191c6cb986.ajax_pagination_infinite_stop = "";
block_td_uid_4_5fb191c6cb986.max_num_pages = "3890";
tdBlocksArray.push(block_td_uid_4_5fb191c6cb986);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5fb191c6d5690" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5fb191c6cb986" href="#">RELATED ARTICLES</a><a id="td_uid_6_5fb191c6d5694" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5fb191c6cb986" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5fb191c6cb986 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/15-new-covid-19-cases-in-galway-378-nationally-1-further-death/" rel="bookmark" class="td-image-wrap" title="15 New COVID-19 Cases in Galway &#8211; 378 Nationally, 1 Further Death."><img width="218" height="150" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2020/10/Covid-19-218x150.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2020/10/Covid-19-218x150.jpg 218w, https://galwaybayfm.ie/wp-content/uploads/2020/10/Covid-19-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="15 New COVID-19 Cases in Galway &#8211; 378 Nationally, 1 Further Death." /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/15-new-covid-19-cases-in-galway-378-nationally-1-further-death/" rel="bookmark" title="15 New COVID-19 Cases in Galway &#8211; 378 Nationally, 1 Further Death.">15 New COVID-19 Cases in Galway &#8211; 378 Nationally, 1 Further Death.</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/roscommon-galway-td-warns-of-a-further-lockdown-unless-covid-rules-are-redesigned/" rel="bookmark" class="td-image-wrap" title="Roscommon/Galway TD warns of a further lockdown unless Covid Rules are redesigned"><img width="218" height="150" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2020/07/COVID-19VIRUS-218x150.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2020/07/COVID-19VIRUS-218x150.jpg 218w, https://galwaybayfm.ie/wp-content/uploads/2020/07/COVID-19VIRUS-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Roscommon/Galway TD warns of a further lockdown unless Covid Rules are redesigned" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/roscommon-galway-td-warns-of-a-further-lockdown-unless-covid-rules-are-redesigned/" rel="bookmark" title="Roscommon/Galway TD warns of a further lockdown unless Covid Rules are redesigned">Roscommon/Galway TD warns of a further lockdown unless Covid Rules are redesigned</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/setback-for-nuig-plan-to-develop-two-new-pitches-in-dangan/" rel="bookmark" class="td-image-wrap" title="Setback for NUIG plan to develop two new pitches in Dangan"><img width="218" height="150" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/The-Quadrangle-at-NUI-Galway-218x150.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/12/The-Quadrangle-at-NUI-Galway-218x150.jpg 218w, https://galwaybayfm.ie/wp-content/uploads/2018/12/The-Quadrangle-at-NUI-Galway-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Setback for NUIG plan to develop two new pitches in Dangan" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/setback-for-nuig-plan-to-develop-two-new-pitches-in-dangan/" rel="bookmark" title="Setback for NUIG plan to develop two new pitches in Dangan">Setback for NUIG plan to develop two new pitches in Dangan</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5fb191c6cb986" data-td_block_id="td_uid_4_5fb191c6cb986"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5fb191c6cb986" data-td_block_id="td_uid_4_5fb191c6cb986"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget adsanity-single">
<div id="ad-84522" class="ad-1x1 adsanity-1x1  adsanity-"><div class="adsanity-inner">
<a rel="nofollow" href="https://galwaybayfm.ie/ads/nala/" target="_blank"><img width="625" height="521" src="https://galwaybayfm.ie/wp-content/uploads/2020/10/Regional-Programmatic-Ads_Galway-Roscommon_300x250-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://galwaybayfm.ie/wp-content/uploads/2020/10/Regional-Programmatic-Ads_Galway-Roscommon_300x250-1.jpg 625w, https://galwaybayfm.ie/wp-content/uploads/2020/10/Regional-Programmatic-Ads_Galway-Roscommon_300x250-1-300x250.jpg 300w, https://galwaybayfm.ie/wp-content/uploads/2020/10/Regional-Programmatic-Ads_Galway-Roscommon_300x250-1-504x420.jpg 504w" sizes="(max-width: 625px) 100vw, 625px" /></a>
</div></div>
</aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_7_5fb191c6d8412_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_7_5fb191c6d8412"><script>var block_td_uid_7_5fb191c6d8412 = new tdBlock();
block_td_uid_7_5fb191c6d8412.id = "td_uid_7_5fb191c6d8412";
block_td_uid_7_5fb191c6d8412.atts = '{"custom_title":"Death Notices for Galway","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"331","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5fb191c6d8412_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5fb191c6d8412_rand","tdc_css_class_style":"td_uid_7_5fb191c6d8412_rand_style"}';
block_td_uid_7_5fb191c6d8412.td_column_number = "1";
block_td_uid_7_5fb191c6d8412.block_type = "td_block_16";
block_td_uid_7_5fb191c6d8412.post_count = "3";
block_td_uid_7_5fb191c6d8412.found_posts = "147";
block_td_uid_7_5fb191c6d8412.header_color = "#";
block_td_uid_7_5fb191c6d8412.ajax_pagination_infinite_stop = "";
block_td_uid_7_5fb191c6d8412.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_7_5fb191c6d8412);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Death Notices for Galway</span></h4></div><div id=td_uid_7_5fb191c6d8412 class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/death-notices/death-notices-sunday-15th-november-2020/" rel="bookmark" class="td-image-wrap" title="Death  Notices  Sunday 15th  November,  2020"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Death  Notices  Sunday 15th  November,  2020" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/death-notices/death-notices-sunday-15th-november-2020/" rel="bookmark" title="Death  Notices  Sunday 15th  November,  2020">Death Notices Sunday 15th November, 2020</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T09:34:19+00:00">15 November 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/death-notices/death-notices-saturday-14th-november-2020/" rel="bookmark" class="td-image-wrap" title="Death  Notices  Saturday 14th  November,  2020"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Death  Notices  Saturday 14th  November,  2020" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/death-notices/death-notices-saturday-14th-november-2020/" rel="bookmark" title="Death  Notices  Saturday 14th  November,  2020">Death Notices Saturday 14th November, 2020</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-14T09:56:51+00:00">14 November 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/death-notices/death-notices-friday-13th-november-2020/" rel="bookmark" class="td-image-wrap" title="Death  Notices  Friday 13th  November,  2020"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Death  Notices  Friday 13th  November,  2020" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/death-notices/death-notices-friday-13th-november-2020/" rel="bookmark" title="Death  Notices  Friday 13th  November,  2020">Death Notices Friday 13th November, 2020</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-13T08:02:51+00:00">13 November 2020</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="1351315084"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_8_5fb191c6dac5c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_8_5fb191c6dac5c"><script>var block_td_uid_8_5fb191c6dac5c = new tdBlock();
block_td_uid_8_5fb191c6dac5c.id = "td_uid_8_5fb191c6dac5c";
block_td_uid_8_5fb191c6dac5c.atts = '{"custom_title":"Podcasts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"38","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5fb191c6dac5c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5fb191c6dac5c_rand","tdc_css_class_style":"td_uid_8_5fb191c6dac5c_rand_style"}';
block_td_uid_8_5fb191c6dac5c.td_column_number = "1";
block_td_uid_8_5fb191c6dac5c.block_type = "td_block_16";
block_td_uid_8_5fb191c6dac5c.post_count = "3";
block_td_uid_8_5fb191c6dac5c.found_posts = "2105";
block_td_uid_8_5fb191c6dac5c.header_color = "#";
block_td_uid_8_5fb191c6dac5c.ajax_pagination_infinite_stop = "";
block_td_uid_8_5fb191c6dac5c.max_num_pages = "702";
tdBlocksArray.push(block_td_uid_8_5fb191c6dac5c);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Podcasts</span></h4></div><div id=td_uid_8_5fb191c6dac5c class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/galway-life/the-galway-bay-fm-book-club/" rel="bookmark" class="td-image-wrap" title="Book Club"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2019/05/Book-Club-1-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2019/05/Book-Club-1-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2019/05/Book-Club-1-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Book Club" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/galway-life/the-galway-bay-fm-book-club/" rel="bookmark" title="Book Club">Book Club</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T05:03:00+00:00">15 November 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/podcasts/galway-talks-with-keith-finnegan-wednesday-7th-oct-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-3-2-2-2-2-2-2-2-2-2/" rel="bookmark" class="td-image-wrap" title="Galway Talks with Keith Finnegan &#8211; Friday, 13th November 2020"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/keithFinnegan-100x70.png" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/12/keithFinnegan-100x70.png 100w, https://galwaybayfm.ie/wp-content/uploads/2018/12/keithFinnegan-200x140.png 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Galway Talks with Keith Finnegan &#8211; Friday, 13th November 2020" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/podcasts/galway-talks-with-keith-finnegan-wednesday-7th-oct-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-3-2-2-2-2-2-2-2-2-2/" rel="bookmark" title="Galway Talks with Keith Finnegan &#8211; Friday, 13th November 2020">Galway Talks with Keith Finnegan &#8211; Friday, 13th November 2020</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-13T12:53:00+00:00">13 November 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/sports/otl-weekend-rugby-and-racing-preview-podcast/" rel="bookmark" class="td-image-wrap" title="OTL Weekend Rugby and Racing Preview Podcast"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2019/01/Over-The-Line-Cover-Photo-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2019/01/Over-The-Line-Cover-Photo-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2019/01/Over-The-Line-Cover-Photo-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="OTL Weekend Rugby and Racing Preview Podcast" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/sports/otl-weekend-rugby-and-racing-preview-podcast/" rel="bookmark" title="OTL Weekend Rugby and Racing Preview Podcast">OTL Weekend Rugby and Racing Preview Podcast</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-13T11:38:36+00:00">13 November 2020</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><h4 class="block-title"><span>Advertisement </span></h4><div class="adsanity-rotating-ads" data-ids="85110,55054,55050,54846,54844,54840" data-timer="13" data-align="alignnone">
<div id="ad-85110" class="ad-300x250 adsanity-300x250 alignnone adsanity-alignnone"><div class="adsanity-inner">
<a rel="nofollow" href="https://galwaybayfm.ie/ads/tony-burke-041120/" target="_blank"><img width="300" height="250" src="https://galwaybayfm.ie/wp-content/uploads/2020/11/ezgif.com-gif-maker-1.gif" class="attachment-full size-full wp-post-image" alt="" /></a>
</div></div>
</div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="footer-phone-ad">
<div class="footer-phone-container">
<div class="footer-phone-logo">
<img alt="GalwayBayFmLogo" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/GBFMAppIcon.png">
</div>
<div class="footer-phone-title">
<h2>
DOWNLOAD OUR BRAND NEW APP TODAY!
</h2>
</div>
<div class="footer-phone-des">
THE ALL NEW GALWAY BAY FM APP IS NOW LIVE AND AVAILABLE TO DOWNLOAD ON THE APPLE AND ANDROID STORES.
<br>
ENJOY LIVE STREAMING, PODCASTS, VIDEO LATEST NEWS AND SPORT AND MUCH MORE, FROM YOUR PHONE.
</div>
<div class="footer-phone-footer">
<a target="_blank" href="https://itunes.apple.com/ie/app/galway-bay-fm/id517073928?mt=8">
<img alt="AppStore" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/AppStore_Apple.png">
</a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=medialab.galwaybayfm&hl=en">
<img alt="GooglePay" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/AppStore_Android.png">
</a>
</div>
</div>
</div>


<div class="td-footer-wrapper td-container-wrap td-footer-template-9 td_stretch_content">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<p><strong style="color: #ffaf15;">Call</strong><br />
091 770077 – Competition line</p>
<p><strong style="color: #ffaf15;">Text direct to studio</strong><br />
<a href="sms://+35353995">53995</a> for 20 cents</p>
<p><strong style="color: #ffaf15;">WhatsApp direct to Studio</strong><br />
–<a href="https://wa.me/353870958968"><img class="aligncenter size-thumbnail wp-image-52388" src="https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-150x150.png" sizes="(max-width: 150px) 100vw, 150px" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-150x150.png 150w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-300x300.png 300w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-768x768.png 768w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-690x690.png 690w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-170x170.png 170w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1.png 980w" alt="" width="13" height="13&quot;" />087 0 958 968</a></p>
</div>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><img class="center" src="https://galwaybayfm.ie/wp-content/uploads/2018/10/gbfm-dark-logo-300x225.png" alt="Galway Bay FM Logo" width="309" height="233" /></p>
</div>
</aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="1351315084"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<p><strong style="color: #ffaf15;">95.8 MHz</strong> &#8211; Galway City</p>
<p><strong style="color: #ffaf15;">95.8 MHz</strong> &#8211; Clifden &amp; West Connemara</p>
<p><strong style="color: #ffaf15;">97.4 MHz</strong> &#8211; South Connemara &amp; Aran Islands</p>
<p><strong style="color: #ffaf15;">96.8 MHz</strong> &#8211; County Galway</p>
<p><strong style="color: #ffaf15;">97.4 MHz</strong> &#8211; East Galway</p>
<p><strong style="color: #ffaf15;">97.2 MHz</strong> &#8211; Gort Area</p>
</div>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap td_stretch_content">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2019 Galway Bay FM Limited. Website Design by Boon Agency. </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/sports/all-ireland-quarter-final-date-for-galway-hurlers-following-leinster-final-defeat/" rel="bookmark" class="td-image-wrap" title="All-Ireland Quarter Final Date For Galway Hurlers Following Leinster Final Defeat"><img width="324" height="160" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2020/11/KILKENNY-WIN-324x160.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2020/11/KILKENNY-WIN-324x160.jpg 324w, https://galwaybayfm.ie/wp-content/uploads/2020/11/KILKENNY-WIN-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="All-Ireland Quarter Final Date For Galway Hurlers Following Leinster Final Defeat" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/sports/all-ireland-quarter-final-date-for-galway-hurlers-following-leinster-final-defeat/" rel="bookmark" title="All-Ireland Quarter Final Date For Galway Hurlers Following Leinster Final Defeat">All-Ireland Quarter Final Date For Galway Hurlers Following Leinster Final Defeat</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T18:41:28+00:00">15 November 2020</time></span> </div>
</div>
</div>
</div>

<script type="text/javascript">let ad1 = {
    url: "http://www.eamonocuiv.ie/",
    image: "https://galwaybayfm.ie/wp-content/uploads/2020/02/Galway-West-Leaderboard-728x90px-Eng.jpg",
}

let ad2 = {
    url: "https://aislingdolan.org/",
    image: "https://galwaybayfm.ie/wp-content/uploads/2020/02/dolanrosgal.jpg",
}

let index = 0;
setInterval(function() {
document.getElementById("electionURL").href = index === 0 ? ad1.url : ad2.url;
document.getElementById("electionImage").src = index === 0 ? ad1.image : ad2.image;
index = index === 1 ? 0 : 1;
    
},5000);</script><script type='text/javascript'>
/* <![CDATA[ */
var LPS = {"ajaxurl":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php"};
var LPS = {"ajaxurl":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/latest-post-shortcode/lps-block/../assets/js/custom-pagination.min.js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/adsanity-rotating-ad-widget/public/js/adsanity-raw-public.js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/themes/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/joan/joan.js'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://galwaybayfm.ie/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://galwaybayfm.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script>
		/* MENU NEW LINK */
		(function(){
			var menuLink = document.getElementsByClassName('listenNow');
			console.log(menuLink);

			menuLink[0].addEventListener('click', function(e) {
				e.stopPropagation();
				window.open('http://player.galwaybayfm.ie/player.html', 'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no,width=400,height=750');
				return false;
			});
			
			menuLink[1].addEventListener('click', function(e) {
				e.stopPropagation();
				window.open('http://player.galwaybayfm.ie/player.html', 'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no,width=400,height=750');
				return false;
			});
		})();
		
		/* TARGET: _BLANK OUT */
		(function(){
			var menuLink = document.getElementsByClassName('joan-now-playing');
			if (menuLink) menuLink.querySelector('a').removeAttribute('target');
		})();
	</script>
</body>
</html>


