<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Swim ban lifted at Silver Strand and Salthill beaches - Galway Bay FM</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://galwaybayfm.ie/xmlrpc.php" />
<meta property="og:image" content="https://galwaybayfm.ie/wp-content/uploads/2019/06/swimban.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Swim ban lifted at Silver Strand and Salthill beaches" />
<meta property="og:description" content="Galway Bay fm newsroom - A swim ban has been lifted at Silver Strand and Salthill beaches.Earlier this week, a  &#039;do not swim&#039; notice was erected at Silverstrand, Blackrock and Salthill, while a warning advisory was posted at Grattan Road.It was due to high levels of intestinal enterococci bacteria.Following re-testing of bathing water by Galway City Council, the HSE has advised that the prohibition notices on Blackrock and Silverstrand bathing areas may be removed with immediate effect. All swim ban signs were taken down by council staff this afternoon." />
<meta property="og:url" content="https://galwaybayfm.ie/galway-bay-fm-news-desk/swim-ban-lifted-at-silver-strand-and-salthill-beaches/" />
<meta property="og:site_name" content="Galway Bay FM" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-06-01T17:03:34+01:00" />
<meta property="article:modified_time" content="2019-06-01T16:52:57+01:00" />
<meta property="og:updated_time" content="2019-06-01T16:52:57+01:00" />
<meta property="og:image" content="https://galwaybayfm.ie/wp-content/uploads/2019/06/swimban.jpg" />

<link rel="canonical" href="https://galwaybayfm.ie/galway-bay-fm-news-desk/swim-ban-lifted-at-silver-strand-and-salthill-beaches/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Swim ban lifted at Silver Strand and Salthill beaches - Galway Bay FM" />
<meta property="og:description" content="Galway Bay fm newsroom &#8211; A swim ban has been lifted at Silver Strand and Salthill beaches. Earlier this week, a &#8216;do not swim&#8217; notice was erected at Silverstrand, Blackrock and Salthill, while a warning advisory was posted at Grattan Road. It was due to high levels of intestinal enterococci bacteria. Following re-testing of bathing &hellip;" />
<meta property="og:url" content="https://galwaybayfm.ie/galway-bay-fm-news-desk/swim-ban-lifted-at-silver-strand-and-salthill-beaches/" />
<meta property="og:site_name" content="Galway Bay FM" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-06-01T16:03:34+01:00" />
<meta property="article:modified_time" content="2019-06-01T15:52:57+01:00" />
<meta property="og:updated_time" content="2019-06-01T15:52:57+01:00" />
<meta property="og:image" content="https://galwaybayfm.ie/wp-content/uploads/2019/06/swimban-1024x576.jpg" />
<meta property="og:image:secure_url" content="https://galwaybayfm.ie/wp-content/uploads/2019/06/swimban-1024x576.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Galway Bay fm newsroom &#8211; A swim ban has been lifted at Silver Strand and Salthill beaches. Earlier this week, a &#8216;do not swim&#8217; notice was erected at Silverstrand, Blackrock and Salthill, while a warning advisory was posted at Grattan Road. It was due to high levels of intestinal enterococci bacteria. Following re-testing of bathing [&hellip;]" />
<meta name="twitter:title" content="Swim ban lifted at Silver Strand and Salthill beaches - Galway Bay FM" />
<meta name="twitter:image" content="https://galwaybayfm.ie/wp-content/uploads/2019/06/swimban.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://galwaybayfm.ie/#organization","name":"Galway Bay FM","url":"https://galwaybayfm.ie/","sameAs":[]},{"@type":"WebSite","@id":"https://galwaybayfm.ie/#website","url":"https://galwaybayfm.ie/","name":"Galway Bay FM","publisher":{"@id":"https://galwaybayfm.ie/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://galwaybayfm.ie/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://galwaybayfm.ie/galway-bay-fm-news-desk/swim-ban-lifted-at-silver-strand-and-salthill-beaches/#webpage","url":"https://galwaybayfm.ie/galway-bay-fm-news-desk/swim-ban-lifted-at-silver-strand-and-salthill-beaches/","inLanguage":"en-US","name":"Swim ban lifted at Silver Strand and Salthill beaches - Galway Bay FM","isPartOf":{"@id":"https://galwaybayfm.ie/#website"},"image":{"@type":"ImageObject","@id":"https://galwaybayfm.ie/galway-bay-fm-news-desk/swim-ban-lifted-at-silver-strand-and-salthill-beaches/#primaryimage","url":"https://galwaybayfm.ie/wp-content/uploads/2019/06/swimban.jpg","width":4032,"height":2268},"primaryImageOfPage":{"@id":"https://galwaybayfm.ie/galway-bay-fm-news-desk/swim-ban-lifted-at-silver-strand-and-salthill-beaches/#primaryimage"},"datePublished":"2019-06-01T16:03:34+01:00","dateModified":"2019-06-01T15:52:57+01:00"},{"@type":"Article","@id":"https://galwaybayfm.ie/galway-bay-fm-news-desk/swim-ban-lifted-at-silver-strand-and-salthill-beaches/#article","isPartOf":{"@id":"https://galwaybayfm.ie/galway-bay-fm-news-desk/swim-ban-lifted-at-silver-strand-and-salthill-beaches/#webpage"},"author":{"@id":"https://galwaybayfm.ie/author/gbfmnews/#author"},"headline":"Swim ban lifted at Silver Strand and Salthill beaches","datePublished":"2019-06-01T16:03:34+01:00","dateModified":"2019-06-01T15:52:57+01:00","commentCount":0,"mainEntityOfPage":"https://galwaybayfm.ie/galway-bay-fm-news-desk/swim-ban-lifted-at-silver-strand-and-salthill-beaches/#webpage","publisher":{"@id":"https://galwaybayfm.ie/#organization"},"image":{"@id":"https://galwaybayfm.ie/galway-bay-fm-news-desk/swim-ban-lifted-at-silver-strand-and-salthill-beaches/#primaryimage"},"articleSection":"News"},{"@type":["Person"],"@id":"https://galwaybayfm.ie/author/gbfmnews/#author","name":"GBFM News","image":{"@type":"ImageObject","@id":"https://galwaybayfm.ie/#authorlogo","url":"https://secure.gravatar.com/avatar/4962a750b9e2cec5ab43f7481f17542b?s=96&d=mm&r=g","caption":"GBFM News"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Galway Bay FM &raquo; Feed" href="https://galwaybayfm.ie/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/galwaybayfm.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='wpb-google-fonts-PT-Sans-css' href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='audio6-html5_site_css-css' href='https://galwaybayfm.ie/wp-content/plugins/lbg-audio6-html5-shoutcast_history/audio6_html5_radio_history/audio6_html5.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css' href='https://galwaybayfm.ie/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.5.1' type='text/css' media='screen' />
<link rel='stylesheet' id='h5ab-print-font-awesome-css' href='https://galwaybayfm.ie/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-print-css-css' href='https://galwaybayfm.ie/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://galwaybayfm.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css' href='https://galwaybayfm.ie/wp-content/plugins/adsense-pro/css/adsns.css?ver=1.49' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css' href='https://galwaybayfm.ie/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css' href='https://galwaybayfm.ie/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://galwaybayfm.ie/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='taxonomy-image-plugin-public-css' href='https://galwaybayfm.ie/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='wcs-timetable-css' href='https://galwaybayfm.ie/wp-content/plugins/weekly-class/assets/front/css/timetable.css?ver=623766774' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://galwaybayfm.ie/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://galwaybayfm.ie/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9b761fb88cde3d1bd90677504fc739fc' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css' href='https://galwaybayfm.ie/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://galwaybayfm.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://galwaybayfm.ie/wp-content/themes/Newspaper/style.css?ver=9.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://galwaybayfm.ie/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=de57cf6ff5b3d9be0b6e25d187d8bc1a_fix' type='text/css' media='all' />
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/lbg-audio6-html5-shoutcast_history/audio6_html5_radio_history/js/jquery.mousewheel.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/lbg-audio6-html5-shoutcast_history/audio6_html5_radio_history/js/jquery.touchSwipe.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/lbg-audio6-html5-shoutcast_history/audio6_html5_radio_history/js/swfobject.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/lbg-audio6-html5-shoutcast_history/audio6_html5_radio_history/js/lastfm.api.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/lbg-audio6-html5-shoutcast_history/audio6_html5_radio_history/js/lastfm.api.cache.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/lbg-audio6-html5-shoutcast_history/audio6_html5_radio_history/js/lastfm.api.md5.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/lbg-audio6-html5-shoutcast_history/audio6_html5_radio_history/js/audio6_html5.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<link rel='https://api.w.org/' href='https://galwaybayfm.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://galwaybayfm.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://galwaybayfm.ie/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://galwaybayfm.ie/?p=63597' />
<link rel="alternate" type="application/json+oembed" href="https://galwaybayfm.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fswim-ban-lifted-at-silver-strand-and-salthill-beaches%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://galwaybayfm.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fswim-ban-lifted-at-silver-strand-and-salthill-beaches%2F&#038;format=xml" />
<script>crudScriptURL = "https://galwaybayfm.ie/wp-admin/admin-ajax.php"</script> <script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-50042491-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<style type="text/css" media="all" id="wcs_styles"></style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/galwaybayfm.ie\/wp-admin\/","wpRestNonce":"f6e25c0d53","wpRestUrl":"https:\/\/galwaybayfm.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php","essb3_nonce":"cc9131edee","essb3_plugin_url":"https:\/\/galwaybayfm.ie\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/galwaybayfm.ie\/","essb3_postfloat_stay":false,"post_id":63597};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://galwaybayfm.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://galwaybayfm.ie/galway-bay-fm-news-desk/swim-ban-lifted-at-silver-strand-and-salthill-beaches/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://galwaybayfm.ie/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://galwaybayfm.ie/category/galway-bay-fm-news-desk/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://galwaybayfm.ie/galway-bay-fm-news-desk/swim-ban-lifted-at-silver-strand-and-salthill-beaches/",
                    "name": "Swim ban lifted at Silver Strand and Salthill beaches"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">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</style>

<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1896095570155502",
          enable_page_level_ads: true
     });
</script> <style id="tdw-css-placeholder">.wp-caption-text,
.wp-caption-dd {
  color: #fff;
}
.qc-cmp-persistent-link {
  visibility: hidden !important;
}
@media only screen and (min-width: 960px) {
  padding-left: 500px!important;
  padding-right: 500px!important;
  position: relative;
}
</style></head>
<body class="post-template-default single single-post postid-63597 single-format-standard swim-ban-lifted-at-silver-strand-and-salthill-beaches global-block-template-1 wpb-js-composer js-comp-ver-5.6 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/galwaybayfm/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/galwaybayfm/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/gbayfm?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkNwZjigiSaikXNdqONleAA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-toprimary-container"><ul id="menu-toprimary" class="td-mobile-main-menu"><li id="menu-item-19605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-19605"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></li>
<li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://galwaybayfm.ie/category/sports/">Sport</a></li>
<li id="menu-item-50813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50813"><a href="https://galwaybayfm.ie/show-schedule/">Shows</a></li>
<li id="menu-item-52657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52657"><a href="https://galwaybayfm.ie/category/death-notices/">Death Notices</a></li>
<li id="menu-item-52137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52137"><a href="https://galwaybayfm.ie/category/podcasts/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-52142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52142"><a href="https://galwaybayfm.ie/category/podcasts/galway-talks-with-keith-finnegan/">Galway Talks with Keith Finnegan</a></li>
<li id="menu-item-52143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52143"><a href="https://galwaybayfm.ie/category/podcasts/sport-podcast/">Sports</a></li>
<li id="menu-item-52151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52151"><a href="https://galwaybayfm.ie/category/podcasts/the-arts-show-with-vinnie-brown/">Galway Culture with Vinnie Brown</a></li>
<li id="menu-item-52140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52140"><a href="https://galwaybayfm.ie/category/podcasts/galway-bay-online/">Galway Bay Online</a></li>
</ul>
</li>
<li id="menu-item-52658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52658"><a href="https://galwaybayfm.ie/category/win/">Win</a></li>
<li id="menu-item-50812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50812"><a href="https://galwaybayfm.ie/video/">Video</a></li>
<li id="menu-item-52659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52659"><a href="https://galwaybayfm.ie/category/galway-life/">Galway Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-19602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19602"><a href="https://galwaybayfm.ie/gig-guide/">Gig Guide</a></li>
<li id="menu-item-52251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52251"><a href="https://galwaybayfm.ie/category/outside-broadcasts/">Outside Broadcasts</a></li>
<li id="menu-item-52667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52667"><a href="https://galwaybayfm.ie/category/job-spot/">Job Spot</a></li>
<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="https://galwaybayfm.ie/classifieds/">Classifieds</a></li>
<li id="menu-item-23618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23618"><a href="https://galwaybayfm.ie/category/notice/">Notices</a></li>
</ul>
</li>
<li id="menu-item-51032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51032"><a href="https://galwaybayfm.ie/contacts/">Contact</a></li>
<li id="menu-item-53254" class="listenNow menu-item menu-item-type-custom menu-item-object-custom menu-item-53254"><a href="#">Listen Live</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://galwaybayfm.ie/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_content">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Saturday, June 1, 2019
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/galwaybayfm/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/galwaybayfm/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/gbayfm?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkNwZjigiSaikXNdqONleAA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://galwaybayfm.ie/">
<img class="td-retina-data" data-retina="https://galwaybayfm.ie/wp-content/uploads/2019/01/GBFM2_Web_Retna.png" src="https://galwaybayfm.ie/wp-content/uploads/2019/01/gbfm2web.png" alt="" />
<span class="td-visual-hidden">Galway Bay FM</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5cf2a1de8eb87_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="1431242924"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="1431242924"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="1431242924"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="1431242924"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://galwaybayfm.ie/">
<img class="td-retina-data" data-retina="https://galwaybayfm.ie/wp-content/uploads/2018/10/gbfm-dark-logo.png" src="https://galwaybayfm.ie/wp-content/uploads/2018/10/gbfm-dark-logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://galwaybayfm.ie/">
<img class="td-retina-data" data-retina="https://galwaybayfm.ie/wp-content/uploads/2019/01/GBFM2_Web_Retna.png" src="https://galwaybayfm.ie/wp-content/uploads/2019/01/gbfm2web.png" alt="" />
</a>
</div>
<div class="menu-toprimary-container"><ul id="menu-toprimary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-19605"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19588"><a href="https://galwaybayfm.ie/category/sports/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50813"><a href="https://galwaybayfm.ie/show-schedule/">Shows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52657"><a href="https://galwaybayfm.ie/category/death-notices/">Death Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52137"><a href="https://galwaybayfm.ie/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52142"><a href="https://galwaybayfm.ie/category/podcasts/galway-talks-with-keith-finnegan/">Galway Talks with Keith Finnegan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52143"><a href="https://galwaybayfm.ie/category/podcasts/sport-podcast/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52151"><a href="https://galwaybayfm.ie/category/podcasts/the-arts-show-with-vinnie-brown/">Galway Culture with Vinnie Brown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52140"><a href="https://galwaybayfm.ie/category/podcasts/galway-bay-online/">Galway Bay Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52658"><a href="https://galwaybayfm.ie/category/win/">Win</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50812"><a href="https://galwaybayfm.ie/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52659"><a href="https://galwaybayfm.ie/category/galway-life/">Galway Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19602"><a href="https://galwaybayfm.ie/gig-guide/">Gig Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52251"><a href="https://galwaybayfm.ie/category/outside-broadcasts/">Outside Broadcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52667"><a href="https://galwaybayfm.ie/category/job-spot/">Job Spot</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20597"><a href="https://galwaybayfm.ie/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23618"><a href="https://galwaybayfm.ie/category/notice/">Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51032"><a href="https://galwaybayfm.ie/contacts/">Contact</a></li>
<li class="listenNow menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53254"><a href="#">Listen Live</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob2" href="#" role="button" class="dropdown-toggle test-menu-top" data-toggle="dropdown">
<i class="fa fa-headphones" style="line-height: 54px;font-size: 36px;margin-right: 12px;"></i>
</a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://galwaybayfm.ie/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://galwaybayfm.ie/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Swim ban lifted at Silver Strand and Salthill beaches</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-63597" class="post-63597 post type-post status-publish format-standard has-post-thumbnail category-galway-bay-fm-news-desk" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Swim ban lifted at Silver Strand and Salthill beaches</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://galwaybayfm.ie/author/gbfmnews/">GBFM News</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-06-01T17:03:34+01:00">1 June 2019</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fswim-ban-lifted-at-silver-strand-and-salthill-beaches%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Swim+ban+lifted+at+Silver+Strand+and+Salthill+beaches&url=https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fswim-ban-lifted-at-silver-strand-and-salthill-beaches%2F&via=Galway+Bay+FM">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Swim ban lifted at Silver Strand and Salthill beaches %0A%0A https://galwaybayfm.ie/galway-bay-fm-news-desk/swim-ban-lifted-at-silver-strand-and-salthill-beaches/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://galwaybayfm.ie/galway-bay-fm-news-desk/swim-ban-lifted-at-silver-strand-and-salthill-beaches/&title=Swim ban lifted at Silver Strand and Salthill beaches">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#27185452454d4244531a74504e4a07454649074b4e4153424307465307744e4b51425507745355464943074649430774464b534f4e4b4b07454246444f4254014548435e1a4f535357541d080840464b50465e45465e414a094e420840464b50465e0a45465e0a414a0a494250540a4342544c0854504e4a0a4546490a4b4e415342430a46530a544e4b5142550a5453554649430a4649430a54464b534f4e4b4b0a454246444f425408">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://galwaybayfm.ie/wp-content/uploads/2019/06/swimban.jpg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="https://galwaybayfm.ie/wp-content/uploads/2019/06/swimban-696x392.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2019/06/swimban-696x392.jpg 696w, https://galwaybayfm.ie/wp-content/uploads/2019/06/swimban-1392x783.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="swimban" /></a></div>
<p>Galway Bay fm newsroom &#8211; A swim ban has been lifted at Silver Strand and Salthill beaches.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1896095570155502" data-ad-slot="1140875172" data-ad-format="rectangle" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Earlier this week, a &#8216;do not swim&#8217; notice was erected at Silverstrand, Blackrock and Salthill, while a warning advisory was posted at Grattan Road.</p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5cf2a1debc1d7_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

<p>It was due to high levels of intestinal enterococci bacteria.</p>
<p>Following re-testing of bathing water by Galway City Council, the HSE has advised that the prohibition notices on Blackrock and Silverstrand bathing areas may be removed with immediate effect. </p>
<p>All swim ban signs were taken down by council staff this afternoon.</p>
<div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i>
<span>print</span></div></div><div class="essb_links essb_displayed_bottom essb_share essb_template_circles-retina essb_template_blocks-retina essb_1210835262 essb_links_center print-no" id="essb_displayed_bottom_1210835262" data-essb-postid="63597" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina" data-essb-counter-pos="hidden" data-essb-url="https://galwaybayfm.ie/galway-bay-fm-news-desk/swim-ban-lifted-at-silver-strand-and-salthill-beaches/" data-essb-twitter-url="https://galwaybayfm.ie/galway-bay-fm-news-desk/swim-ban-lifted-at-silver-strand-and-salthill-beaches/" data-essb-instance="1210835262"><ul class="essb_links_list"><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Swim%20ban%20lifted%20at%20Silver%20Strand%20and%20Salthill%20beaches%20https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fswim-ban-lifted-at-silver-strand-and-salthill-beaches%2F" title="" onclick="essb.tracking_only('', 'whatsapp', '1210835262', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://galwaybayfm.ie/galway-bay-fm-news-desk/swim-ban-lifted-at-silver-strand-and-salthill-beaches/&t=Swim+ban+lifted+at+Silver+Strand+and+Salthill+beaches" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://galwaybayfm.ie/galway-bay-fm-news-desk/swim-ban-lifted-at-silver-strand-and-salthill-beaches/&t=Swim+ban+lifted+at+Silver+Strand+and+Salthill+beaches&#39;,&#39;facebook&#39;,&#39;1210835262&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Swim+ban+lifted+at+Silver+Strand+and+Salthill+beaches&amp;url=https://galwaybayfm.ie/galway-bay-fm-news-desk/swim-ban-lifted-at-silver-strand-and-salthill-beaches/&amp;counturl=https://galwaybayfm.ie/galway-bay-fm-news-desk/swim-ban-lifted-at-silver-strand-and-salthill-beaches/&#39;,&#39;twitter&#39;,&#39;1210835262&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1210835262&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li></ul></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://galwaybayfm.ie/author/gbfmnews/">GBFM News</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="GBFM News"></span><meta itemprop="datePublished" content="2019-06-01T17:03:34+01:00"><meta itemprop="dateModified" content="2019-06-01T16:52:57+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://galwaybayfm.ie/galway-bay-fm-news-desk/swim-ban-lifted-at-silver-strand-and-salthill-beaches/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://galwaybayfm.ie/wp-content/uploads/2019/01/gbfm2web.png"></span><meta itemprop="name" content="Galway Bay FM"></span><meta itemprop="headline " content="Swim ban lifted at Silver Strand and Salthill beaches"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://galwaybayfm.ie/wp-content/uploads/2019/06/swimban.jpg"><meta itemprop="width" content="4032"><meta itemprop="height" content="2268"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_3_5cf2a1debfa3b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_5cf2a1debfa3b"><script>var block_td_uid_3_5cf2a1debfa3b = new tdBlock();
block_td_uid_3_5cf2a1debfa3b.id = "td_uid_3_5cf2a1debfa3b";
block_td_uid_3_5cf2a1debfa3b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5cf2a1debfa3b_rand","td_column_number":3,"live_filter_cur_post_id":63597,"live_filter_cur_post_author":"7","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5cf2a1debfa3b_rand","tdc_css_class_style":"td_uid_3_5cf2a1debfa3b_rand_style"}';
block_td_uid_3_5cf2a1debfa3b.td_column_number = "3";
block_td_uid_3_5cf2a1debfa3b.block_type = "td_block_related_posts";
block_td_uid_3_5cf2a1debfa3b.post_count = "3";
block_td_uid_3_5cf2a1debfa3b.found_posts = "10283";
block_td_uid_3_5cf2a1debfa3b.header_color = "";
block_td_uid_3_5cf2a1debfa3b.ajax_pagination_infinite_stop = "";
block_td_uid_3_5cf2a1debfa3b.max_num_pages = "3428";
tdBlocksArray.push(block_td_uid_3_5cf2a1debfa3b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5cf2a1dee0c02" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5cf2a1debfa3b" href="#">RELATED ARTICLES</a><a id="td_uid_5_5cf2a1dee0c0e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5cf2a1debfa3b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5cf2a1debfa3b class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/roscommon-galway-td-calls-for-funding-for-agricultural-shows-to-be-restored/" rel="bookmark" class="td-image-wrap" title="Roscommon Galway TD calls for funding for agricultural shows to be restored"><img width="150" height="150" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/05/eugene-murphy-news-TD.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/05/eugene-murphy-news-TD.jpg 150w, https://galwaybayfm.ie/wp-content/uploads/2018/05/eugene-murphy-news-TD.jpg 300w" sizes="(-webkit-min-device-pixel-ratio: 2) 300px, (min-resolution: 192dpi) 300px, 150px" alt="" title="Roscommon Galway TD calls for funding for agricultural shows to be restored" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/roscommon-galway-td-calls-for-funding-for-agricultural-shows-to-be-restored/" rel="bookmark" title="Roscommon Galway TD calls for funding for agricultural shows to be restored">Roscommon Galway TD calls for funding for agricultural shows to be restored</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/irish-water-crews-work-to-repair-burst-main-in-roscam/" rel="bookmark" class="td-image-wrap" title="Irish Water crews work to repair burst main in Roscam"><img width="218" height="145" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/07/water-tap.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/07/water-tap.jpg 218w, https://galwaybayfm.ie/wp-content/uploads/2018/07/water-tap.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Irish Water crews work to repair burst main in Roscam" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/irish-water-crews-work-to-repair-burst-main-in-roscam/" rel="bookmark" title="Irish Water crews work to repair burst main in Roscam">Irish Water crews work to repair burst main in Roscam</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/nuig-launches-initiative-to-promote-patient-involvement-in-health-research/" rel="bookmark" class="td-image-wrap" title="NUIG launches initiative to promote patient involvement in health research"><img width="200" height="150" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/03/quad-nuig-nui-galway-quadrangle-53453.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/03/quad-nuig-nui-galway-quadrangle-53453.jpg 200w, https://galwaybayfm.ie/wp-content/uploads/2018/03/quad-nuig-nui-galway-quadrangle-53453.jpg 400w" sizes="(-webkit-min-device-pixel-ratio: 2) 400px, (min-resolution: 192dpi) 400px, 200px" alt="" title="NUIG launches initiative to promote patient involvement in health research" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/nuig-launches-initiative-to-promote-patient-involvement-in-health-research/" rel="bookmark" title="NUIG launches initiative to promote patient involvement in health research">NUIG launches initiative to promote patient involvement in health research</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5cf2a1debfa3b" data-td_block_id="td_uid_3_5cf2a1debfa3b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5cf2a1debfa3b" data-td_block_id="td_uid_3_5cf2a1debfa3b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="1351315084"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_6_5cf2a1dee7ce5_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_6_5cf2a1dee7ce5"><script>var block_td_uid_6_5cf2a1dee7ce5 = new tdBlock();
block_td_uid_6_5cf2a1dee7ce5.id = "td_uid_6_5cf2a1dee7ce5";
block_td_uid_6_5cf2a1dee7ce5.atts = '{"custom_title":"Death Notices for Galway","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"331","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5cf2a1dee7ce5_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5cf2a1dee7ce5_rand","tdc_css_class_style":"td_uid_6_5cf2a1dee7ce5_rand_style"}';
block_td_uid_6_5cf2a1dee7ce5.td_column_number = "1";
block_td_uid_6_5cf2a1dee7ce5.block_type = "td_block_16";
block_td_uid_6_5cf2a1dee7ce5.post_count = "3";
block_td_uid_6_5cf2a1dee7ce5.found_posts = "66";
block_td_uid_6_5cf2a1dee7ce5.header_color = "#";
block_td_uid_6_5cf2a1dee7ce5.ajax_pagination_infinite_stop = "";
block_td_uid_6_5cf2a1dee7ce5.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_6_5cf2a1dee7ce5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Death Notices for Galway</span></h4></div><div id=td_uid_6_5cf2a1dee7ce5 class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/death-notices/death-notices-saturday-1st-june-2019/" rel="bookmark" class="td-image-wrap" title="Death Notices Saturday 1st June, 2019"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt="" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/death-notices/death-notices-saturday-1st-june-2019/" rel="bookmark" title="Death Notices Saturday 1st June, 2019">Death Notices Saturday 1st June, 2019</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-01T08:35:59+01:00">1 June 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/death-notices/death-notices-friday-31st-may-2019/" rel="bookmark" class="td-image-wrap" title="Death Notices Friday 31st May, 2019"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Death Notices Friday 31st May, 2019" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/death-notices/death-notices-friday-31st-may-2019/" rel="bookmark" title="Death Notices Friday 31st May, 2019">Death Notices Friday 31st May, 2019</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-31T08:15:21+01:00">31 May 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/death-notices/deathnotices-thursday-30th-may-2019/" rel="bookmark" class="td-image-wrap" title="Deathnotices Thursday 30th May, 2019"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Deathnotices Thursday 30th May, 2019" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/death-notices/deathnotices-thursday-30th-may-2019/" rel="bookmark" title="Deathnotices Thursday 30th May, 2019">Deathnotices Thursday 30th May, 2019</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-30T08:34:27+01:00">30 May 2019</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><div class="td_block_wrap td_block_instagram td_block_widget td_uid_7_5cf2a1df0f97a_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_7_5cf2a1df0f97a"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Instagram</span></h4></div><div id=td_uid_7_5cf2a1df0f97a class="td-instagram-wrap td_block_inner td-column-1"> 
<div class="td-instagram-header">
<div class="td-instagram-profile-image"><img src="https://instagram.flux1-1.fna.fbcdn.net/vp/04f6132e29c93b74d4577f2d4386799e/5D9EC53F/t51.2885-19/s150x150/54247912_258851088327828_8366392951676338176_n.jpg?_nc_ht=instagram.flux1-1.fna.fbcdn.net" /></div>
<div class="td-instagram-meta">
<div class="td-instagram-user"><a href="https://www.instagram.com/galwaybayfm" target="_blank">@galwaybayfm</a></div>
<div class="td-instagram-followers"><span>9,393</span> Followers</div>
<a class="td-instagram-button" href="https://www.instagram.com/galwaybayfm" target="_blank">Follow</a>
<div class="clearfix"></div>
</div>
</div>

<div class="td-instagram-main td-images-on-row-3">
<div class="td-instagram-element">

<a href="https://www.instagram.com/p/ByHtkveilJd" target="_blank">
<img class="td-instagram-image" src="https://instagram.flux1-1.fna.fbcdn.net/vp/498b4c86b376450a9931b4e7ce8a9add/5D8DE3B6/t51.2885-15/sh0.08/e35/s640x640/60380262_2123819754410070_1273147257922822085_n.jpg?_nc_ht=instagram.flux1-1.fna.fbcdn.net" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/ByA4SNYiMXP" target="_blank">
<img class="td-instagram-image" src="https://instagram.flux1-1.fna.fbcdn.net/vp/b4871b55265cddeffa8180c04d68d64d/5D7FC6D1/t51.2885-15/sh0.08/e35/c150.0.1139.1139/s640x640/60788337_493652207840781_8495091802962086943_n.jpg?_nc_ht=instagram.flux1-1.fna.fbcdn.net" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BxzeMiDiS-n" target="_blank">
<img class="td-instagram-image" src="https://instagram.flux1-1.fna.fbcdn.net/vp/606faa76cd876efe904f3d479ea2f232/5D906BE4/t51.2885-15/sh0.08/e35/s640x640/59862532_460598704710194_420620158900967916_n.jpg?_nc_ht=instagram.flux1-1.fna.fbcdn.net" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BxwsVo-CBY7" target="_blank">
<img class="td-instagram-image" src="https://instagram.flux1-1.fna.fbcdn.net/vp/9edea21c06f8480992b3fe40f4405b40/5D7ECF84/t51.2885-15/sh0.08/e35/c0.168.1440.1440a/s640x640/60014608_492734291552538_635379346670896697_n.jpg?_nc_ht=instagram.flux1-1.fna.fbcdn.net" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BxhfAfniMDU" target="_blank">
<img class="td-instagram-image" src="https://instagram.flux1-1.fna.fbcdn.net/vp/9c7c87a487b4cb0f8996738da6ca8a20/5D975F5F/t51.2885-15/sh0.08/e35/s640x640/60137193_1253231528157998_8070264016716131878_n.jpg?_nc_ht=instagram.flux1-1.fna.fbcdn.net" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/BxfI2BBiSx6" target="_blank">
<img class="td-instagram-image" src="https://instagram.flux1-1.fna.fbcdn.net/vp/e172fdc5a93ee8cec881b78f382fc81e/5D7AB60B/t51.2885-15/sh0.08/e35/c0.166.1440.1440/s640x640/59912935_826121704419943_8529769532177107438_n.jpg?_nc_ht=instagram.flux1-1.fna.fbcdn.net" />
</a>

</div>

<div class="clearfix"></div>
</div>
</div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><div class="td_block_wrap td_block_5 td_block_widget td_uid_8_5cf2a1df132b9_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_8_5cf2a1df132b9"><script>var block_td_uid_8_5cf2a1df132b9 = new tdBlock();
block_td_uid_8_5cf2a1df132b9.id = "td_uid_8_5cf2a1df132b9";
block_td_uid_8_5cf2a1df132b9.atts = '{"custom_title":"Job Spot","custom_url":"https:\/\/galwaybayfm.ie\/category\/job-spot\/","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m3_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"334","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5cf2a1df132b9_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m3f_title_font_header":"","m3f_title_font_title":"Article title","m3f_title_font_settings":"","m3f_title_font_family":"","m3f_title_font_size":"","m3f_title_font_line_height":"","m3f_title_font_style":"","m3f_title_font_weight":"","m3f_title_font_transform":"","m3f_title_font_spacing":"","m3f_title_":"","m3f_cat_font_title":"Article category tag","m3f_cat_font_settings":"","m3f_cat_font_family":"","m3f_cat_font_size":"","m3f_cat_font_line_height":"","m3f_cat_font_style":"","m3f_cat_font_weight":"","m3f_cat_font_transform":"","m3f_cat_font_spacing":"","m3f_cat_":"","m3f_meta_font_title":"Article meta info","m3f_meta_font_settings":"","m3f_meta_font_family":"","m3f_meta_font_size":"","m3f_meta_font_line_height":"","m3f_meta_font_style":"","m3f_meta_font_weight":"","m3f_meta_font_transform":"","m3f_meta_font_spacing":"","m3f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5cf2a1df132b9_rand","tdc_css_class_style":"td_uid_8_5cf2a1df132b9_rand_style"}';
block_td_uid_8_5cf2a1df132b9.td_column_number = "1";
block_td_uid_8_5cf2a1df132b9.block_type = "td_block_5";
block_td_uid_8_5cf2a1df132b9.post_count = "1";
block_td_uid_8_5cf2a1df132b9.found_posts = "18";
block_td_uid_8_5cf2a1df132b9.header_color = "#";
block_td_uid_8_5cf2a1df132b9.ajax_pagination_infinite_stop = "";
block_td_uid_8_5cf2a1df132b9.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_8_5cf2a1df132b9);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://galwaybayfm.ie/category/job-spot/" class="td-pulldown-size">Job Spot</a></h4></div><div id=td_uid_8_5cf2a1df132b9 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_3 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/job-spot/caiseal-geal-nursing-home-have-vacancies-for-full-time-housekeeping-cleaner-staff/" rel="bookmark" class="td-image-wrap" title="Caíseal Geal Nursing Home have vacancies for Full Time Housekeeping/Cleaner staff"><img width="324" height="215" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2017/11/Caíseal-Geal-Nursing-Home.png" srcset="https://galwaybayfm.ie/wp-content/uploads/2017/11/Caíseal-Geal-Nursing-Home.png 324w, https://galwaybayfm.ie/wp-content/uploads/2017/11/Caíseal-Geal-Nursing-Home.png 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Caíseal Geal Nursing Home have vacancies for Full Time Housekeeping/Cleaner staff" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/job-spot/caiseal-geal-nursing-home-have-vacancies-for-full-time-housekeeping-cleaner-staff/" rel="bookmark" title="Caíseal Geal Nursing Home have vacancies for Full Time Housekeeping/Cleaner staff">Caíseal Geal Nursing Home have vacancies for Full Time Housekeeping/Cleaner staff</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://galwaybayfm.ie/author/damiangbfm/">GBFM Media</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-31T11:49:36+01:00">31 May 2019</time></span> </div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_9_5cf2a1df35cfd_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_9_5cf2a1df35cfd"><script>var block_td_uid_9_5cf2a1df35cfd = new tdBlock();
block_td_uid_9_5cf2a1df35cfd.id = "td_uid_9_5cf2a1df35cfd";
block_td_uid_9_5cf2a1df35cfd.atts = '{"custom_title":"Podcasts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"38","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5cf2a1df35cfd_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5cf2a1df35cfd_rand","tdc_css_class_style":"td_uid_9_5cf2a1df35cfd_rand_style"}';
block_td_uid_9_5cf2a1df35cfd.td_column_number = "1";
block_td_uid_9_5cf2a1df35cfd.block_type = "td_block_16";
block_td_uid_9_5cf2a1df35cfd.post_count = "3";
block_td_uid_9_5cf2a1df35cfd.found_posts = "2090";
block_td_uid_9_5cf2a1df35cfd.header_color = "#";
block_td_uid_9_5cf2a1df35cfd.ajax_pagination_infinite_stop = "";
block_td_uid_9_5cf2a1df35cfd.max_num_pages = "697";
tdBlocksArray.push(block_td_uid_9_5cf2a1df35cfd);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Podcasts</span></h4></div><div id=td_uid_9_5cf2a1df35cfd class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/podcasts/31st/" rel="bookmark" class="td-image-wrap" title="Galway Talks with Keith Finnegan &#8211; Friday May 31st 2019"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/keithFinneganPod-100x70.png" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/12/keithFinneganPod-100x70.png 100w, https://galwaybayfm.ie/wp-content/uploads/2018/12/keithFinneganPod-200x140.png 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Galway Talks with Keith Finnegan &#8211; Friday May 31st 2019" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/podcasts/31st/" rel="bookmark" title="Galway Talks with Keith Finnegan &#8211; Friday May 31st 2019">Galway Talks with Keith Finnegan &#8211; Friday May 31st 2019</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-31T12:17:43+01:00">31 May 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/podcasts/sport-podcast/comer-unlikely-to-be-fit-for-the-connacht-final/" rel="bookmark" class="td-image-wrap" title="Comer unlikely to be fit for the Connacht Final"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2019/05/damien-comer-17-752x501-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2019/05/damien-comer-17-752x501-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2019/05/damien-comer-17-752x501-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Comer unlikely to be fit for the Connacht Final" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/podcasts/sport-podcast/comer-unlikely-to-be-fit-for-the-connacht-final/" rel="bookmark" title="Comer unlikely to be fit for the Connacht Final">Comer unlikely to be fit for the Connacht Final</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-31T11:41:30+01:00">31 May 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/podcasts/sport-podcast/george-mcdonaghs-racing-preview/" rel="bookmark" class="td-image-wrap" title="George McDonagh&#8217;s Racing Preview"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2019/05/st_nicholas_abbey_winning_2013_coronation_cup_epsom_630_x_3780-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2019/05/st_nicholas_abbey_winning_2013_coronation_cup_epsom_630_x_3780-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2019/05/st_nicholas_abbey_winning_2013_coronation_cup_epsom_630_x_3780-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="George McDonagh&#8217;s Racing Preview" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/podcasts/sport-podcast/george-mcdonaghs-racing-preview/" rel="bookmark" title="George McDonagh&#8217;s Racing Preview">George McDonagh&#8217;s Racing Preview</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-31T09:48:25+01:00">31 May 2019</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><h4 class="block-title"><span>Advertisement </span></h4><div class="adsanity-rotating-ads" data-ids="59100,55054,55050,54846,54844,54840" data-timer="13" data-align="alignnone">
<div id="ad-59100" class="ad-300x250 adsanity-300x250 alignnone adsanity-alignnone"><div class="adsanity-inner">
<a rel="nofollow" href="https://galwaybayfm.ie/ads/tony-burke-motors-2/" target="_blank"><img width="300" height="250" src="https://galwaybayfm.ie/wp-content/uploads/2019/04/ezgif.com-optimize-10.gif" class="attachment-full size-full wp-post-image" alt="" /></a>
</div></div>
</div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="footer-phone-ad">
<div class="footer-phone-container">
<div class="footer-phone-logo">
<img alt="GalwayBayFmLogo" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/GBFMAppIcon.png">
</div>
<div class="footer-phone-title">
<h2>
DOWNLOAD OUR BRAND NEW APP TODAY!
</h2>
</div>
<div class="footer-phone-des">
THE ALL NEW GALWAY BAY FM APP IS NOW LIVE AND AVAILABLE TO DOWNLOAD ON THE APPLE AND ANDROID STORES.
<br>
ENJOY LIVE STREAMING, PODCASTS, VIDEO LATEST NEWS AND SPORT AND MUCH MORE, FROM YOUR PHONE.
</div>
<div class="footer-phone-footer">
<a target="_blank" href="https://itunes.apple.com/ie/app/galway-bay-fm/id517073928?mt=8">
<img alt="AppStore" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/AppStore_Apple.png">
</a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=medialab.galwaybayfm&hl=en">
<img alt="GooglePay" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/AppStore_Android.png">
</a>
</div>
</div>
</div>


<div class="td-footer-wrapper td-container-wrap td-footer-template-9 td_stretch_content">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<p><strong style="color: #ffaf15;">Call</strong><br />
091 770077 – Competition line</p>
<p><strong style="color: #ffaf15;">Text direct to studio</strong><br />
<a href="sms://+35353995">53995</a> for 20 cents</p>
<p><strong style="color: #ffaf15;">WhatsApp direct to Studio</strong><br />
–<a href="https://wa.me/353870958968"><img class="aligncenter size-thumbnail wp-image-52388" src="https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-150x150.png" sizes="(max-width: 150px) 100vw, 150px" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-150x150.png 150w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-300x300.png 300w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-768x768.png 768w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-690x690.png 690w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-170x170.png 170w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1.png 980w" alt="" width="13" height="13&quot;" />087 0 958 968</a></p>
</div>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><img class="center" src="https://galwaybayfm.ie/wp-content/uploads/2018/10/gbfm-dark-logo-300x225.png" alt="Galway Bay FM Logo" width="309" height="233" /></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<p><strong style="color: #ffaf15;">95.8 MHz</strong> &#8211; Galway City</p>
<p><strong style="color: #ffaf15;">95.8 MHz</strong> &#8211; Clifden &amp; West Connemara</p>
<p><strong style="color: #ffaf15;">97.4 MHz</strong> &#8211; South Connemara &amp; Aran Islands</p>
<p><strong style="color: #ffaf15;">96.8 MHz</strong> &#8211; County Galway</p>
<p><strong style="color: #ffaf15;">97.4 MHz</strong> &#8211; East Galway</p>
<p><strong style="color: #ffaf15;">97.2 MHz</strong> &#8211; Gort Area</p>
</div>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap td_stretch_content">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2019 Galway Bay FM Limited. Website Design by Boon Agency. </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/sports/galway-masters-overcome-mayo-challenge/" rel="bookmark" class="td-image-wrap" title="Galway Masters Overcome Mayo Challenge"><img width="324" height="160" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2019/06/Galway-Masters-324x160.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2019/06/Galway-Masters-324x160.jpg 324w, https://galwaybayfm.ie/wp-content/uploads/2019/06/Galway-Masters-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Galway Masters Overcome Mayo Challenge" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/sports/galway-masters-overcome-mayo-challenge/" rel="bookmark" title="Galway Masters Overcome Mayo Challenge">Galway Masters Overcome Mayo Challenge</a></h3>
<div class="td-module-meta-info">
 <span class="td-post-author-name"><a href="https://galwaybayfm.ie/author/gbfmsport/">Sport GBFM</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-01T16:22:56+01:00">1 June 2019</time></span> </div>
</div>
</div>
</div>


<style type="text/css" media="screen">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</style>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/adsanity-rotating-ad-widget/public/js/adsanity-raw-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,5],\"Display UI\":\"always\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Galway Bay FM\",\"Publisher Logo\":\"https:\\\/\\\/galwaybayfm.ie\\\/gbfm2_web_retna\\\/\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.4'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=de57cf6ff5b3d9be0b6e25d187d8bc1a_fix'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script>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</script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://galwaybayfm.ie/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://galwaybayfm.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1440163009" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://galwaybayfm.ie/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="essb-cct-style" href="https://galwaybayfm.ie/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" />
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5cf2a1df74f0c">.wp-caption-text, .wp-caption-dd {
    color: #fff;
}

.qc-cmp-persistent-link {
   visibility: hidden !important;
}

@media only screen and (min-width: 960px)
 {
    
    padding-left: 500px!important;
    padding-right: 500px!important;
    position: relative;
    
}



</textarea>
<div id="td_live_css_uid_1_5cf2a1df74f0c" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5cf2a1df74f0c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5cf2a1df74f0c");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
 <a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script>
		/* MENU NEW LINK */
		(function(){
			var menuLink = document.getElementsByClassName('listenNow');
			console.log(menuLink);

			menuLink[0].addEventListener('click', function(e) {
				e.stopPropagation();
				window.open('http://player.galwaybayfm.ie/player.html', 'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no,width=400,height=750');
				return false;
			});
			
			menuLink[1].addEventListener('click', function(e) {
				e.stopPropagation();
				window.open('http://player.galwaybayfm.ie/player.html', 'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no,width=400,height=750');
				return false;
			});
		})();
		
		/* TARGET: _BLANK OUT */
		(function(){
			var menuLink = document.getElementsByClassName('joan-now-playing');
			if (menuLink) menuLink.querySelector('a').removeAttribute('target');
		})();
	</script>
</body>
</html>