<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Minister announces €1m to tackle funding crisis at Galway County Council - Galway Bay FM</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://galwaybayfm.ie/xmlrpc.php" />
<meta property="og:image" content="https://galwaybayfm.ie/wp-content/uploads/2019/08/cropped-money-167733_960_720-1.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Minister announces €1m to tackle funding crisis at Galway County Council" />
<meta property="og:description" content="Galway Bay fm newsroom - The Minister for Local Government has announced an allocation of €1m towards tackling a funding shortfall at Galway County Council. Minister John Paul Phelan has made the commitment at a special meeting currently underway at County Hall. Speaking before the meeting - which is being held with County Councillors and the Council Executive - Minister Phelan admitted that the local authority has been historically under-funded. Local politicians have long-argued that Galway is chronically under-funded compared to other similarly sized local authorities nationwide - to the tune of several million euro. Minister Phelan has now announced" />
<meta property="og:url" content="https://galwaybayfm.ie/galway-bay-fm-news-desk/minister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council/" />
<meta property="og:site_name" content="Galway Bay FM" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-10-11T12:27:53+01:00" />
<meta property="og:image" content="https://galwaybayfm.ie/wp-content/uploads/2019/08/cropped-money-167733_960_720-1.jpg" />

<link rel="canonical" href="https://galwaybayfm.ie/galway-bay-fm-news-desk/minister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Minister announces €1m to tackle funding crisis at Galway County Council - Galway Bay FM" />
<meta property="og:description" content="Galway Bay fm newsroom &#8211; The Minister for Local Government has announced an allocation of €1m towards tackling a funding shortfall at Galway County Council. Minister John Paul Phelan has made the commitment at a special meeting currently underway at County Hall. Speaking before the meeting &#8211; which is being held with County Councillors and &hellip;" />
<meta property="og:url" content="https://galwaybayfm.ie/galway-bay-fm-news-desk/minister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council/" />
<meta property="og:site_name" content="Galway Bay FM" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-10-11T11:27:53+01:00" />
<meta property="og:image" content="https://galwaybayfm.ie/wp-content/uploads/2019/08/cropped-money-167733_960_720-1.jpg" />
<meta property="og:image:secure_url" content="https://galwaybayfm.ie/wp-content/uploads/2019/08/cropped-money-167733_960_720-1.jpg" />
<meta property="og:image:width" content="924" />
<meta property="og:image:height" content="519" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Galway Bay fm newsroom &#8211; The Minister for Local Government has announced an allocation of €1m towards tackling a funding shortfall at Galway County Council. Minister John Paul Phelan has made the commitment at a special meeting currently underway at County Hall. Speaking before the meeting &#8211; which is being held with County Councillors and [&hellip;]" />
<meta name="twitter:title" content="Minister announces €1m to tackle funding crisis at Galway County Council - Galway Bay FM" />
<meta name="twitter:image" content="https://galwaybayfm.ie/wp-content/uploads/2019/08/cropped-money-167733_960_720-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://galwaybayfm.ie/#website","url":"https://galwaybayfm.ie/","name":"Galway Bay FM","potentialAction":{"@type":"SearchAction","target":"https://galwaybayfm.ie/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://galwaybayfm.ie/galway-bay-fm-news-desk/minister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council/#primaryimage","url":"https://galwaybayfm.ie/wp-content/uploads/2019/08/cropped-money-167733_960_720-1.jpg","width":924,"height":519},{"@type":"WebPage","@id":"https://galwaybayfm.ie/galway-bay-fm-news-desk/minister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council/#webpage","url":"https://galwaybayfm.ie/galway-bay-fm-news-desk/minister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council/","inLanguage":"en-US","name":"Minister announces \u20ac1m to tackle funding crisis at Galway County Council - Galway Bay FM","isPartOf":{"@id":"https://galwaybayfm.ie/#website"},"primaryImageOfPage":{"@id":"https://galwaybayfm.ie/galway-bay-fm-news-desk/minister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council/#primaryimage"},"datePublished":"2019-10-11T11:27:53+01:00","dateModified":"2019-10-11T11:27:53+01:00","author":{"@id":"https://galwaybayfm.ie/#/schema/person/14e15ec43ca07222a242c5bce1bf9fa5"}},{"@type":["Person"],"@id":"https://galwaybayfm.ie/#/schema/person/14e15ec43ca07222a242c5bce1bf9fa5","name":"GBFM News","image":{"@type":"ImageObject","@id":"https://galwaybayfm.ie/#authorlogo","url":"https://secure.gravatar.com/avatar/4962a750b9e2cec5ab43f7481f17542b?s=96&d=mm&r=g","caption":"GBFM News"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Galway Bay FM &raquo; Feed" href="https://galwaybayfm.ie/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/galwaybayfm.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='adsanity-default-css-css' href='https://galwaybayfm.ie/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.5.1' type='text/css' media='screen' />
<link rel='stylesheet' id='h5ab-print-font-awesome-css' href='https://galwaybayfm.ie/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-print-css-css' href='https://galwaybayfm.ie/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://galwaybayfm.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css' href='https://galwaybayfm.ie/wp-content/plugins/adsense-pro/css/adsns.css?ver=1.49' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css' href='https://galwaybayfm.ie/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css' href='https://galwaybayfm.ie/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://galwaybayfm.ie/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wcs-timetable-css' href='https://galwaybayfm.ie/wp-content/plugins/weekly-class/assets/front/css/timetable.css?ver=1317139154' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://galwaybayfm.ie/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://galwaybayfm.ie/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9b761fb88cde3d1bd90677504fc739fc' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css' href='https://galwaybayfm.ie/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://galwaybayfm.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://galwaybayfm.ie/wp-content/themes/Newspaper/style.css?ver=9.2.4' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<link rel='https://api.w.org/' href='https://galwaybayfm.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://galwaybayfm.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://galwaybayfm.ie/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://galwaybayfm.ie/?p=70522' />
<link rel="alternate" type="application/json+oembed" href="https://galwaybayfm.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fminister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://galwaybayfm.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fminister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 {  margin: 0 auto; }
	.g-23 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-25 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-27 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>

<script>crudScriptURL = "https://galwaybayfm.ie/wp-admin/admin-ajax.php"</script> <script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-50042491-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<style type="text/css" media="all" id="wcs_styles"></style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/galwaybayfm.ie\/wp-admin\/","wpRestNonce":"e34c2330d4","wpRestUrl":"https:\/\/galwaybayfm.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php","essb3_nonce":"afcf1080ad","essb3_plugin_url":"https:\/\/galwaybayfm.ie\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/galwaybayfm.ie\/","essb3_postfloat_stay":false,"post_id":70522};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://galwaybayfm.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://galwaybayfm.ie/galway-bay-fm-news-desk/minister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://galwaybayfm.ie/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://galwaybayfm.ie/category/galway-bay-fm-news-desk/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://galwaybayfm.ie/galway-bay-fm-news-desk/minister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council/",
                    "name": "Minister announces €1m to tackle funding crisis at Galway County Council"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">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</style>

<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1896095570155502",
          enable_page_level_ads: true
     });
</script> <style id="tdw-css-placeholder">.wp-caption-text,
.wp-caption-dd {
  color: #fff;
}
.qc-cmp-persistent-link {
  visibility: hidden !important;
}
#td-outer-wrap > div.td-header-wrap.td-header-style-1 > div.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap.td_stretch_container > div > div.td-header-sp-recs {
  margin-top: -1px;
  margin-bottom: -10px;
}
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-70522 single-format-standard minister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council global-block-template-1 wpb-js-composer js-comp-ver-5.6 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/galwaybayfm/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/galwaybayfm/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/gbayfm?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkNwZjigiSaikXNdqONleAA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-toprimary-container"><ul id="menu-toprimary" class="td-mobile-main-menu"><li id="menu-item-19605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-19605"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></li>
<li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://galwaybayfm.ie/category/sports/">Sport</a></li>
<li id="menu-item-50813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50813"><a href="https://galwaybayfm.ie/show-schedule/">Shows</a></li>
<li id="menu-item-52657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52657"><a href="https://galwaybayfm.ie/category/death-notices/">Death Notices</a></li>
<li id="menu-item-52137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52137"><a href="https://galwaybayfm.ie/category/podcasts/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-52142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52142"><a href="https://galwaybayfm.ie/category/podcasts/galway-talks-with-keith-finnegan/">Galway Talks with Keith Finnegan</a></li>
<li id="menu-item-52143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52143"><a href="https://galwaybayfm.ie/category/podcasts/sport-podcast/">Sports</a></li>
<li id="menu-item-52151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52151"><a href="https://galwaybayfm.ie/category/podcasts/the-arts-show-with-vinnie-brown/">Galway Culture with Vinnie Brown</a></li>
<li id="menu-item-52140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52140"><a href="https://galwaybayfm.ie/category/podcasts/galway-bay-online/">Galway Bay Online</a></li>
</ul>
</li>
<li id="menu-item-52658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52658"><a href="https://galwaybayfm.ie/category/win/">Win</a></li>
<li id="menu-item-50812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50812"><a href="https://galwaybayfm.ie/video/">Video</a></li>
<li id="menu-item-52659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52659"><a href="https://galwaybayfm.ie/category/galway-life/">Galway Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-19602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19602"><a href="https://galwaybayfm.ie/gig-guide/">Gig Guide</a></li>
<li id="menu-item-52251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52251"><a href="https://galwaybayfm.ie/category/outside-broadcasts/">Outside Broadcasts</a></li>
<li id="menu-item-52667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52667"><a href="https://galwaybayfm.ie/category/job-spot/">Job Spot</a></li>
<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="https://galwaybayfm.ie/classifieds/">Classifieds</a></li>
<li id="menu-item-23618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23618"><a href="https://galwaybayfm.ie/category/notice/">Notices</a></li>
</ul>
</li>
<li id="menu-item-51032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51032"><a href="https://galwaybayfm.ie/contacts/">Contact</a></li>
<li id="menu-item-53254" class="listenNow menu-item menu-item-type-custom menu-item-object-custom menu-item-53254"><a href="#">Listen Live</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://galwaybayfm.ie/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_content">
<div class="td-container td-header-row td-header-top-menu">

<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Friday, October 11, 2019
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/galwaybayfm/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/galwaybayfm/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/gbayfm?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkNwZjigiSaikXNdqONleAA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://galwaybayfm.ie/">
<img class="td-retina-data" data-retina="https://galwaybayfm.ie/wp-content/uploads/2019/01/GBFM2_Web_Retna.png" src="https://galwaybayfm.ie/wp-content/uploads/2019/01/gbfm2web.png" alt="" />
<span class="td-visual-hidden">Galway Bay FM</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5da0918484338_rand td_block_template_1">
<p>
<div id="ad-68223" class="ad-728x90 adsanity-728x90 alignnone adsanity-alignnone"><div class="adsanity-inner">
<a rel="nofollow" href="https://galwaybayfm.ie/ads/header-ad-test/" target="_blank"><img width="728" height="90" src="https://galwaybayfm.ie/wp-content/uploads/2019/09/Nala.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://galwaybayfm.ie/wp-content/uploads/2019/09/Nala.jpg 728w, https://galwaybayfm.ie/wp-content/uploads/2019/09/Nala-300x37.jpg 300w, https://galwaybayfm.ie/wp-content/uploads/2019/09/Nala-696x86.jpg 696w" sizes="(max-width: 728px) 100vw, 728px" /></a>
</div></div>
</p>
</div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://galwaybayfm.ie/">
<img class="td-retina-data" data-retina="https://galwaybayfm.ie/wp-content/uploads/2018/10/gbfm-dark-logo.png" src="https://galwaybayfm.ie/wp-content/uploads/2018/10/gbfm-dark-logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://galwaybayfm.ie/">
<img class="td-retina-data" data-retina="https://galwaybayfm.ie/wp-content/uploads/2019/01/GBFM2_Web_Retna.png" src="https://galwaybayfm.ie/wp-content/uploads/2019/01/gbfm2web.png" alt="" />
</a>
</div>
<div class="menu-toprimary-container"><ul id="menu-toprimary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-19605"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19588"><a href="https://galwaybayfm.ie/category/sports/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50813"><a href="https://galwaybayfm.ie/show-schedule/">Shows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52657"><a href="https://galwaybayfm.ie/category/death-notices/">Death Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52137"><a href="https://galwaybayfm.ie/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52142"><a href="https://galwaybayfm.ie/category/podcasts/galway-talks-with-keith-finnegan/">Galway Talks with Keith Finnegan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52143"><a href="https://galwaybayfm.ie/category/podcasts/sport-podcast/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52151"><a href="https://galwaybayfm.ie/category/podcasts/the-arts-show-with-vinnie-brown/">Galway Culture with Vinnie Brown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52140"><a href="https://galwaybayfm.ie/category/podcasts/galway-bay-online/">Galway Bay Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52658"><a href="https://galwaybayfm.ie/category/win/">Win</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50812"><a href="https://galwaybayfm.ie/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52659"><a href="https://galwaybayfm.ie/category/galway-life/">Galway Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19602"><a href="https://galwaybayfm.ie/gig-guide/">Gig Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52251"><a href="https://galwaybayfm.ie/category/outside-broadcasts/">Outside Broadcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52667"><a href="https://galwaybayfm.ie/category/job-spot/">Job Spot</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20597"><a href="https://galwaybayfm.ie/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23618"><a href="https://galwaybayfm.ie/category/notice/">Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51032"><a href="https://galwaybayfm.ie/contacts/">Contact</a></li>
<li class="listenNow menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53254"><a href="#">Listen Live</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob2" href="#" role="button" class="dropdown-toggle test-menu-top" data-toggle="dropdown">
<i class="fa fa-headphones" style="line-height: 54px;font-size: 36px;margin-right: 12px;"></i>
</a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://galwaybayfm.ie/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://galwaybayfm.ie/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Minister announces €1m to tackle funding crisis at Galway County Council</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-70522" class="post-70522 post type-post status-publish format-standard has-post-thumbnail hentry category-galway-bay-fm-news-desk" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Minister announces €1m to tackle funding crisis at Galway County Council</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://galwaybayfm.ie/author/gbfmnews/">GBFM News</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-10-11T12:27:53+01:00">11 October 2019</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fminister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Minister+announces+%E2%82%AC1m+to+tackle+funding+crisis+at+Galway+County+Council&url=https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fminister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council%2F&via=Galway+Bay+FM">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Minister announces €1m to tackle funding crisis at Galway County Council %0A%0A https://galwaybayfm.ie/galway-bay-fm-news-desk/minister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://galwaybayfm.ie/galway-bay-fm-news-desk/minister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council/&title=Minister announces €1m to tackle funding crisis at Galway County Council">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#ffc08c8a9d959a9c8bc2b29691968c8b9a8ddf9e9191908a919c9a8cdf1d7d53ce92df8b90df8b9e9c94939adf998a919b969198df9c8d968c968cdf9e8bdfb89e93889e86dfbc908a918b86dfbc908a919c9693d99d909b86c2978b8b8f8cc5d0d0989e93889e869d9e869992d1969ad0989e93889e86d29d9e86d29992d2919a888cd29b9a8c94d0929691968c8b9a8dd29e9191908a919c9a8cd29ace92d28b90d28b9e9c94939ad2998a919b969198d29c8d968c968cd29e8bd2989e93889e86d29c908a918b86d29c908a919c9693d0">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://galwaybayfm.ie/wp-content/uploads/2019/08/cropped-money-167733_960_720-1.jpg" data-caption=""><img width="696" height="391" class="entry-thumb td-modal-image" src="https://galwaybayfm.ie/wp-content/uploads/2019/08/cropped-money-167733_960_720-1-696x391.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2019/08/cropped-money-167733_960_720-1-696x391.jpg 696w, https://galwaybayfm.ie/wp-content/uploads/2019/08/cropped-money-167733_960_720-1.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="cropped-money-167733_960_720-1.jpg" /></a></div>
<p><em>Galway Bay fm newsroom</em> &#8211; The Minister for Local Government has announced an allocation of €1m towards tackling a funding shortfall at Galway County Council. </p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1896095570155502" data-ad-slot="1140875172" data-ad-format="rectangle" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Minister John Paul Phelan has made the commitment at a special meeting currently underway at County Hall. </p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5da091848c490_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

<p>Speaking before the meeting &#8211; which is being held with County Councillors and the Council Executive &#8211; Minister Phelan admitted that the local authority has been historically under-funded. </p>
<p>Local politicians have long-argued that Galway is chronically under-funded compared to other similarly sized local authorities nationwide &#8211; to the tune of several million euro. </p>
<p>Minister Phelan has now announced an extra €1m in funding to tackle the situation &#8211; and has further advised that planned changes to the national Local Property Tax system will offer increased funding into the future. </p>
<p>Galway East Fine Gael TD and Junior Minister Ciaran Cannon says the funding announced in the past few minutes is urgently needed &#8211; <em>for more on this story tune in to Galway Bay fm news on the hour&#8230;</em></p>
<div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i>
<span>print</span></div></div><div class="essb_links essb_displayed_bottom essb_share essb_template_circles-retina essb_template_blocks-retina essb_884885442 essb_links_center print-no" id="essb_displayed_bottom_884885442" data-essb-postid="70522" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina" data-essb-counter-pos="hidden" data-essb-url="https://galwaybayfm.ie/galway-bay-fm-news-desk/minister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council/" data-essb-twitter-url="https://galwaybayfm.ie/galway-bay-fm-news-desk/minister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council/" data-essb-instance="884885442"><ul class="essb_links_list"><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Minister%20announces%20€1m%20to%20tackle%20funding%20crisis%20at%20Galway%20County%20Council%20https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fminister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council%2F" title="" onclick="essb.tracking_only('', 'whatsapp', '884885442', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://galwaybayfm.ie/galway-bay-fm-news-desk/minister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council/&t=Minister+announces+%E2%82%AC1m+to+tackle+funding+crisis+at+Galway+County+Council" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://galwaybayfm.ie/galway-bay-fm-news-desk/minister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council/&t=Minister+announces+%E2%82%AC1m+to+tackle+funding+crisis+at+Galway+County+Council&#39;,&#39;facebook&#39;,&#39;884885442&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Minister+announces+%E2%82%AC1m+to+tackle+funding+crisis+at+Galway+County+Council&amp;url=https://galwaybayfm.ie/galway-bay-fm-news-desk/minister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council/&amp;counturl=https://galwaybayfm.ie/galway-bay-fm-news-desk/minister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council/&#39;,&#39;twitter&#39;,&#39;884885442&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;884885442&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li></ul></div> </div>
<footer>
<div class="td-post-source-tags">
 </div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://galwaybayfm.ie/author/gbfmnews/">GBFM News</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="GBFM News"></span><meta itemprop="datePublished" content="2019-10-11T12:27:53+01:00"><meta itemprop="dateModified" content="2019-10-11T12:27:53+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://galwaybayfm.ie/galway-bay-fm-news-desk/minister-announces-e1m-to-tackle-funding-crisis-at-galway-county-council/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://galwaybayfm.ie/wp-content/uploads/2019/01/gbfm2web.png"></span><meta itemprop="name" content="Galway Bay FM"></span><meta itemprop="headline " content="Minister announces €1m to tackle funding crisis at Galway County Council"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://galwaybayfm.ie/wp-content/uploads/2019/08/cropped-money-167733_960_720-1.jpg"><meta itemprop="width" content="924"><meta itemprop="height" content="519"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_3_5da091848cb7b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_5da091848cb7b"><script>var block_td_uid_3_5da091848cb7b = new tdBlock();
block_td_uid_3_5da091848cb7b.id = "td_uid_3_5da091848cb7b";
block_td_uid_3_5da091848cb7b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5da091848cb7b_rand","td_column_number":3,"live_filter_cur_post_id":70522,"live_filter_cur_post_author":"7","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5da091848cb7b_rand","tdc_css_class_style":"td_uid_3_5da091848cb7b_rand_style"}';
block_td_uid_3_5da091848cb7b.td_column_number = "3";
block_td_uid_3_5da091848cb7b.block_type = "td_block_related_posts";
block_td_uid_3_5da091848cb7b.post_count = "3";
block_td_uid_3_5da091848cb7b.found_posts = "11271";
block_td_uid_3_5da091848cb7b.header_color = "";
block_td_uid_3_5da091848cb7b.ajax_pagination_infinite_stop = "";
block_td_uid_3_5da091848cb7b.max_num_pages = "3757";
tdBlocksArray.push(block_td_uid_3_5da091848cb7b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5da091849f341" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5da091848cb7b" href="#">RELATED ARTICLES</a><a id="td_uid_5_5da091849f348" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5da091848cb7b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5da091848cb7b class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/new-atlantic-museum-for-galway-city-expected-to-open-in-2022/" rel="bookmark" class="td-image-wrap" title="New Atlantic museum for Galway city expected to open in 2022"><img width="218" height="150" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2019/10/cropped-2failte-ireland-invest-in-Galway-218x150.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2019/10/cropped-2failte-ireland-invest-in-Galway-218x150.jpg 218w, https://galwaybayfm.ie/wp-content/uploads/2019/10/cropped-2failte-ireland-invest-in-Galway-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="New Atlantic museum for Galway city expected to open in 2022" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/new-atlantic-museum-for-galway-city-expected-to-open-in-2022/" rel="bookmark" title="New Atlantic museum for Galway city expected to open in 2022">New Atlantic museum for Galway city expected to open in 2022</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/plans-revealed-for-10-million-euro-atlantic-museum-for-galway-city/" rel="bookmark" class="td-image-wrap" title="Plans revealed for 10 million euro Atlantic Museum for Galway city"><img width="218" height="150" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2019/10/cropped-IMG_20191011_105246-218x150.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2019/10/cropped-IMG_20191011_105246-218x150.jpg 218w, https://galwaybayfm.ie/wp-content/uploads/2019/10/cropped-IMG_20191011_105246-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Plans revealed for 10 million euro Atlantic Museum for Galway city" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/plans-revealed-for-10-million-euro-atlantic-museum-for-galway-city/" rel="bookmark" title="Plans revealed for 10 million euro Atlantic Museum for Galway city">Plans revealed for 10 million euro Atlantic Museum for Galway city</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/minister-says-planned-changes-to-local-property-tax-system-could-ease-funding-crisis-facing-galway-county-council/" rel="bookmark" class="td-image-wrap" title="Minister says planned changes to Local Property Tax system could ease funding crisis facing Galway County Council"><img width="218" height="150" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/03/cropped-county-hall-council-2-218x150.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/03/cropped-county-hall-council-2-218x150.jpg 218w, https://galwaybayfm.ie/wp-content/uploads/2018/03/cropped-county-hall-council-2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Minister says planned changes to Local Property Tax system could ease funding crisis facing Galway County Council" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/minister-says-planned-changes-to-local-property-tax-system-could-ease-funding-crisis-facing-galway-county-council/" rel="bookmark" title="Minister says planned changes to Local Property Tax system could ease funding crisis facing Galway County Council">Minister says planned changes to Local Property Tax system could ease funding crisis facing Galway County Council</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5da091848cb7b" data-td_block_id="td_uid_3_5da091848cb7b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5da091848cb7b" data-td_block_id="td_uid_3_5da091848cb7b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="4523878276"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_6_5da09184a18c6_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_6_5da09184a18c6"><script>var block_td_uid_6_5da09184a18c6 = new tdBlock();
block_td_uid_6_5da09184a18c6.id = "td_uid_6_5da09184a18c6";
block_td_uid_6_5da09184a18c6.atts = '{"custom_title":"Death Notices for Galway","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"331","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5da09184a18c6_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5da09184a18c6_rand","tdc_css_class_style":"td_uid_6_5da09184a18c6_rand_style"}';
block_td_uid_6_5da09184a18c6.td_column_number = "1";
block_td_uid_6_5da09184a18c6.block_type = "td_block_16";
block_td_uid_6_5da09184a18c6.post_count = "3";
block_td_uid_6_5da09184a18c6.found_posts = "63";
block_td_uid_6_5da09184a18c6.header_color = "#";
block_td_uid_6_5da09184a18c6.ajax_pagination_infinite_stop = "";
block_td_uid_6_5da09184a18c6.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_6_5da09184a18c6);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Death Notices for Galway</span></h4></div><div id=td_uid_6_5da09184a18c6 class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/death-notices/deathnotices-thursday-10th-october-2019/" rel="bookmark" class="td-image-wrap" title="Deathnotices Thursday 10th October, 2019"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Deathnotices Thursday 10th October, 2019" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/death-notices/deathnotices-thursday-10th-october-2019/" rel="bookmark" title="Deathnotices Thursday 10th October, 2019">Deathnotices Thursday 10th October, 2019</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T09:17:37+01:00">10 October 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/death-notices/deathnotices-wednesday-9th-october-2019/" rel="bookmark" class="td-image-wrap" title="Deathnotices Wednesday 9th October, 2019"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/08/cropped-Death_Notice_GBFM-5-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/08/cropped-Death_Notice_GBFM-5-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2018/08/cropped-Death_Notice_GBFM-5-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Deathnotices Wednesday 9th October, 2019" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/death-notices/deathnotices-wednesday-9th-october-2019/" rel="bookmark" title="Deathnotices Wednesday 9th October, 2019">Deathnotices Wednesday 9th October, 2019</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-09T09:48:50+01:00">9 October 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/death-notices/deathnotices-tuesday-7th-october-2019/" rel="bookmark" class="td-image-wrap" title="Deathnotices Tuesday 7th october, 2019"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Deathnotices Tuesday 7th october, 2019" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/death-notices/deathnotices-tuesday-7th-october-2019/" rel="bookmark" title="Deathnotices Tuesday 7th october, 2019">Deathnotices Tuesday 7th october, 2019</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-08T10:57:44+01:00">8 October 2019</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<</div>
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><div class="td_block_wrap td_block_instagram td_block_widget td_uid_7_5da09184a669d_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_7_5da09184a669d"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Instagram</span></h4></div><div id=td_uid_7_5da09184a669d class="td-instagram-wrap td_block_inner td-column-1"> 
<div class="td-instagram-header">
<div class="td-instagram-profile-image"><img src="https://instagram.flux1-1.fna.fbcdn.net/vp/46fee12e1868b601ca7e114487af18d8/5E2BB1A6/t51.2885-19/s150x150/67728203_413336139293982_2154383792133898240_n.jpg?_nc_ht=instagram.flux1-1.fna.fbcdn.net" /></div>
<div class="td-instagram-meta">
<div class="td-instagram-user"><a href="https://www.instagram.com/galwaybayfm" target="_blank">@galwaybayfm</a></div>
<div class="td-instagram-followers"><span>11.2k</span> Followers</div>
<a class="td-instagram-button" href="https://www.instagram.com/galwaybayfm" target="_blank">Follow</a>
<div class="clearfix"></div>
</div>
</div>

<div class="td-instagram-main td-images-on-row-3">
<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B3bUbXepc-c" target="_blank">
<img class="td-instagram-image" src="https://instagram.flux1-1.fna.fbcdn.net/vp/004930fd69dea6be555c49815b089cf0/5E27E430/t51.2885-15/sh0.08/e35/c5.0.1430.1430a/s640x640/71015605_135738921092818_4686695516963689085_n.jpg?_nc_ht=instagram.flux1-1.fna.fbcdn.net&_nc_cat=110" />
</a>

 </div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B3aPuuVpv48" target="_blank">
<img class="td-instagram-image" src="https://instagram.flux1-1.fna.fbcdn.net/vp/417c71c0b6bc616ec4baf5383937fb19/5DA2A766/t51.2885-15/sh0.08/e35/c0.280.720.720a/s640x640/72267861_143145313671884_576945924835573404_n.jpg?_nc_ht=instagram.flux1-1.fna.fbcdn.net&_nc_cat=108" />
</a>

<span class="td-video-play-ico">
<img width="40" class="td-retina" src="https://galwaybayfm.ie/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" />
</span>
</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B3aNREEJIXn" target="_blank">
<img class="td-instagram-image" src="https://instagram.flux1-1.fna.fbcdn.net/vp/be8dad5b3c0c71e69e0c624e0a496975/5E64DC66/t51.2885-15/sh0.08/e35/s640x640/70477764_1087210984961278_5696945306637048756_n.jpg?_nc_ht=instagram.flux1-1.fna.fbcdn.net&_nc_cat=110" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B3SnS9EoEM7" target="_blank">
<img class="td-instagram-image" src="https://instagram.flux1-1.fna.fbcdn.net/vp/2860871d00c1ce3e7d13625559c117cb/5E19D997/t51.2885-15/sh0.08/e35/s640x640/71525992_1636097333192639_7176234809897290913_n.jpg?_nc_ht=instagram.flux1-1.fna.fbcdn.net&_nc_cat=111" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B3PdhkyoX9m" target="_blank">
<img class="td-instagram-image" src="https://instagram.flux1-1.fna.fbcdn.net/vp/04f9c9566c9e5894a3c38d05b9ab06f8/5E3277C9/t51.2885-15/sh0.08/e35/s640x640/70539892_741287032977137_841165724400725131_n.jpg?_nc_ht=instagram.flux1-1.fna.fbcdn.net&_nc_cat=105" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/B3Ok9z1Id8V" target="_blank">
<img class="td-instagram-image" src="https://instagram.flux1-1.fna.fbcdn.net/vp/22977cfe6a32d4d2a926d4d052b27fbd/5E32F14B/t51.2885-15/sh0.08/e35/s640x640/70707357_2045981128836274_3503935196443379191_n.jpg?_nc_ht=instagram.flux1-1.fna.fbcdn.net&_nc_cat=110" />
</a>

</div>
 
<div class="clearfix"></div>
</div>
</div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="1351315084"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_5 td_block_widget td_uid_8_5da09184a72d8_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_8_5da09184a72d8"><script>var block_td_uid_8_5da09184a72d8 = new tdBlock();
block_td_uid_8_5da09184a72d8.id = "td_uid_8_5da09184a72d8";
block_td_uid_8_5da09184a72d8.atts = '{"custom_title":"Job Spot","custom_url":"https:\/\/galwaybayfm.ie\/category\/job-spot\/","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m3_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"334","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5da09184a72d8_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m3f_title_font_header":"","m3f_title_font_title":"Article title","m3f_title_font_settings":"","m3f_title_font_family":"","m3f_title_font_size":"","m3f_title_font_line_height":"","m3f_title_font_style":"","m3f_title_font_weight":"","m3f_title_font_transform":"","m3f_title_font_spacing":"","m3f_title_":"","m3f_cat_font_title":"Article category tag","m3f_cat_font_settings":"","m3f_cat_font_family":"","m3f_cat_font_size":"","m3f_cat_font_line_height":"","m3f_cat_font_style":"","m3f_cat_font_weight":"","m3f_cat_font_transform":"","m3f_cat_font_spacing":"","m3f_cat_":"","m3f_meta_font_title":"Article meta info","m3f_meta_font_settings":"","m3f_meta_font_family":"","m3f_meta_font_size":"","m3f_meta_font_line_height":"","m3f_meta_font_style":"","m3f_meta_font_weight":"","m3f_meta_font_transform":"","m3f_meta_font_spacing":"","m3f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5da09184a72d8_rand","tdc_css_class_style":"td_uid_8_5da09184a72d8_rand_style"}';
block_td_uid_8_5da09184a72d8.td_column_number = "1";
block_td_uid_8_5da09184a72d8.block_type = "td_block_5";
block_td_uid_8_5da09184a72d8.post_count = "1";
block_td_uid_8_5da09184a72d8.found_posts = "29";
block_td_uid_8_5da09184a72d8.header_color = "#";
block_td_uid_8_5da09184a72d8.ajax_pagination_infinite_stop = "";
block_td_uid_8_5da09184a72d8.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_8_5da09184a72d8);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://galwaybayfm.ie/category/job-spot/" class="td-pulldown-size">Job Spot</a></h4></div><div id=td_uid_8_5da09184a72d8 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_3 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/job-spot/irish-pride-fine-foods-have-a-vacancy-for-an-accounts-assistant/" rel="bookmark" class="td-image-wrap" title="Irish Pride Fine Foods have a vacancy for an Accounts Assistant"><img width="324" height="235" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2019/10/Irish-Pride-Fine-Foods-324x235.png" srcset="https://galwaybayfm.ie/wp-content/uploads/2019/10/Irish-Pride-Fine-Foods-324x235.png 324w, https://galwaybayfm.ie/wp-content/uploads/2019/10/Irish-Pride-Fine-Foods-648x470.png 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Irish Pride Fine Foods have a vacancy for an Accounts Assistant" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/job-spot/irish-pride-fine-foods-have-a-vacancy-for-an-accounts-assistant/" rel="bookmark" title="Irish Pride Fine Foods have a vacancy for an Accounts Assistant">Irish Pride Fine Foods have a vacancy for an Accounts Assistant</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://galwaybayfm.ie/author/damiangbfm/">GBFM Media</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T11:11:26+01:00">10 October 2019</time></span> </div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_9_5da09184ad61e_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_9_5da09184ad61e"><script>var block_td_uid_9_5da09184ad61e = new tdBlock();
block_td_uid_9_5da09184ad61e.id = "td_uid_9_5da09184ad61e";
block_td_uid_9_5da09184ad61e.atts = '{"custom_title":"Podcasts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"38","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5da09184ad61e_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5da09184ad61e_rand","tdc_css_class_style":"td_uid_9_5da09184ad61e_rand_style"}';
block_td_uid_9_5da09184ad61e.td_column_number = "1";
block_td_uid_9_5da09184ad61e.block_type = "td_block_16";
block_td_uid_9_5da09184ad61e.post_count = "3";
block_td_uid_9_5da09184ad61e.found_posts = "2302";
block_td_uid_9_5da09184ad61e.header_color = "#";
block_td_uid_9_5da09184ad61e.ajax_pagination_infinite_stop = "";
block_td_uid_9_5da09184ad61e.max_num_pages = "768";
tdBlocksArray.push(block_td_uid_9_5da09184ad61e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Podcasts</span></h4></div><div id=td_uid_9_5da09184ad61e class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/podcasts/galway-talks-with-keith-finnegan/oct11/" rel="bookmark" class="td-image-wrap" title="Galway Talks with Keith Finnegan &#8211; Friday October 10th 2019"><img width="100" height="62" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/03/keith-finnegan-photo-listen-back.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/03/keith-finnegan-photo-listen-back.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2018/03/keith-finnegan-photo-listen-back.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Galway Talks with Keith Finnegan &#8211; Friday October 10th 2019" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/podcasts/galway-talks-with-keith-finnegan/oct11/" rel="bookmark" title="Galway Talks with Keith Finnegan &#8211; Friday October 10th 2019">Galway Talks with Keith Finnegan &#8211; Friday October 10th 2019</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-11T12:17:48+01:00">11 October 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/podcasts/galway-talks-with-keith-finnegan/galway-talks-with-keith-finnegan-wednesday-october-9th-2019-2/" rel="bookmark" class="td-image-wrap" title="Galway Talks with Keith Finnegan &#8211; Thursday October 10th 2019"><img width="100" height="62" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/03/keith-finnegan-photo-listen-back.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/03/keith-finnegan-photo-listen-back.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2018/03/keith-finnegan-photo-listen-back.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Galway Talks with Keith Finnegan &#8211; Thursday October 10th 2019" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/podcasts/galway-talks-with-keith-finnegan/galway-talks-with-keith-finnegan-wednesday-october-9th-2019-2/" rel="bookmark" title="Galway Talks with Keith Finnegan &#8211; Thursday October 10th 2019">Galway Talks with Keith Finnegan &#8211; Thursday October 10th 2019</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-10T12:18:55+01:00">10 October 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/podcasts/galway-talks-with-keith-finnegan/galway-talks-with-keith-finnegan-wednesday-october-9th-2019/" rel="bookmark" class="td-image-wrap" title="Galway Talks with Keith Finnegan &#8211; Wednesday October 9th 2019"><img width="100" height="62" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/03/keith-finnegan-photo-listen-back.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/03/keith-finnegan-photo-listen-back.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2018/03/keith-finnegan-photo-listen-back.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Galway Talks with Keith Finnegan &#8211; Wednesday October 9th 2019" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/podcasts/galway-talks-with-keith-finnegan/galway-talks-with-keith-finnegan-wednesday-october-9th-2019/" rel="bookmark" title="Galway Talks with Keith Finnegan &#8211; Wednesday October 9th 2019">Galway Talks with Keith Finnegan &#8211; Wednesday October 9th 2019</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-09T12:23:58+01:00">9 October 2019</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><h4 class="block-title"><span>Advertisement </span></h4><div class="adsanity-rotating-ads" data-ids="59100,55054,55050,54846,54844,54840" data-timer="13" data-align="alignnone">
<div id="ad-59100" class="ad-300x250 adsanity-300x250 alignnone adsanity-alignnone"><div class="adsanity-inner">
<a rel="nofollow" href="https://galwaybayfm.ie/ads/tony-burke-motors-2/" target="_blank"><img width="300" height="250" src="https://galwaybayfm.ie/wp-content/uploads/2019/04/ezgif.com-optimize-11.gif" class="attachment-full size-full wp-post-image" alt="" /></a>
</div></div>
</div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="footer-phone-ad">
<div class="footer-phone-container">
<div class="footer-phone-logo">
<img alt="GalwayBayFmLogo" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/GBFMAppIcon.png">
</div>
<div class="footer-phone-title">
<h2>
DOWNLOAD OUR BRAND NEW APP TODAY!
</h2>
</div>
<div class="footer-phone-des">
THE ALL NEW GALWAY BAY FM APP IS NOW LIVE AND AVAILABLE TO DOWNLOAD ON THE APPLE AND ANDROID STORES.
<br>
ENJOY LIVE STREAMING, PODCASTS, VIDEO LATEST NEWS AND SPORT AND MUCH MORE, FROM YOUR PHONE.
</div>
<div class="footer-phone-footer">
<a target="_blank" href="https://itunes.apple.com/ie/app/galway-bay-fm/id517073928?mt=8">
<img alt="AppStore" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/AppStore_Apple.png">
</a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=medialab.galwaybayfm&hl=en">
<img alt="GooglePay" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/AppStore_Android.png">
</a>
</div>
</div>
</div>


<div class="td-footer-wrapper td-container-wrap td-footer-template-9 td_stretch_content">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<p><strong style="color: #ffaf15;">Call</strong><br />
091 770077 – Competition line</p>
<p><strong style="color: #ffaf15;">Text direct to studio</strong><br />
<a href="sms://+35353995">53995</a> for 20 cents</p>
<p><strong style="color: #ffaf15;">WhatsApp direct to Studio</strong><br />
–<a href="https://wa.me/353870958968"><img class="aligncenter size-thumbnail wp-image-52388" src="https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-150x150.png" sizes="(max-width: 150px) 100vw, 150px" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-150x150.png 150w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-300x300.png 300w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-768x768.png 768w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-690x690.png 690w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-170x170.png 170w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1.png 980w" alt="" width="13" height="13&quot;" />087 0 958 968</a></p>
</div>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><img class="center" src="https://galwaybayfm.ie/wp-content/uploads/2018/10/gbfm-dark-logo-300x225.png" alt="Galway Bay FM Logo" width="309" height="233" /></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<p><strong style="color: #ffaf15;">95.8 MHz</strong> &#8211; Galway City</p>
<p><strong style="color: #ffaf15;">95.8 MHz</strong> &#8211; Clifden &amp; West Connemara</p>
<p><strong style="color: #ffaf15;">97.4 MHz</strong> &#8211; South Connemara &amp; Aran Islands</p>
<p><strong style="color: #ffaf15;">96.8 MHz</strong> &#8211; County Galway</p>
<p><strong style="color: #ffaf15;">97.4 MHz</strong> &#8211; East Galway</p>
<p><strong style="color: #ffaf15;">97.2 MHz</strong> &#8211; Gort Area</p>
</div>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap td_stretch_content">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2019 Galway Bay FM Limited. Website Design by Boon Agency. </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/new-atlantic-museum-for-galway-city-expected-to-open-in-2022/" rel="bookmark" class="td-image-wrap" title="New Atlantic museum for Galway city expected to open in 2022"><img width="324" height="160" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2019/10/cropped-2failte-ireland-invest-in-Galway-324x160.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2019/10/cropped-2failte-ireland-invest-in-Galway-324x160.jpg 324w, https://galwaybayfm.ie/wp-content/uploads/2019/10/cropped-2failte-ireland-invest-in-Galway-648x320.jpg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="New Atlantic museum for Galway city expected to open in 2022" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/new-atlantic-museum-for-galway-city-expected-to-open-in-2022/" rel="bookmark" title="New Atlantic museum for Galway city expected to open in 2022">New Atlantic museum for Galway city expected to open in 2022</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://galwaybayfm.ie/author/gbfmnews/">GBFM News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-11T14:14:56+01:00">11 October 2019</time></span> </div>
</div>
</div>
</div>


<style type="text/css" media="screen">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</style>
<link rel='stylesheet' id='joan-css-css' href='https://galwaybayfm.ie/wp-content/plugins/joan/joan.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/adsanity-rotating-ad-widget/public/js/adsanity-raw-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,5],\"Display UI\":\"always\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Galway Bay FM\",\"Publisher Logo\":\"https:\\\/\\\/galwaybayfm.ie\\\/gbfm2_web_retna\\\/\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.4'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script>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</script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://galwaybayfm.ie/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://galwaybayfm.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-23').gslider({ groupid: 23, speed: 8000 });
	jQuery('.g-25').gslider({ groupid: 25, speed: 6000 });
}
});
</script>

<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1440163009" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://galwaybayfm.ie/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="essb-cct-style" href="https://galwaybayfm.ie/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" />
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5da09184c4103">.wp-caption-text, .wp-caption-dd {
    color: #fff;
}

.qc-cmp-persistent-link {
   visibility: hidden !important;
}

#td-outer-wrap > div.td-header-wrap.td-header-style-1 > div.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap.td_stretch_container > div > div.td-header-sp-recs
{
    margin-top: -1px;
    margin-bottom: -10px;
}









</textarea>
<div id="td_live_css_uid_1_5da09184c4103" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5da09184c4103');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5da09184c4103");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script>
		/* MENU NEW LINK */
		(function(){
			var menuLink = document.getElementsByClassName('listenNow');
			console.log(menuLink);

			menuLink[0].addEventListener('click', function(e) {
				e.stopPropagation();
				window.open('http://player.galwaybayfm.ie/player.html', 'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no,width=400,height=750');
				return false;
			});
			
			menuLink[1].addEventListener('click', function(e) {
				e.stopPropagation();
				window.open('http://player.galwaybayfm.ie/player.html', 'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no,width=400,height=750');
				return false;
			});
		})();
		
		/* TARGET: _BLANK OUT */
		(function(){
			var menuLink = document.getElementsByClassName('joan-now-playing');
			if (menuLink) menuLink.querySelector('a').removeAttribute('target');
		})();
	</script>
</body>
</html>