<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<title>LISTEN: Galway East Minister calls for a pause to reported changes being made to the use and sale of turf - Galway Bay FM</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://galwaybayfm.ie/xmlrpc.php" />
<script type="text/javascript" src="https://ads.vidoomy.com/galwaybayfm.ie_16783.js" async></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://galwaybayfm.ie/wp-content/uploads/2020/11/Anne-Rabbitte.jpg" />

<link rel="canonical" href="https://galwaybayfm.ie/galway-bay-fm-news-desk/galway-east-minister-calls-for-a-pause-to-reported-changes-being-made-to-the-use-and-sale-of-turf/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LISTEN: Galway East Minister calls for a pause to reported changes being made to the use and sale of turf - Galway Bay FM" />
<meta property="og:description" content="Galway Bay FM Newsroom &#8211; Minister for Disabilities and TD for Galway East, Anne Rabbitte, has called for a pause to the reported changes being made to the use and sale of turf. The comments come following reports that the Minister for the Environment, Eamon Ryan TD, is to introduce a ban on the sale [&hellip;]" />
<meta property="og:url" content="https://galwaybayfm.ie/galway-bay-fm-news-desk/galway-east-minister-calls-for-a-pause-to-reported-changes-being-made-to-the-use-and-sale-of-turf/" />
<meta property="og:site_name" content="Galway Bay FM" />
<meta property="article:published_time" content="2022-04-16T10:31:08+00:00" />
<meta property="article:modified_time" content="2022-04-16T10:38:48+00:00" />
<meta property="og:image" content="https://galwaybayfm.ie/wp-content/uploads/2020/11/Anne-Rabbitte.jpg" />
<meta property="og:image:width" content="943" />
<meta property="og:image:height" content="588" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="GBFM News" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://galwaybayfm.ie/#website","url":"https://galwaybayfm.ie/","name":"Galway Bay FM","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://galwaybayfm.ie/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://galwaybayfm.ie/galway-bay-fm-news-desk/galway-east-minister-calls-for-a-pause-to-reported-changes-being-made-to-the-use-and-sale-of-turf/#primaryimage","inLanguage":"en-GB","url":"https://galwaybayfm.ie/wp-content/uploads/2020/11/Anne-Rabbitte.jpg","contentUrl":"https://galwaybayfm.ie/wp-content/uploads/2020/11/Anne-Rabbitte.jpg","width":943,"height":588},{"@type":"WebPage","@id":"https://galwaybayfm.ie/galway-bay-fm-news-desk/galway-east-minister-calls-for-a-pause-to-reported-changes-being-made-to-the-use-and-sale-of-turf/#webpage","url":"https://galwaybayfm.ie/galway-bay-fm-news-desk/galway-east-minister-calls-for-a-pause-to-reported-changes-being-made-to-the-use-and-sale-of-turf/","name":"LISTEN: Galway East Minister calls for a pause to reported changes being made to the use and sale of turf - Galway Bay FM","isPartOf":{"@id":"https://galwaybayfm.ie/#website"},"primaryImageOfPage":{"@id":"https://galwaybayfm.ie/galway-bay-fm-news-desk/galway-east-minister-calls-for-a-pause-to-reported-changes-being-made-to-the-use-and-sale-of-turf/#primaryimage"},"datePublished":"2022-04-16T10:31:08+00:00","dateModified":"2022-04-16T10:38:48+00:00","author":{"@id":"https://galwaybayfm.ie/#/schema/person/14e15ec43ca07222a242c5bce1bf9fa5"},"breadcrumb":{"@id":"https://galwaybayfm.ie/galway-bay-fm-news-desk/galway-east-minister-calls-for-a-pause-to-reported-changes-being-made-to-the-use-and-sale-of-turf/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://galwaybayfm.ie/galway-bay-fm-news-desk/galway-east-minister-calls-for-a-pause-to-reported-changes-being-made-to-the-use-and-sale-of-turf/"]}]},{"@type":"BreadcrumbList","@id":"https://galwaybayfm.ie/galway-bay-fm-news-desk/galway-east-minister-calls-for-a-pause-to-reported-changes-being-made-to-the-use-and-sale-of-turf/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"LISTEN: Galway East Minister calls for a pause to reported changes being made to the use and sale of turf"}]},{"@type":"Person","@id":"https://galwaybayfm.ie/#/schema/person/14e15ec43ca07222a242c5bce1bf9fa5","name":"GBFM News"}]}</script>

<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='lps-style-css' href='https://galwaybayfm.ie/wp-content/plugins/latest-post-shortcode/lps-block/../assets/css/style.min.css' type='text/css' media='' />
<link rel='stylesheet' id='lps-slick-style-css' href='https://galwaybayfm.ie/wp-content/plugins/latest-post-shortcode/lps-block/../assets/css/slick-custom-theme.min.css' type='text/css' media='' />
<link rel='stylesheet' id='lps-slick-css' href='https://galwaybayfm.ie/wp-content/plugins/latest-post-shortcode/lps-block/../assets/slick-1.8.1/slick.min.css' type='text/css' media='' />
<link rel='stylesheet' id='adsanity-default-css-css' href='https://galwaybayfm.ie/wp-content/plugins/adsanity/dist/css/widget-default.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css' href='https://galwaybayfm.ie/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='latest-post-shortcode-lps-block-css' href='https://galwaybayfm.ie/wp-content/plugins/latest-post-shortcode/lps-block/style.css?ver=1604589202' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css' href='https://galwaybayfm.ie/wp-content/plugins/pc-google-analytics/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wcs-timetable-css' href='https://galwaybayfm.ie/wp-content/plugins/weekly-class/assets/front/css/timetable.css' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<link rel='stylesheet' id='styles-css' href='https://galwaybayfm.ie/wp-content/themes/Newspaper/css/style1.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://galwaybayfm.ie/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css' href='https://galwaybayfm.ie/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://galwaybayfm.ie/wp-content/plugins/instagram-widget-by-wpzoom/assets/frontend/magnific-popup/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css-css' href='https://galwaybayfm.ie/wp-content/plugins/instagram-widget-by-wpzoom/assets/frontend/swiper/swiper.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://galwaybayfm.ie/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://galwaybayfm.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://galwaybayfm.ie/wp-content/themes/Newspaper/style.css?ver=9.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/latest-post-shortcode/lps-block/../assets/slick-1.8.1/slick.min.js' id='lps-slick-js'></script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' async src='https://galwaybayfm.ie/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js' id='pc_google_analytics-frontend-js'></script>
<script type='text/javascript' id='ai-js-js-extra'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php","security":"8a42080bc5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/advanced-iframe/js/ai.min.js' id='ai-js-js'></script>
<link rel="https://api.w.org/" href="https://galwaybayfm.ie/wp-json/" /><link rel="alternate" type="application/json" href="https://galwaybayfm.ie/wp-json/wp/v2/posts/111810" /><link rel="alternate" type="application/json+oembed" href="https://galwaybayfm.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fgalway-east-minister-calls-for-a-pause-to-reported-changes-being-made-to-the-use-and-sale-of-turf%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://galwaybayfm.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fgalway-east-minister-calls-for-a-pause-to-reported-changes-being-made-to-the-use-and-sale-of-turf%2F&#038;format=xml" />
<style>
		#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-2-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-2-internal .cat-post-item a:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-2-internal .cat-post-item a:after {content: ""; clear: both;}
#category-posts-2-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-2-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {height: 250px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {width: 260px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-dark img {padding-bottom: 0 !important; -webkit-transition: all 0.3s ease; -moz-transition: all 0.3s ease; -ms-transition: all 0.3s ease; -o-transition: all 0.3s ease; transition: all 0.3s ease;}
#category-posts-2-internal .cat-post-dark:hover img {-webkit-filter: brightness(75%); -moz-filter: brightness(75%); -ms-filter: brightness(75%); -o-filter: brightness(75%); filter: brightness(75%);}
</style>
<script>crudScriptURL = "https://galwaybayfm.ie/wp-admin/admin-ajax.php"</script> <script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-50042491-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<style type="text/css">
              @media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        0px 0px 0px 0px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #ffc70f !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }
        </style>
<style type="text/css" id="pf-excerpt-styles">
          .pf-button.pf-button-excerpt {
              display: none;
           }
        </style>
<style type="text/css" media="all" id="wcs_styles"></style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://galwaybayfm.ie/galway-bay-fm-news-desk/galway-east-minister-calls-for-a-pause-to-reported-changes-being-made-to-the-use-and-sale-of-turf/amp/">

<script>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</script>

<style>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</style>
<meta name="facebook-domain-verification" content="08x129qf8l2q0ugy02a7wa3z0nswi5" />
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://galwaybayfm.ie/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://galwaybayfm.ie/category/galway-bay-fm-news-desk/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://galwaybayfm.ie/galway-bay-fm-news-desk/galway-east-minister-calls-for-a-pause-to-reported-changes-being-made-to-the-use-and-sale-of-turf/",
                    "name": "LISTEN: Galway East Minister calls for a pause to reported changes being..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-270x270.png" />
<style type="text/css" id="wp-custom-css">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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1896095570155502",
          enable_page_level_ads: true
     });
</script> 
<script id='cf-program-EZ7J43' src='https://digitalfeedback.euro.confirmit.com/api/digitalfeedback/loader?programKey=EZ7J43' async></script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-111810 single-format-standard galway-east-minister-calls-for-a-pause-to-reported-changes-being-made-to-the-use-and-sale-of-turf global-block-template-1 wpb-js-composer js-comp-ver-6.9.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/galwaybayfm/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/galwaybayfm/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/gbayfm?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkNwZjigiSaikXNdqONleAA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-toprimary-container"><ul id="menu-toprimary" class="td-mobile-main-menu"><li id="menu-item-19605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-19605"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></li>
<li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://galwaybayfm.ie/category/sports/">Sport</a></li>
<li id="menu-item-50813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50813"><a href="https://galwaybayfm.ie/show-schedule/">Shows</a></li>
<li id="menu-item-93820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93820"><a href="/death-notices/">Death Notices</a></li>
<li id="menu-item-52137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52137"><a href="https://galwaybayfm.ie/category/podcasts/">Podcasts</a></li>
<li id="menu-item-52658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52658"><a href="https://galwaybayfm.ie/category/win/">Win</a></li>
<li id="menu-item-85038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85038"><a href="https://galwaybayfm.ie/video-from-our-youtube-channel/">Video</a></li>
<li id="menu-item-52659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52659"><a href="https://galwaybayfm.ie/category/galway-life/">Galway Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-19602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19602"><a href="https://galwaybayfm.ie/gig-guide/">Gig Guide</a></li>
<li id="menu-item-52251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52251"><a href="https://galwaybayfm.ie/category/outside-broadcasts/">Outside Broadcasts</a></li>
<li id="menu-item-52667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52667"><a href="https://galwaybayfm.ie/category/jobspot/">JobSpot</a></li>
<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="https://galwaybayfm.ie/classifieds/">Classifieds</a></li>
<li id="menu-item-23618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23618"><a href="https://galwaybayfm.ie/category/notice/">Notices</a></li>
</ul>
</li>
<li id="menu-item-97361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97361"><a href="https://galwaybayfm.ie/contacts/">Contact</a></li>
<li id="menu-item-53254" class="listenNow menu-item menu-item-type-custom menu-item-object-custom menu-item-53254"><a href="#">Listen Live</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://galwaybayfm.ie/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_content">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Saturday, April 16, 2022
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/galwaybayfm/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/galwaybayfm/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/gbayfm?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkNwZjigiSaikXNdqONleAA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://galwaybayfm.ie/">
<img class="td-retina-data" data-retina="https://galwaybayfm.ie/wp-content/uploads/2019/01/GBFM2_Web_Retna.png" src="https://galwaybayfm.ie/wp-content/uploads/2019/01/gbfm2web.png" alt="" />
<span class="td-visual-hidden">Galway Bay FM</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_625b277adbb7f_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://galwaybayfm.ie/">
<img class="td-retina-data" data-retina="https://galwaybayfm.ie/wp-content/uploads/2021/06/gbfm-mobile-logo.png" src="https://galwaybayfm.ie/wp-content/uploads/2021/06/gbfm-mobile-logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://galwaybayfm.ie/">
<img class="td-retina-data" data-retina="https://galwaybayfm.ie/wp-content/uploads/2019/01/GBFM2_Web_Retna.png" src="https://galwaybayfm.ie/wp-content/uploads/2019/01/gbfm2web.png" alt="" />
</a>
</div>
<div class="menu-toprimary-container"><ul id="menu-toprimary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-19605"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19588"><a href="https://galwaybayfm.ie/category/sports/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50813"><a href="https://galwaybayfm.ie/show-schedule/">Shows</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93820"><a href="/death-notices/">Death Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52137"><a href="https://galwaybayfm.ie/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52658"><a href="https://galwaybayfm.ie/category/win/">Win</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85038"><a href="https://galwaybayfm.ie/video-from-our-youtube-channel/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52659"><a href="https://galwaybayfm.ie/category/galway-life/">Galway Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19602"><a href="https://galwaybayfm.ie/gig-guide/">Gig Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52251"><a href="https://galwaybayfm.ie/category/outside-broadcasts/">Outside Broadcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52667"><a href="https://galwaybayfm.ie/category/jobspot/">JobSpot</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20597"><a href="https://galwaybayfm.ie/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23618"><a href="https://galwaybayfm.ie/category/notice/">Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-97361"><a href="https://galwaybayfm.ie/contacts/">Contact</a></li>
<li class="listenNow menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53254"><a href="#">Listen Live</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob2" href="#" role="button" class="dropdown-toggle test-menu-top" data-toggle="dropdown">
<i class="fa fa-headphones" style="line-height: 54px;font-size: 36px;margin-right: 12px;"></i>
</a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://galwaybayfm.ie/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://galwaybayfm.ie/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">LISTEN: Galway East Minister calls for a pause to reported changes being...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-111810" class="post-111810 post type-post status-publish format-standard has-post-thumbnail hentry category-galway-bay-fm-news-desk" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">LISTEN: Galway East Minister calls for a pause to reported changes being made to the use and sale of turf</h1>
<div class="td-module-meta-info">
<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2022-04-16T12:31:08+01:00">16 April 2022</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fgalway-east-minister-calls-for-a-pause-to-reported-changes-being-made-to-the-use-and-sale-of-turf%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=LISTEN%3A+Galway+East+Minister+calls+for+a+pause+to+reported+changes+being+made+to+the+use+and+sale+of+turf&url=https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fgalway-east-minister-calls-for-a-pause-to-reported-changes-being-made-to-the-use-and-sale-of-turf%2F&via=Galway+Bay+FM">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=LISTEN: Galway East Minister calls for a pause to reported changes being made to the use and sale of turf %0A%0A https://galwaybayfm.ie/galway-bay-fm-news-desk/galway-east-minister-calls-for-a-pause-to-reported-changes-being-made-to-the-use-and-sale-of-turf/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://galwaybayfm.ie/galway-bay-fm-news-desk/galway-east-minister-calls-for-a-pause-to-reported-changes-being-made-to-the-use-and-sale-of-turf/&title=LISTEN: Galway East Minister calls for a pause to reported changes being made to the use and sale of turf">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#350a4640575f50564108797c6661707b0f1572545942544c157054464115785c5b5c4641504715565459594615535a47155415455440465015415a154750455a4741505115565d545b5250461557505c5b52155854515015415a15415d501540465015545b511546545950155a53154140475313575a514c085d414145460f1a1a52545942544c57544c53581b5c501a52545942544c1857544c185358185b504246185150465e1a52545942544c185054464118585c5b5c4641504718565459594618535a47185418455440465018415a184750455a4741505118565d545b5250461857505c5b52185854515018415a18415d501840465018545b511846545950185a5318414047531a">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://galwaybayfm.ie/wp-content/uploads/2020/11/Anne-Rabbitte.jpg" data-caption=""><img width="696" height="434" class="entry-thumb td-modal-image" src="https://galwaybayfm.ie/wp-content/uploads/2020/11/Anne-Rabbitte-696x434.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2020/11/Anne-Rabbitte-696x434.jpg 696w, https://galwaybayfm.ie/wp-content/uploads/2020/11/Anne-Rabbitte.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="Anne-Rabbitte" /></a></div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_625b277ade2b2_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="pf-content">
<p>Galway Bay FM Newsroom &#8211; Minister for Disabilities and TD for Galway East, Anne Rabbitte, has called for a pause to the reported changes being made to the use and sale of turf.</p>
<p>The comments come following reports that the Minister for the Environment, Eamon Ryan TD, is to introduce a ban on the sale of turf.</p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_625b277ade144_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

<p>Tanaiste Leo Varadkar says no ban has been agreed, but Environment Minister Eamon Ryan says it will be brought in, in September.</p>
<p>Speaking to Galway Bay FM News this morning. Minister Rabbitte says that more clarity is needed on the the difference between the sale of turf at retail outlets, and households paying to use another&#8217;s bog:</p>
<figure class="wp-block-audio"><audio controls src="https://mcdn.podbean.com/mf/web/k4mcq8/RABBITTE_FULLaedx4.mp3"></audio></figure>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img src="https://galwaybayfm.ie/wp-content/uploads/2021/09/print.gif" alt="Print Friendly, PDF & Email" class="pf-button-img" style="" /><span id="printfriendly-text2" class="pf-button-text">Print</span></a></div></div>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://galwaybayfm.ie/author/gbfmnews/">GBFM News</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="GBFM News"></span><meta itemprop="datePublished" content="2022-04-16T12:31:08+01:00"><meta itemprop="dateModified" content="2022-04-16T11:38:48+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://galwaybayfm.ie/galway-bay-fm-news-desk/galway-east-minister-calls-for-a-pause-to-reported-changes-being-made-to-the-use-and-sale-of-turf/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://galwaybayfm.ie/wp-content/uploads/2019/01/gbfm2web.png"></span><meta itemprop="name" content="Galway Bay FM"></span><meta itemprop="headline " content="LISTEN: Galway East Minister calls for a pause to reported changes being made to the use and sale of turf"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://galwaybayfm.ie/wp-content/uploads/2020/11/Anne-Rabbitte.jpg"><meta itemprop="width" content="943"><meta itemprop="height" content="588"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_4_625b277ade68f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_625b277ade68f"><script>var block_td_uid_4_625b277ade68f = new tdBlock();
block_td_uid_4_625b277ade68f.id = "td_uid_4_625b277ade68f";
block_td_uid_4_625b277ade68f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_625b277ade68f_rand","td_column_number":3,"live_filter_cur_post_id":111810,"live_filter_cur_post_author":"7","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_625b277ade68f_rand","tdc_css_class_style":"td_uid_4_625b277ade68f_rand_style"}';
block_td_uid_4_625b277ade68f.td_column_number = "3";
block_td_uid_4_625b277ade68f.block_type = "td_block_related_posts";
block_td_uid_4_625b277ade68f.post_count = "3";
block_td_uid_4_625b277ade68f.found_posts = "16646";
block_td_uid_4_625b277ade68f.header_color = "";
block_td_uid_4_625b277ade68f.ajax_pagination_infinite_stop = "";
block_td_uid_4_625b277ade68f.max_num_pages = "5549";
tdBlocksArray.push(block_td_uid_4_625b277ade68f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_625b277aed5d0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_625b277ade68f" href="#">RELATED ARTICLES</a><a id="td_uid_6_625b277aed5d6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_625b277ade68f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_625b277ade68f class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/easter-commemorations-set-to-get-underway-across-the-city-and-county/" rel="bookmark" class="td-image-wrap" title="Easter commemorations set to get underway across the city and county"><img width="107" height="150" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/03/liam-mellows-easter.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/03/liam-mellows-easter.jpg 107w, https://galwaybayfm.ie/wp-content/uploads/2018/03/liam-mellows-easter.jpg 214w" sizes="(-webkit-min-device-pixel-ratio: 2) 214px, (min-resolution: 192dpi) 214px, 107px" alt="" title="Easter commemorations set to get underway across the city and county" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/easter-commemorations-set-to-get-underway-across-the-city-and-county/" rel="bookmark" title="Easter commemorations set to get underway across the city and county">Easter commemorations set to get underway across the city and county</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/listen-oranmore-rest-centre-receive-more-people-fleeing-war-in-ukraine/" rel="bookmark" class="td-image-wrap" title="LISTEN: Oranmore Rest Centre receive more people fleeing war in Ukraine"><img width="218" height="108" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2022/04/Oranmore-community-centre.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2022/04/Oranmore-community-centre.jpg 218w, https://galwaybayfm.ie/wp-content/uploads/2022/04/Oranmore-community-centre.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="LISTEN: Oranmore Rest Centre receive more people fleeing war in Ukraine" /></a></div> </div>
 <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/listen-oranmore-rest-centre-receive-more-people-fleeing-war-in-ukraine/" rel="bookmark" title="LISTEN: Oranmore Rest Centre receive more people fleeing war in Ukraine">LISTEN: Oranmore Rest Centre receive more people fleeing war in Ukraine</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/vigil-in-remembrance-of-two-men-murdered-in-sligo-to-be-held-in-eyre-square-this-evening/" rel="bookmark" class="td-image-wrap" title="LISTEN: Vigil in remembrance of two men murdered in Sligo to be held in Eyre Square this evening"><img width="211" height="150" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2022/04/Aidan-Moffitt-Michael-Snee.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2022/04/Aidan-Moffitt-Michael-Snee.jpg 211w, https://galwaybayfm.ie/wp-content/uploads/2022/04/Aidan-Moffitt-Michael-Snee.jpg 422w" sizes="(-webkit-min-device-pixel-ratio: 2) 422px, (min-resolution: 192dpi) 422px, 211px" alt="" title="LISTEN: Vigil in remembrance of two men murdered in Sligo to be held in Eyre Square this evening" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/vigil-in-remembrance-of-two-men-murdered-in-sligo-to-be-held-in-eyre-square-this-evening/" rel="bookmark" title="LISTEN: Vigil in remembrance of two men murdered in Sligo to be held in Eyre Square this evening">LISTEN: Vigil in remembrance of two men murdered in Sligo to be held in Eyre Square this evening</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_625b277ade68f" data-td_block_id="td_uid_4_625b277ade68f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_625b277ade68f" data-td_block_id="td_uid_4_625b277ade68f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="4523878276"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_7_625b277aef20f_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_7_625b277aef20f"><script>var block_td_uid_7_625b277aef20f = new tdBlock();
block_td_uid_7_625b277aef20f.id = "td_uid_7_625b277aef20f";
block_td_uid_7_625b277aef20f.atts = '{"custom_title":"Death Notices for Galway","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"death-notices","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_625b277aef20f_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_625b277aef20f_rand","tdc_css_class_style":"td_uid_7_625b277aef20f_rand_style"}';
block_td_uid_7_625b277aef20f.td_column_number = "1";
block_td_uid_7_625b277aef20f.block_type = "td_block_16";
block_td_uid_7_625b277aef20f.post_count = "3";
block_td_uid_7_625b277aef20f.found_posts = "26";
block_td_uid_7_625b277aef20f.header_color = "#";
block_td_uid_7_625b277aef20f.ajax_pagination_infinite_stop = "";
block_td_uid_7_625b277aef20f.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_7_625b277aef20f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Death Notices for Galway</span></h4></div><div id=td_uid_7_625b277aef20f class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/death-notices/jo-scannell-osullivan-nee-ward/" rel="bookmark" class="td-image-wrap" title="Jo Scannell O&#8217;Sullivan nee Ward"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2022/04/thumbnail_Joan-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2022/04/thumbnail_Joan-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2022/04/thumbnail_Joan.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Jo Scannell O&#8217;Sullivan nee Ward" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/death-notices/jo-scannell-osullivan-nee-ward/" rel="bookmark" title="Jo Scannell O&#8217;Sullivan nee Ward">Jo Scannell O&#8217;Sullivan nee Ward</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-16T11:09:23+01:00">16 April 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/death-notices/michael-anthony-kelly/" rel="bookmark" class="td-image-wrap" title="Michael Anthony Kelly"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2022/04/thumbnail_M.A.Kelly_-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2022/04/thumbnail_M.A.Kelly_-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2022/04/thumbnail_M.A.Kelly_.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Michael Anthony Kelly" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/death-notices/michael-anthony-kelly/" rel="bookmark" title="Michael Anthony Kelly">Michael Anthony Kelly</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-16T11:07:34+01:00">16 April 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/death-notices/rita-keane-nee-colman/" rel="bookmark" class="td-image-wrap" title="Rita Keane nee Colman"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2021/05/candle-death600-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2021/05/candle-death600-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2021/05/candle-death600.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Rita Keane nee Colman" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/death-notices/rita-keane-nee-colman/" rel="bookmark" title="Rita Keane nee Colman">Rita Keane nee Colman</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-16T11:05:45+01:00">16 April 2022</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_1 widget zoom-instagram-widget"><h4 class="block-title"><span>Instagram</span></h4> <div class="zoom-instagram-widget-user-info">
<div class="zoom-instagram-widget-user-info-meta">
<div class="zoom-instagram-widget-user-info-about-data">
<div class="zoom-instagram-widget-user-info-names-wrapper">
<div class="zoom-instagram-widget-user-info-fullname">
galwaybayfm </div>
<div class="zoom-instagram-widget-user-info-username">
@galwaybayfm </div>
</div>
<div>
<a class="zoom-instagram-widget-user-info-follow-button" target="_blank" rel="noopener nofollow" href="https://instagram.com/galwaybayfm?ref=badge">
Follow </a>
</div>
</div>
<div class="zoom-instagram-widget-user-info-stats">
</div>
</div>
</div>
<ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js" data-images-per-row="2" data-image-width="165" data-image-spacing="10" data-image-resolution="default_algorithm" data-image-lazy-loading="1" data-lightbox="1">
<li class="zoom-instagram-widget__item" data-media-type="carousel_album">
<a class="zoom-instagram-link" data-src="https://galwaybayfm.ie/wp-content/uploads/2022/04/278510981_684796555968324_937483997031580134_n-120x150.jpg" style="width:165px;height:165px;" data-mfp-src="17985979288475563" href="https://www.instagram.com/p/CcaXJfJqUU6/" target="_blank" rel="noopener nofollow" title="Join Marc Roberts for the ‘Feel Good Factor’, 12-4pm, live from Turoe Pet Farm &amp; Leisure Park. A great day out whatever the weather! The Easter bunny 🐰 is here all weekend!!! 🐣">
</a>
</li>
<li class="zoom-instagram-widget__item" data-media-type="image">
<a class="zoom-instagram-link" data-src="https://galwaybayfm.ie/wp-content/uploads/2022/04/278441205_1591492547882066_4010989379713175596_n-150x150.jpg" style="width:165px;height:165px;" data-mfp-src="17979141958468330" href="https://www.instagram.com/p/CcZIn_aq9_K/" target="_blank" rel="noopener nofollow" title="The shortlist for Galway&#039;s Greatest Awards with @bordgaisenergy &amp; #LocalHeroes.IE are live! 🎉

The finalists for Greatest Breakfast are: 

Dela Restaurant / @mchughsbarrestaurant / @gourmetfoodparloursalthill

Get your votes in #linkinbio 

#LocalHeroes #BordgáisEnergy #GalwayGreatestAwards">
</a>
</li>
<li class="zoom-instagram-widget__item" data-media-type="image">
<a class="zoom-instagram-link" data-src="https://galwaybayfm.ie/wp-content/uploads/2022/04/278477981_518770943076486_8812145415503514091_n-150x150.jpg" style="width:165px;height:165px;" data-mfp-src="17941899157852152" href="https://www.instagram.com/p/CcYCwhbKA4o/" target="_blank" rel="noopener nofollow" title="The shortlist for Galway&#039;s Greatest Awards with @bordgaisenergy &amp; #LocalHeroes.ie are live! 🎉

The finalists for Greatest Beauty Salon are: 

@emilysbeautysalon07 / @thebeautyroomcraughwell / @studio102galway 

Get your votes in #LinkInBio 

#LocalHeroes #BordgáisEnergy #GalwayGreatestAwards">
</a>
 </li>
<li class="zoom-instagram-widget__item" data-media-type="image">
<a class="zoom-instagram-link" data-src="https://galwaybayfm.ie/wp-content/uploads/2022/04/278408304_503828407869719_4735911675232405631_n-150x150.jpg" style="width:165px;height:165px;" data-mfp-src="17936298577944548" href="https://www.instagram.com/p/CcVRWMfKc5d/" target="_blank" rel="noopener nofollow" title="Join Donal Mahon on the Big Drive Home this evening for a chat with Hypnotist and Mentalist Keith Barry at 6.30pm.

#TheBigDriveHome #ReconnectedTour">
</a>
</li>
</ul>
<div class="wpz-insta-lightbox-wrapper mfp-hide">
<div class="swiper-container">
<div class="swiper-wrapper">
<div data-uid="17985979288475563" class="swiper-slide wpz-insta-lightbox-item">
<div class="wpz-insta-lightbox">
<div class="image-wrapper">
<div class="swiper-container">
<div class="swiper-wrapper wpz-insta-album-images">
<div class="swiper-slide wpz-insta-album-image" data-media-type="image">
<img src="https://scontent-lcy1-1.cdninstagram.com/v/t51.2885-15/278510981_684796555968324_937483997031580134_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=S7gkoe-5r0wAX_q_ROH&#038;_nc_ht=scontent-lcy1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8qWN_VW4Zc9ymBneMti6XJ-roWah-EMrpX1SyNDRyU6w&#038;oe=625F97B1" alt="Join Marc Roberts for the ‘Feel Good Factor’, 12-4pm, live from Turoe Pet Farm &amp; Leisure Park. A great day out whatever the weather! The Easter bunny 🐰 is here all weekend!!! 🐣" />
</div>
<div class="swiper-slide wpz-insta-album-image" data-media-type="image">
<img src="https://scontent-lcy1-1.cdninstagram.com/v/t51.2885-15/278588124_495966865342585_2672543502562625559_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=S66NHmxLZ8cAX-vnlPT&#038;_nc_ht=scontent-lcy1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_HLSIUHbTU-XDeUvLJvQf4SVGtJ1FIB5p-431Tvkt3Jw&#038;oe=6260A864" alt="Join Marc Roberts for the ‘Feel Good Factor’, 12-4pm, live from Turoe Pet Farm &amp; Leisure Park. A great day out whatever the weather! The Easter bunny 🐰 is here all weekend!!! 🐣" />
</div>
<div class="swiper-slide wpz-insta-album-image" data-media-type="image">
<img src="https://scontent-lcy1-1.cdninstagram.com/v/t51.2885-15/278448027_2941468339477406_6258468474446789165_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=czqWso0jtQIAX-zfS0z&#038;_nc_ht=scontent-lcy1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_Kx6CutcG3RIVsNFQvnGmB8Lo2N2FYoqDwpcjG77Xyag&#038;oe=62604344" alt="Join Marc Roberts for the ‘Feel Good Factor’, 12-4pm, live from Turoe Pet Farm &amp; Leisure Park. A great day out whatever the weather! The Easter bunny 🐰 is here all weekend!!! 🐣" />
</div>
<div class="swiper-slide wpz-insta-album-image" data-media-type="image">
<img src="https://scontent-lcy1-1.cdninstagram.com/v/t51.2885-15/278459590_1368790363547449_31918320073355742_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XkTpMXxsFHMAX-v5-wD&#038;_nc_ht=scontent-lcy1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-ZNFZGK6AfqbJvC82skeJN441yZcClELiguyxhSL9q0g&#038;oe=625F9875" alt="Join Marc Roberts for the ‘Feel Good Factor’, 12-4pm, live from Turoe Pet Farm &amp; Leisure Park. A great day out whatever the weather! The Easter bunny 🐰 is here all weekend!!! 🐣" />
</div>
<div class="swiper-slide wpz-insta-album-image" data-media-type="image">
<img src="https://scontent-lcy1-1.cdninstagram.com/v/t51.2885-15/278505324_1053897778532818_1536709226897400080_n.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=M9iwK5b_oHcAX-a63tq&#038;_nc_ht=scontent-lcy1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_YCSnB3RblYWRk211JCtAyATKb8bRQ-DNvNm5fe4UxKQ&#038;oe=6260E0C8" alt="Join Marc Roberts for the ‘Feel Good Factor’, 12-4pm, live from Turoe Pet Farm &amp; Leisure Park. A great day out whatever the weather! The Easter bunny 🐰 is here all weekend!!! 🐣" />
</div>
</div>
<div class="swiper-pagination"></div>
<div class="swiper-button-prev"></div>
<div class="swiper-button-next"></div>
</div>
</div>
<div class="details-wrapper">
<div class="wpz-insta-header">
<div class="wpz-insta-avatar">
<img src="https://galwaybayfm.ie/wp-content/plugins/instagram-widget-by-wpzoom/assets/backend/img/user-avatar.jpg" alt="galwaybayfm" width="42" height="42" />
</div>
<div class="wpz-insta-buttons">
<div class="wpz-insta-username">
<a rel="noopener" target="_blank" href="https://instagram.com/galwaybayfm">galwaybayfm</a>
</div>
<div>&bull;</div>
<div class="wpz-insta-follow">
<a target="_blank" rel="noopener" href="https://instagram.com/galwaybayfm?ref=badge">
Follow </a>
 </div>
</div>
</div>
<div class="wpz-insta-caption">
Join Marc Roberts for the ‘Feel Good Factor’, 12-4pm, live from Turoe Pet Farm &amp; Leisure Park. A great day out whatever the weather! The Easter bunny 🐰 is here all weekend!!! 🐣 </div>
<div class="wpz-insta-date">
8 hours ago </div>
<div class="view-post">
<a href="https://www.instagram.com/p/CcaXJfJqUU6/" target="_blank" rel="noopener"><span class="dashicons dashicons-instagram"></span>View on Instagram</a>
<span class="delimiter">|</span>
<div class="wpz-insta-pagination">1/4</div>
</div>
</div>
</div>
</div>
<div data-uid="17979141958468330" class="swiper-slide wpz-insta-lightbox-item">
<div class="wpz-insta-lightbox">
<div class="image-wrapper">
<img src="https://galwaybayfm.ie/wp-content/uploads/2022/04/278441205_1591492547882066_4010989379713175596_n.jpg" alt="The shortlist for Galway&#039;s Greatest Awards with @bordgaisenergy &amp; #LocalHeroes.IE are live! 🎉

The finalists for Greatest Breakfast are: 

Dela Restaurant / @mchughsbarrestaurant / @gourmetfoodparloursalthill

Get your votes in #linkinbio 

#LocalHeroes #BordgáisEnergy #GalwayGreatestAwards" />
</div>
<div class="details-wrapper">
<div class="wpz-insta-header">
<div class="wpz-insta-avatar">
<img src="https://galwaybayfm.ie/wp-content/plugins/instagram-widget-by-wpzoom/assets/backend/img/user-avatar.jpg" alt="galwaybayfm" width="42" height="42" />
</div>
<div class="wpz-insta-buttons">
<div class="wpz-insta-username">
<a rel="noopener" target="_blank" href="https://instagram.com/galwaybayfm">galwaybayfm</a>
</div>
<div>&bull;</div>
<div class="wpz-insta-follow">
<a target="_blank" rel="noopener" href="https://instagram.com/galwaybayfm?ref=badge">
Follow </a>
</div>
</div>
</div>
<div class="wpz-insta-caption">
The shortlist for Galway&#039;s Greatest Awards with @bordgaisenergy &amp; #LocalHeroes.IE are live! 🎉
The finalists for Greatest Breakfast are:
Dela Restaurant / @mchughsbarrestaurant / @gourmetfoodparloursalthill
Get your votes in #linkinbio
#LocalHeroes #BordgáisEnergy #GalwayGreatestAwards </div>
<div class="wpz-insta-date">
19 hours ago </div>
<div class="view-post">
<a href="https://www.instagram.com/p/CcZIn_aq9_K/" target="_blank" rel="noopener"><span class="dashicons dashicons-instagram"></span>View on Instagram</a>
<span class="delimiter">|</span>
<div class="wpz-insta-pagination">2/4</div>
</div>
</div>
</div>
</div>
<div data-uid="17941899157852152" class="swiper-slide wpz-insta-lightbox-item">
<div class="wpz-insta-lightbox">
<div class="image-wrapper">
<img src="https://galwaybayfm.ie/wp-content/uploads/2022/04/278477981_518770943076486_8812145415503514091_n.jpg" alt="The shortlist for Galway&#039;s Greatest Awards with @bordgaisenergy &amp; #LocalHeroes.ie are live! 🎉

The finalists for Greatest Beauty Salon are: 

@emilysbeautysalon07 / @thebeautyroomcraughwell / @studio102galway 

Get your votes in #LinkInBio 

#LocalHeroes #BordgáisEnergy #GalwayGreatestAwards" />
</div>
<div class="details-wrapper">
<div class="wpz-insta-header">
<div class="wpz-insta-avatar">
<img src="https://galwaybayfm.ie/wp-content/plugins/instagram-widget-by-wpzoom/assets/backend/img/user-avatar.jpg" alt="galwaybayfm" width="42" height="42" />
</div>
<div class="wpz-insta-buttons">
<div class="wpz-insta-username">
<a rel="noopener" target="_blank" href="https://instagram.com/galwaybayfm">galwaybayfm</a>
</div>
<div>&bull;</div>
<div class="wpz-insta-follow">
<a target="_blank" rel="noopener" href="https://instagram.com/galwaybayfm?ref=badge">
Follow </a>
</div>
</div>
</div>
<div class="wpz-insta-caption">
The shortlist for Galway&#039;s Greatest Awards with @bordgaisenergy &amp; #LocalHeroes.ie are live! 🎉
The finalists for Greatest Beauty Salon are:
@emilysbeautysalon07 / @thebeautyroomcraughwell / @studio102galway
Get your votes in #LinkInBio
#LocalHeroes #BordgáisEnergy #GalwayGreatestAwards </div>
<div class="wpz-insta-date">
1 day ago </div>
<div class="view-post">
<a href="https://www.instagram.com/p/CcYCwhbKA4o/" target="_blank" rel="noopener"><span class="dashicons dashicons-instagram"></span>View on Instagram</a>
<span class="delimiter">|</span>
<div class="wpz-insta-pagination">3/4</div>
</div>
</div>
</div>
</div>
<div data-uid="17936298577944548" class="swiper-slide wpz-insta-lightbox-item">
<div class="wpz-insta-lightbox">
<div class="image-wrapper">
<img src="https://galwaybayfm.ie/wp-content/uploads/2022/04/278408304_503828407869719_4735911675232405631_n.jpg" alt="Join Donal Mahon on the Big Drive Home this evening for a chat with Hypnotist and Mentalist Keith Barry at 6.30pm.

#TheBigDriveHome #ReconnectedTour" />
</div>
<div class="details-wrapper">
<div class="wpz-insta-header">
<div class="wpz-insta-avatar">
<img src="https://galwaybayfm.ie/wp-content/plugins/instagram-widget-by-wpzoom/assets/backend/img/user-avatar.jpg" alt="galwaybayfm" width="42" height="42" />
</div>
<div class="wpz-insta-buttons">
<div class="wpz-insta-username">
<a rel="noopener" target="_blank" href="https://instagram.com/galwaybayfm">galwaybayfm</a>
</div>
<div>&bull;</div>
<div class="wpz-insta-follow">
<a target="_blank" rel="noopener" href="https://instagram.com/galwaybayfm?ref=badge">
Follow </a>
</div>
</div>
</div>
<div class="wpz-insta-caption">
Join Donal Mahon on the Big Drive Home this evening for a chat with Hypnotist and Mentalist Keith Barry at 6.30pm.
#TheBigDriveHome #ReconnectedTour </div>
<div class="wpz-insta-date">
2 days ago </div>
<div class="view-post">
<a href="https://www.instagram.com/p/CcVRWMfKc5d/" target="_blank" rel="noopener"><span class="dashicons dashicons-instagram"></span>View on Instagram</a>
<span class="delimiter">|</span>
<div class="wpz-insta-pagination">4/4</div>
</div>
</div>
</div>
</div>
</div>
 <div class="swiper-button-prev"></div>
<div class="swiper-button-next"></div>
</div>
</div>
<div style="clear:both;"></div>
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="1351315084"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_8_625b277af1976_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_8_625b277af1976"><script>var block_td_uid_8_625b277af1976 = new tdBlock();
block_td_uid_8_625b277af1976.id = "td_uid_8_625b277af1976";
block_td_uid_8_625b277af1976.atts = '{"custom_title":"Podcasts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"38","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_625b277af1976_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_625b277af1976_rand","tdc_css_class_style":"td_uid_8_625b277af1976_rand_style"}';
block_td_uid_8_625b277af1976.td_column_number = "1";
block_td_uid_8_625b277af1976.block_type = "td_block_16";
block_td_uid_8_625b277af1976.post_count = "3";
block_td_uid_8_625b277af1976.found_posts = "3004";
block_td_uid_8_625b277af1976.header_color = "#";
block_td_uid_8_625b277af1976.ajax_pagination_infinite_stop = "";
block_td_uid_8_625b277af1976.max_num_pages = "1002";
tdBlocksArray.push(block_td_uid_8_625b277af1976);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Podcasts</span></h4></div><div id=td_uid_8_625b277af1976 class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/podcasts/galway-talks-with-sally-ann-barrett-thursday-14th-of-april-2022/" rel="bookmark" class="td-image-wrap" title="Galway Talks with Sally Ann Barrett Thursday 14th of April 2022"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2020/08/Sally-Ann-iTunes-Podcast-Images-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2020/08/Sally-Ann-iTunes-Podcast-Images-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2020/08/Sally-Ann-iTunes-Podcast-Images-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Galway Talks with Sally Ann Barrett Thursday 14th of April 2022" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/podcasts/galway-talks-with-sally-ann-barrett-thursday-14th-of-april-2022/" rel="bookmark" title="Galway Talks with Sally Ann Barrett Thursday 14th of April 2022">Galway Talks with Sally Ann Barrett Thursday 14th of April 2022</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-14T13:17:00+01:00">14 April 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/podcasts/galway-talks-with-keith-finnegan/listen-johnny-duhan-eleanor-shanley-live-studio-performance/" rel="bookmark" class="td-image-wrap" title="LISTEN: Johnny Duhan &#038; Eleanor Shanley Live Studio Performance"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2022/04/STUDIO-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2022/04/STUDIO-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2022/04/STUDIO.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="LISTEN: Johnny Duhan &#038; Eleanor Shanley Live Studio Performance" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/podcasts/galway-talks-with-keith-finnegan/listen-johnny-duhan-eleanor-shanley-live-studio-performance/" rel="bookmark" title="LISTEN: Johnny Duhan &#038; Eleanor Shanley Live Studio Performance">LISTEN: Johnny Duhan &#038; Eleanor Shanley Live Studio Performance</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-14T11:07:47+01:00">14 April 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/podcasts/galway-talks-with-keith-finnegan-wednesday-13th-april-2022/" rel="bookmark" class="td-image-wrap" title="Galway Talks with Keith Finnegan (Wednesday, 13th April 2022)"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2022/01/0128A-Keith-Finnegan-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2022/01/0128A-Keith-Finnegan-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2022/01/0128A-Keith-Finnegan.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Galway Talks with Keith Finnegan (Wednesday, 13th April 2022)" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/podcasts/galway-talks-with-keith-finnegan-wednesday-13th-april-2022/" rel="bookmark" title="Galway Talks with Keith Finnegan (Wednesday, 13th April 2022)">Galway Talks with Keith Finnegan (Wednesday, 13th April 2022)</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-13T13:36:21+01:00">13 April 2022</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><h4 class="block-title"><span>Advertisement </span></h4><div class="adsanity-rotating-ads" data-ids="55054,55050,54846" data-timer="13" data-align="aligncenter">
<div id="ad-55054" class="ad-300x250 adsanity-300x250 aligncenter adsanity-aligncenter"><div class="adsanity-inner">
<a rel="nofollow" href="https://galwaybayfm.ie/ads/revive-active/" target="_blank"><img width="300" height="250" src="https://galwaybayfm.ie/wp-content/uploads/2019/02/Zest-Active-300x250-Galway-Bay-FM-MPU.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" /></a>
</div></div>
</div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="footer-phone-ad">
<div class="footer-phone-container">
<div class="footer-phone-logo">
<img alt="GalwayBayFmLogo" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/GBFMAppIcon.png">
</div>
<div class="footer-phone-title">
<h2>
DOWNLOAD OUR BRAND NEW APP TODAY!
</h2>
</div>
<div class="footer-phone-des">
THE ALL NEW GALWAY BAY FM APP IS NOW LIVE AND AVAILABLE TO DOWNLOAD ON THE APPLE AND ANDROID STORES.
<br>
ENJOY LIVE STREAMING, PODCASTS, VIDEO LATEST NEWS AND SPORT AND MUCH MORE, FROM YOUR PHONE.
</div>
<div class="footer-phone-footer">
<a target="_blank" href="https://itunes.apple.com/ie/app/galway-bay-fm/id517073928?mt=8">
<img alt="AppStore" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/AppStore_Apple.png">
</a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=medialab.galwaybayfm&hl=en">
<img alt="GooglePay" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/AppStore_Android.png">
</a>
</div>
</div>
</div>


<div class="td-footer-wrapper td-container-wrap td-footer-template-9 td_stretch_content">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<p><strong style="color: #ffaf15;">Call</strong><br />
091 770077 – Competition line</p>
<p><strong style="color: #ffaf15;">Text direct to studio</strong><br />
<a href="sms://+35353995">53995</a> for 20 cents</p>
<p><strong style="color: #ffaf15;">WhatsApp direct to Studio</strong><br />
–<a href="https://wa.me/353870958968"><img loading="lazy" class="aligncenter size-thumbnail wp-image-52388" src="https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-150x150.png" sizes="(max-width: 150px) 100vw, 150px" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-150x150.png 150w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-300x300.png 300w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-768x768.png 768w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-690x690.png 690w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-170x170.png 170w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1.png 980w" alt="" width="13" height="13&quot;" />087 0 958 968</a></p>
</div>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><img loading="lazy" class="center" src="https://galwaybayfm.ie/wp-content/uploads/2018/10/gbfm-dark-logo-300x225.png" alt="Galway Bay FM Logo" width="309" height="233" /></p>
</div>
</aside><aside class="td_block_template_1 widget ai_widget"><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="1351315084"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<p><strong style="color: #ffaf15;">95.8 MHz</strong> &#8211; Galway City</p>
<p><strong style="color: #ffaf15;">95.8 MHz</strong> &#8211; Clifden &amp; West Connemara</p>
<p><strong style="color: #ffaf15;">97.4 MHz</strong> &#8211; South Connemara &amp; Aran Islands</p>
<p><strong style="color: #ffaf15;">96.8 MHz</strong> &#8211; County Galway</p>
<p><strong style="color: #ffaf15;">97.4 MHz</strong> &#8211; East Galway</p>
<p><strong style="color: #ffaf15;">97.2 MHz</strong> &#8211; Gort Area</p>
</div>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap td_stretch_content">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-tofooter-container"><ul id="menu-tofooter" class="td-subfooter-menu"><li id="menu-item-92814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-92814"><a href="https://galwaybayfm.ie/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-92815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92815"><a href="https://galwaybayfm.ie/terms-conditions/">Terms &#038; Conditions</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2021 Galway Bay FM Limited. <a href="https://upourside.com" target="_blank">Webdesign & Development</a> by Ourside. </div>
</div>
 </div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/sports/leinster-senior-hurling-championship-2022-galway-1-19-wexford-1-19-commentary-and-reaction/" rel="bookmark" class="td-image-wrap" title="Leinster Senior Hurling Championship 2022 &#8211; Galway 1-19 Wexford 1-19 &#8211; Commentary and reaction"><img width="191" height="160" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2022/04/GALWAY-V-WEXFORD-COMMENTARY-AND-REACTION.png" srcset="https://galwaybayfm.ie/wp-content/uploads/2022/04/GALWAY-V-WEXFORD-COMMENTARY-AND-REACTION.png 191w, https://galwaybayfm.ie/wp-content/uploads/2022/04/GALWAY-V-WEXFORD-COMMENTARY-AND-REACTION.png 382w" sizes="(-webkit-min-device-pixel-ratio: 2) 382px, (min-resolution: 192dpi) 382px, 191px" alt="" title="Leinster Senior Hurling Championship 2022 &#8211; Galway 1-19 Wexford 1-19 &#8211; Commentary and reaction" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/sports/leinster-senior-hurling-championship-2022-galway-1-19-wexford-1-19-commentary-and-reaction/" rel="bookmark" title="Leinster Senior Hurling Championship 2022 &#8211; Galway 1-19 Wexford 1-19 &#8211; Commentary and reaction">Leinster Senior Hurling Championship 2022 &#8211; Galway 1-19 Wexford 1-19 &#8211;...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-16T20:43:49+01:00">16 April 2022</time></span> </div>
</div>
</div>
</div>

<script type="text/javascript">let ad1 = {
    url: "http://www.eamonocuiv.ie/",
    image: "https://galwaybayfm.ie/wp-content/uploads/2020/02/Galway-West-Leaderboard-728x90px-Eng.jpg",
}

let ad2 = {
    url: "https://aislingdolan.org/",
    image: "https://galwaybayfm.ie/wp-content/uploads/2020/02/dolanrosgal.jpg",
}

let index = 0;
setInterval(function() {
document.getElementById("electionURL").href = index === 0 ? ad1.url : ad2.url;
document.getElementById("electionImage").src = index === 0 ? ad1.image : ad2.image;
index = index === 1 ? 0 : 1;
    
},5000);</script> <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '1';
          var pfDisablePDF = '1';
          var pfDisablePrint = '0';
          var pfCustomCSS = 'https://galwaybayfm.ie/wp-content/uploads/printfriendly_1631807919.css';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript' id='lps-ajax-pagination-js-js-extra'>
/* <![CDATA[ */
var LPS = {"ajaxurl":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php"};
var LPS = {"ajaxurl":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/latest-post-shortcode/lps-block/../assets/js/custom-pagination.min.js' id='lps-ajax-pagination-js-js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/adsanity-rotating-ad-widget/public/js/adsanity-raw-public.js' id='adsanity_raw-js'></script>
<script type='text/javascript' id='image-sizes-js-extra'>
/* <![CDATA[ */
var IMAGE_SIZES = {"version":"3.4.5.1","disables":["1536x1536","2048x2048","td_100x70_retina","td_218x150","td_218x150_retina","td_265x198","td_265x198_retina","td_324x160","td_324x160_retina","td_324x235","td_324x235_retina","td_324x400","td_324x400_retina","td_356x220","td_356x220_retina","td_356x364","td_356x364_retina","td_485x360","td_485x360_retina","td_533x261","td_533x261_retina","td_534x462","td_534x462_retina","td_696x0","td_696x0_retina","td_696x385","td_696x385_retina","td_741x486","td_741x486_retina","td_1068x580","td_1068x580_retina","td_1068x0","td_1068x0_retina","td_0x420","td_0x420_retina","td_1920x0","td_1920x0_retina"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/image-sizes/assets/js/front.min.js' id='image-sizes-js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/themes/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/joan/joan.js' id='joan-front-js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/instagram-widget-by-wpzoom/js/jquery.lazy.min.js' id='zoom-instagram-widget-lazy-load-js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/instagram-widget-by-wpzoom/assets/frontend/magnific-popup/jquery.magnific-popup.min.js' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/instagram-widget-by-wpzoom/assets/frontend/swiper/swiper.js' id='swiper-js-js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js' id='zoom-instagram-widget-js'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://galwaybayfm.ie/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://galwaybayfm.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script>
		/* MENU NEW LINK */
		(function(){
			var menuLink = document.getElementsByClassName('listenNow');
			console.log(menuLink);

			menuLink[0].addEventListener('click', function(e) {
				e.stopPropagation();
				window.open('http://player.galwaybayfm.ie/player.html', 'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no,width=400,height=750');
				return false;
			});
			
			menuLink[1].addEventListener('click', function(e) {
				e.stopPropagation();
				window.open('http://player.galwaybayfm.ie/player.html', 'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no,width=400,height=750');
				return false;
			});
		})();
		
		/* TARGET: _BLANK OUT */
		(function(){
			var menuLink = document.getElementsByClassName('joan-now-playing');
			if (menuLink) menuLink.querySelector('a').removeAttribute('target');
		})();
	</script>
</body>
</html>