<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Concerns raised over unfinished estates in Tuam - Galway Bay FM</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://galwaybayfm.ie/xmlrpc.php" />
<meta property="og:image" content="https://galwaybayfm.ie/wp-content/uploads/2019/02/Cllr.-Donagh-Killilea.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Concerns raised over unfinished estates in Tuam" />
<meta property="og:description" content="Galway Bay fm newsroom - Concerns have been raised over unfinished estates in Tuam.At a meeting of Tuam Municipal District this week, Fianna Fail Councillor Donagh Killilea raised the issue which he says is particularly prevalent in estates like The Meadows and An Clochran.He proposed a motion to invite the council&#039;s &#039;Taking In Charge&#039; team to the next meeting of the Tuam district - which will take place in September.Councillor Killilea says developers should not be allowed seek planning permission for new project if they&#039;ve left estates unfinished..." />
<meta property="og:url" content="https://galwaybayfm.ie/galway-bay-fm-news-desk/concerns-raised-over-unfinished-estates-in-tuam/" />
<meta property="og:site_name" content="Galway Bay FM" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-08T10:10:41+01:00" />
<meta property="article:modified_time" content="2020-07-08T10:10:42+01:00" />
<meta property="og:updated_time" content="2020-07-08T10:10:42+01:00" />
<meta property="og:image" content="https://galwaybayfm.ie/wp-content/uploads/2019/02/Cllr.-Donagh-Killilea.jpg" />

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://galwaybayfm.ie/galway-bay-fm-news-desk/concerns-raised-over-unfinished-estates-in-tuam/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Concerns raised over unfinished estates in Tuam - Galway Bay FM" />
<meta property="og:description" content="Galway Bay fm newsroom &#8211; Concerns have been raised over unfinished estates in Tuam. At a meeting of Tuam Municipal District this week, Fianna Fail Councillor Donagh Killilea raised the issue which he says is particularly prevalent in estates like The Meadows and An Clochran. He proposed a motion to invite the council&#8217;s &#8216;Taking In &hellip;" />
<meta property="og:url" content="https://galwaybayfm.ie/galway-bay-fm-news-desk/concerns-raised-over-unfinished-estates-in-tuam/" />
<meta property="og:site_name" content="Galway Bay FM" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-08T09:10:41+01:00" />
<meta property="article:modified_time" content="2020-07-08T09:10:42+01:00" />
<meta property="og:updated_time" content="2020-07-08T09:10:42+01:00" />
<meta property="og:image" content="https://galwaybayfm.ie/wp-content/uploads/2019/02/Cllr.-Donagh-Killilea.jpg" />
<meta property="og:image:secure_url" content="https://galwaybayfm.ie/wp-content/uploads/2019/02/Cllr.-Donagh-Killilea.jpg" />
<meta property="og:image:width" content="585" />
<meta property="og:image:height" content="585" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Galway Bay fm newsroom &#8211; Concerns have been raised over unfinished estates in Tuam. At a meeting of Tuam Municipal District this week, Fianna Fail Councillor Donagh Killilea raised the issue which he says is particularly prevalent in estates like The Meadows and An Clochran. He proposed a motion to invite the council&#8217;s &#8216;Taking In [&hellip;]" />
<meta name="twitter:title" content="Concerns raised over unfinished estates in Tuam - Galway Bay FM" />
<meta name="twitter:image" content="https://galwaybayfm.ie/wp-content/uploads/2019/02/Cllr.-Donagh-Killilea.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://galwaybayfm.ie/#website","url":"https://galwaybayfm.ie/","name":"Galway Bay FM","potentialAction":{"@type":"SearchAction","target":"https://galwaybayfm.ie/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://galwaybayfm.ie/galway-bay-fm-news-desk/concerns-raised-over-unfinished-estates-in-tuam/#primaryimage","url":"https://galwaybayfm.ie/wp-content/uploads/2019/02/Cllr.-Donagh-Killilea.jpg","width":585,"height":585},{"@type":"WebPage","@id":"https://galwaybayfm.ie/galway-bay-fm-news-desk/concerns-raised-over-unfinished-estates-in-tuam/#webpage","url":"https://galwaybayfm.ie/galway-bay-fm-news-desk/concerns-raised-over-unfinished-estates-in-tuam/","inLanguage":"en-US","name":"Concerns raised over unfinished estates in Tuam - Galway Bay FM","isPartOf":{"@id":"https://galwaybayfm.ie/#website"},"primaryImageOfPage":{"@id":"https://galwaybayfm.ie/galway-bay-fm-news-desk/concerns-raised-over-unfinished-estates-in-tuam/#primaryimage"},"datePublished":"2020-07-08T09:10:41+01:00","dateModified":"2020-07-08T09:10:42+01:00","author":{"@id":"https://galwaybayfm.ie/#/schema/person/14e15ec43ca07222a242c5bce1bf9fa5"}},{"@type":["Person"],"@id":"https://galwaybayfm.ie/#/schema/person/14e15ec43ca07222a242c5bce1bf9fa5","name":"GBFM News","image":{"@type":"ImageObject","@id":"https://galwaybayfm.ie/#authorlogo","url":"https://secure.gravatar.com/avatar/4962a750b9e2cec5ab43f7481f17542b?s=96&d=mm&r=g","caption":"GBFM News"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Galway Bay FM &raquo; Feed" href="https://galwaybayfm.ie/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/galwaybayfm.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='adsanity-default-css-css' href='https://galwaybayfm.ie/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.5.1' type='text/css' media='screen' />
<link rel='stylesheet' id='h5ab-print-font-awesome-css' href='https://galwaybayfm.ie/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-print-css-css' href='https://galwaybayfm.ie/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://galwaybayfm.ie/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css' href='https://galwaybayfm.ie/wp-content/plugins/adsense-pro/css/adsns.css?ver=1.49' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css' href='https://galwaybayfm.ie/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='qc-choice-css' href='https://galwaybayfm.ie/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://galwaybayfm.ie/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wcs-timetable-css' href='https://galwaybayfm.ie/wp-content/plugins/weekly-class/assets/front/css/timetable.css?ver=1528899755' type='text/css' media='all' />
<style id='wcs-timetable-inline-css' type='text/css'>
.wcs-single__action .wcs-btn--action{color:rgba( 255,255,255,1);background-color:#BD322C}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://galwaybayfm.ie/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://galwaybayfm.ie/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9b761fb88cde3d1bd90677504fc739fc' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css' href='https://galwaybayfm.ie/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://galwaybayfm.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://galwaybayfm.ie/wp-content/themes/Newspaper/style.css?ver=9.2.4' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<link rel='https://api.w.org/' href='https://galwaybayfm.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://galwaybayfm.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://galwaybayfm.ie/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://galwaybayfm.ie/?p=80577' />
<link rel="alternate" type="application/json+oembed" href="https://galwaybayfm.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fconcerns-raised-over-unfinished-estates-in-tuam%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://galwaybayfm.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fconcerns-raised-over-unfinished-estates-in-tuam%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 {  margin: 0 auto; }
	.g-23 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-25 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-27 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>

<script>crudScriptURL = "https://galwaybayfm.ie/wp-admin/admin-ajax.php"</script> <script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-50042491-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<style type="text/css" media="all" id="wcs_styles"></style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/galwaybayfm.ie\/wp-admin\/","wpRestNonce":"9e05fc72d8","wpRestUrl":"https:\/\/galwaybayfm.ie\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php","essb3_nonce":"d023c52d5b","essb3_plugin_url":"https:\/\/galwaybayfm.ie\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/galwaybayfm.ie\/","essb3_postfloat_stay":false,"post_id":80577};</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://galwaybayfm.ie/galway-bay-fm-news-desk/concerns-raised-over-unfinished-estates-in-tuam/amp/"><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://galwaybayfm.ie/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://galwaybayfm.ie/category/galway-bay-fm-news-desk/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://galwaybayfm.ie/galway-bay-fm-news-desk/concerns-raised-over-unfinished-estates-in-tuam/",
                    "name": "Concerns raised over unfinished estates in Tuam"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://galwaybayfm.ie/wp-content/uploads/2018/11/cropped-GBFM_Favicon-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">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</style>

<style>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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1896095570155502",
          enable_page_level_ads: true
     });
</script> <style id="tdw-css-placeholder">.wp-caption-text,
.wp-caption-dd {
  color: #fff;
}
.qc-cmp-persistent-link {
  visibility: hidden !important;
}
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-80577 single-format-standard concerns-raised-over-unfinished-estates-in-tuam global-block-template-1 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/galwaybayfm/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/galwaybayfm/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/gbayfm?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkNwZjigiSaikXNdqONleAA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-toprimary-container"><ul id="menu-toprimary" class="td-mobile-main-menu"><li id="menu-item-19605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-19605"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></li>
<li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://galwaybayfm.ie/category/sports/">Sport</a></li>
<li id="menu-item-50813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50813"><a href="https://galwaybayfm.ie/show-schedule/">Shows</a></li>
<li id="menu-item-52657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52657"><a href="https://galwaybayfm.ie/category/death-notices/">Death Notices</a></li>
<li id="menu-item-52137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52137"><a href="https://galwaybayfm.ie/category/podcasts/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-52142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52142"><a href="https://galwaybayfm.ie/category/podcasts/galway-talks-with-keith-finnegan/">Galway Talks with Keith Finnegan</a></li>
<li id="menu-item-52143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52143"><a href="https://galwaybayfm.ie/category/podcasts/sport-podcast/">Sports</a></li>
<li id="menu-item-52151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52151"><a href="https://galwaybayfm.ie/category/podcasts/the-arts-show-with-vinnie-brown/">Galway Culture with Vinnie Brown</a></li>
<li id="menu-item-52140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52140"><a href="https://galwaybayfm.ie/category/podcasts/galway-bay-online/">Galway Bay Online</a></li>
</ul>
</li>
<li id="menu-item-52658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52658"><a href="https://galwaybayfm.ie/category/win/">Win</a></li>
<li id="menu-item-50812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50812"><a href="https://galwaybayfm.ie/video/">Video</a></li>
<li id="menu-item-52659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52659"><a href="https://galwaybayfm.ie/category/galway-life/">Galway Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-19602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19602"><a href="https://galwaybayfm.ie/gig-guide/">Gig Guide</a></li>
<li id="menu-item-52251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52251"><a href="https://galwaybayfm.ie/category/outside-broadcasts/">Outside Broadcasts</a></li>
<li id="menu-item-52667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52667"><a href="https://galwaybayfm.ie/category/jobspot/">JobSpot</a></li>
<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="https://galwaybayfm.ie/classifieds/">Classifieds</a></li>
<li id="menu-item-23618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23618"><a href="https://galwaybayfm.ie/category/notice/">Notices</a></li>
</ul>
</li>
<li id="menu-item-51032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51032"><a href="https://galwaybayfm.ie/contacts/">Contact</a></li>
<li id="menu-item-53254" class="listenNow menu-item menu-item-type-custom menu-item-object-custom menu-item-53254"><a href="#">Listen Live</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://galwaybayfm.ie/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_content">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Wednesday, July 8, 2020
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/galwaybayfm/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/galwaybayfm/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/gbayfm?lang=en" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCkNwZjigiSaikXNdqONleAA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://galwaybayfm.ie/">
<img class="td-retina-data" data-retina="https://galwaybayfm.ie/wp-content/uploads/2019/01/GBFM2_Web_Retna.png" src="https://galwaybayfm.ie/wp-content/uploads/2019/01/gbfm2web.png" alt="" />
<span class="td-visual-hidden">Galway Bay FM</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5f058d9b14446_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://galwaybayfm.ie/">
<img class="td-retina-data" data-retina="https://galwaybayfm.ie/wp-content/uploads/2018/10/gbfm-dark-logo.png" src="https://galwaybayfm.ie/wp-content/uploads/2018/10/gbfm-dark-logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://galwaybayfm.ie/">
<img class="td-retina-data" data-retina="https://galwaybayfm.ie/wp-content/uploads/2019/01/GBFM2_Web_Retna.png" src="https://galwaybayfm.ie/wp-content/uploads/2019/01/gbfm2web.png" alt="" />
</a>
</div>
<div class="menu-toprimary-container"><ul id="menu-toprimary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-19605"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19588"><a href="https://galwaybayfm.ie/category/sports/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50813"><a href="https://galwaybayfm.ie/show-schedule/">Shows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52657"><a href="https://galwaybayfm.ie/category/death-notices/">Death Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52137"><a href="https://galwaybayfm.ie/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52142"><a href="https://galwaybayfm.ie/category/podcasts/galway-talks-with-keith-finnegan/">Galway Talks with Keith Finnegan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52143"><a href="https://galwaybayfm.ie/category/podcasts/sport-podcast/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52151"><a href="https://galwaybayfm.ie/category/podcasts/the-arts-show-with-vinnie-brown/">Galway Culture with Vinnie Brown</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52140"><a href="https://galwaybayfm.ie/category/podcasts/galway-bay-online/">Galway Bay Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52658"><a href="https://galwaybayfm.ie/category/win/">Win</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50812"><a href="https://galwaybayfm.ie/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-52659"><a href="https://galwaybayfm.ie/category/galway-life/">Galway Life</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19602"><a href="https://galwaybayfm.ie/gig-guide/">Gig Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52251"><a href="https://galwaybayfm.ie/category/outside-broadcasts/">Outside Broadcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52667"><a href="https://galwaybayfm.ie/category/jobspot/">JobSpot</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20597"><a href="https://galwaybayfm.ie/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23618"><a href="https://galwaybayfm.ie/category/notice/">Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51032"><a href="https://galwaybayfm.ie/contacts/">Contact</a></li>
<li class="listenNow menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53254"><a href="#">Listen Live</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob2" href="#" role="button" class="dropdown-toggle test-menu-top" data-toggle="dropdown">
<i class="fa fa-headphones" style="line-height: 54px;font-size: 36px;margin-right: 12px;"></i>
</a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://galwaybayfm.ie/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://galwaybayfm.ie/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Concerns raised over unfinished estates in Tuam</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-80577" class="post-80577 post type-post status-publish format-standard has-post-thumbnail hentry category-galway-bay-fm-news-desk" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://galwaybayfm.ie/category/galway-bay-fm-news-desk/">News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Concerns raised over unfinished estates in Tuam</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://galwaybayfm.ie/author/gbfmnews/">GBFM News</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-07-08T11:10:41+01:00">8 July 2020</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fconcerns-raised-over-unfinished-estates-in-tuam%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Concerns+raised+over+unfinished+estates+in+Tuam&url=https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fconcerns-raised-over-unfinished-estates-in-tuam%2F&via=Galway+Bay+FM">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Concerns raised over unfinished estates in Tuam %0A%0A https://galwaybayfm.ie/galway-bay-fm-news-desk/concerns-raised-over-unfinished-estates-in-tuam/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://galwaybayfm.ie/galway-bay-fm-news-desk/concerns-raised-over-unfinished-estates-in-tuam/&title=Concerns raised over unfinished estates in Tuam">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#1c236f697e76797f68215f73727f796e726f3c6e7d756f79783c736a796e3c69727a7572756f7479783c796f687d68796f3c75723c48697d713a7e737865217468686c6f2633337b7d706b7d657e7d657a71327579337b7d706b7d65317e7d65317a713172796b6f3178796f77337f73727f796e726f316e7d756f797831736a796e3169727a7572756f74797831796f687d68796f3175723168697d7133">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://galwaybayfm.ie/wp-content/uploads/2019/02/Cllr.-Donagh-Killilea.jpg" data-caption=""><img width="585" height="585" class="entry-thumb td-modal-image" src="https://galwaybayfm.ie/wp-content/uploads/2019/02/Cllr.-Donagh-Killilea.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2019/02/Cllr.-Donagh-Killilea.jpg 585w, https://galwaybayfm.ie/wp-content/uploads/2019/02/Cllr.-Donagh-Killilea.jpg 1170w" sizes="(-webkit-min-device-pixel-ratio: 2) 1170px, (min-resolution: 192dpi) 1170px, 585px" alt="" title="Cllr.-Donagh-Killilea" /></a></div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5f058d9b181f2_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="5724093725"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p><em>Galway Bay fm newsroom</em> &#8211; Concerns have been raised over unfinished estates in Tuam.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1896095570155502" data-ad-slot="1140875172" data-ad-format="rectangle" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>At a meeting of Tuam Municipal District this week, Fianna Fail Councillor Donagh Killilea raised the issue which he says is particularly prevalent in estates like The Meadows and An Clochran.</p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5f058d9b18029_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

<p>He proposed a motion to invite the council&#8217;s &#8216;Taking In Charge&#8217; team to the next meeting of the Tuam district &#8211; which will take place in September.</p>
<p><em>Councillor Killilea says developers should not be allowed seek planning permission for new project if they&#8217;ve left estates unfinished&#8230;</em></p>
<p></p>
<div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i>
<span>print</span></div></div><div class="essb_links essb_displayed_bottom essb_share essb_template_circles-retina essb_template_blocks-retina essb_978198422 essb_links_center print-no" id="essb_displayed_bottom_978198422" data-essb-postid="80577" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina" data-essb-counter-pos="hidden" data-essb-url="https://galwaybayfm.ie/galway-bay-fm-news-desk/concerns-raised-over-unfinished-estates-in-tuam/" data-essb-twitter-url="https://galwaybayfm.ie/galway-bay-fm-news-desk/concerns-raised-over-unfinished-estates-in-tuam/" data-essb-instance="978198422"><ul class="essb_links_list"><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Concerns%20raised%20over%20unfinished%20estates%20in%20Tuam%20https%3A%2F%2Fgalwaybayfm.ie%2Fgalway-bay-fm-news-desk%2Fconcerns-raised-over-unfinished-estates-in-tuam%2F" title="" onclick="essb.tracking_only('', 'whatsapp', '978198422', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://galwaybayfm.ie/galway-bay-fm-news-desk/concerns-raised-over-unfinished-estates-in-tuam/&t=Concerns+raised+over+unfinished+estates+in+Tuam" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://galwaybayfm.ie/galway-bay-fm-news-desk/concerns-raised-over-unfinished-estates-in-tuam/&t=Concerns+raised+over+unfinished+estates+in+Tuam&#39;,&#39;facebook&#39;,&#39;978198422&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Concerns+raised+over+unfinished+estates+in+Tuam&amp;url=https://galwaybayfm.ie/galway-bay-fm-news-desk/concerns-raised-over-unfinished-estates-in-tuam/&amp;counturl=https://galwaybayfm.ie/galway-bay-fm-news-desk/concerns-raised-over-unfinished-estates-in-tuam/&#39;,&#39;twitter&#39;,&#39;978198422&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;978198422&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li></ul></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://galwaybayfm.ie/author/gbfmnews/">GBFM News</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="GBFM News"></span><meta itemprop="datePublished" content="2020-07-08T11:10:41+01:00"><meta itemprop="dateModified" content="2020-07-08T10:10:42+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://galwaybayfm.ie/galway-bay-fm-news-desk/concerns-raised-over-unfinished-estates-in-tuam/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://galwaybayfm.ie/wp-content/uploads/2019/01/gbfm2web.png"></span><meta itemprop="name" content="Galway Bay FM"></span><meta itemprop="headline " content="Concerns raised over unfinished estates in Tuam"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://galwaybayfm.ie/wp-content/uploads/2019/02/Cllr.-Donagh-Killilea.jpg"><meta itemprop="width" content="585"><meta itemprop="height" content="585"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_4_5f058d9b186c8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_5f058d9b186c8"><script>var block_td_uid_4_5f058d9b186c8 = new tdBlock();
block_td_uid_4_5f058d9b186c8.id = "td_uid_4_5f058d9b186c8";
block_td_uid_4_5f058d9b186c8.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5f058d9b186c8_rand","td_column_number":3,"live_filter_cur_post_id":80577,"live_filter_cur_post_author":"7","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5f058d9b186c8_rand","tdc_css_class_style":"td_uid_4_5f058d9b186c8_rand_style"}';
block_td_uid_4_5f058d9b186c8.td_column_number = "3";
block_td_uid_4_5f058d9b186c8.block_type = "td_block_related_posts";
block_td_uid_4_5f058d9b186c8.post_count = "3";
block_td_uid_4_5f058d9b186c8.found_posts = "13511";
block_td_uid_4_5f058d9b186c8.header_color = "";
block_td_uid_4_5f058d9b186c8.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f058d9b186c8.max_num_pages = "4504";
tdBlocksArray.push(block_td_uid_4_5f058d9b186c8);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5f058d9b26379" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5f058d9b186c8" href="#">RELATED ARTICLES</a><a id="td_uid_6_5f058d9b2637e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5f058d9b186c8" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5f058d9b186c8 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/house-prices-in-the-city-down-8-percent-in-june/" rel="bookmark" class="td-image-wrap" title="House prices in the city down 8 percent in June"><img width="218" height="145" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2017/01/news-price-house-property-auction.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2017/01/news-price-house-property-auction.jpg 218w, https://galwaybayfm.ie/wp-content/uploads/2017/01/news-price-house-property-auction.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="House prices in the city down 8 percent in June" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/house-prices-in-the-city-down-8-percent-in-june/" rel="bookmark" title="House prices in the city down 8 percent in June">House prices in the city down 8 percent in June</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/38-inpatient-admissions-for-eating-disorders-last-year-at-hospitals-across-west/" rel="bookmark" class="td-image-wrap" title="38 inpatient admissions for eating disorders last year at hospitals across West"><img width="218" height="123" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/07/suicide-help-counselling.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/07/suicide-help-counselling.jpg 218w, https://galwaybayfm.ie/wp-content/uploads/2018/07/suicide-help-counselling.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="38 inpatient admissions for eating disorders last year at hospitals across West" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/38-inpatient-admissions-for-eating-disorders-last-year-at-hospitals-across-west/" rel="bookmark" title="38 inpatient admissions for eating disorders last year at hospitals across West">38 inpatient admissions for eating disorders last year at hospitals across West</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/1-death-due-tocovid-19-and-24-new-cases-of-virus-identified/" rel="bookmark" class="td-image-wrap" title="1 death due toCovid-19 and 24 new cases of virus identified"><img width="218" height="150" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2020/03/Covid-19-218x150.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2020/03/Covid-19-218x150.jpg 218w, https://galwaybayfm.ie/wp-content/uploads/2020/03/Covid-19-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="1 death due toCovid-19 and 24 new cases of virus identified" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/1-death-due-tocovid-19-and-24-new-cases-of-virus-identified/" rel="bookmark" title="1 death due toCovid-19 and 24 new cases of virus identified">1 death due toCovid-19 and 24 new cases of virus identified</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5f058d9b186c8" data-td_block_id="td_uid_4_5f058d9b186c8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5f058d9b186c8" data-td_block_id="td_uid_4_5f058d9b186c8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget adsanity-single">
<div id="ad-80292" class="ad-1x1 adsanity-1x1  adsanity-"><div class="adsanity-inner">
<a rel="nofollow" href="https://galwaybayfm.ie/ads/flowersdotie/"><img width="300" height="250" src="https://galwaybayfm.ie/wp-content/uploads/2020/06/MPU-Galway-Bay-Banner-5-1.jpg" class="attachment-full size-full wp-post-image" alt="" /></a>
</div></div>
</aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_7_5f058d9b2838e_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_7_5f058d9b2838e"><script>var block_td_uid_7_5f058d9b2838e = new tdBlock();
block_td_uid_7_5f058d9b2838e.id = "td_uid_7_5f058d9b2838e";
block_td_uid_7_5f058d9b2838e.atts = '{"custom_title":"Death Notices for Galway","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"331","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5f058d9b2838e_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5f058d9b2838e_rand","tdc_css_class_style":"td_uid_7_5f058d9b2838e_rand_style"}';
block_td_uid_7_5f058d9b2838e.td_column_number = "1";
block_td_uid_7_5f058d9b2838e.block_type = "td_block_16";
block_td_uid_7_5f058d9b2838e.post_count = "3";
block_td_uid_7_5f058d9b2838e.found_posts = "130";
block_td_uid_7_5f058d9b2838e.header_color = "#";
block_td_uid_7_5f058d9b2838e.ajax_pagination_infinite_stop = "";
block_td_uid_7_5f058d9b2838e.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_7_5f058d9b2838e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Death Notices for Galway</span></h4></div><div id=td_uid_7_5f058d9b2838e class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/death-notices/death-notices-wednesday-8th-july-2020/" rel="bookmark" class="td-image-wrap" title="Death Notices Wednesday 8th July, 2020"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Death Notices Wednesday 8th July, 2020" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/death-notices/death-notices-wednesday-8th-july-2020/" rel="bookmark" title="Death Notices Wednesday 8th July, 2020">Death Notices Wednesday 8th July, 2020</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-08T09:00:11+01:00">8 July 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/death-notices/death-notices-tuesday-7th-july-2020/" rel="bookmark" class="td-image-wrap" title="Death Notices Tuesday 7th July, 2020"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Death Notices Tuesday 7th July, 2020" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/death-notices/death-notices-tuesday-7th-july-2020/" rel="bookmark" title="Death Notices Tuesday 7th July, 2020">Death Notices Tuesday 7th July, 2020</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-07T09:03:58+01:00">7 July 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/death-notices/death-notices-monday-6th-july-2020/" rel="bookmark" class="td-image-wrap" title="Death Notices Monday 6th July, 2020"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2018/08/Death_Notice_GBFM-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Death Notices Monday 6th July, 2020" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/death-notices/death-notices-monday-6th-july-2020/" rel="bookmark" title="Death Notices Monday 6th July, 2020">Death Notices Monday 6th July, 2020</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-06T09:06:17+01:00">6 July 2020</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td_block_wrap td_block_instagram td_block_widget td_uid_8_5f058d9b2ac8f_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5f058d9b2ac8f"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Instagram</span></h4></div><div id=td_uid_8_5f058d9b2ac8f class="td-instagram-wrap td_block_inner td-column-1"> 
<div class="td-instagram-header">
<div class="td-instagram-profile-image"><img src="https://instagram.flux1-1.fna.fbcdn.net/v/t51.2885-19/s150x150/67728203_413336139293982_2154383792133898240_n.jpg?_nc_ht=instagram.flux1-1.fna.fbcdn.net&_nc_ohc=5cH9STrSHIIAX-vlbBE&oh=bd88e550af58504315f0283a6d0e9a65&oe=5EFE485A" /></div>
<div class="td-instagram-meta">
<div class="td-instagram-user"><a href="https://www.instagram.com/galwaybayfm" target="_blank">@galwaybayfm</a></div>
<div class="td-instagram-followers"><span>14.7k</span> Followers</div>
<a class="td-instagram-button" href="https://www.instagram.com/galwaybayfm" target="_blank">Follow</a>
<div class="clearfix"></div>
 </div>
</div>

<div class="td-instagram-main td-images-on-row-3">
<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CAyLQNzJDuk" target="_blank">
<img class="td-instagram-image" src="https://instagram.flux1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/s640x640/101107586_142039790822715_4253908082350379179_n.jpg?_nc_ht=instagram.flux1-1.fna.fbcdn.net&_nc_cat=103&_nc_ohc=smAxQ-15xpQAX829nEs&oh=d6d3ccb89399f34303481e407d7a77eb&oe=5EFD3A80" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CAx_ObNDx9n" target="_blank">
<img class="td-instagram-image" src="https://instagram.flux1-1.fna.fbcdn.net/v/t51.2885-15/e15/c90.0.900.900a/s640x640/100973881_2929292290511709_5530669883764241687_n.jpg?_nc_ht=instagram.flux1-1.fna.fbcdn.net&_nc_cat=109&_nc_ohc=TcvgVnm4SnkAX-Vzcro&oh=64a2bf160b5c2178a043476fb60623db&oe=5EFD930A" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CAvlc8sJbwR" target="_blank">
<img class="td-instagram-image" src="https://instagram.flux1-1.fna.fbcdn.net/v/t51.2885-15/e15/c0.238.612.612a/101061953_2537202076530591_2969375818507518829_n.jpg?_nc_ht=instagram.flux1-1.fna.fbcdn.net&_nc_cat=103&_nc_ohc=Sy8DvK7SKxMAX81VUxN&oh=74b14e09b29825b01dc03049c9b1b3a7&oe=5ED74D46" />
</a>

<span class="td-video-play-ico">
<img width="40" class="td-retina" src="https://galwaybayfm.ie/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" />
</span>
</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CAu_HMFl0h-" target="_blank">
<img class="td-instagram-image" src="https://instagram.flux1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/s640x640/100984332_1391638964557056_7692256541124629913_n.jpg?_nc_ht=instagram.flux1-1.fna.fbcdn.net&_nc_cat=100&_nc_ohc=JGtLZ54LjsMAX-BTuFn&oh=8ba6dd2d805dcdad4696bb9726bfadbc&oe=5F008FDA" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CAu8nOUntcT" target="_blank">
<img class="td-instagram-image" src="https://instagram.flux1-1.fna.fbcdn.net/v/t51.2885-15/e15/c87.0.905.905a/s640x640/101382903_124076015968292_5646071946491752582_n.jpg?_nc_ht=instagram.flux1-1.fna.fbcdn.net&_nc_cat=108&_nc_ohc=6fOwejJLDX8AX9R5XB-&oh=0153ed6ee31f433d15ce17304231532d&oe=5EFF3FA5" />
</a>

</div>

<div class="td-instagram-element">

<a href="https://www.instagram.com/p/CAuzAAxJYqE" target="_blank">
<img class="td-instagram-image" src="https://instagram.flux1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/s640x640/100952387_249547706307946_2237873900408714903_n.jpg?_nc_ht=instagram.flux1-1.fna.fbcdn.net&_nc_cat=110&_nc_ohc=4k0mCuJ5N9IAX8_uJKO&oh=22570be8d9d3da5ade978bbc8c8c297a&oe=5ED758AE" />
</a>

<span class="td-video-play-ico">
<img width="40" class="td-retina" src="https://galwaybayfm.ie/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" />
</span>
</div>

<div class="clearfix"></div>
</div>
</div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="1351315084"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_9_5f058d9b2beed_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_9_5f058d9b2beed"><script>var block_td_uid_9_5f058d9b2beed = new tdBlock();
block_td_uid_9_5f058d9b2beed.id = "td_uid_9_5f058d9b2beed";
block_td_uid_9_5f058d9b2beed.atts = '{"custom_title":"Podcasts","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","mx7_tl":"","mx7_el":"","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"38","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5f058d9b2beed_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx7f_title_font_header":"","mx7f_title_font_title":"Article title","mx7f_title_font_settings":"","mx7f_title_font_family":"","mx7f_title_font_size":"","mx7f_title_font_line_height":"","mx7f_title_font_style":"","mx7f_title_font_weight":"","mx7f_title_font_transform":"","mx7f_title_font_spacing":"","mx7f_title_":"","mx7f_cat_font_title":"Article category tag","mx7f_cat_font_settings":"","mx7f_cat_font_family":"","mx7f_cat_font_size":"","mx7f_cat_font_line_height":"","mx7f_cat_font_style":"","mx7f_cat_font_weight":"","mx7f_cat_font_transform":"","mx7f_cat_font_spacing":"","mx7f_cat_":"","mx7f_meta_font_title":"Article meta info","mx7f_meta_font_settings":"","mx7f_meta_font_family":"","mx7f_meta_font_size":"","mx7f_meta_font_line_height":"","mx7f_meta_font_style":"","mx7f_meta_font_weight":"","mx7f_meta_font_transform":"","mx7f_meta_font_spacing":"","mx7f_meta_":"","mx7f_ex_font_title":"Article excerpt","mx7f_ex_font_settings":"","mx7f_ex_font_family":"","mx7f_ex_font_size":"","mx7f_ex_font_line_height":"","mx7f_ex_font_style":"","mx7f_ex_font_weight":"","mx7f_ex_font_transform":"","mx7f_ex_font_spacing":"","mx7f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5f058d9b2beed_rand","tdc_css_class_style":"td_uid_9_5f058d9b2beed_rand_style"}';
block_td_uid_9_5f058d9b2beed.td_column_number = "1";
block_td_uid_9_5f058d9b2beed.block_type = "td_block_16";
block_td_uid_9_5f058d9b2beed.post_count = "3";
block_td_uid_9_5f058d9b2beed.found_posts = "2683";
block_td_uid_9_5f058d9b2beed.header_color = "#";
block_td_uid_9_5f058d9b2beed.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f058d9b2beed.max_num_pages = "895";
tdBlocksArray.push(block_td_uid_9_5f058d9b2beed);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Podcasts</span></h4></div><div id=td_uid_9_5f058d9b2beed class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/podcasts/30june-2-2-2-2-2/" rel="bookmark" class="td-image-wrap" title="Galway Talks with Keith Finnegan – Tuesday 7th July"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/keithFinnegan-100x70.png" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/12/keithFinnegan-100x70.png 100w, https://galwaybayfm.ie/wp-content/uploads/2018/12/keithFinnegan-200x140.png 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Galway Talks with Keith Finnegan – Tuesday 7th July" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/podcasts/30june-2-2-2-2-2/" rel="bookmark" title="Galway Talks with Keith Finnegan – Tuesday 7th July">Galway Talks with Keith Finnegan – Tuesday 7th July</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-07T13:23:47+01:00">7 July 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/podcasts/over-the-line-monday-6th-july-2020/" rel="bookmark" class="td-image-wrap" title="Over The Line &#8211; Monday, 6th July 2020"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2020/03/0317A-Gerry-and-George-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2020/03/0317A-Gerry-and-George-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2020/03/0317A-Gerry-and-George-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Over The Line &#8211; Monday, 6th July 2020" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/podcasts/over-the-line-monday-6th-july-2020/" rel="bookmark" title="Over The Line &#8211; Monday, 6th July 2020">Over The Line &#8211; Monday, 6th July 2020</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-06T22:00:40+01:00">6 July 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/podcasts/healthy-galway-see-change-ambassador-abigial-mcdonnell-brian-mcdonald/" rel="bookmark" class="td-image-wrap" title="Healthy Galway &#8211; See Change Ambassador Abigail McDonnell &#038; Brian McDonald"><img width="100" height="70" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2020/07/HEALTHY-GALWAY-ARTWORK-HEADER-100x70.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2020/07/HEALTHY-GALWAY-ARTWORK-HEADER-100x70.jpg 100w, https://galwaybayfm.ie/wp-content/uploads/2020/07/HEALTHY-GALWAY-ARTWORK-HEADER-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px" alt="" title="Healthy Galway &#8211; See Change Ambassador Abigail McDonnell &#038; Brian McDonald" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/podcasts/healthy-galway-see-change-ambassador-abigial-mcdonnell-brian-mcdonald/" rel="bookmark" title="Healthy Galway &#8211; See Change Ambassador Abigail McDonnell &#038; Brian McDonald">Healthy Galway &#8211; See Change Ambassador Abigail McDonnell &#038; Brian McDonald</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-06T17:57:08+01:00">6 July 2020</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><h4 class="block-title"><span>Advertisement </span></h4><div class="adsanity-rotating-ads" data-ids="59100,55054,55050,54846,54844,54840" data-timer="13" data-align="alignnone">
<div id="ad-59100" class="ad-300x250 adsanity-300x250 alignnone adsanity-alignnone"><div class="adsanity-inner">
<a rel="nofollow" href="https://galwaybayfm.ie/ads/tony-burke-motors-2/" target="_blank"><img width="300" height="250" src="https://galwaybayfm.ie/wp-content/uploads/2019/04/ezgif.com-optimize-13.gif" class="attachment-full size-full wp-post-image" alt="" /></a>
</div></div>
</div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="footer-phone-ad">
<div class="footer-phone-container">
<div class="footer-phone-logo">
<img alt="GalwayBayFmLogo" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/GBFMAppIcon.png">
</div>
<div class="footer-phone-title">
<h2>
DOWNLOAD OUR BRAND NEW APP TODAY!
</h2>
</div>
<div class="footer-phone-des">
THE ALL NEW GALWAY BAY FM APP IS NOW LIVE AND AVAILABLE TO DOWNLOAD ON THE APPLE AND ANDROID STORES.
<br>
ENJOY LIVE STREAMING, PODCASTS, VIDEO LATEST NEWS AND SPORT AND MUCH MORE, FROM YOUR PHONE.
</div>
<div class="footer-phone-footer">
<a target="_blank" href="https://itunes.apple.com/ie/app/galway-bay-fm/id517073928?mt=8">
<img alt="AppStore" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/AppStore_Apple.png">
</a>
<a target="_blank" href="https://play.google.com/store/apps/details?id=medialab.galwaybayfm&hl=en">
<img alt="GooglePay" src="https://galwaybayfm.ie/wp-content/uploads/2018/12/AppStore_Android.png">
</a>
</div>
</div>
</div>


<div class="td-footer-wrapper td-container-wrap td-footer-template-9 td_stretch_content">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<p><strong style="color: #ffaf15;">Call</strong><br />
091 770077 – Competition line</p>
<p><strong style="color: #ffaf15;">Text direct to studio</strong><br />
<a href="sms://+35353995">53995</a> for 20 cents</p>
<p><strong style="color: #ffaf15;">WhatsApp direct to Studio</strong><br />
–<a href="https://wa.me/353870958968"><img class="aligncenter size-thumbnail wp-image-52388" src="https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-150x150.png" sizes="(max-width: 150px) 100vw, 150px" srcset="https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-150x150.png 150w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-300x300.png 300w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-768x768.png 768w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-690x690.png 690w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1-170x170.png 170w, https://galwaybayfm.ie/wp-content/uploads/2018/11/img_427156-1.png 980w" alt="" width="13" height="13&quot;" />087 0 958 968</a></p>
</div>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><img class="center" src="https://galwaybayfm.ie/wp-content/uploads/2018/10/gbfm-dark-logo-300x225.png" alt="Galway Bay FM Logo" width="309" height="233" /></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<p><strong style="color: #ffaf15;">95.8 MHz</strong> &#8211; Galway City</p>
<p><strong style="color: #ffaf15;">95.8 MHz</strong> &#8211; Clifden &amp; West Connemara</p>
<p><strong style="color: #ffaf15;">97.4 MHz</strong> &#8211; South Connemara &amp; Aran Islands</p>
<p><strong style="color: #ffaf15;">96.8 MHz</strong> &#8211; County Galway</p>
<p><strong style="color: #ffaf15;">97.4 MHz</strong> &#8211; East Galway</p>
<p><strong style="color: #ffaf15;">97.2 MHz</strong> &#8211; Gort Area</p>
</div>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap td_stretch_content">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2019 Galway Bay FM Limited. Website Design by Boon Agency. </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/house-prices-in-the-city-down-8-percent-in-june/" rel="bookmark" class="td-image-wrap" title="House prices in the city down 8 percent in June"><img width="240" height="160" class="entry-thumb" src="https://galwaybayfm.ie/wp-content/uploads/2017/01/news-price-house-property-auction.jpg" srcset="https://galwaybayfm.ie/wp-content/uploads/2017/01/news-price-house-property-auction.jpg 240w, https://galwaybayfm.ie/wp-content/uploads/2017/01/news-price-house-property-auction.jpg 480w" sizes="(-webkit-min-device-pixel-ratio: 2) 480px, (min-resolution: 192dpi) 480px, 240px" alt="" title="House prices in the city down 8 percent in June" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://galwaybayfm.ie/galway-bay-fm-news-desk/house-prices-in-the-city-down-8-percent-in-june/" rel="bookmark" title="House prices in the city down 8 percent in June">House prices in the city down 8 percent in June</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://galwaybayfm.ie/author/gbfmnews/">GBFM News</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-08T10:14:07+01:00">8 July 2020</time></span> </div>
</div>
</div>
</div>


<style type="text/css" media="screen">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</style>
<script type="text/javascript">let ad1 = {
    url: "http://www.eamonocuiv.ie/",
    image: "https://galwaybayfm.ie/wp-content/uploads/2020/02/Galway-West-Leaderboard-728x90px-Eng.jpg",
}

let ad2 = {
    url: "https://aislingdolan.org/",
    image: "https://galwaybayfm.ie/wp-content/uploads/2020/02/dolanrosgal.jpg",
}

let index = 0;
setInterval(function() {
document.getElementById("electionURL").href = index === 0 ? ad1.url : ad2.url;
document.getElementById("electionImage").src = index === 0 ? ad1.image : ad2.image;
index = index === 1 ? 0 : 1;
    
},5000);</script><link rel='stylesheet' id='joan-css-css' href='https://galwaybayfm.ie/wp-content/plugins/joan/joan.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/adsanity-rotating-ad-widget/public/js/adsanity-raw-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[1,2,3,5],\"Display UI\":\"always\",\"Min Days Between UI Displays\":30,\"Publisher Name\":\"Galway Bay FM\",\"Publisher Logo\":\"https:\\\/\\\/galwaybayfm.ie\\\/gbfm2_web_retna\\\/\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.4'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://galwaybayfm.ie/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script>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</script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://galwaybayfm.ie/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://galwaybayfm.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-23').gslider({ groupid: 23, speed: 8000 });
	jQuery('.g-25').gslider({ groupid: 25, speed: 6000 });
}
});
</script>

<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1440163009" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://galwaybayfm.ie/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="essb-cct-style" href="https://galwaybayfm.ie/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" />
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f058d9b3fd3e">.wp-caption-text, .wp-caption-dd {
    color: #fff;
}

.qc-cmp-persistent-link {
   visibility: hidden !important;
}











</textarea>
<div id="td_live_css_uid_1_5f058d9b3fd3e" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f058d9b3fd3e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f058d9b3fd3e");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script>
		/* MENU NEW LINK */
		(function(){
			var menuLink = document.getElementsByClassName('listenNow');
			console.log(menuLink);

			menuLink[0].addEventListener('click', function(e) {
				e.stopPropagation();
				window.open('http://player.galwaybayfm.ie/player.html', 'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no,width=400,height=750');
				return false;
			});
			
			menuLink[1].addEventListener('click', function(e) {
				e.stopPropagation();
				window.open('http://player.galwaybayfm.ie/player.html', 'targetWindow','toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no,width=400,height=750');
				return false;
			});
		})();
		
		/* TARGET: _BLANK OUT */
		(function(){
			var menuLink = document.getElementsByClassName('joan-now-playing');
			if (menuLink) menuLink.querySelector('a').removeAttribute('target');
		})();
	</script>
</body>
</html>