<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<script type="text/javascript">   var _wt = 'ef4c4a';

   (function () {
       if (document.cookie.indexOf('VISITED_6029') < 0 || Boolean(localStorage.getItem('webstatus-minimized-status'))) {
           var ws = document.createElement('script'); ws.type = 'text/javascript'; ws.async = true;
           ws.src = ('https:' == document.location.protocol ? 'https://ssl.' : 'http://') + 'survey.webstatus.v2.userneeds.dk/wsi.ashx?t=' + _wt + (location.href.indexOf('wsiNoCookie') >= 0 ? '&nc=1' : '');
           var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ws, s);
   }})();
</script>
<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/179733492/Galwaybay_Home_Leader', [728, 90], 'div-gpt-ad-1474447252486-0').addService(googletag.pubads());
    googletag.defineSlot('/179733492/Galwaybay_Home_MPU', [300, 250], 'div-gpt-ad-1474447252486-1').addService(googletag.pubads());
    googletag.defineSlot('/179733492/Galwaybay_Home_Skin', [1, 1], 'div-gpt-ad-1474447252486-2').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<meta property="fb:pages" content="143746995685581" />
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta charset="UTF-8">
<link rel="pingback" href="http://galwaybayfm.ie/xmlrpc.php" />
<title>The GAA &amp; PDST Launch Future Leaders Transition Year Programme - Galway Bay FM</title>

<link rel="canonical" href="http://galwaybayfm.ie/gaa-pdst-launch-future-leaders-transition-year-programme/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The GAA &amp; PDST Launch Future Leaders Transition Year Programme - Galway Bay FM" />
<meta property="og:description" content="The GAA, in collaboration with the PDST, has recently developed the Future Leaders Transition Year Programme. It is a cross-curricular programme comprising of eight modules, each designed to encourage maturity, initiative, responsibility and leadership skills in pupils. The Programme gives pupils the knowledge and skills to support all roles required in the effective staging of Gaelic...READ MORE" />
<meta property="og:url" content="http://galwaybayfm.ie/gaa-pdst-launch-future-leaders-transition-year-programme/" />
<meta property="og:site_name" content="Galway Bay FM" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2017-12-06T14:55:34+00:00" />
<meta property="og:image" content="http://galwaybayfm.ie/wp-content/uploads/2017/12/GAA-Future-leaders.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The GAA, in collaboration with the PDST, has recently developed the Future Leaders Transition Year Programme. It is a cross-curricular programme comprising of eight modules, each designed to encourage maturity, initiative, responsibility and leadership skills in pupils. The Programme gives pupils the knowledge and skills to support all roles required in the effective staging of Gaelic...READ MORE" />
<meta name="twitter:title" content="The GAA &amp; PDST Launch Future Leaders Transition Year Programme - Galway Bay FM" />
<meta name="twitter:image" content="http://galwaybayfm.ie/wp-content/uploads/2017/12/GAA-Future-leaders.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/galwaybayfm.ie\/","name":"Galway Bay FM","potentialAction":{"@type":"SearchAction","target":"http:\/\/galwaybayfm.ie\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/galwaybayfm.ie\/gaa-pdst-launch-future-leaders-transition-year-programme\/","sameAs":[],"@id":"#organization","name":"Galway Bay FM","logo":"\/wp-content\/uploads\/2016\/04\/1877-GBFM-Logo_NEW2014.png"}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Galway Bay FM &raquo; Feed" href="http://galwaybayfm.ie/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/galwaybayfm.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='h5ab-print-font-awesome-css' href='http://galwaybayfm.ie/wp-content/plugins/print-post-and-page/css/font-awesome.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-print-css-css' href='http://galwaybayfm.ie/wp-content/plugins/print-post-and-page/css/h5ab-print.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='kastCSS-css' href='http://galwaybayfm.ie/wp-content/plugins/codecanyon-14649289-kast-extraordinary-shoutcast-html5-radio-player-for-wordpress-material-design-1/assets/jquery.kast-1.2.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='kastRoboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://galwaybayfm.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://galwaybayfm.ie/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css' href='http://galwaybayfm.ie/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='http://galwaybayfm.ie/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='brnhmbx-fonts-css' href='https://fonts.googleapis.com/css?family=Karla%3A400%2C400italic%2C700%2C700italic%7CPalanquin%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='http://galwaybayfm.ie/wp-content/themes/bourz/css/normalize.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://galwaybayfm.ie/wp-content/themes/bourz/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://galwaybayfm.ie/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css' href='http://galwaybayfm.ie/wp-content/themes/bourz/css/jquery.bxslider.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='http://galwaybayfm.ie/wp-content/themes/bourz/css/responsive.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='slicknav-css' href='http://galwaybayfm.ie/wp-content/themes/bourz/css/slicknav.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css' href='http://galwaybayfm.ie?display_custom_css=css&#038;ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://galwaybayfm.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://galwaybayfm.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://galwaybayfm.ie/wp-content/plugins/codecanyon-14649289-kast-extraordinary-shoutcast-html5-radio-player-for-wordpress-material-design-1/assets/jquery.kast-1.2.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://galwaybayfm.ie/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://galwaybayfm.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://galwaybayfm.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://galwaybayfm.ie/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://galwaybayfm.ie/?p=40443' />
<link rel="alternate" type="application/json+oembed" href="http://galwaybayfm.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgalwaybayfm.ie%2Fgaa-pdst-launch-future-leaders-transition-year-programme%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://galwaybayfm.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgalwaybayfm.ie%2Fgaa-pdst-launch-future-leaders-transition-year-programme%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-50042491-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<style type="text/css">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</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://galwaybayfm.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://galwaybayfm.ie/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="http://galwaybayfm.ie/wp-content/uploads/2016/01/GBFM-150x150.png" sizes="32x32" />
<link rel="icon" href="http://galwaybayfm.ie/wp-content/uploads/2016/01/GBFM-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://galwaybayfm.ie/wp-content/uploads/2016/01/GBFM-300x300.png" />
<meta name="msapplication-TileImage" content="http://galwaybayfm.ie/wp-content/uploads/2016/01/GBFM-300x300.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-40443 single-format-standard wpb-js-composer js-comp-ver-4.12 vc_responsive">
<div class="hiddenInfo">
<span id="mapInfo_Zoom">15</span>
<span id="mapInfo_coorN">49.0138</span>
<span id="mapInfo_coorE">8.38624</span>
<span id="bxInfo_Controls">arrow</span>
<span id="bxInfo_Auto">0</span>
<span id="bxInfo_Controls_Main">bullet</span>
<span id="bxInfo_Auto_Main">1</span>
<span id="bxInfo_Pause">8000</span>
<span id="bxInfo_Infinite">1</span>
<span id="bxInfo_Random">0</span>
<span id="bxInfo_Mode">horizontal</span>
<span id="siteUrl">http://galwaybayfm.ie</span>
<span id="trigger-sticky-value">300</span>
<span id="menu-logo-l-r"></span>
<span id="spot-duration">4000</span>
<span id="woo-border"></span>
</div>
<div class="body-outer">

<div id="sticky-menu">
<div class="sticky-menu-inner clearfix">
<div class="sticky-logo-outer">
<div class="sticky-logo-container">
<a href="http://galwaybayfm.ie/"><img alt="" src="http://galwayfm.wpengine.com/wp-content/uploads/2016/03/1877-GBFM-Logo_NEW2016L.png" /></a>
</div>
</div>
<div class="site-menu-outer">
<div class="site-menu-container brnhmbx-font-1 fw700 clearfix">
<div class="site-nav2"><ul id="site-menu-sticky" class="menu"><li id="menu-item-551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-551"><a href="http://galwaybayfm.ie/">HOME</a></li>
<li id="menu-item-20512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20512"><a href="http://galwaybayfm.ie/category/schedule/">SHOWS</a>
<ul class="sub-menu">
<li id="menu-item-20593" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20593"><a href="http://galwaybayfm.ie/molly-in-the-morning/">Molly in the Morning</a></li>
<li id="menu-item-20575" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20575"><a href="http://galwaybayfm.ie/the-keith-finnegan-show/">The Keith Finnegan Show</a></li>
<li id="menu-item-20576" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20576"><a href="http://galwaybayfm.ie/the-wagon-wheel-with-valerie-hughes/">The Wagon Wheel with Valerie Hughes</a></li>
<li id="menu-item-20577" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20577"><a href="http://galwaybayfm.ie/number-one-show-jon-richards/">The Number One Show with Jon Richards</a></li>
<li id="menu-item-20579" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20579"><a href="http://galwaybayfm.ie/home-run-donal-mahon/">The Home Run – with Donal Mahon</a></li>
<li id="menu-item-20580" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20580"><a href="http://galwaybayfm.ie/fyi-galway/">FYI Galway</a></li>
<li id="menu-item-20616" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20616"><a href="http://galwaybayfm.ie/line-john-mulligan-gerry-murphy/">Over the Line with John Mulligan and Gerry Murphy</a></li>
<li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20617"><a href="http://galwaybayfm.ie/twelve-great-songs-twelve-great-years-jimmy-norman-7pm-9pm/">Twelve Great Songs from Twelve Great Years with Jimmy Norman</a></li>
<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20618"><a href="http://galwaybayfm.ie/the-social-network/">The Social Network</a></li>
<li id="menu-item-20619" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20619"><a href="http://galwaybayfm.ie/arts-show-vinnie-brown/">The Arts Show with Vinnie Brown</a></li>
<li id="menu-item-20581" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20581"><a href="http://galwaybayfm.ie/feel-good-factor-marc-roberts/">The Feel Good Factor with Marc Roberts</a></li>
<li id="menu-item-20620" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20620"><a href="http://galwaybayfm.ie/saturday-night-fever-ronan-lardner/">Saturday Night Fever with Ronan Lardner</a></li>
<li id="menu-item-20621" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20621"><a href="http://galwaybayfm.ie/half-door-kevin-rohan/">The Half Door with Kevin Rohan</a></li>
<li id="menu-item-20622" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20622"><a href="http://galwaybayfm.ie/big-band-show-jimmy-higgins/">The Big Band Show – with Jimmy Higgins</a></li>
<li id="menu-item-27248" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27248"><a href="http://galwaybayfm.ie/the-saturday-mix/">The Saturday Mix with Garry Kelly</a></li>
<li id="menu-item-33202" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33202"><a href="http://galwaybayfm.ie/saturday-morning-show/">The Saturday Morning Show</a></li>
</ul>
</li>
<li id="menu-item-19605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19605"><a href="http://galwaybayfm.ie/category/galway-bay-fm-news-desk/">NEWS</a></li>
<li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19588"><a href="http://galwaybayfm.ie/category/sport-archives/sports/">SPORT</a></li>
<li id="menu-item-19587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19587"><a href="http://galwaybayfm.ie/category/death-notices/">DEATH NOTICES</a></li>
<li id="menu-item-33789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33789"><a href="http://galwaybayfm.ie/podcasts-2/">PODCASTS</a>
<ul class="sub-menu">
<li id="menu-item-33790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33790"><a href="http://galwaybayfm.ie/podcasts-2/the-arts-show/">The Arts Show</a></li>
<li id="menu-item-33791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33791"><a href="http://galwaybayfm.ie/podcasts-2/molly-in-the-morning/">Molly in the morning</a></li>
<li id="menu-item-33792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33792"><a href="http://galwaybayfm.ie/podcasts-2/sport/">Sport</a></li>
<li id="menu-item-33793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33793"><a href="http://galwaybayfm.ie/podcasts-2/keith-finnegan-show/">The Keith Finnegan Show</a></li>
<li id="menu-item-33804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33804"><a href="http://galwaybayfm.ie/podcasts-2/the-home-run/">The Home Run</a></li>
<li id="menu-item-35657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35657"><a href="http://galwaybayfm.ie/podcasts-2/galway-bay-online/">Galway Bay Online</a></li>
</ul>
</li>
<li id="menu-item-19608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19608"><a href="http://galwaybayfm.ie/category/video/">VIDEO</a></li>
<li id="menu-item-23622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23622"><a href="http://galwaybayfm.ie/category/competitions/">WIN</a></li>
<li id="menu-item-23619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23619"><a href="#">GALWAY NOTICEBOARD</a>
<ul class="sub-menu">
<li id="menu-item-19602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19602"><a href="http://galwaybayfm.ie/gig-guide/">GIG GUIDE</a></li>
<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="http://galwaybayfm.ie/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-23663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23663"><a href="http://galwaybayfm.ie/category/jobspot/">JOB SPOT</a></li>
<li id="menu-item-23618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23618"><a href="http://galwaybayfm.ie/category/notice/">NOTICES</a></li>
</ul>
</li>
<li id="menu-item-37373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37373"><a href="http://galwaybayfm.ie/category/galway-life/">GALWAY LIFE</a></li>
</ul></div> </div>
</div>
<div class="top-extra-outer"><div class="top-extra"><div class="top-extra-inner clearfix"><div class="header-social brnhmbx-font-1 fs10"><a class="social-menu-item" href="https://www.facebook.com/galwaybayfm" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a><a class="social-menu-item" href="https://twitter.com/Galwaybayfmnews" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a><a class="social-menu-item" href="https://www.youtube.com/channel/UCkNwZjigiSaikXNdqONleAA" target="_blank"><i class="fa fa-youtube"></i><span>Youtube</span></a></div><a class="btn-to-top" href="javascript:void(0);"><i class="fa fa-chevron-up"></i></a></div></div></div>
</div>
</div> 

<div class="mobile-header clearfix">
<div class="mobile-logo-outer">
<div class="mobile-logo-container">
<a href="http://galwaybayfm.ie/"><img alt="" src="http://galwayfm.wpengine.com/wp-content/uploads/2016/03/1877-GBFM-Logo_NEW2016L.png" /></a> </div>
</div>
<div class="brnhmbx-menu-button"><i class="fa fa-navicon"></i></div>
<div id="touch-menu" class="brnhmbx-font-1 fw700"></div>
</div>

<div class="top-line-outer">
<div class="top-line-container">
<div class="top-line-inner clearfix">
<div class="spot-messages brnhmbx-font-1 fs12">
<span class="spot-tagline"></span> </div>
<div class="header-menu-outer fs12 clearfix">
<div class="footer-nav"><ul id="header-menu" class="menu"><li id="menu-item-21017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21017"><a href="http://galwaybayfm.ie/sales/">SALES</a></li><li class="nav-sep">/</li>
<li id="menu-item-20595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20595"><a href="http://galwaybayfm.ie/category/outside-broadcasts/">OUTSIDE BROADCAST</a></li><li class="nav-sep">/</li>
<li id="menu-item-633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633"><a href="http://galwaybayfm.ie/contact/">CONTACT</a></li><li class="nav-sep">/</li>
</ul></div>
</div>
</div>
</div>
</div>
<div class="site-top clearfix">
<div class="site-top-container-outer clearfix">
<div class="site-logo-outer clearfix">
<header class="site-logo-container">
<div class="leaderboard-header-logo"><div class="table-cell-middle">
<a href="http://galwaybayfm.ie/"><img alt="" src="http://galwayfm.wpengine.com/wp-content/uploads/2016/03/1877-GBFM-Logo_NEW2014.png" /></a>
</div></div>
</header>
<div class="leaderboard-header"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="4847743758"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> <div class="site-top-container clearfix">
<div class="site-logo-left-handler"></div><div class="site-menu-outer">
<div class="site-menu-container brnhmbx-font-1 fw700 clearfix">
<div class="site-nav2"><ul id="site-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-551"><a href="http://galwaybayfm.ie/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20512"><a href="http://galwaybayfm.ie/category/schedule/">SHOWS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20593"><a href="http://galwaybayfm.ie/molly-in-the-morning/">Molly in the Morning</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20575"><a href="http://galwaybayfm.ie/the-keith-finnegan-show/">The Keith Finnegan Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20576"><a href="http://galwaybayfm.ie/the-wagon-wheel-with-valerie-hughes/">The Wagon Wheel with Valerie Hughes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20577"><a href="http://galwaybayfm.ie/number-one-show-jon-richards/">The Number One Show with Jon Richards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20579"><a href="http://galwaybayfm.ie/home-run-donal-mahon/">The Home Run – with Donal Mahon</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20580"><a href="http://galwaybayfm.ie/fyi-galway/">FYI Galway</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20616"><a href="http://galwaybayfm.ie/line-john-mulligan-gerry-murphy/">Over the Line with John Mulligan and Gerry Murphy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20617"><a href="http://galwaybayfm.ie/twelve-great-songs-twelve-great-years-jimmy-norman-7pm-9pm/">Twelve Great Songs from Twelve Great Years with Jimmy Norman</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20618"><a href="http://galwaybayfm.ie/the-social-network/">The Social Network</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20619"><a href="http://galwaybayfm.ie/arts-show-vinnie-brown/">The Arts Show with Vinnie Brown</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20581"><a href="http://galwaybayfm.ie/feel-good-factor-marc-roberts/">The Feel Good Factor with Marc Roberts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20620"><a href="http://galwaybayfm.ie/saturday-night-fever-ronan-lardner/">Saturday Night Fever with Ronan Lardner</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20621"><a href="http://galwaybayfm.ie/half-door-kevin-rohan/">The Half Door with Kevin Rohan</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20622"><a href="http://galwaybayfm.ie/big-band-show-jimmy-higgins/">The Big Band Show – with Jimmy Higgins</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-27248"><a href="http://galwaybayfm.ie/the-saturday-mix/">The Saturday Mix with Garry Kelly</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33202"><a href="http://galwaybayfm.ie/saturday-morning-show/">The Saturday Morning Show</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19605"><a href="http://galwaybayfm.ie/category/galway-bay-fm-news-desk/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19588"><a href="http://galwaybayfm.ie/category/sport-archives/sports/">SPORT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19587"><a href="http://galwaybayfm.ie/category/death-notices/">DEATH NOTICES</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33789"><a href="http://galwaybayfm.ie/podcasts-2/">PODCASTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33790"><a href="http://galwaybayfm.ie/podcasts-2/the-arts-show/">The Arts Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33791"><a href="http://galwaybayfm.ie/podcasts-2/molly-in-the-morning/">Molly in the morning</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33792"><a href="http://galwaybayfm.ie/podcasts-2/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33793"><a href="http://galwaybayfm.ie/podcasts-2/keith-finnegan-show/">The Keith Finnegan Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33804"><a href="http://galwaybayfm.ie/podcasts-2/the-home-run/">The Home Run</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35657"><a href="http://galwaybayfm.ie/podcasts-2/galway-bay-online/">Galway Bay Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19608"><a href="http://galwaybayfm.ie/category/video/">VIDEO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23622"><a href="http://galwaybayfm.ie/category/competitions/">WIN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23619"><a href="#">GALWAY NOTICEBOARD</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19602"><a href="http://galwaybayfm.ie/gig-guide/">GIG GUIDE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="http://galwaybayfm.ie/classifieds/">CLASSIFIEDS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23663"><a href="http://galwaybayfm.ie/category/jobspot/">JOB SPOT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23618"><a href="http://galwaybayfm.ie/category/notice/">NOTICES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37373"><a href="http://galwaybayfm.ie/category/galway-life/">GALWAY LIFE</a></li>
</ul></div> </div>
</div><div class="top-extra-outer"><div class="top-extra"><div class="top-extra-inner clearfix"><div class="header-social brnhmbx-font-1 fs10"><a class="social-menu-item" href="https://www.facebook.com/galwaybayfm" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a><a class="social-menu-item" href="https://twitter.com/Galwaybayfmnews" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a><a class="social-menu-item" href="https://www.youtube.com/channel/UCkNwZjigiSaikXNdqONleAA" target="_blank"><i class="fa fa-youtube"></i><span>Youtube</span></a></div><div class="brnhmbx-top-search-button"><i class="fa fa-search"></i></div><div class="top-search"><input class="top-search-input brnhmbx-font-1" type="text" value="Type keyword to search" name="s" id="s_top" /></div></div></div></div> </div>
</div>
</div>
 <div class="site-mid clearfix">
<div class="upper-widget-area"><div class="upper-widget-area-inner clearfix"><div class="widget-item-upper-outer"><div id="text-5" class="widget-item zig-zag clearfix widget_text"><div class="widget-item-inner"><div class="textwidget"><a href="http://galwaybayfm.ie/category/galway-bay-fm-news-desk/"><img src="/wp-content/uploads/2016/04/NEWS1304.jpg" class="latest-news" /></a></div></div></div></div><div class="widget-item-upper-outer"><div id="text-6" class="widget-item zig-zag clearfix widget_text"><div class="widget-item-inner"><div class="textwidget"><a href="/category/sports/"><img src="/wp-content/uploads/2016/04/Sport1304.jpg" class="latest-sport" /></a></div></div></div></div><div class="widget-item-upper-outer"><div id="text-7" class="widget-item zig-zag clearfix widget_text"><div class="widget-item-inner"><div class="textwidget"><div id="dj-rotator"><h3 class="widget-title dj-header"></h3><a href="/number-one-show-jon-richards/" target=""><img class="dj-image 20160329070151" src="http://galwayfm.wpengine.com/wp-content/uploads/2016/03/JonRichardsShow.jpg" width="386" height="90" alt="The Number One Show" title="The Number One Show" /></a><p class="dj-desc">The Number One Show</p></div></div></div></div></div><div class="widget-item-upper-outer"><div class="textwidget adwidget zig-zag clearfix"><script async src="//"></script><ins class="adsbygoogle" style="display: inline-block; width: 320px; height: 100px;" data-ad-client="ca-pub-1896095570155502" data-ad-slot="4030463442"></ins><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>
<div class="article-wrapper-outer">
<div class="clearfix main-container-sidebar">
<div class="clearfix site-content-sidebar">
<div>
<div class="post-40443 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
<article class="post zig-zag clearfix">
<div class="article-outer-sidebar">
<div class="article-inner">
<div class="article-container clearfix">
<div class="fea-img-container"><img width="1200" height="675" src="http://galwaybayfm.ie/wp-content/uploads/2017/12/GAA-Future-leaders-1200x675.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></div>
<div class="header-area-sidebar">
<h1 class="header-area-title brnhmbx-font-1 fw700">The GAA &#038; PDST Launch Future Leaders Transition Year Programme</h1>
<div class="author-bar brnhmbx-font-4 fs12 fw700">
<div class="author-bar-avatar"><img alt='' src='http://1.gravatar.com/avatar/d29e5ea6fb6131b6ecccdb79430c0637?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d29e5ea6fb6131b6ecccdb79430c0637?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></div> <div class="author-bar-date-views">By <a href="http://galwaybayfm.ie/author/gbfmsport/">Sport GBFM</a></div> <div class="author-bar-date-views header-area-date">December 6, 2017</div> </div>
<p class="time-posted">Time posted: 2:55 pm</p>
<div class="clearfix">
<div class="share-bar brnhmbx-font-1 fw700 fs14">
<span>SHARE</span>
<div class="share-icon-outer si-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://galwaybayfm.ie/gaa-pdst-launch-future-leaders-transition-year-programme/" target="_blank"><div class="si-long">Facebook</div><div class="si-short">F</div></a></div>
<div class="share-icon-outer si-twitter"><a href="https://twitter.com/home?status=http://galwaybayfm.ie/gaa-pdst-launch-future-leaders-transition-year-programme/" target="_blank"><div class="si-long">Twitter</div><div class="si-short">T</div></a></div>
<div class="share-icon-outer si-google"><a href="https://plus.google.com/share?url=http://galwaybayfm.ie/gaa-pdst-launch-future-leaders-transition-year-programme/" target="_blank"><div class="si-long">Google</div><div class="si-short">G</div></a></div>

<div class="share-icon-outer si-pinterest"><a href="https://pinterest.com/pin/create/button/?url=http://galwaybayfm.ie/gaa-pdst-launch-future-leaders-transition-year-programme/&amp;media=http://galwaybayfm.ie/wp-content/uploads/2017/12/GAA-Future-leaders-150x150.jpg&amp;description=" target="_blank"><div class="si-long">Pinterest</div><div class="si-short">P</div></a></div>

</div>
</div> </div>
<div class="article-content-outer-sidebar" style=" border-top: 2px solid;">
<div class="brnhmbx-font-3 fs16"><p>The GAA, in collaboration with the PDST, has recently developed the Future Leaders Transition Year Programme. It is a cross-curricular programme comprising of eight modules, each designed to encourage maturity, initiative, responsibility and leadership skills in pupils. The Programme gives pupils the knowledge and skills to support all roles required in the effective staging of Gaelic Games. As part of the Programme pupils are challenged to organise and run a GAA Super Games Centre for younger students or assist in Coaching at the local Primary School.</p>
<p><strong>Course Structure:</strong></p>
<ul>
<li>The Programme is comprised of 8 modules.</li>
<li>All modules are between 6 – 10hrs long, stand alone and individually certifiable. Pupils will receive a certificate for each completed module.</li>
<li>A school can choose to deliver one or more modules. Delivering five modules plus the organisation of a GAA Super Games Centre/Coaching initiative through the pupils, results in them being awarded the “GAA/PDST Future Leaders Award”.</li>
<li>When registered, each pupil gets an online e-Portfolio to store and share documentation and to submit tasks. Pupils receive certification for each module when all the tasks are completed and submitted to their e-Portolio.</li>
</ul>
<p><strong>Modules:</strong></p>
<ul>
<li>Future Leaders FMS &amp; Coaching of Hurling / Gaelic football Module</li>
<li>Future Leaders Nutrition Module</li>
<li>Future Leaders Refereeing Module</li>
<li>Future Leaders Administration Module</li>
<li>Future Leaders Sports Journalism Module</li>
<li>Future Leaders Performance Analysis Module</li>
<li>Future Leaders Event Management Module</li>
<li>Future Leaders Wellness Module</li>
</ul>
<p>&nbsp;</p>
<p>The Super Games Centre allows players to take ownership of the Games and feel a sense of belonging and enjoyment in a fun, safe environment. As the TY pupils themselves are responsible for organising and running all aspects of the 1<sup>st</sup> and 2<sup>nd</sup> Year Super Games Centre, this course encourages and empowers the Transition Year pupils to take ownership and responsibility for everything linked to the games, which make the match day experience what it is. By completing the various modules and running a Super Games Centre, pupils really develop, mature and benefit in so many ways, which can only be achieved by putting their newly acquired skills and knowledge to use in a practical, real life setting.</p>
<p>&nbsp;</p>
<p>From an educational perspective the benefits of the Programme are huge with TY pupils enhancing their Physical Literacy Skills, Digital Literacy Skills, Literacy &amp; Numeracy Skills and their Presentation Skills. From a social view point, the benefits to the pupil are equally important as the Programme, and the running of the Super Games Centre, embraces inclusivity and fosters a sense of belonging in the pupil. There are benefits to the pupil, the school, to the local community and in turn to the country as a whole. The Future Leaders Transition Year Programme has the potential to make a huge contribution to the health and wellbeing, both physical and mental, of the young people of Ireland. This comes at a time when Irish children are engaging in less and less physical activity and levels of obesity and diabetes are on the rise.</p>
<p>&nbsp;</p>
<p>This Programme will future proof our games in towns and villages countrywide by developing capacities in young people to empower them to take ownership of the games and carry them forward for the next generation. They will be the future administrators, coaches, referees, ground staff, performance analysts, nutritionists etc. They could be the reason 1000s of children will play our games in every corner of the country in the years to come.</p>
<p>There are presently 48 schools delivering the Programme as part of Pilot Phase 2. The Professional Development Service for Teachers (PDST) are our partners in this programme and are providing training and development to the teachers involved in this initiative. The Programme will be rolled out nationally in 2018/19 and presently we have more than 250 schools registered to start in September.</p>
<p>&nbsp;</p>
<p><em>“The PDST team are delighted to be part of this wonderfully innovative project which provides rich opportunities for students to develop in the most holistic sense in line with the principles of the TY programme. I believe that this initiative provides a unique and creative learning pathway for young people to acquire skills which are both sports related <strong>and</strong> transferable not only across the curriculum, but beyond TY itself. It is a privilege to work with the schools involved and our colleagues in the GAA “ . </em></p>
<p><em> </em>Ciara O Donnell, National Director of the PDST</p>
<p>“This programme will be of great assistance to teachers in providing them with material for multi-skill development by the students away from the main curriculum.”</p>
<p>John Horan, Uachtáran Tofa, CLG</p>
<p>Post Primary School Teachers/Principals who wish to express interest in delivering the Future Leaders Transition Year Programme can do so at <a href="http://learning.gaa.ie/5star">learning.gaa.ie/futureleaders.</a></p>
<p>PLEASE USE <strong>#GAAFutureLeader</strong> for related social media posts and follow @gaafutureleader on Twitter.<div class="h5ab-print-button-container"><div class="h5ab-print-button h5ab-print-button-right" style="cursor: pointer; color: #555"><i class="fa fa-print fa-lg"></i>
<span>print</span></div></div>
</div>
<div class="home-cat-tag-page brnhmbx-font-1 fs12">
<a href="http://galwaybayfm.ie/category/sport-archives/sports/">Sport</a></div>
</div>
</div>
</div>
</div>
</article>
</div>
</div>
<div class="page-navi clearfix">
<div class="page-navi-prev zig-zag clearfix">
<a href="http://galwaybayfm.ie/garda-chief-says-no-evidence-disciplinary-action-galway-breath-tests/">
<div class="page-navi-btn">
<div class="page-navi-border clearfix">
<div class="page-navi-prev-info">
<div class="table-cell-middle page-navi-prev-arrow"><i class="fa fa-angle-left"></i></div> <div class="table-cell-middle brnhmbx-font-1 fs16 fw700">Garda Chief says no evidence for disciplinary action over Galway breath tests</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="brnhmbx-font-3 leaderboard-outer leaderboard-static leaderboard-among"><div class="leaderboard-inner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="1431242924"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>

<div class="related-posts-container clearfix">

<div class="clearfix related-posts-outer-sidebar">

<div class="related-posts clearfix">

<div class="related-posts-row-sidebar">
<div class="clearfix zig-zag related-post-item-sidebar">
<a class="brnhmbx-posts-widget" href="http://galwaybayfm.ie/greyhound-selections-galway-greyhound-stadium-weekend-3/">
<div class="listing-img-outer"><img width="600" height="391" src="http://galwaybayfm.ie/wp-content/uploads/2014/07/Greyhounds-600x391.jpg" class="attachment-brnhmbx-bourz-thumbnail-image size-brnhmbx-bourz-thumbnail-image wp-post-image" alt="" /></div>
<div class="listing-box clearfix">
<div class="brnhmbx-font-4 fw700 listing-date">December 6, 2017</div> <div class="listing-title brnhmbx-font-2 fw700 fst-italic">Greyhound Selections for the Galway Greyhound Stadium this weekend</div>
</div>
</a>
</div>
<div class="clearfix zig-zag related-post-item-sidebar">
<a class="brnhmbx-posts-widget" href="http://galwaybayfm.ie/2017-horse-racing-ireland-award-winners-announced/">
<div class="listing-img-outer"><img width="600" height="400" src="http://galwaybayfm.ie/wp-content/uploads/2016/07/HRI-LOGO-large-600x400.jpg" class="attachment-brnhmbx-bourz-thumbnail-image size-brnhmbx-bourz-thumbnail-image wp-post-image" alt="" /></div>
<div class="listing-box clearfix">
<div class="brnhmbx-font-4 fw700 listing-date">December 5, 2017</div> <div class="listing-title brnhmbx-font-2 fw700 fst-italic">2017 Horse Racing Ireland Award Winners Announced</div>
 </div>
</a>
</div>
<div class="clearfix zig-zag related-post-item-sidebar">
<a class="brnhmbx-posts-widget" href="http://galwaybayfm.ie/u19u16-subway-ireland-schools-cup-semi-final-schedule-released/">
<div class="listing-img-outer"><img width="550" height="400" src="http://galwaybayfm.ie/wp-content/uploads/2017/01/SUBWAY-ALL-IRELAND-SCHOOLS-CUP-550x400.png" class="attachment-brnhmbx-bourz-thumbnail-image size-brnhmbx-bourz-thumbnail-image wp-post-image" alt="" /></div>
<div class="listing-box clearfix">
<div class="brnhmbx-font-4 fw700 listing-date">December 5, 2017</div> <div class="listing-title brnhmbx-font-2 fw700 fst-italic">U19/U16 Subway All Ireland Schools Cup Semi Final Schedule Released</div>
</div>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="sidebar clearfix"><div id="text-81" class="widget-item zig-zag clearfix widget_text"><div class="widget-item-inner"> <div class="textwidget"><a style="cursor: pointer" onclick=" window.open('http://playall.sharp-stream.com/galwaybay.mp3?device=website&autoplay=true','',' scrollbars=yes,menubar=no,width=600,height=65, resizable=yes,toolbar=no,location=no,status=no,titlebar=no')"><img style="width:100%!important;" class="listenlive" src="/wp-content/uploads/2016/04/ListenLive.gif" /></a></div>
</div></div><div id="brnhmbx_bourz_customadwidget-28">
<div class="textwidget adwidget zig-zag clearfix"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1896095570155502" data-ad-slot="6000611476"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="brnhmbx_bourz_customemptyspacewidget-18">
<div style="height: 20px;"></div>
</div><div id="text-79" class="widget-item zig-zag clearfix widget_text"><div class="widget-item-inner"><h2 class="brnhmbx-font-1 liner"><span>CONTACT THE SPORTS TEAM</span></h2> <div class="textwidget"><table style="margin: 5px 20px; border:0px;">
<tr>
<td valign="top" width="30%"><img src="/wp-content/uploads/2016/04/personel-icon.png" width="28" height="28" style="padding:auto 20px;"></td>
<td valign="middle" style="color:#4D4D4D;">Ollie Turner</td>
</tr>
<tr>
<td valign="top" width="30%"><img src="/wp-content/uploads/2016/03/landline-icon.png" width="28" height="28" style="padding:auto 20px;"></td>
<td valign="middle" style="color:#4D4D4D;">091 770000</td>
</tr>
<tr>
<td valign="top" width="30%"><img src="/wp-content/uploads/2016/03/email-icon.png" width="32" height="32" style="padding:auto 20px;"></td>
<td valign="middle" style="color:#4D4D4D;"><a href="/cdn-cgi/l/email-protection#91e2e1fee3e5d1f6f0fde6f0e8f3f0e8f7fcbff8f4b1"><span class="__cf_email__" data-cfemail="285b58475a5c684f49445f49514a49514e4506414d">[email&#160;protected]</span> </a></td>
</tr>
<tr>
<td valign="top" width="30%"><img src="/wp-content/uploads/2017/04/facebook-icon-1.png" width="32" height="32" style="padding:auto 20px;"></td>
<td valign="middle"><a href="https://www.facebook.com/pages/Galway-Bay-FM-Sports/188028301220096?fref=ts" target="_blank">Like GBFM Sport on Facebook</a></td>
</tr>
</table></div>
</div></div><div id="search-10" class="widget-item zig-zag clearfix widget_search"><div class="widget-item-inner">
<form role="search" method="get" id="searchform" class="searchform" action="http://galwaybayfm.ie/">
<div>
<input class="search-box" type="text" value="Type keyword to search" name="s" id="s" />
</div>
</form></div></div><div id="text-100" class="widget-item zig-zag clearfix widget_text"><div class="widget-item-inner"> <div class="textwidget"><div class="g g-21"><div class="g-single a-7"><a class="gofollow" data-track="NywyMSwxLDM2MDA=" href="http://www.citylink.ie/" target="_blank"><img src="http://galwaybayfm.ie/wp-content/uploads/2016/05/GBFM_Sport_MPUCL.jpg"></a></div></div></div>
</div></div><div id="brnhmbx_bourz_customemptyspacewidget-14">
<div style="height: 20px;"></div>
</div><div id="brnhmbx_bourz_customimagewidget-38">
<style type="text/css" scoped>		
								
			.image-widget-wrapper div.image-widget-content .image-widget-inner .table-cell-middle .iw-5666684.image-widget-title,
			.image-widget-wrapper a > div.image-widget-content .image-widget-inner .table-cell-middle .iw-5666684.image-widget-title,
			.image-widget-wrapper a:visited > div.image-widget-content .image-widget-inner .table-cell-middle .iw-5666684.image-widget-title { background: rgba(242,182,50,1); color: #FFF; -webkit-transition: all 0.3s ease-out; transition: all 0.3s ease-out; }
			
			.image-widget-wrapper a:hover > div.image-widget-content .image-widget-inner .table-cell-middle .iw-5666684.image-widget-title { background: rgba(255,255,255, 1); color: #f2b632; }
		
		</style>
<div class="image-widget-wrapper zig-zag clearfix"><a href="/category/podcasts/" target="_self">
<img alt="" src="/wp-content/uploads/2016/03/podcasts.jpg" />
<div class="image-widget-content">
<div class="image-widget-inner">
<div class="table-cell-middle" style="color: #FFF;">
<div class="image-widget-title-outer" style="border-color: #FFF;">
<div class="fs19 brnhmbx-font-1 fw700 image-widget-title iw-5666684">PODCASTS<div class="fs14 brnhmbx-font-2 fw400 fst-italic image-widget-text">Listen back any time on any device</div></div>
</div>
</div>
</div>
</div>
</a></div>
</div><div id="brnhmbx_bourz_customcatpostswidget-32" class="widget-item zig-zag clearfix widget_brnhmbx_bourz_customcatpostswidget"><div class="widget-item-inner">
<style type="text/css" scoped>
			
			a.cpw-7848986 .listing-box,
			a.cpw-7848986 .widget-listing-z,
			a.cpw-7848986:visited .listing-box,
			a.cpw-7848986:visited .widget-listing-z { background: rgba(233,233,233,1); color: #1f7fc9; -webkit-transition: all 0.3s ease-out; transition: all 0.3s ease-out; }
			
			a.cpw-7848986 .listing-box-d,
			a.cpw-7848986:visited .listing-box-d { background: transparent; border: 2px solid; border-color: #FFF; color: #FFF; -webkit-transition: all 0.3s ease-out; transition: all 0.3s ease-out; }
			
			a.cpw-7848986 .listing-box .listing-date,
			a.cpw-7848986 .listing-date-z,
			a.cpw-7848986:visited .listing-box .listing-date,
			a.cpw-7848986:visited .listing-date-z { color: #ffaf15; -webkit-transition: all 0.3s ease-out; transition: all 0.3s ease-out; }
						
			a.cpw-7848986 .listing-box-3,
			a.cpw-7848986:visited .listing-box-3 { background: transparent; color: #FFF; -webkit-transition: all 0.3s ease-out; transition: all 0.3s ease-out; }
			
			a.cpw-7848986 .listing-img-3-outer img { opacity: 0.5; -webkit-transition: all 0.3s ease-out; transition: all 0.3s ease-out; }
			
			a.cpw-7848986:hover .listing-box,
			a.cpw-7848986:hover .widget-listing-z { background: rgba(31,127,201, 1); color: #e9e9e9; }
			
			a.cpw-7848986:hover .listing-box .listing-date,
			a.cpw-7848986:hover .listing-date-z { color: #e9e9e9; }
						
			a.cpw-7848986:hover .listing-img-3-outer img { opacity: 0.3; }
			                        
		</style>
<h2 class="brnhmbx-font-1 liner"><span>LATEST NEWS</span></h2><div class="pb11"></div>
<a class="brnhmbx-posts-widget cpw-7848986" href="http://galwaybayfm.ie/garda-chief-says-no-evidence-disciplinary-action-galway-breath-tests/">
<div class="mb20">
<div class="listing-img-outer"><img width="600" height="400" src="http://galwaybayfm.ie/wp-content/uploads/2017/12/breath-test-600x400.jpg" class="attachment-brnhmbx-bourz-thumbnail-image size-brnhmbx-bourz-thumbnail-image wp-post-image" alt="" /><div class="listing-box-container"><div class="listing-box-2-outer">
<div class="listing-box clearfix listing-box-b">
<div class="brnhmbx-font-4 fw700 listing-date">December 6, 2017</div> <div class="listing-title brnhmbx-font-2 fw700 fst-italic">Garda Chief says no evidence for disciplinary action over Galway breath tests</div>
</div>
</div></div></div>
</div>
</a>
<a class="brnhmbx-posts-widget cpw-7848986" href="http://galwaybayfm.ie/nursing-homes-ireland-meets-hse-uhg-discharge-policies/">
<div class="mb20">
<div class="listing-img-outer"><img width="600" height="400" src="http://galwaybayfm.ie/wp-content/uploads/2016/10/Care-workers-600x400.jpg" class="attachment-brnhmbx-bourz-thumbnail-image size-brnhmbx-bourz-thumbnail-image wp-post-image" alt="" /><div class="listing-box-container"><div class="listing-box-2-outer">
<div class="listing-box clearfix listing-box-b">
<div class="brnhmbx-font-4 fw700 listing-date">December 6, 2017</div> <div class="listing-title brnhmbx-font-2 fw700 fst-italic">Nursing Homes Ireland meets HSE over UHG discharge policies</div>
</div>
</div></div></div>
</div>
</a>
</div></div><div id="brnhmbx_bourz_customadwidget-22">
<div class="textwidget adwidget zig-zag clearfix">
<div id='div-gpt-ad-1474447252486-1' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474447252486-1'); });
</script>
</div></div>
</div><div id="brnhmbx_bourz_customsocialwidget-19" class="widget-item zig-zag clearfix widget_brnhmbx_bourz_customsocialwidget"><div class="widget-item-inner">
<style type="text/css" scoped>
                            
			a.sw-1503412.social-widget-button,
			a.sw-1503412.social-widget-button:visited { color: #252839; -webkit-transition: all 0.3s ease-out; transition: all 0.3s ease-out; }                
			a.sw-1503412.social-widget-button:hover { color: #1f7fc9; }
                        
		</style>
<h2 class="brnhmbx-font-1 liner"><span>SOCIAL NETWORK</span></h2><div class="brnhmbx-font-2 fw400 fst-italic widget-item-opt-hdr">Optional Headline</div><div class="t-a-c"><div class="social-widget-outer"><ul class="social-widget clearfix"><li><a class="sw-1503412 social-widget-button clearfix" href="https://www.facebook.com/galwaybayfm" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a class="sw-1503412 social-widget-button clearfix" href="https://twitter.com/Galwaybayfmnews" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a class="sw-1503412 social-widget-button clearfix" href="https://www.youtube.com/channel/UCkNwZjigiSaikXNdqONleAA" target="_blank"><i class="fa fa-youtube"></i></a></li></ul></div></div></div></div><div id="brnhmbx_bourz_customadwidget-21">
<div class="textwidget adwidget zig-zag clearfix"><div class="g g-18"><div class="g-single a-11"><a class="gofollow" data-track="MTEsMTgsMSwzNjAw" href="http://galwaybayfm.ie/sales/"><img src="http://galwaybayfm.ie/wp-content/uploads/2016/06/GBFM_ADVERTISE_MPU-030616.gif" width="300" height="250"></a></div></div></div>
</div></div>

</div>
<div class="footer-box-outer">
<footer class="clearfix">
<div class="footer-box-inner clearfix"><div class="footer-widget-area"><div class="footer-widget-area-inner clearfix"><div class="widget-item-footer-outer"><div id="text-75" class="widget-item-footer clearfix widget_text"><div class="widget-item-inner"><h2 class="brnhmbx-font-1 liner"><span>TUNE IN</span></h2><div class="textwidget"><div style="text-align:center"><p><strong style="color:#ffaf15;">95.8 MHz</strong> - Galway City</p><p><strong style="color:#ffaf15;">95.8 MHz</strong> - Clifden & West Connemara</p><p><strong style="color:#ffaf15;">97.4 MHz</strong> - South Connemara & Aran Islands</p><p><strong style="color:#ffaf15;">96.8 MHz</strong> - County Galway</p><p><strong style="color:#ffaf15;">97.4 MHz</strong> - East Galway</p><p><strong style="color:#ffaf15;">97.2 MHz</strong> - Gort Area</p></div></div></div></div></div><div class="widget-item-footer-outer"><div id="text-77" class="widget-item-footer clearfix widget_text"><div class="widget-item-inner"><div class="textwidget"><img src="http://galwayfm.wpengine.com/wp-content/uploads/2016/04/Galway-FM-Logo-WHITE1.png" style="display: block; margin: 10px auto; width: 60%;"><br><div style="text-align:center"><a href="/tcs">Terms & Conditions</a> || <a href="/privacy-policy/">Privacy Policy</a></div></div></div></div></div><div class="widget-item-footer-outer"><div id="text-76" class="widget-item-footer clearfix widget_text"><div class="widget-item-inner"><h2 class="brnhmbx-font-1 liner"><span>CONTACT US</span></h2><div class="textwidget"><style>
table {
align:center; 
margin:0 auto;
}
td {
border:0px;
padding: 5px 5px;
}
</style><table style="border:0px; "><tr><td valign="top" width="30%"><img src="/wp-content/uploads/2016/04/home-icon.png" width="32" height="32" style="padding:auto 20px;"></td><td valign="top" style="color:#cccccc;">Galway Bay FM,<br>Sandy Rd, Galway</td></tr><tr><td valign="top" width="30%"><img src="/wp-content/uploads/2016/03/landline-icon.png" width="28" height="28" style="padding:auto 20px;"></td><td valign="middle" style="color:#cccccc;">091 770077</td></tr><tr><td valign="top" width="30%"><img src="/wp-content/uploads/2016/03/phone-icon.png" width="32" height="32" style="padding:auto 20px;"></td><td valign="middle" style="color:#cccccc;">Text us on 53995</td></tr><tr><td valign="top" width="30%"><img src="/wp-content/uploads/2017/04/facebook-icon-1.png" width="32" height="32" style="padding:auto 20px;"></td><td valign="middle"><a href="https://www.facebook.com/galwaybayfm" target="_blank">Like us on Facebook</a></td></tr><tr><td valign="top" width="30%"><img src="/wp-content/uploads/2016/03/twitter-icon.png" width="32" height="32" style="padding:auto 20px;"></td><td valign="middle"><a href="https://twitter.com/Galwaybayfmnews" target="_blank">Follow us on Twitter</a></td></tr></table></div></div></div></div></div></div></div>
<div class="footer-bottom-outer">
<div class="footer-bottom clearfix">
<div class="footer-text brnhmbx-font-2 fst-italic fs12">2017 Galway Bay FM. All rights reserved. Site by MEDIALAB</div><div class="footer-social brnhmbx-font-1 fs10"></div><div class="footer-menu-outer fs12 clearfix">
<a href="javascript:void(0);" class="brnhmbx-font-1 btn-to-top"><i class="fa fa-chevron-up"></i>BACK TO TOP</a>
</div>
</div>
</div>
</footer>
</div>
</div>
<script>
        (function ($) {

            $.kast({
                host: '91.121.0.110',
                port: 8000,
                protocol: 'http',
                version: 1,
                sid: 1,
                statsPath: 'stats',
                playedPath: 'played',
                directStreamURL: false,
                ui: 'colored',
                theme: 'dark',
                colors: 'dynamic',
                startTemplate: 'maximized',
                position: 'right',
                container: '#kast-widget',
                autoPlay: true,
                autoUpdate: 'all',
                artwork: true,
                statusBar: true,
                minimizeMaximize: true,
                muteUnmute: true,
                startMuted: false,
                serverInfo: false,
                played: true,
                currentTrack: true,
                currentArtist: true,
                playedTracks: true,
                playedArtists: true,
                offlineCheck: true,
                mobileCare: false,
                language: {offlineText: 'Temporarily Offline', playedText: 'Played', unknownTrackText: 'Unknown Track', unknownArtistText: 'Unknown Artist'},
                irrelevantWords: ["feat.", "ft.", "Feat.", "Ft."],
                overHTTPS: false,
                direct: false,
                continuous: true,
                betaProxies: true,
                onReady: function () {},
                onAudioLoad: function () {},
                onMobile: function () {},
                onPlay: function () {},
                onPause: function () {},
                onStop: function () {},
                onMute: function () {},
                onUnmute: function () {},
                onMinimize: function () {},
                onMaximize: function () {},
                onUpdate: function () {},
                onUpdateAll: function () {},
                onCurrentArtwork: function () {},
                onPlayedArtworks: function () {},
                onCurrentInfo: function () {},
                onPlayedInfo: function () {},
                onDynamicColors: function () {},
                onDynamicColorsContrast: function () {},
                onDynamicTheme: function () {}            });
            
        })(jQuery);
    </script>
<script type='text/javascript'>
/* <![CDATA[ */
var h5abPrintSettings = {"customCSS":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://galwaybayfm.ie/wp-content/plugins/print-post-and-page/js/h5ab-print.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/galwaybayfm.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://galwaybayfm.ie/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/galwaybayfm.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://galwaybayfm.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"2031895290.3a81a9f.e9dda3bb6b264d15bdd1f21a3fa99e02"};
/* ]]> */
</script>
<script type='text/javascript' src='http://galwaybayfm.ie/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://galwaybayfm.ie/wp-content/themes/bourz/js/modernizr.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://galwaybayfm.ie/wp-content/themes/bourz/js/jquery.fitvids.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://galwaybayfm.ie/wp-content/themes/bourz/js/jquery.bxslider.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://galwaybayfm.ie/wp-content/themes/bourz/js/burnhambox-bx.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://galwaybayfm.ie/wp-content/themes/bourz/js/burnhambox.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://galwaybayfm.ie/wp-content/themes/bourz/js/jquery.slicknav.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://galwaybayfm.ie/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script>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</script></body>
</html>